<!DOCTYPE html>
<html lang="en-AU" class="" data-skin="light">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><style id="" media="all">@font-face {
  font-family: 'Barlow';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/barlow/v5/7cHpv4kjgoGqM7E_DMs8.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/barlow/v5/7cHqv4kjgoGqM7E3t-4s51op.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: normal;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/barlow/v5/7cHqv4kjgoGqM7E3j-ws51op.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmYUtfBBc9.ttf) format('truetype');
}
</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta property="og:title" content="How to Install Mono on Debian 10 Buster" />
<meta property="og:description" content="Mono is a free, open-source development platform based on the .NET Framework.&nbsp;Mono&#039;s .NET implementation is based on the ECMA/ISO standards for C# and the " />
<meta property="og:url" content="https://www.linuxcapable.com/how-to-install-mono-on-debian-10-buster/" />
<meta property="og:image" content="https://www.linuxcapable.com/wp-content/uploads/2021/07/mono-debian-logo.png" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="618" />


<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="How to Install Mono on Debian 10 Buster" />
<meta name="twitter:description" content="Mono is a free, open-source development platform based on the .NET Framework.&nbsp;Mono&#039;s .NET implementation is based on the ECMA/ISO standards for C# and the " />
<meta name="twitter:image" content="https://www.linuxcapable.com/wp-content/uploads/2021/07/mono-debian-logo.png" />

<meta name="author" content="Joshua James" />

<title>How to Install Mono on Debian 10 Buster - LinuxCapable.com</title>
<meta name="description" content="%" />
<link rel="canonical" href="https://www.linuxcapable.com/how-to-install-mono-on-debian-10-buster/" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Joshua James" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.linuxcapable.com/#website","url":"https://www.linuxcapable.com/","name":"LinuxCapable.com","description":"Linux Articles, Guides, Help and Tutorials","publisher":{"@id":"https://www.linuxcapable.com/#/schema/person/fb6f23d365565351c36f8fdb525b62f2"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.linuxcapable.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.linuxcapable.com/how-to-install-mono-on-debian-10-buster/#primaryimage","inLanguage":"en-AU","url":"https://www.linuxcapable.com/wp-content/uploads/2021/07/mono-debian-logo.png","contentUrl":"https://www.linuxcapable.com/wp-content/uploads/2021/07/mono-debian-logo.png","width":1100,"height":618,"caption":"how to install mono on debian"},{"@type":"WebPage","@id":"https://www.linuxcapable.com/how-to-install-mono-on-debian-10-buster/#webpage","url":"https://www.linuxcapable.com/how-to-install-mono-on-debian-10-buster/","name":"How to Install Mono on Debian 10 Buster - LinuxCapable.com","isPartOf":{"@id":"https://www.linuxcapable.com/#website"},"primaryImageOfPage":{"@id":"https://www.linuxcapable.com/how-to-install-mono-on-debian-10-buster/#primaryimage"},"datePublished":"2021-07-12T01:37:03+00:00","dateModified":"2021-07-13T12:23:49+00:00","description":"%","breadcrumb":{"@id":"https://www.linuxcapable.com/how-to-install-mono-on-debian-10-buster/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.linuxcapable.com/how-to-install-mono-on-debian-10-buster/"]}]},{"@type":"BreadcrumbList","@id":"https://www.linuxcapable.com/how-to-install-mono-on-debian-10-buster/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.linuxcapable.com/"},{"@type":"ListItem","position":2,"name":"How to Install Mono on Debian 10 Buster"}]},{"@type":["Article","TechArticle"],"@id":"https://www.linuxcapable.com/how-to-install-mono-on-debian-10-buster/#article","isPartOf":{"@id":"https://www.linuxcapable.com/how-to-install-mono-on-debian-10-buster/#webpage"},"author":{"@id":"https://www.linuxcapable.com/#/schema/person/fb6f23d365565351c36f8fdb525b62f2"},"headline":"How to Install Mono on Debian 10 Buster","datePublished":"2021-07-12T01:37:03+00:00","dateModified":"2021-07-13T12:23:49+00:00","mainEntityOfPage":{"@id":"https://www.linuxcapable.com/how-to-install-mono-on-debian-10-buster/#webpage"},"wordCount":522,"commentCount":0,"publisher":{"@id":"https://www.linuxcapable.com/#/schema/person/fb6f23d365565351c36f8fdb525b62f2"},"image":{"@id":"https://www.linuxcapable.com/how-to-install-mono-on-debian-10-buster/#primaryimage"},"thumbnailUrl":"https://www.linuxcapable.com/wp-content/uploads/2021/07/mono-debian-logo.png","keywords":["Buster","Compiler","Debian","Mono","Programming"],"articleSection":["Debian Guides"],"inLanguage":"en-AU","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.linuxcapable.com/how-to-install-mono-on-debian-10-buster/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://www.linuxcapable.com/#/schema/person/fb6f23d365565351c36f8fdb525b62f2","name":"Joshua James","logo":{"@id":"https://www.linuxcapable.com/#personlogo"},"sameAs":["https://www.linuxcapable.com"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LinuxCapable.com &raquo; Feed" href="https://www.linuxcapable.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LinuxCapable.com &raquo; Comments Feed" href="https://www.linuxcapable.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LinuxCapable.com &raquo; How to Install Mono on Debian 10 Buster Comments Feed" href="https://www.linuxcapable.com/how-to-install-mono-on-debian-10-buster/feed/" />
<link rel='stylesheet' id='gtranslate-style-css' href='https://www.linuxcapable.com/wp-content/plugins/gtranslate/gtranslate-style32.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.linuxcapable.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://www.linuxcapable.com/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mkaz-code-syntax-prism-css-css' href='https://www.linuxcapable.com/wp-content/plugins/code-syntax-block/assets/prism-a11y-dark.css' type='text/css' media='all' />
<link rel='stylesheet' id='copy-the-code-css' href='https://www.linuxcapable.com/wp-content/plugins/copy-the-code/assets/css/copy-the-code.css' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcss-css' href='https://www.linuxcapable.com/wp-content/plugins/yet-another-stars-rating/includes/css/yasr.css' type='text/css' media='all' />
<style id='yasrcss-inline-css' type='text/css'>

        .yasr-star-rating {
            background-image: url("https://www.linuxcapable.com/wp-content/plugins/yet-another-stars-rating/includes/img/star_2.svg");
        }
        .yasr-star-rating .yasr-star-value {
            background: url("https://www.linuxcapable.com/wp-content/plugins/yet-another-stars-rating/includes/img/star_3.svg") ;
        }
    
</style>
<link rel='stylesheet' id='elementor-icons-ekiticons-css' href='https://www.linuxcapable.com/wp-content/plugins/elementskit-lite/modules/elementskit-icon-pack/assets/css/ekiticons.css' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://www.linuxcapable.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://www.linuxcapable.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcsslightscheme-css' href='https://www.linuxcapable.com/wp-content/plugins/yet-another-stars-rating/includes/css/yasr-table-light.css' type='text/css' media='all' />
<style id="digiqole-fonts-css" media="all">@font-face {
  font-family: 'Barlow';
  font-style: italic;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/barlow/v5/7cHsv4kjgoGqM7E_CfOQ4mouvT8.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/barlow/v5/7cHrv4kjgoGqM7E_Cfs7wHo.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: italic;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/barlow/v5/7cHsv4kjgoGqM7E_CfPI42ouvT8.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: italic;
  font-weight: 600;
  src: url(/fonts.gstatic.com/s/barlow/v5/7cHsv4kjgoGqM7E_CfPk5GouvT8.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: italic;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/barlow/v5/7cHsv4kjgoGqM7E_CfOA5WouvT8.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: italic;
  font-weight: 800;
  src: url(/fonts.gstatic.com/s/barlow/v5/7cHsv4kjgoGqM7E_CfOc5mouvT8.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: italic;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/barlow/v5/7cHsv4kjgoGqM7E_CfO452ouvT8.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/barlow/v5/7cHqv4kjgoGqM7E3p-ks51op.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/barlow/v5/7cHpv4kjgoGqM7E_DMs8.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: normal;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/barlow/v5/7cHqv4kjgoGqM7E3_-gs51op.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: normal;
  font-weight: 600;
  src: url(/fonts.gstatic.com/s/barlow/v5/7cHqv4kjgoGqM7E30-8s51op.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/barlow/v5/7cHqv4kjgoGqM7E3t-4s51op.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: normal;
  font-weight: 800;
  src: url(/fonts.gstatic.com/s/barlow/v5/7cHqv4kjgoGqM7E3q-0s51op.ttf) format('truetype');
}
@font-face {
  font-family: 'Barlow';
  font-style: normal;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/barlow/v5/7cHqv4kjgoGqM7E3j-ws51op.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOjCnqEu92Fr1Mu51TjASc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOkCnqEu92Fr1Mu51xIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOjCnqEu92Fr1Mu51S7ACc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOjCnqEu92Fr1Mu51TzBic6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOjCnqEu92Fr1Mu51TLBCc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmYUtfBBc9.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='bootstrap-css' href='https://www.linuxcapable.com/wp-content/themes/digiqole/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.linuxcapable.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='icon-font-css' href='https://www.linuxcapable.com/wp-content/themes/digiqole/assets/css/icon-font.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css' href='https://www.linuxcapable.com/wp-content/themes/digiqole/assets/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://www.linuxcapable.com/wp-content/themes/digiqole/assets/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-min-css' href='https://www.linuxcapable.com/wp-content/themes/digiqole/assets/css/owl.carousel.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-default-css' href='https://www.linuxcapable.com/wp-content/themes/digiqole/assets/css/owl.theme.default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-mCustomScrollbar-css' href='https://www.linuxcapable.com/wp-content/themes/digiqole/assets/css/jquery.mCustomScrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='digiqole-woocommerce-css' href='https://www.linuxcapable.com/wp-content/themes/digiqole/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='digiqole-blog-css' href='https://www.linuxcapable.com/wp-content/themes/digiqole/assets/css/blog.css' type='text/css' media='all' />
<link rel='stylesheet' id='digiqole-print-css' href='https://www.linuxcapable.com/wp-content/themes/digiqole/assets/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='digiqole-gutenberg-custom-css' href='https://www.linuxcapable.com/wp-content/themes/digiqole/assets/css/gutenberg-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='digiqole-master-css' href='https://www.linuxcapable.com/wp-content/themes/digiqole/assets/css/master.css' type='text/css' media='all' />
<style id='digiqole-master-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ekit-widget-styles-css' href='https://www.linuxcapable.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/widget-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-responsive-css' href='https://www.linuxcapable.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/responsive.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.linuxcapable.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.linuxcapable.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.linuxcapable.com/wp-json/wp/v2/posts/8327" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.linuxcapable.com/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://www.linuxcapable.com/?p=8327' />
<link rel="alternate" type="application/json+oembed" href="https://www.linuxcapable.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-mono-on-debian-10-buster%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.linuxcapable.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-mono-on-debian-10-buster%2F&#038;format=xml" />

<script data-ad-client="ca-pub-7703471362501005" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 

</style>
<link rel="icon" href="https://www.linuxcapable.com/wp-content/uploads/2021/07/linuxcapable-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.linuxcapable.com/wp-content/uploads/2021/07/linuxcapable.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.linuxcapable.com/wp-content/uploads/2021/07/linuxcapable.png" />
<meta name="msapplication-TileImage" content="https://www.linuxcapable.com/wp-content/uploads/2021/07/linuxcapable.png" />
<style type="text/css" id="wp-custom-css">
			

@media (min-width: 1025px){
	.header{
		min-height: 70px;
	}
}
.header-gradient-area .navbar-light .ekit-wid-con .digiqole-elementskit-menu .elementskit-navbar-nav > li > a:hover{
	color: #fff;
}


.food-gallery .elementor-widget-container .elementor-image img{
	cursor: crosshair;
}


.postid-96 .newsletter-area{
	margin-top: 50px
}

.location-info .elementor-icon-box-icon{
	margin-top: 6px;
}
@media (max-width: 1024px){
	.ekit_menu_responsive_tablet .elementskit-submenu-indicator {
    border: 1px solid transparent !important;
}
}		</style>
</head>
<body class="post-template-default single single-post postid-8327 single-format-standard sidebar-active body-box-layout elementor-default elementor-kit-3206">
<div data-posttypecls="digiqole-single-post" class="digiqole_progress_container progress-container">
<span class="progress-bar"></span>
</div>
<div class="body-inner-content">
<div class="header-gradient-area header-gradient">
<div class="topbar b-bottom topbar-gradient">
<div class="container">
<div class="row">
<div class="col-md-7">
<div class="tranding-bar">
<div id="tredingcarousel" class="trending-slide carousel slide trending-slide-bg" data-ride="carousel">
<p class="trending-title"><i class="fa fa-bolt"></i> Trending</p>
<div class="carousel-inner">
<div class="carousel-item active">
<div class="post-content">
<p class="post-title title-small"><a href="https://www.linuxcapable.com/how-to-install-rocky-linux-8-4-step-by-step-with-screenshots/">How to Install Rocky Linux 8.4 Step by Step with Screenshots</a></p>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<p class="post-title title-small"><a href="https://www.linuxcapable.com/how-to-install-and-use-siege-benchmarking-tool-on-ubuntu-20-04/">How to Install and Use Siege Benchmarking Tool on Ubuntu 20.04</a></p>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<p class="post-title title-small"><a href="https://www.linuxcapable.com/nginx-optimization-tuning-with-caching/">Nginx Optimization Tuning with Caching</a></p>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<p class="post-title title-small"><a href="https://www.linuxcapable.com/rsync-remote-sync-practical-examples-of-rsync/">Rsync (Remote Sync): Practical Examples of Rsync</a></p>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<p class="post-title title-small"><a href="https://www.linuxcapable.com/how-to-install-shlink-url-shortener-with-nginx-on-ubuntu-20-04/">How to Install Shlink URL Shortener with Nginx on Ubuntu 20.04</a></p>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<p class="post-title title-small"><a href="https://www.linuxcapable.com/how-to-redirect-non-www-to-www-with-nginx/">How To Redirect Non-www to www with Nginx</a></p>
</div>
</div>
<div class="carousel-item">
<div class="post-content">
<p class="post-title title-small"><a href="https://www.linuxcapable.com/how-to-install-configure-tripwire-ids-on-debian-10/">How to Install, Configure Tripwire IDS on Debian 10</a></p>
</div>
</div>
</div> 
<div class="tp-control">
<a class="tp-control-prev" href="#tredingcarousel" role="button" data-slide="prev">
<i class="fa fa-angle-left"></i>
</a>
<a class="tp-control-next" href="#tredingcarousel" role="button" data-slide="next">
<i class="fa fa-angle-right"></i>
</a>
</div>
</div> 
</div> 
</div>
<div class="col-md-5 xs-center align-self-center">
<div class="header-top-info pull-right">
<ul class="social-links">
<li class="">
<a target="_blank" title="Facebook" href="https://www.facebook.com/LinuxCapable/">
<span class="social-icon"> <i class="fa fa-facebook-square"></i> </span>
</a>
</li>
<li class="">
<a target="_blank" title="Twitter" href="https://twitter.com/linuxcapable">
<span class="social-icon"> <i class="fa fa-twitter-square"></i> </span>
</a>
</li>
<li class="">
<a target="_blank" title="RSS Feed" href="https://www.linuxcapable.com/feed/">
<span class="social-icon"> <i class="fa fa-rss-square"></i> </span>
</a>
</li>
</ul>

<ul class="top-info">
<li> <i class="fa fa-calendar-check-o" aria-hidden="true"></i>
July 17, 2021 </li>
</ul>
</div>
</div>

</div>

</div>

</div>
<header id="header" class="header">
<div class=" header-wrapper navbar-sticky ">
<div class="container">
<nav class="navbar navbar-expand-lg navbar-light">
<a class="logo" href="https://www.linuxcapable.com/">
<img class="img-fluid" src="//www.linuxcapable.com/wp-content/uploads/2021/07/linuxcapable-logo.png" alt="LinuxCapable.com">
</a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#primary-nav" aria-controls="primary-nav" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"><i class="ts-icon ts-icon-menu"></i></span>
</button>
<div class="ekit-wid-con">
<button class="elementskit-menu-hamburger elementskit-menu-toggler">
<span class="elementskit-menu-hamburger-icon"></span><span class="elementskit-menu-hamburger-icon"></span><span class="elementskit-menu-hamburger-icon"></span>
</button>
<div id="ekit-megamenu-primary-nav" class="elementskit-menu-container digiqole-elementskit-menu elementskit-menu-offcanvas-elements elementskit-navbar-nav-default elementskit_line_arrow"><ul id="main-menu" class="elementskit-navbar-nav elementskit-menu-po-right"><li id="menu-item-5745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5745 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.linuxcapable.com/category/cms/" class="ekit-menu-nav-link ekit-menu-dropdown-toggle">CMS<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a>
<ul class="elementskit-dropdown elementskit-submenu-panel">
<li id="menu-item-5746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5746 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.linuxcapable.com/category/cms/phpbb/" class=" dropdown-item">phpBB Guides</a> <li id="menu-item-5747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5747 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.linuxcapable.com/category/cms/wordpress/" class=" dropdown-item">WordPress Guides</a></ul>
</li>
<li id="menu-item-5753" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5753 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.linuxcapable.com/category/os-platforms/" class="ekit-menu-nav-link ekit-menu-dropdown-toggle">OS Distros<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a>
<ul class="elementskit-dropdown elementskit-submenu-panel">
<li id="menu-item-5754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5754 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.linuxcapable.com/category/os-platforms/arch-linux/" class=" dropdown-item">Arch Linux Guides</a> <li id="menu-item-5755" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5755 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.linuxcapable.com/category/os-platforms/debian/" class=" dropdown-item">Debian Guides</a> <li id="menu-item-5756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5756 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.linuxcapable.com/category/os-platforms/kali-linux/" class=" dropdown-item">Kali Linux Guides</a> <li id="menu-item-5757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5757 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.linuxcapable.com/category/os-platforms/linux-mint/" class=" dropdown-item">Linux Mint Guides</a> <li id="menu-item-5758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5758 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.linuxcapable.com/category/os-platforms/ubuntu/" class=" dropdown-item">Ubuntu Guides</a></ul>
</li>
<li id="menu-item-5748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5748 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.linuxcapable.com/category/webserver/" class="ekit-menu-nav-link ekit-menu-dropdown-toggle">Webserver<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a>
<ul class="elementskit-dropdown elementskit-submenu-panel">
<li id="menu-item-5749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5749 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.linuxcapable.com/category/webserver/apache2/" class=" dropdown-item">Apache 2 Guides</a> <li id="menu-item-5751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5751 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.linuxcapable.com/category/webserver/nginx-operating-systems/" class=" dropdown-item">NGINX Guides</a> <li id="menu-item-8057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8057 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.linuxcapable.com/category/mariadb/" class=" dropdown-item">MariaDB Guides</a></ul>
</li>
<li id="menu-item-5767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5767 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.linuxcapable.com/category/security/" class="ekit-menu-nav-link">Security</a></li>
<li id="menu-item-6349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6349 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://www.linuxcapable.com/category/webserver/linux-commands/" class="ekit-menu-nav-link">Linux Commands</a></li>
</ul>
<div class="elementskit-nav-identity-panel d-none">
<div class="elementskit-site-title">
<a class="elementskit-nav-logo" href="https://www.linuxcapable.com/">
<img src=" //www.linuxcapable.com/wp-content/uploads/2021/07/linuxcapable-logo.png " alt="LinuxCapable.com">
</a>
</div>
<button class="elementskit-menu-close elementskit-menu-toggler" type="button">X</button>
</div>
</div>
<div class="elementskit-menu-overlay elementskit-menu-offcanvas-elements elementskit-menu-toggler ekit-nav-menu--overlay"></div>
</div>
<div class="nav-search-area">
<div class="header-search-icon">
<a href="#modal-popup-2" class="navsearch-button nav-search-button xs-modal-popup"><i class="ts-icon ts-icon-search1"></i></a>
</div>

 <div class="zoom-anim-dialog mfp-hide modal-searchPanel ts-search-form" id="modal-popup-2">
<div class="modal-dialog modal-lg">
<div class="modal-content">
<div class="xs-search-panel">
<form method="get" action="https://www.linuxcapable.com/" class="digiqole-serach xs-search-group">
<div class="input-group">
<input type="search" class="form-control" name="s" placeholder="Search Keyword" value="">
<button class="input-group-btn search-button"><i class="ts-icon ts-icon-search1"></i></button>
</div>
</form> </div>
</div>
</div>
</div>
</div>

</nav>
</div>
</div>
</header>
</div>
<div class="container">
<div class="row">
<div class="col-lg-12">
<ol class="breadcrumb" data-wow-duration="2s"><li><i class="fa fa-home"></i> <a href="https://www.linuxcapable.com">Home</a><i class="fa fa-angle-right"></i></li> <li> <a href=https://www.linuxcapable.com/category/os-platforms/debian/>Debian Guides</a> </li><li><i class="fa fa-angle-right"></i>How to Install&hellip;</li></ol> </div>
</div>
</div>
<div id="main-content" class="main-container blog-single post-layout-style2" role="main">
<div class="container">
<div class="row">
</div>
<div class="row digiqole-content">
<div class="col-lg-8 col-md-12">
<article id="post-8327" class="post-content post-single post-8327 post type-post status-publish format-standard has-post-thumbnail hentry category-debian tag-buster tag-compiler tag-debian tag-mono tag-programming">
<div class="post-media post-image">
<img class="img-fluid" src="https://www.linuxcapable.com/wp-content/uploads/2021/07/mono-debian-logo-850x560.png" alt=" How to Install Mono on Debian 10 Buster">
<p class="text-bg"></p>
</div>
<div class="post-body clearfix">

<header class="entry-header clearfix ">
<h1 class="post-title lg">
How to Install Mono on Debian 10 Buster </h1>
<ul class="post-meta">
<li class="post-category">
<a class="post-cat" href="https://www.linuxcapable.com/category/os-platforms/debian/" style=" background-color:#d70a53; ">
<span class="before" style="background-color:#d70a53; "></span>Debian Guides<span class="after" style="background-color:#d70a53;"></span>
</a>
</li>
<li class="post-author"> <i class="fa fa-user"></i> <a href="https://www.linuxcapable.com/author/josh/">Joshua James</a></li><li class="post-meta-date">
<i class="fa fa-clock-o"></i>
July 12, 2021</li> <li class="post-comment"><i class="fa fa-comments"></i><a href="#" class="comments-link">0 </a></li><li class="meta-post-view">
<i class="ts-icon ts-icon-fire"></i>
32
</li><li class="read-time"><span class="post-read-time"><i class="fa fa-eye"></i><span class="read-time">11 minutes read</span> </span></li> </ul>
</header>

<div class="entry-content clearfix">
<div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.linuxcapable.com/how-to-install-mono-on-debian-10-buster/'><div class='heateor_sss_sharing_title' style="font-weight:bold"></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:25px;height:25px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-mono-on-debian-10-buster%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=How%20to%20Install%20Mono%20on%20Debian%2010%20Buster&url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-mono-on-debian-10-buster%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-mono-on-debian-10-buster%2F&title=How%20to%20Install%20Mono%20on%20Debian%2010%20Buster")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-mono-on-debian-10-buster%2F&title=How%20to%20Install%20Mono%20on%20Debian%2010%20Buster")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=How%20to%20Install%20Mono%20on%20Debian%2010%20Buster https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-mono-on-debian-10-buster%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;border-radius:999px;" alt="Telegram" Title="Telegram" class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-mono-on-debian-10-buster%2F&text=How%20to%20Install%20Mono%20on%20Debian%2010%20Buster")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTelegramSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;border-radius:999px;" alt="Tumblr" Title="Tumblr" class="heateorSssSharing heateorSssTumblrBackground" onclick='heateorSssPopup("https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-mono-on-debian-10-buster%2F&title=How%20to%20Install%20Mono%20on%20Debian%2010%20Buster&caption=")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTumblrSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;border-radius:999px;" alt="Copy Link" Title="Copy Link" class="heateorSssSharing heateorSssCopyLinkBackground"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssCopyLinkSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.linuxcapable.com/how-to-install-mono-on-debian-10-buster/', 'How%20to%20Install%20Mono%20on%20Debian%2010%20Buster', '' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
<p><strong><a href="https://www.mono-project.com/" target="_blank" rel="noreferrer noopener">Mono</a></strong> is a free, open-source development platform based on the <strong>.NET Framework</strong>.&nbsp;Mono&#8217;s <a href="https://dotnet.microsoft.com/" target="_blank" rel="noreferrer noopener">.NET</a> implementation is based on the ECMA/ISO standards for C# and the Common Language Infrastructure.</p>
<p>At the end of the guide, you will know&nbsp;<strong>how to install and configure Mono on your Debian 10 Buster</strong>&nbsp;operating system.</p>
<h2 id="prerequisites"><span class="has-inline-color has-vivid-purple-color">Pre-requisites</span></h2>
<ul><li><strong>Recommended OS:</strong>&nbsp;<a href="https://www.debian.org/releases/buster/" target="_blank" rel="noreferrer noopener">Debian 10 Buster</a></li><li><strong>User account:</strong>&nbsp;A user account with&nbsp;sudo or root access.</li><li><strong>Required packages:</strong>&nbsp;dirmngr, gnupg, apt-transport-https, ca-certificates</li></ul>
<p>Before you begin, make sure your Debian 10 system is up to date:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo apt update &amp;&amp; sudo apt upgrade -y</code></pre>
<p>Next, install the following required packages:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo apt install dirmngr gnupg apt-transport-https ca-certificates -y</code></pre>
<h2><span class="has-inline-color has-vivid-purple-color">Install Mono on Debian 10</span></h2>
<h3>Setup Repository</h3>
<p>To add the official repository to install Mono and update the software in future, you need to add the GPG key:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo apt-key adv --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys 3FA7E0328081BFF6A14DA29AA6A19B38D3D831EF</code></pre>
<p>You will see an output as per below:</p>
<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="779" height="228" src="https://www.linuxcapable.com/wp-content/uploads/2021/07/debian-10-how-to-install-mono.png" alt="debian 10 how to install mono" class="wp-image-8332" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/07/debian-10-how-to-install-mono.png 779w, https://www.linuxcapable.com/wp-content/uploads/2021/07/debian-10-how-to-install-mono-768x225.png 768w" sizes="(max-width: 779px) 100vw, 779px" /></figure></div>
<p>Now you can proceed to add the official repository to your Debian system by executing the following code:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo sh -c 'echo "deb https://download.mono-project.com/repo/debian stable-buster main" &gt; /etc/apt/sources.list.d/mono-official-stable.list'</code></pre>
<h3>Install Mono</h3>
<p>Now that you have added the repository, you can now update your source list and install the software using the apt package manager by executing the following code in your terminal:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo apt update &amp;&amp; sudo apt install mono-complete -y</code></pre>
<p>The installation does take about 3 to 5 minutes, as it does some compiling during the install. Once complete, the (complete) package installs all the tools you need for Mono, including libraries, runtime and other various tools.</p>
<p>Lastly, verify the version you have installed by typing the following command:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">mono --version</code></pre>
<p>Example output:</p>
<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="797" height="300" src="https://www.linuxcapable.com/wp-content/uploads/2021/07/mono-how-to-install-debian.png" alt="how to install mono on debian 10 buster" class="wp-image-8333" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/07/mono-how-to-install-debian.png 797w, https://www.linuxcapable.com/wp-content/uploads/2021/07/mono-how-to-install-debian-768x289.png 768w" sizes="(max-width: 797px) 100vw, 797px" /></figure></div>
<p>Note, the version at the time of writing this guide is <strong>(6.12.0.122) </strong>and will likely change by installing Mono yourself.</p>
<h2>How to use Mono &#8211; Example Program</h2>
<p>To check that Mono is working, you will create a small program with the famous catchphrase <strong>(Hello World)</strong>. You will do this by opening your favourite text editor to accomplish this. For the guide, we will use the nano text editor.</p>
<p>Open your terminal <strong>(CTRL+ALT+T) </strong>and execute the following command:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo nano helloworld.cs</code></pre>
<p>Next, enter the following programming code:</p>
<pre class="wp-block-code"><code lang="c" class="language-c">using System;

public class HelloWorld
{
  public static void Main(string[] args)
  {
  Console.WriteLine ("Hello World!");
  }
}
</code></pre>
<p>Once done, <strong>(CTRL+O)</strong> to save, then <strong>(CTRL+X)</strong> to exit. </p>
<p>Now you can compile the code. To do this, execute the following command:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">csc helloworld.cs</code></pre>
<p>The compiler command will build an executable named helloworld.exe, once complete you can run this to see the code in action by executing the following command:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">mono helloworld.exe</code></pre>
<p>You will then get the classic output:</p>
<pre title="Output:" class="wp-block-code"><code lang="basic" class="language-basic">Hello, World</code></pre>
<p>An alternative way to execute the program is by making the file executable by itself. This can be done by changing the permissions of the file as below:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">chmod +x helloworld.exe</code></pre>
<p>Now you can run the file on its own by executing the following command:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">./hello.exe</code></pre>
<h2><span class="has-inline-color has-vivid-purple-color">Comments and Conclusion:</span></h2>
<p>In the guide, you have learnt to install Mono and execute your first small program on your Debian 10 Operating system. Overall, Mono is a terrific option for developers that is cross-platform with not having to pay for software licenses or vendor lock-ins along with being open-source. The only downside to Mono is that sometimes its API can be not as up to date immediately when a new version of the .NET framework is released.</p>
<p>For more information on using Mono, visit the&nbsp;official&nbsp;<a href="https://www.mono-project.com/docs/" target="_blank" rel="noreferrer noopener">documentation</a>.&nbsp;</p>
<h3><em><strong>If you have questions, feel free to leave a comment below.</strong></em></h3>
<div style="text-align:left" class="yasr-auto-insert-visitor"><div id='yasr_visitor_votes_8327' class='yasr-visitor-votes'><div class="yasr-custom-text-vv-before yasr-custom-text-vv-before-8327">Click to rate this post!</div><div id='yasr-vv-second-row-container-6a6706962ef82' class='yasr-vv-second-row-container'><div id='yasr-visitor-votes-rater-6a6706962ef82' class='yasr-rater-stars-vv' data-rater-postid='8327' data-rating='0' data-rater-starsize='32' data-rater-readonly='false' data-rater-nonce='0bef193d06' data-issingular='true'></div><div class="yasr-vv-stats-text-container" id="yasr-vv-stats-text-container-6a6706962ef82"><svg xmlns="https://www.w3.org/2000/svg" width="20" height="20" class="yasr-dashicons-visitor-stats" data-postid="8327" id="yasr-stats-dashicon-6a6706962ef82">
<path d="M18 18v-16h-4v16h4zM12 18v-11h-4v11h4zM6 18v-8h-4v8h4z"></path>
</svg><span id="yasr-vv-text-container-6a6706962ef82" class="yasr-vv-text-container">[Total: <span id="yasr-vv-votes-number-container-6a6706962ef82">0</span> Average: <span id="yasr-vv-average-container-6a6706962ef82">0</span>]</span></div><div id='yasr-vv-loader-6a6706962ef82' class='yasr-vv-container-loader'></div></div><div id='yasr-vv-bottom-container-6a6706962ef82' class='yasr-vv-bottom-container' style='display:none'></div></div></div> <div class="post-footer clearfix">
<div class="post-tag-container"><div class="tag-lists"><span>Tags: </span><a href="https://www.linuxcapable.com/tag/buster/" rel="tag">Buster</a> <a href="https://www.linuxcapable.com/tag/compiler/" rel="tag">Compiler</a> <a href="https://www.linuxcapable.com/tag/debian/" rel="tag">Debian</a> <a href="https://www.linuxcapable.com/tag/mono/" rel="tag">Mono</a> <a href="https://www.linuxcapable.com/tag/programming/" rel="tag">Programming</a></div></div> </div> 
</div> 
</div> 
</article>
<div class="author-box solid-bg">
<div class="author-img pull-left">
</div>
<div class="author-info">
<h3>Joshua James</h3>
<p class="author-url">
<a href="https://www.linuxcapable.com" target="_blank">
https://www.linuxcapable.com </a>
</p>
<p>
</p>
</div>
</div> 
<nav class="post-navigation clearfix">
<div class="post-previous">
<img width="850" height="560" src="https://www.linuxcapable.com/wp-content/uploads/2021/07/zoom-and-ubuntu-850x560.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="zoom and ubuntu" loading="lazy" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/07/zoom-and-ubuntu-850x560.png 850w, https://www.linuxcapable.com/wp-content/uploads/2021/07/zoom-and-ubuntu-455x300.png 455w" sizes="(max-width: 850px) 100vw, 850px" />
<a href="https://www.linuxcapable.com/how-to-install-zoom-on-ubuntu-20-04/">
<span>Previous post</span>
<p>How to Install Zoom on Ubuntu 20.04</p>
</a>
</div>
<div class="post-next">
<img width="850" height="560" src="https://www.linuxcapable.com/wp-content/uploads/2021/07/gdu-ubuntu-logo-850x560.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="how to install gdu disk analyzer ubuntu" loading="lazy" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/07/gdu-ubuntu-logo-850x560.png 850w, https://www.linuxcapable.com/wp-content/uploads/2021/07/gdu-ubuntu-logo-455x300.png 455w" sizes="(max-width: 850px) 100vw, 850px" /> <a href="https://www.linuxcapable.com/how-to-install-and-use-gdu-disk-usage-analyzer-on-ubuntu-20-04/">
<span>Next post </span>
<p> How to Install and Use Gdu Disk Usage&hellip;</p>
</a>
</div>
</nav>
<div class="ts-related-post">
<div class="section-heading heading-style3">
<h3 class="mb-25">
Related post </h3>
</div>
<div class="popular-grid-slider owl-carousel">
<div class="item post-block-style post-8364 post type-post status-publish format-standard has-post-thumbnail hentry category-debian tag-buster tag-debian tag-security tag-tripwire">
<div class="post-thumb">
<a href="https://www.linuxcapable.com/how-to-install-configure-tripwire-ids-on-debian-10/">
<img class="img-fluid" src="https://www.linuxcapable.com/wp-content/uploads/2021/07/tripwire-ids-debian-buster-455x300.png" alt="How to Install, Configure Tripwire IDS on Debian 10">
</a>
<div class="grid-cat">
<a class="post-cat" href="https://www.linuxcapable.com/category/os-platforms/debian/" style="background-color:#d70a53;">
Debian Guides
</a>
</div>
</div>
<div class="post-content">
<h3 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-configure-tripwire-ids-on-debian-10/">How to Install, Configure Tripwire IDS on...</a>
</h3>
<span class="post-date-info">
<i class="fa fa-clock-o"></i>
July 14, 2021 </span>
</div>
</div>
<div class="item post-block-style post-8292 post type-post status-publish format-standard has-post-thumbnail hentry category-ubuntu tag-compiler tag-go tag-golang tag-google tag-ubuntu">
<div class="post-thumb">
<a href="https://www.linuxcapable.com/how-to-install-go-golang-compiler-on-ubuntu-20-04/">
<img class="img-fluid" src="https://www.linuxcapable.com/wp-content/uploads/2021/07/go-ubuntu-455x300.png" alt="How to Install Go (Golang) Compiler on Ubuntu 20.04">
</a>
<div class="grid-cat">
<a class="post-cat" href="https://www.linuxcapable.com/category/os-platforms/ubuntu/" style="background-color:#fc4a00;">
Ubuntu Guides
</a>
</div>
</div>
<div class="post-content">
<h3 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-go-golang-compiler-on-ubuntu-20-04/">How to Install Go (Golang) Compiler on...</a>
</h3>
<span class="post-date-info">
<i class="fa fa-clock-o"></i>
July 6, 2021 </span>
</div>
</div>
<div class="item post-block-style post-8275 post type-post status-publish format-standard has-post-thumbnail hentry category-debian tag-buster tag-cache tag-debian tag-memcached tag-redis">
<div class="post-thumb">
<a href="https://www.linuxcapable.com/how-to-install-and-configure-redis-on-debian-10-buster/">
<img class="img-fluid" src="https://www.linuxcapable.com/wp-content/uploads/2021/07/redis-debian-10-buster-logo-455x300.png" alt="How to Install and Configure Redis on Debian 10 Buster">
</a>
<div class="grid-cat">
<a class="post-cat" href="https://www.linuxcapable.com/category/os-platforms/debian/" style="background-color:#d70a53;">
Debian Guides
</a>
</div>
</div>
<div class="post-content">
<h3 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-and-configure-redis-on-debian-10-buster/">How to Install and Configure Redis on...</a>
</h3>
<span class="post-date-info">
<i class="fa fa-clock-o"></i>
July 6, 2021 </span>
</div>
</div>
</div>
</div>
<div id="comments" class="blog-post-comment">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-install-mono-on-debian-10-buster/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.linuxcapable.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="comment-info row"><div class="col-md-6"><input placeholder="Enter Name" id="author" class="form-control" name="author" type="text" value="" size="30" aria-required='true' /></div><div class="col-md-6">
<input placeholder="Enter Email" id="email" name="email" class="form-control" type="email" value="" size="30" aria-required='true' /></div>
<div class="col-md-12"><input placeholder="Enter Website" id="url" name="url" class="form-control" type="url" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="row">
<div class="col-md-12 ">
<textarea class="form-control msg-box" placeholder="Enter Comments" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</div>
<div class="clearfix"></div>
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="btn-comments btn btn-primary" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8327' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</div> 
<div class="col-lg-4 col-md-12">
<div id="sidebar" class="sidebar" role="complementary">
<div id="search-2" class="widget widget_search">
<form method="get" action="https://www.linuxcapable.com/" class="digiqole-serach xs-search-group">
<div class="input-group">
<input type="search" class="form-control" name="s" placeholder="Search Keyword" value="">
<button class="input-group-btn search-button"><i class="ts-icon ts-icon-search1"></i></button>
</div>
</form></div><div id="gtranslate-4" class="widget widget_gtranslate">
<style>
.switcher {font-family:Arial;font-size:14pt;text-align:left;cursor:pointer;overflow:hidden;width:193px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:14pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#303030 linear-gradient(180deg, #474747 0%, #303030 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #161616;color:#f7f7f7;padding:3px 5px;width:181px;}
.switcher .selected a:after {height:32px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:12px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23f2f2f2'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#3a3a3a}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #161616;border-right:1px solid #161616;border-bottom:1px solid #161616;background-color:#474747;display:none;width:191px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#eaeaea;padding:3px 5px;}
.switcher .option a:hover {background:#748393;}
.switcher .option a.selected {background:#748393;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/en-us.png" height="32" width="32" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/af.png" height="32" width="32" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|sq');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shqip" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/sq.png" height="32" width="32" alt="sq" /> Shqip</a><a href="#" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="አማርኛ" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/am.png" height="32" width="32" alt="am" /> አማርኛ</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="العربية" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/ar.png" height="32" width="32" alt="ar" /> العربية</a><a href="#" onclick="doGTranslate('en|hy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Հայերեն" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/hy.png" height="32" width="32" alt="hy" /> Հայերեն</a><a href="#" onclick="doGTranslate('en|az');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Azərbaycan dili" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/az.png" height="32" width="32" alt="az" /> Azərbaycan dili</a><a href="#" onclick="doGTranslate('en|eu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Euskara" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/eu.png" height="32" width="32" alt="eu" /> Euskara</a><a href="#" onclick="doGTranslate('en|be');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Беларуская мова" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/be.png" height="32" width="32" alt="be" /> Беларуская мова</a><a href="#" onclick="doGTranslate('en|bn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="বাংলা" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/bn.png" height="32" width="32" alt="bn" /> বাংলা</a><a href="#" onclick="doGTranslate('en|bs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bosanski" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/bs.png" height="32" width="32" alt="bs" /> Bosanski</a><a href="#" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Български" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/bg.png" height="32" width="32" alt="bg" /> Български</a><a href="#" onclick="doGTranslate('en|ca');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Català" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/ca.png" height="32" width="32" alt="ca" /> Català</a><a href="#" onclick="doGTranslate('en|ceb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cebuano" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/ceb.png" height="32" width="32" alt="ceb" /> Cebuano</a><a href="#" onclick="doGTranslate('en|ny');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chichewa" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/ny.png" height="32" width="32" alt="ny" /> Chichewa</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="简体中文" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/zh-CN.png" height="32" width="32" alt="zh-CN" /> 简体中文</a><a href="#" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="繁體中文" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/zh-TW.png" height="32" width="32" alt="zh-TW" /> 繁體中文</a><a href="#" onclick="doGTranslate('en|co');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Corsu" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/co.png" height="32" width="32" alt="co" /> Corsu</a><a href="#" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hrvatski" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/hr.png" height="32" width="32" alt="hr" /> Hrvatski</a><a href="#" onclick="doGTranslate('en|cs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Čeština‎" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/cs.png" height="32" width="32" alt="cs" /> Čeština‎</a><a href="#" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dansk" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/da.png" height="32" width="32" alt="da" /> Dansk</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nederlands" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/nl.png" height="32" width="32" alt="nl" /> Nederlands</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/en-us.png" height="32" width="32" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|eo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Esperanto" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/eo.png" height="32" width="32" alt="eo" /> Esperanto</a><a href="#" onclick="doGTranslate('en|et');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Eesti" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/et.png" height="32" width="32" alt="et" /> Eesti</a><a href="#" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/tl.png" height="32" width="32" alt="tl" /> Filipino</a><a href="#" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Suomi" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/fi.png" height="32" width="32" alt="fi" /> Suomi</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Français" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/fr-qc.png" height="32" width="32" alt="fr" /> Français</a><a href="#" onclick="doGTranslate('en|fy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Frysk" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/fy.png" height="32" width="32" alt="fy" /> Frysk</a><a href="#" onclick="doGTranslate('en|gl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Galego" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/gl.png" height="32" width="32" alt="gl" /> Galego</a><a href="#" onclick="doGTranslate('en|ka');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ქართული" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/ka.png" height="32" width="32" alt="ka" /> ქართული</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Deutsch" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/de.png" height="32" width="32" alt="de" /> Deutsch</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ελληνικά" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/el.png" height="32" width="32" alt="el" /> Ελληνικά</a><a href="#" onclick="doGTranslate('en|gu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ગુજરાતી" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/gu.png" height="32" width="32" alt="gu" /> ગુજરાતી</a><a href="#" onclick="doGTranslate('en|ht');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kreyol ayisyen" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/ht.png" height="32" width="32" alt="ht" /> Kreyol ayisyen</a><a href="#" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Harshen Hausa" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/ha.png" height="32" width="32" alt="ha" /> Harshen Hausa</a><a href="#" onclick="doGTranslate('en|haw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ōlelo Hawaiʻi" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/haw.png" height="32" width="32" alt="haw" /> Ōlelo Hawaiʻi</a><a href="#" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="עִבְרִית" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/iw.png" height="32" width="32" alt="iw" /> עִבְרִית</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="हिन्दी" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/hi.png" height="32" width="32" alt="hi" /> हिन्दी</a><a href="#" onclick="doGTranslate('en|hmn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hmong" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/hmn.png" height="32" width="32" alt="hmn" /> Hmong</a><a href="#" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Magyar" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/hu.png" height="32" width="32" alt="hu" /> Magyar</a><a href="#" onclick="doGTranslate('en|is');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Íslenska" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/is.png" height="32" width="32" alt="is" /> Íslenska</a><a href="#" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/ig.png" height="32" width="32" alt="ig" /> Igbo</a><a href="#" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bahasa Indonesia" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/id.png" height="32" width="32" alt="id" /> Bahasa Indonesia</a><a href="#" onclick="doGTranslate('en|ga');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gaelige" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/ga.png" height="32" width="32" alt="ga" /> Gaelige</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italiano" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/it.png" height="32" width="32" alt="it" /> Italiano</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="日本語" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/ja.png" height="32" width="32" alt="ja" /> 日本語</a><a href="#" onclick="doGTranslate('en|jw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basa Jawa" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/jw.png" height="32" width="32" alt="jw" /> Basa Jawa</a><a href="#" onclick="doGTranslate('en|kn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ಕನ್ನಡ" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/kn.png" height="32" width="32" alt="kn" /> ಕನ್ನಡ</a><a href="#" onclick="doGTranslate('en|kk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Қазақ тілі" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/kk.png" height="32" width="32" alt="kk" /> Қазақ тілі</a><a href="#" onclick="doGTranslate('en|km');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ភាសាខ្មែរ" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/km.png" height="32" width="32" alt="km" /> ភាសាខ្មែរ</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="한국어" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/ko.png" height="32" width="32" alt="ko" /> 한국어</a><a href="#" onclick="doGTranslate('en|ku');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="كوردی‎" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/ku.png" height="32" width="32" alt="ku" /> كوردی‎</a><a href="#" onclick="doGTranslate('en|ky');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Кыргызча" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/ky.png" height="32" width="32" alt="ky" /> Кыргызча</a><a href="#" onclick="doGTranslate('en|lo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ພາສາລາວ" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/lo.png" height="32" width="32" alt="lo" /> ພາສາລາວ</a><a href="#" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/la.png" height="32" width="32" alt="la" /> Latin</a><a href="#" onclick="doGTranslate('en|lv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latviešu valoda" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/lv.png" height="32" width="32" alt="lv" /> Latviešu valoda</a><a href="#" onclick="doGTranslate('en|lt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lietuvių kalba" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/lt.png" height="32" width="32" alt="lt" /> Lietuvių kalba</a><a href="#" onclick="doGTranslate('en|lb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lëtzebuergesch" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/lb.png" height="32" width="32" alt="lb" /> Lëtzebuergesch</a><a href="#" onclick="doGTranslate('en|mk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Македонски јазик" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/mk.png" height="32" width="32" alt="mk" /> Македонски јазик</a><a href="#" onclick="doGTranslate('en|mg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malagasy" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/mg.png" height="32" width="32" alt="mg" /> Malagasy</a><a href="#" onclick="doGTranslate('en|ms');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bahasa Melayu" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/ms.png" height="32" width="32" alt="ms" /> Bahasa Melayu</a><a href="#" onclick="doGTranslate('en|ml');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="മലയാളം" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/ml.png" height="32" width="32" alt="ml" /> മലയാളം</a><a href="#" onclick="doGTranslate('en|mt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maltese" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/mt.png" height="32" width="32" alt="mt" /> Maltese</a><a href="#" onclick="doGTranslate('en|mi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Te Reo Māori" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/mi.png" height="32" width="32" alt="mi" /> Te Reo Māori</a><a href="#" onclick="doGTranslate('en|mr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="मराठी" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/mr.png" height="32" width="32" alt="mr" /> मराठी</a><a href="#" onclick="doGTranslate('en|mn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Монгол" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/mn.png" height="32" width="32" alt="mn" /> Монгол</a><a href="#" onclick="doGTranslate('en|my');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ဗမာစာ" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/my.png" height="32" width="32" alt="my" /> ဗမာစာ</a><a href="#" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="नेपाली" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/ne.png" height="32" width="32" alt="ne" /> नेपाली</a><a href="#" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norsk bokmål" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/no.png" height="32" width="32" alt="no" /> Norsk bokmål</a><a href="#" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="پښتو" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/ps.png" height="32" width="32" alt="ps" /> پښتو</a><a href="#" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="فارسی" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/fa.png" height="32" width="32" alt="fa" /> فارسی</a><a href="#" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polski" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/pl.png" height="32" width="32" alt="pl" /> Polski</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Português" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/pt-br.png" height="32" width="32" alt="pt" /> Português</a><a href="#" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ਪੰਜਾਬੀ" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/pa.png" height="32" width="32" alt="pa" /> ਪੰਜਾਬੀ</a><a href="#" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Română" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/ro.png" height="32" width="32" alt="ro" /> Română</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Русский" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/ru.png" height="32" width="32" alt="ru" /> Русский</a><a href="#" onclick="doGTranslate('en|sm');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Samoan" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/sm.png" height="32" width="32" alt="sm" /> Samoan</a><a href="#" onclick="doGTranslate('en|gd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gàidhlig" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/gd.png" height="32" width="32" alt="gd" /> Gàidhlig</a><a href="#" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Српски језик" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/sr.png" height="32" width="32" alt="sr" /> Српски језик</a><a href="#" onclick="doGTranslate('en|st');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sesotho" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/st.png" height="32" width="32" alt="st" /> Sesotho</a><a href="#" onclick="doGTranslate('en|sn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shona" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/sn.png" height="32" width="32" alt="sn" /> Shona</a><a href="#" onclick="doGTranslate('en|sd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="سنڌي" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/sd.png" height="32" width="32" alt="sd" /> سنڌي</a><a href="#" onclick="doGTranslate('en|si');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="සිංහල" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/si.png" height="32" width="32" alt="si" /> සිංහල</a><a href="#" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenčina" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/sk.png" height="32" width="32" alt="sk" /> Slovenčina</a><a href="#" onclick="doGTranslate('en|sl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenščina" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/sl.png" height="32" width="32" alt="sl" /> Slovenščina</a><a href="#" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afsoomaali" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/so.png" height="32" width="32" alt="so" /> Afsoomaali</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Español" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/es-ar.png" height="32" width="32" alt="es" /> Español</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basa Sunda" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/su.png" height="32" width="32" alt="su" /> Basa Sunda</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kiswahili" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/sw.png" height="32" width="32" alt="sw" /> Kiswahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Svenska" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/sv.png" height="32" width="32" alt="sv" /> Svenska</a><a href="#" onclick="doGTranslate('en|tg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Тоҷикӣ" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/tg.png" height="32" width="32" alt="tg" /> Тоҷикӣ</a><a href="#" onclick="doGTranslate('en|ta');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="தமிழ்" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/ta.png" height="32" width="32" alt="ta" /> தமிழ்</a><a href="#" onclick="doGTranslate('en|te');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="తెలుగు" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/te.png" height="32" width="32" alt="te" /> తెలుగు</a><a href="#" onclick="doGTranslate('en|th');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ไทย" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/th.png" height="32" width="32" alt="th" /> ไทย</a><a href="#" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Türkçe" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/tr.png" height="32" width="32" alt="tr" /> Türkçe</a><a href="#" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Українська" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/uk.png" height="32" width="32" alt="uk" /> Українська</a><a href="#" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="اردو" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/ur.png" height="32" width="32" alt="ur" /> اردو</a><a href="#" onclick="doGTranslate('en|uz');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="O‘zbekcha" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/uz.png" height="32" width="32" alt="uz" /> O‘zbekcha</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tiếng Việt" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/vi.png" height="32" width="32" alt="vi" /> Tiếng Việt</a><a href="#" onclick="doGTranslate('en|cy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cymraeg" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/cy.png" height="32" width="32" alt="cy" /> Cymraeg</a><a href="#" onclick="doGTranslate('en|xh');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="isiXhosa" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/xh.png" height="32" width="32" alt="xh" /> isiXhosa</a><a href="#" onclick="doGTranslate('en|yi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="יידיש" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/yi.png" height="32" width="32" alt="yi" /> יידיש</a><a href="#" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yorùbá" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/yo.png" height="32" width="32" alt="yo" /> Yorùbá</a><a href="#" onclick="doGTranslate('en|zu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Zulu" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/32/zu.png" height="32" width="32" alt="zu" /> Zulu</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style>
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>
<div id="google_translate_element2"></div>
<script>
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>
<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
<script>jQuery(document).ready(function() {var allowed_languages = ["af","sq","am","ar","hy","az","eu","be","bn","bs","bg","ca","ceb","ny","zh-CN","zh-TW","co","hr","cs","da","nl","en","eo","et","tl","fi","fr","fy","gl","ka","de","el","gu","ht","ha","haw","iw","hi","hmn","hu","is","ig","id","ga","it","ja","jw","kn","kk","km","ko","ku","ky","lo","la","lv","lt","lb","mk","mg","ms","ml","mt","mi","mr","mn","my","ne","no","ps","fa","pl","pt","pa","ro","ru","sm","gd","sr","st","sn","sd","si","sk","sl","so","es","su","sw","sv","tg","ta","te","th","tr","uk","ur","uz","vi","cy","xh","yi","yo","zu"];var accept_language = navigator.language.toLowerCase() || navigator.userLanguage.toLowerCase();switch(accept_language) {case 'zh-cn': var preferred_language = 'zh-CN'; break;case 'zh': var preferred_language = 'zh-CN'; break;case 'zh-tw': var preferred_language = 'zh-TW'; break;case 'zh-hk': var preferred_language = 'zh-TW'; break;case 'he': var preferred_language = 'iw'; break;default: var preferred_language = accept_language.substr(0, 2); break;}if(preferred_language != 'en' && GTranslateGetCurrentLang() == null && document.cookie.match('gt_auto_switch') == null && allowed_languages.indexOf(preferred_language) >= 0){doGTranslate('en|'+preferred_language);document.cookie = 'gt_auto_switch=1; expires=Thu, 05 Dec 2030 08:08:08 UTC; path=/;';var lang_html = jQuery('div.switcher div.option').find('img[alt="'+preferred_language+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));}});</script></div><div id="digiqole_latest_post_tab_widget-2" class="widget digiqole_latest_post_tab_widget">
<div class="post-list-item widgets grid-no-shadow">
<ul class="nav nav-tabs recen-tab-menu" role="tablist">
<li role="presentation">
<a class="active" href="#home" aria-controls="home" role="tab" data-toggle="tab">
<span></span>
RECENT </a>
</li>
<li role="presentation">
<a href="#profile" aria-controls="profile" role="tab" data-toggle="tab">
<span></span>
Popular </a>
</li>
<li role="presentation">
<a href="#mostcomments" role="tab" data-toggle="tab">
<span></span>
COMMENTS </a>
</li>
</ul>
<div class="tab-content">
<div role="tabpanel" class="tab-pane active post-tab-list post-thumb-bg" id="home">
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/how-to-install-rocky-linux-8-4-step-by-step-with-screenshots/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/07/rocky-linux-how-to-install-by-linuxcapable-455x300.png);"></span>
<span class="post-index"> 1 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/os-platforms/rocky-linux/" style="color:#07b77f">
Rocky Linux </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-rocky-linux-8-4-step-by-step-with-screenshots/">How to Install Rocky Linux 8.4 Step by Step with Screenshots</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> July 17, 2021</span></div>
</div>
</div>
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/how-to-install-and-use-siege-benchmarking-tool-on-ubuntu-20-04/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/07/how-to-install-siege-benchmark-ubuntu-455x300.png);"></span>
<span class="post-index"> 2 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/os-platforms/ubuntu/" style="color:#fc4a00">
Ubuntu Guides </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-and-use-siege-benchmarking-tool-on-ubuntu-20-04/">How to Install and Use Siege Benchmarking Tool on Ubuntu 20.04</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> July 16, 2021</span></div>
 </div>
</div>
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/nginx-optimization-tuning-with-caching/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/07/nginx-caching-logo-linuxcapable-455x300.png);"></span>
<span class="post-index"> 3 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/webserver/nginx-operating-systems/" style="color:#10944c">
NGINX Guides </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/nginx-optimization-tuning-with-caching/">Nginx Optimization Tuning with Caching</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> July 16, 2021</span></div>
</div>
</div>
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/rsync-remote-sync-practical-examples-of-rsync/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/07/rsync-examples-logo-455x300.png);"></span>
<span class="post-index"> 4 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/webserver/linux-commands/" style="color:#f900f1">
Linux Commands </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/rsync-remote-sync-practical-examples-of-rsync/">Rsync (Remote Sync): Practical Examples of Rsync</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> July 16, 2021</span></div>
</div>
</div>
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/how-to-install-shlink-url-shortener-with-nginx-on-ubuntu-20-04/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/07/how-to-install-shlink-on-ubuntu-and-nginx-455x300.png);"></span>
<span class="post-index"> 5 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/os-platforms/ubuntu/" style="color:#fc4a00">
Ubuntu Guides </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-shlink-url-shortener-with-nginx-on-ubuntu-20-04/">How to Install Shlink URL Shortener with Nginx on Ubuntu 20.04</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> July 14, 2021</span></div>
</div>
</div>
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/how-to-redirect-non-www-to-www-with-nginx/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/07/nginx-redirect-www-logo-455x300.png);"></span>
<span class="post-index"> 6 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/webserver/nginx-operating-systems/" style="color:#10944c">
NGINX Guides </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/how-to-redirect-non-www-to-www-with-nginx/">How To Redirect Non-www to www with Nginx</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> July 14, 2021</span></div>
</div>
</div>
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/how-to-install-configure-tripwire-ids-on-debian-10/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/07/tripwire-ids-debian-buster-455x300.png);"></span>
<span class="post-index"> 7 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/os-platforms/debian/" style="color:#d70a53">
Debian Guides </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-configure-tripwire-ids-on-debian-10/">How to Install, Configure Tripwire IDS on Debian 10</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> July 14, 2021</span></div>
</div>
</div>
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/how-to-install-and-use-gdu-disk-usage-analyzer-on-ubuntu-20-04/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/07/gdu-ubuntu-logo-455x300.png);"></span>
<span class="post-index"> 8 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/os-platforms/ubuntu/" style="color:#fc4a00">
Ubuntu Guides </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-and-use-gdu-disk-usage-analyzer-on-ubuntu-20-04/">How to Install and Use Gdu Disk Usage Analyzer on Ubuntu 20.04</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> July 13, 2021</span></div>
</div>
</div>
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/how-to-install-mono-on-debian-10-buster/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/07/mono-debian-logo-455x300.png);"></span>
<span class="post-index"> 9 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/os-platforms/debian/" style="color:#d70a53">
Debian Guides </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-mono-on-debian-10-buster/">How to Install Mono on Debian 10 Buster</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> July 12, 2021</span></div>
</div>
</div>
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/how-to-install-zoom-on-ubuntu-20-04/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/07/zoom-and-ubuntu-455x300.png);"></span>
<span class="post-index"> 10 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/os-platforms/ubuntu/" style="color:#fc4a00">
Ubuntu Guides </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-zoom-on-ubuntu-20-04/">How to Install Zoom on Ubuntu 20.04</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> July 8, 2021</span></div>
</div>
</div>
</div>
<div role="tabpanel" class="tab-pane post-tab-list post-thumb-bg" id="profile">
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/how-to-install-nginx-pagespeed-module-on-ubuntu-20-04/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/06/ngx_pagespeed-455x300.png);"></span>
<span class="post-index"> 1 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/webserver/nginx-operating-systems/" style="color:#10944c">
NGINX Guides </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-nginx-pagespeed-module-on-ubuntu-20-04/">How to Install Nginx PageSpeed Module on Ubuntu 20.04</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> June 21, 2021 </span></div>
</div>
</div>
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/how-to-install-wordpress-on-ubuntu-20-04-nginx-mariadb-php7-4/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/06/wordpress-install-guide-455x300.png);"></span>
<span class="post-index"> 2 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/cms/wordpress/" style="color:#000000">
Wordpress Guides </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-wordpress-on-ubuntu-20-04-nginx-mariadb-php7-4/">How to Install WordPress on Ubuntu 20.04 Nginx MariaDB PHP7.4</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> June 20, 2021 </span></div>
</div>
</div>
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/how-to-install-teamviewer-on-debian-10-buster/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/06/teamviewer-logo-455x300.jpg);"></span>
<span class="post-index"> 3 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/os-platforms/debian/" style="color:#d70a53">
Debian Guides </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-teamviewer-on-debian-10-buster/">How to Install TeamViewer on Debian 10 Buster</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> June 10, 2021 </span></div>
</div>
</div>
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/how-to-setup-and-configure-ufw-firewall-on-debian-10-buster/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/06/ufw-debian-logo-455x300.jpg);"></span>
<span class="post-index"> 4 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/os-platforms/debian/" style="color:#d70a53">
Debian Guides </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/how-to-setup-and-configure-ufw-firewall-on-debian-10-buster/">How to Setup and Configure UFW Firewall on Debian 10 Buster</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> June 9, 2021 </span></div>
</div>
</div>
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/how-to-install-memcached-on-debian-10-buster/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/06/How-To-Install-Memcached-455x300.png);"></span>
<span class="post-index"> 5 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/os-platforms/debian/" style="color:#d70a53">
Debian Guides </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-memcached-on-debian-10-buster/">How to Install Memcached on Debian 10 Buster</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> June 17, 2021 </span></div>
</div>
</div>
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/how-to-install-nginx-on-linux-mint-20/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/06/nginx-and-linux-mint-455x300.png);"></span>
<span class="post-index"> 6 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/webserver/nginx-operating-systems/" style="color:#10944c">
NGINX Guides </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-nginx-on-linux-mint-20/">How To Install Nginx on Linux Mint 20</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> June 14, 2021 </span></div>
</div>
</div>
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/how-to-install-fail2ban-on-ubuntu-20-04-with-configuration/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/06/banhacker-455x300.png);"></span>
<span class="post-index"> 7 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/os-platforms/ubuntu/" style="color:#fc4a00">
Ubuntu Guides </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-fail2ban-on-ubuntu-20-04-with-configuration/">How to Install Fail2ban on Ubuntu 20.04 with Configuration</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> June 4, 2021 </span></div>
</div>
</div>
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/how-to-install-mariadb-on-debian-10-buster/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/06/debian-mariadb-455x300.jpg);"></span>
<span class="post-index"> 8 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/mariadb/" style="color:#3c70a3">
MariaDB Guides </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-mariadb-on-debian-10-buster/">How to Install MariaDB on Debian 10 Buster</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> June 10, 2021 </span></div>
</div>
</div>
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/how-to-install-vmware-workstation-pro-ubuntu-20-04/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/06/ubuntu-focal-vmware-workbench-16-455x300.png);"></span>
<span class="post-index"> 9 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/os-platforms/ubuntu/" style="color:#fc4a00">
Ubuntu Guides </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-vmware-workstation-pro-ubuntu-20-04/">How to Install VMware Workstation Pro Ubuntu 20.04</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> June 7, 2021 </span></div>
</div>
</div>
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/set-up-nginx-fastcgi-cache-on-ubuntu-20-04/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/06/Nginx-FastCGI-Cache-455x300.png);"></span>
<span class="post-index"> 10 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/webserver/nginx-operating-systems/" style="color:#10944c">
NGINX Guides </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/set-up-nginx-fastcgi-cache-on-ubuntu-20-04/">Set Up Nginx FastCGI Cache on Ubuntu 20.04</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> June 16, 2021 </span></div>
</div>
</div>
</div>
<div role="tabpanel" class="tab-pane post-tab-list post-thumb-bg" id="mostcomments">
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/how-to-install-google-chrome-on-ubuntu-20-04-and-21-04/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/05/google-chrome-logo-455x300.jpg);"></span>
<span class="post-index"> 1 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/os-platforms/ubuntu/" style="color:#fc4a00">
Ubuntu Guides </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-google-chrome-on-ubuntu-20-04-and-21-04/">How to Install Google Chrome on Ubuntu 20.04 and 21.04</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> May 28, 2021 </span></div>
</div>
</div>
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/how-to-install-nginx-pagespeed-module-on-ubuntu-20-04/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/06/ngx_pagespeed-455x300.png);"></span>
<span class="post-index"> 2 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/webserver/nginx-operating-systems/" style="color:#10944c">
NGINX Guides </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-nginx-pagespeed-module-on-ubuntu-20-04/">How to Install Nginx PageSpeed Module on Ubuntu 20.04</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> June 21, 2021 </span></div>
</div>
</div>
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/how-to-install-debian-10-buster-complete-steps-with-screenshots/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/05/debian-main-logo-455x300.jpg);"></span>
<span class="post-index"> 3 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/os-platforms/debian/" style="color:#d70a53">
Debian Guides </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-debian-10-buster-complete-steps-with-screenshots/">How to Install Debian 10 Buster Complete Steps With Screenshots</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> May 30, 2021 </span></div>
</div>
</div>
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/how-to-install-phpbb-with-nginx-lemp-on-ubuntu-20-04/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/05/phpbb-main-logo-455x300.png);"></span>
<span class="post-index"> 4 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/cms/phpbb/" style="color:#1e73be">
phpBB Guides </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-phpbb-with-nginx-lemp-on-ubuntu-20-04/">How to Install phpBB with Nginx (LEMP) on Ubuntu 20.04</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> May 24, 2021 </span></div>
</div>
</div>
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/how-to-install-nginx-ultimate-bad-bot-blocker-ubuntu-20-04/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/05/nginx-badbot-ultimate-logo-455x300.png);"></span>
<span class="post-index"> 5 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/webserver/nginx-operating-systems/" style="color:#10944c">
NGINX Guides </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-nginx-ultimate-bad-bot-blocker-ubuntu-20-04/">How to Install NGINX Ultimate Bad Bot Blocker Ubuntu 20.04</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> May 24, 2021 </span></div>
</div>
</div>
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/how-to-install-mariadb-10-5-on-ubuntu-20-04/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/05/mariadb-blue-logo-455x300.png);"></span>
<span class="post-index"> 6 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/mariadb/" style="color:#3c70a3">
MariaDB Guides </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-mariadb-10-5-on-ubuntu-20-04/">How To Install MariaDB 10.5 on Ubuntu 20.04</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> May 23, 2021 </span></div>
</div>
</div>
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/how-to-set-up-unattended-upgrades-ubuntu-20-04/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/05/ubuntu-logo-455x300.png);"></span>
<span class="post-index"> 7 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/os-platforms/ubuntu/" style="color:#fc4a00">
Ubuntu Guides </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/how-to-set-up-unattended-upgrades-ubuntu-20-04/">How to Set Up Unattended Upgrades Ubuntu 20.04</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> May 22, 2021 </span></div>
</div>
</div>
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/how-to-install-microsoft-edge-beta-ubuntu-20-04/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/05/microsoft-edge-logo-455x300.png);"></span>
<span class="post-index"> 8 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/os-platforms/ubuntu/" style="color:#fc4a00">
Ubuntu Guides </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-microsoft-edge-beta-ubuntu-20-04/">How to Install Microsoft Edge Beta Ubuntu 20.04</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> May 21, 2021 </span></div>
</div>
</div>
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/how-to-install-plex-media-server-on-ubuntu-20-04/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/05/plex-455x300.jpg);"></span>
<span class="post-index"> 9 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/os-platforms/ubuntu/" style="color:#fc4a00">
Ubuntu Guides </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-plex-media-server-on-ubuntu-20-04/">How to Install Plex Media Server on Ubuntu 20.04</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> May 21, 2021 </span></div>
</div>
</div>
<div class="post-content media">
<div class="post-thumb post-thumb-radius">
<a href="https://www.linuxcapable.com/how-to-install-rocky-linux-8-4-step-by-step-with-screenshots/">
<span class="digiqole-sm-bg-img" style="background-image: url(https://www.linuxcapable.com/wp-content/uploads/2021/07/rocky-linux-how-to-install-by-linuxcapable-455x300.png);"></span>
<span class="post-index"> 10 </span>
</a>
</div>
<div class="media-body">
<span class="post-tag">
<a class="post-cat only-color" href="https://www.linuxcapable.com/category/os-platforms/rocky-linux/" style="color:#07b77f">
Rocky Linux </a>
</span>
<h4 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-rocky-linux-8-4-step-by-step-with-screenshots/">How to Install Rocky Linux 8.4 Step by Step with Screenshots</a>
</h4>
<div class="post-meta"><span class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> July 17, 2021 </span></div>
</div>
</div>
</div>
</div>
</div>
</div><div id="digiqole-category-list-4" class="widget digiqole-category-list"><div class="widgets_category ts-category-list-item"><ul class="ts-category-list"><li><a style="background-image:url(//www.linuxcapable.com/wp-content/uploads/2021/05/debian.jpg)" href="https://www.linuxcapable.com/category/os-platforms/debian/"><span>Debian Guides</a></li><li><a style="background-image:url(//www.linuxcapable.com/wp-content/uploads/2021/06/linux-commands.png)" href="https://www.linuxcapable.com/category/webserver/linux-commands/"><span>Linux Commands</a></li><li><a style="background-image:url(//www.linuxcapable.com/wp-content/uploads/2021/05/mariadb.jpg)" href="https://www.linuxcapable.com/category/mariadb/"><span>MariaDB Guides</a></li><li><a style="background-image:url(//www.linuxcapable.com/wp-content/uploads/2021/05/nginx.png)" href="https://www.linuxcapable.com/category/webserver/nginx-operating-systems/"><span>NGINX Guides</a></li><li><a style="background-image:url(//www.linuxcapable.com/wp-content/uploads/2021/06/phpbb.png)" href="https://www.linuxcapable.com/category/cms/phpbb/"><span>phpBB Guides</a></li><li><a style="background-image:url(//www.linuxcapable.com/wp-content/uploads/2021/07/rocky-linux.png)" href="https://www.linuxcapable.com/category/os-platforms/rocky-linux/"><span>Rocky Linux</a></li><li><a style="background-image:url(//www.linuxcapable.com/wp-content/uploads/2021/05/security.jpg)" href="https://www.linuxcapable.com/category/security/"><span>Security</a></li><li><a style="background-image:url(//www.linuxcapable.com/wp-content/uploads/2021/05/ubuntu.png)" href="https://www.linuxcapable.com/category/os-platforms/ubuntu/"><span>Ubuntu Guides</a></li><li><a style="background-image:url(//www.linuxcapable.com/wp-content/uploads/2021/05/wordpress-main-logo.png)" href="https://www.linuxcapable.com/category/cms/wordpress/"><span>Wordpress Guides</a></li></ul></div></div> </div> 
</div>
</div> 
</div> 
</div>

<footer class="ts-footer">
<div class="container">
<div class="row">
<div class="col-lg-4 col-md-12 fadeInUp">
<div class="footer-left-widget"><h3 class="widget-title"><span>Site Links</span></h3>
<ul>
<li class="page_item page-item-2742"><a href="https://www.linuxcapable.com/">Home</a></li>
<li class="page_item page-item-8230"><a href="https://www.linuxcapable.com/html-sitemap/">HTML Sitemap</a></li>
<li class="page_item page-item-5836"><a href="https://www.linuxcapable.com/privacy-policy-statement/">Privacy Policy Statement</a></li>
<li class="page_item page-item-8234"><a href="https://www.linuxcapable.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</div>
</div>
<div class="col-lg-3 offset-lg-1 col-md-6">
<div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.linuxcapable.com/how-to-install-mono-on-debian-10-buster/'><div class="footer-widget footer-center-widget"><h3 class="widget-title"><span>Share the joy</span></h3><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_facebook_count">&nbsp;</ss><i style="width:25px;height:25px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-mono-on-debian-10-buster%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_twitter_count">&nbsp;</ss><i style="width:25px;height:25px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=How%20to%20Install%20Mono%20on%20Debian%2010%20Buster&url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-mono-on-debian-10-buster%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_reddit_count">&nbsp;</ss><i style="width:25px;height:25px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-mono-on-debian-10-buster%2F&title=How%20to%20Install%20Mono%20on%20Debian%2010%20Buster")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_linkedin_count">&nbsp;</ss><i style="width:25px;height:25px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-mono-on-debian-10-buster%2F&title=How%20to%20Install%20Mono%20on%20Debian%2010%20Buster")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_pinterest_count">&nbsp;</ss><i style="width:25px;height:25px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_whatsapp_count">&nbsp;</ss><i style="width:25px;height:25px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=How%20to%20Install%20Mono%20on%20Debian%2010%20Buster https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-mono-on-debian-10-buster%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_Telegram_count">&nbsp;</ss><i style="width:25px;height:25px;border-radius:999px;" alt="Telegram" Title="Telegram" class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-mono-on-debian-10-buster%2F&text=How%20to%20Install%20Mono%20on%20Debian%2010%20Buster")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTelegramSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_tumblr_count">&nbsp;</ss><i style="width:25px;height:25px;border-radius:999px;" alt="Tumblr" Title="Tumblr" class="heateorSssSharing heateorSssTumblrBackground" onclick='heateorSssPopup("https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-mono-on-debian-10-buster%2F&title=How%20to%20Install%20Mono%20on%20Debian%2010%20Buster&caption=")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTumblrSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_Copy_Link_count">&nbsp;</ss><i style="width:25px;height:25px;border-radius:999px;" alt="Copy Link" Title="Copy Link" class="heateorSssSharing heateorSssCopyLinkBackground"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssCopyLinkSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count">&nbsp;</ss><i style="width:25px;height:25px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.linuxcapable.com/how-to-install-mono-on-debian-10-buster/', 'How%20to%20Install%20Mono%20on%20Debian%2010%20Buster', '' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count">&nbsp;</ss><i style="width:25px;height:25px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><script>heateorSssLoadEvent(
		function() {
			// sharing counts
			heateorSssCallAjax(function() {
				heateorSssGetSharingCounts();
			});
		}
	);</script></div> </div>
<div class="col-lg-4  col-md-6">
<div class="footer-widget footer-right-widget">
<form method="get" action="https://www.linuxcapable.com/" class="digiqole-serach xs-search-group">
<div class="input-group">
<input type="search" class="form-control" name="s" placeholder="Search Keyword" value="">
<button class="input-group-btn search-button"><i class="ts-icon ts-icon-search1"></i></button>
</div>
</form></div> </div>

</div>
</div>
</footer>
<div class="copy-right">
<div class="container">
<div class="row">
<div class="col-md-11  align-self-center">
<div class="copyright-text text-center">
<p> © 2021-2021 Linux Capable. All rights reserved.</p>
</div>
</div>
<div class="top-up-btn col-md-1">

<div class="BackTo">
<a href="#" class="ts-icon ts-icon-arrow-up" aria-hidden="true"></a>
</div>
</div>
</div>

</div>
</div>

</div>
<script type='text/javascript' id='mkaz-code-syntax-prism-js-js-extra'>
/* <![CDATA[ */
var prism_settings = {"pluginUrl":"https:\/\/www.linuxcapable.com\/wp-content\/plugins\/code-syntax-block\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/plugins/code-syntax-block/assets/prism/prism.js' id='mkaz-code-syntax-prism-js-js'></script>
<script type='text/javascript' id='copy-the-code-js-extra'>
/* <![CDATA[ */
var copyTheCode = {"copy_content_as":"","previewMarkup":"<h2>Hello World<\/h2>","buttonMarkup":"<button class=\"copy-the-code-button\" title=\"\"><\/button>","buttonSvg":"<svg viewBox=\"-21 0 512 512\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\"><path d=\"m186.667969 416c-49.984375 0-90.667969-40.683594-90.667969-90.667969v-218.664062h-37.332031c-32.363281 0-58.667969 26.300781-58.667969 58.664062v288c0 32.363281 26.304688 58.667969 58.667969 58.667969h266.664062c32.363281 0 58.667969-26.304688 58.667969-58.667969v-37.332031zm0 0\"><\/path><path d=\"m469.332031 58.667969c0-32.40625-26.261719-58.667969-58.664062-58.667969h-224c-32.40625 0-58.667969 26.261719-58.667969 58.667969v266.664062c0 32.40625 26.261719 58.667969 58.667969 58.667969h224c32.402343 0 58.664062-26.261719 58.664062-58.667969zm0 0\"><\/path><\/svg>","selectors":[{"selector":"pre","style":"button","button_text":"Copy","button_title":"Copy to Clipboard","button_copy_text":"Copied!","button_position":"inside"}],"selector":"pre","settings":{"selector":"pre","button-text":"Copy","button-title":"Copy to Clipboard","button-copy-text":"Copied!","button-position":"inside"},"string":{"title":"Copy to Clipboard","copy":"Copy","copied":"Copied!"},"image-url":"https:\/\/www.linuxcapable.com\/wp-content\/plugins\/copy-the-code\/\/assets\/images\/copy-1.svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/plugins/copy-the-code/assets/js/copy-the-code.js' id='copy-the-code-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/plugins/yet-another-stars-rating/includes/js/tippy.all.min.js' id='tippy-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/plugins/yet-another-stars-rating/includes/js/rater-js.min.js' id='rater-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.linuxcapable.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.linuxcapable.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.linuxcapable.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.linuxcapable.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.linuxcapable.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.linuxcapable.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.linuxcapable.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-includes/js/dist/vendor/react.min.js' id='react-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-includes/js/dist/vendor/react-dom.min.js' id='react-dom-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-includes/js/dist/element.min.js' id='wp-element-js'></script>
<script type='text/javascript' id='yasrfront-js-extra'>
/* <![CDATA[ */
var yasrCommonData = {"restEndpoint":"https:\/\/www.linuxcapable.com\/wp-json\/","adminUrl":"https:\/\/www.linuxcapable.com\/wp-admin\/","ajaxurl":"https:\/\/www.linuxcapable.com\/wp-admin\/admin-ajax.php","visitorStatsEnabled":"yes","ajaxEnabled":"yes","loaderHtml":"<div id=\"loader-visitor-rating\" style=\"display: inline-block\">\u00a0  <img src=https:\/\/www.linuxcapable.com\/wp-content\/plugins\/yet-another-stars-rating\/includes\/img\/loader.gif title=\"yasr-loader\" alt=\"yasr-loader\"><\/div>","nonce":"aa66dfa45f","isRtl":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/plugins/yet-another-stars-rating/includes/js/yasr-front.js' id='yasrfront-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/plugins/elementskit-lite/libs/framework/assets/js/frontend-script.js' id='elementskit-framework-js-frontend-js'></script>
<script type='text/javascript' id='elementskit-framework-js-frontend-js-after'>
		var elementskit = {
            resturl: 'https://www.linuxcapable.com/wp-json/elementskit/v1/',
        }

		
</script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/widget-scripts.js' id='ekit-widget-scripts-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.linuxcapable.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.linuxcapable.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.linuxcapable.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/themes/digiqole/assets/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/themes/digiqole/assets/js/popper.min.js' id='popper-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/themes/digiqole/assets/js/jquery.magnific-popup.min.js' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/themes/digiqole/assets/js/jquery.appear.min.js' id='jquery-appear-min-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/themes/digiqole/assets/js/raphael.min.js' id='raphael-min-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/themes/digiqole/assets/js/owl.carousel.min.js' id='owl-carousel-min-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/themes/digiqole/assets/js/jquery.mCustomScrollbar.concat.min.js' id='jquery-mCustomScrollbar-concat-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/themes/digiqole/assets/js/jquery.easypiechart.min.js' id='jquery-easypiechart-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/themes/digiqole/assets/js/ResizeSensor.js' id='ResizeSensor-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/themes/digiqole/assets/js/theia-sticky-sidebar.js' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/goodshare.min.js' id='goodshare-js'></script>
<script type='text/javascript' id='digiqole-script-js-extra'>
/* <![CDATA[ */
var digiqole_ajax = {"ajax_url":"https:\/\/www.linuxcapable.com\/wp-admin\/admin-ajax.php","blog_sticky_sidebar":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/themes/digiqole/assets/js/script.js' id='digiqole-script-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6706e3e87fd2c1ac","version":"2021.6.0","r":1,"token":"00622f43bcf748eab9427ef905874a08","si":10}'></script>
</body>
</html>