<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-AU" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-AU" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-AU" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-AU" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-AU" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.linuxcapable.com/xmlrpc.php" />
<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
<script type="text/javascript">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</script>

<title>How to Install Discord on Fedora 34 / 35 - LinuxCapable</title>
<meta name="description" content="Discord&nbsp;is a free voice, video, and text chat app used by tens of millions of people ages 13+ to talk and hang out with their communities and friends." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.linuxcapable.com/how-to-install-discord-on-fedora-34-35/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Install Discord on Fedora 34 / 35 - LinuxCapable" />
<meta property="og:description" content="Discord&nbsp;is a free voice, video, and text chat app used by tens of millions of people ages 13+ to talk and hang out with their communities and friends." />
<meta property="og:url" content="https://www.linuxcapable.com/how-to-install-discord-on-fedora-34-35/" />
<meta property="og:site_name" content="LinuxCapable" />
<meta property="article:publisher" content="https://www.linuxcapable.com/linuxcapable" />
<meta property="article:tag" content="Communication Platform" />
<meta property="article:tag" content="Community" />
<meta property="article:tag" content="Discord" />
<meta property="article:tag" content="ESPORTS" />
<meta property="article:tag" content="Fedora" />
<meta property="article:tag" content="Fedora 34" />
<meta property="article:tag" content="Fedora 35" />
<meta property="article:tag" content="Gaming" />
<meta property="article:tag" content="Streaming" />
<meta property="article:section" content="Fedora" />
<meta property="og:updated_time" content="2021-10-10T18:08:08+08:00" />
<meta property="og:image" content="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Discord-on-Fedora-34-35-768x432.png" />
<meta property="og:image:secure_url" content="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Discord-on-Fedora-34-35-768x432.png" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="432" />
<meta property="og:image:alt" content="How to Install Discord on Fedora 34 35" />
<meta property="og:image:type" content="image/png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="How to Install Discord on Fedora 34 / 35 - LinuxCapable" />
<meta name="twitter:description" content="Discord&nbsp;is a free voice, video, and text chat app used by tens of millions of people ages 13+ to talk and hang out with their communities and friends." />
<meta name="twitter:site" content="@linuxcapable" />
<meta name="twitter:creator" content="@linuxcapable" />
<meta name="twitter:image" content="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Discord-on-Fedora-34-35-768x432.png" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.linuxcapable.com/#organization","name":"LinuxCapable.com","logo":{"@type":"ImageObject","@id":"https://www.linuxcapable.com/#logo","url":"https://www.linuxcapable.com/wp-content/uploads/2021/07/linuxcapable.webp","caption":"LinuxCapable.com","inLanguage":"en-AU"}},{"@type":"WebSite","@id":"https://www.linuxcapable.com/#website","url":"https://www.linuxcapable.com","name":"LinuxCapable.com","publisher":{"@id":"https://www.linuxcapable.com/#organization"},"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Discord-on-Fedora-34-35.png","url":"https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Discord-on-Fedora-34-35.png","width":"2240","height":"1260","caption":"How to Install Discord on Fedora 34 35","inLanguage":"en-AU"},{"@type":"BreadcrumbList","@id":"https://www.linuxcapable.com/how-to-install-discord-on-fedora-34-35/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.linuxcapable.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.linuxcapable.com/category/distro-tutorials/fedora/","name":"Fedora"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.linuxcapable.com/how-to-install-discord-on-fedora-34-35/","name":"How to Install Discord on Fedora 34 / 35"}}]},{"@type":"Person","@id":"https://www.linuxcapable.com/how-to-install-discord-on-fedora-34-35/#author","name":"Joshua James","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/951485f28d02bbbc21ebd637d12fe2bc?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/951485f28d02bbbc21ebd637d12fe2bc?s=96&amp;r=g","caption":"Joshua James","inLanguage":"en-AU"},"sameAs":["https://www.linuxcapable.com"],"worksFor":{"@id":"https://www.linuxcapable.com/#organization"}},{"@type":"WebPage","@id":"https://www.linuxcapable.com/how-to-install-discord-on-fedora-34-35/#webpage","url":"https://www.linuxcapable.com/how-to-install-discord-on-fedora-34-35/","name":"How to Install Discord on Fedora 34 / 35 - LinuxCapable","datePublished":"2021-10-10T09:20:29+08:00","dateModified":"2021-10-10T18:08:08+08:00","author":{"@id":"https://www.linuxcapable.com/how-to-install-discord-on-fedora-34-35/#author"},"isPartOf":{"@id":"https://www.linuxcapable.com/#website"},"primaryImageOfPage":{"@id":"https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Discord-on-Fedora-34-35.png"},"inLanguage":"en-AU","breadcrumb":{"@id":"https://www.linuxcapable.com/how-to-install-discord-on-fedora-34-35/#breadcrumb"}},{"@type":"BlogPosting","headline":"How to Install Discord on Fedora 34 / 35 - LinuxCapable","keywords":"Discord","datePublished":"2021-10-10T09:20:29+08:00","dateModified":"2021-10-10T18:08:08+08:00","author":{"@id":"https://www.linuxcapable.com/how-to-install-discord-on-fedora-34-35/#author"},"publisher":{"@id":"https://www.linuxcapable.com/#organization"},"description":"Discord&nbsp;is a free voice, video, and text chat app used by tens of millions of people ages 13+ to talk and hang out with their communities and friends.","name":"How to Install Discord on Fedora 34 / 35 - LinuxCapable","@id":"https://www.linuxcapable.com/how-to-install-discord-on-fedora-34-35/#richSnippet","isPartOf":{"@id":"https://www.linuxcapable.com/how-to-install-discord-on-fedora-34-35/#webpage"},"image":{"@id":"https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Discord-on-Fedora-34-35.png"},"inLanguage":"en-AU","mainEntityOfPage":{"@id":"https://www.linuxcapable.com/how-to-install-discord-on-fedora-34-35/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="LinuxCapable &raquo; Feed" href="https://www.linuxcapable.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LinuxCapable &raquo; Comments Feed" href="https://www.linuxcapable.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LinuxCapable &raquo; How to Install Discord on Fedora 34 / 35 Comments Feed" href="https://www.linuxcapable.com/how-to-install-discord-on-fedora-34-35/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.linuxcapable.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script id="linux-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.linuxcapable.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mkaz-code-syntax-prism-css-css' href='https://www.linuxcapable.com/wp-content/plugins/code-syntax-block/assets/prism-a11y-dark.css?ver=1631988615' type='text/css' media='all' />
<link rel='stylesheet' id='copy-the-code-css' href='https://www.linuxcapable.com/wp-content/plugins/copy-the-code/assets/css/copy-the-code.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css' href='https://www.linuxcapable.com/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2106' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchpro-instances-css' href='https://www.linuxcapable.com/wp-content/uploads/asp_upload/style.instances-ho-is-po-no-da-co-au-se-is.css?ver=opHLqc' type='text/css' media='all' />
<style id="jeg_customizer_font-css" media="all">@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v14/6xK3dSBYKcSV-LCoeQqfX1RYOo3qOK7g.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3ig4vwlxdr.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='jnews-frontend-css' href='https://www.linuxcapable.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=10.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css' href='https://www.linuxcapable.com/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=10.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://www.linuxcapable.com/wp-content/themes/jnews/style.css?ver=10.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://www.linuxcapable.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=10.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css' href='https://www.linuxcapable.com/wp-content/themes/jnews/data/import/tutorial/scheme.css?ver=10.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://www.linuxcapable.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.linuxcapable.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/uploads/790/847/public/assets/js/177.js?ver=1.29.1' id='advanced-ads-advanced-js-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-201586352-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.linuxcapable.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-201586352-1", {"anonymize_ip":true});
gtag("config", "G-3QMFH07WVP");
</script>

<link rel="https://api.w.org/" href="https://www.linuxcapable.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.linuxcapable.com/wp-json/wp/v2/posts/13496" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.linuxcapable.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.linuxcapable.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.linuxcapable.com/?p=13496' />
<meta name="generator" content="Site Kit by Google 1.43.0" /><style type="text/css">div#toc_container {width: 100%;}div#toc_container ul li {font-size: 100%;}</style><style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 

</style>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<link rel="preload" href="https://www.linuxcapable.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff2" as="font" crossorigin="anonymous" />
<style>
                .asp_m{height: 0;}            </style>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans:300|Open+Sans:400|Open+Sans:700&display=swap" />
<style id="" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v26/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsiH0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v26/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v26/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
</style>
<style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7703471362501005" crossorigin="anonymous"></script><link rel="icon" href="https://www.linuxcapable.com/wp-content/uploads/2021/09/cropped-linuxcapable-tux-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.linuxcapable.com/wp-content/uploads/2021/09/cropped-linuxcapable-tux-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.linuxcapable.com/wp-content/uploads/2021/09/cropped-linuxcapable-tux-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.linuxcapable.com/wp-content/uploads/2021/09/cropped-linuxcapable-tux-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style> <style type="text/css" id="wp-custom-css">
			/** Menu **/
.jeg_main_menu > li > a {
	text-transform: none;
	font-weight: 600;
	font-size: 16px;
}

.jeg_postblock_36 .jeg_post_category a {
    padding : 7px 6px 7px 7px;
}

.jeg_mobile_menu li a:hover {
	color : #f1f7ed;
}

.jeg_postblock_23 .jeg_post_title {
	font-size : 24px;
}

.jeg_sidebar .jeg_meta_views {
display:none;
}		</style>
</head>
<body class="post-template-default single single-post postid-13496 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal elementor-default elementor-kit-3206 aa-prefix-linux-">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_fitwidth jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://www.linuxcapable.com/" style="padding: 0 0 0 0;">
LinuxCapable </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-11960" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11960 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/category/distro-tutorials/">Distro Tutorials</a>
<ul class="sub-menu">
<li id="menu-item-10902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10902 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/category/distro-tutorials/almalinux/">AlmaLinux</a></li>
<li id="menu-item-9010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9010 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/category/distro-tutorials/debian/">Debian</a></li>
<li id="menu-item-9745" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9745 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/category/distro-tutorials/fedora/">Fedora</a></li>
<li id="menu-item-9012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9012 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/category/distro-tutorials/linux-mint/">Linux Mint</a></li>
<li id="menu-item-13276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13276 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/category/distro-tutorials/opensuse/">openSUSE</a></li>
<li id="menu-item-12611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12611 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/category/distro-tutorials/pop_os/">Pop!_OS</a></li>
<li id="menu-item-9014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9014 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/category/distro-tutorials/rocky-linux/">Rocky Linux</a></li>
<li id="menu-item-9015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9015 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/category/distro-tutorials/ubuntu/">Ubuntu</a></li>
</ul>
</li>
<li id="menu-item-13028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13028 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/category/general-tutorials/">General Tutorials</a>
<ul class="sub-menu">
<li id="menu-item-11979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11979 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/category/general-tutorials/commands-tips/">Commands/Tips</a></li>
<li id="menu-item-13029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13029 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/category/general-tutorials/webserver/">Webserver</a></li>
<li id="menu-item-13030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13030 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/category/general-tutorials/wordpress/">WordPress</a></li>
</ul>
</li>
<li id="menu-item-14101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14101 bgnav" data-item-row="default"><a>Contact</a>
<ul class="sub-menu">
<li id="menu-item-14110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14110 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/advertising/">Advertising</a></li>
<li id="menu-item-14097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14097 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/submit-tutorial-request/">Submit Tutorial Request</a></li>
<li id="menu-item-14106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14106 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/suggest-tutorial-update/">Suggest Tutorial Update</a></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/linuxcapable" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/linuxcapable/" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.pinterest.com.au/linuxcapabletutorials/" target='_blank' rel='external noopener nofollow' class="jeg_pinterest"><i class="fa fa-pinterest"></i> </a><a href="https://linuxcapable.tumblr.com" target='_blank' rel='external noopener nofollow' class="jeg_tumblr"><i class="fa fa-tumblr"></i> </a><a href="https://au.linkedin.com/in/linux-capable-000117220" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.linuxcapable.com/feeds/" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a> </div>
</div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo">
<div class="site-title">
<a href="https://www.linuxcapable.com/">
LinuxCapable </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-11960" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11960 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/category/distro-tutorials/">Distro Tutorials</a>
<ul class="sub-menu">
<li id="menu-item-10902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10902 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/category/distro-tutorials/almalinux/">AlmaLinux</a></li>
<li id="menu-item-9010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9010 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/category/distro-tutorials/debian/">Debian</a></li>
<li id="menu-item-9745" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9745 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/category/distro-tutorials/fedora/">Fedora</a></li>
<li id="menu-item-9012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9012 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/category/distro-tutorials/linux-mint/">Linux Mint</a></li>
<li id="menu-item-13276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13276 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/category/distro-tutorials/opensuse/">openSUSE</a></li>
<li id="menu-item-12611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12611 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/category/distro-tutorials/pop_os/">Pop!_OS</a></li>
<li id="menu-item-9014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9014 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/category/distro-tutorials/rocky-linux/">Rocky Linux</a></li>
<li id="menu-item-9015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9015 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/category/distro-tutorials/ubuntu/">Ubuntu</a></li>
</ul>
</li>
<li id="menu-item-13028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13028 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/category/general-tutorials/">General Tutorials</a>
<ul class="sub-menu">
<li id="menu-item-11979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11979 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/category/general-tutorials/commands-tips/">Commands/Tips</a></li>
<li id="menu-item-13029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13029 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/category/general-tutorials/webserver/">Webserver</a></li>
<li id="menu-item-13030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13030 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/category/general-tutorials/wordpress/">WordPress</a></li>
</ul>
</li>
<li id="menu-item-14101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14101 bgnav" data-item-row="default"><a>Contact</a>
<ul class="sub-menu">
<li id="menu-item-14110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14110 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/advertising/">Advertising</a></li>
<li id="menu-item-14097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14097 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/submit-tutorial-request/">Submit Tutorial Request</a></li>
<li id="menu-item-14106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14106 bgnav" data-item-row="default"><a href="https://www.linuxcapable.com/suggest-tutorial-update/">Suggest Tutorial Update</a></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/linuxcapable" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/linuxcapable/" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.pinterest.com.au/linuxcapabletutorials/" target='_blank' rel='external noopener nofollow' class="jeg_pinterest"><i class="fa fa-pinterest"></i> </a><a href="https://linuxcapable.tumblr.com" target='_blank' rel='external noopener nofollow' class="jeg_tumblr"><i class="fa fa-tumblr"></i> </a><a href="https://au.linkedin.com/in/linux-capable-000117220" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.linuxcapable.com/feeds/" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a> </div>
</div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://www.linuxcapable.com/">
LinuxCapable </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
</div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div>
<div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://www.linuxcapable.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="">
<a href="https://www.linuxcapable.com/category/distro-tutorials/">Distro Tutorials</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://www.linuxcapable.com/category/distro-tutorials/fedora/">Fedora</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">How to Install Discord on Fedora 34 / 35</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author">
<span class="meta_text">by</span>
<a href="https://www.linuxcapable.com/author/josh/">Joshua James</a> </div>
<div class="jeg_meta_date">
<a href="https://www.linuxcapable.com/how-to-install-discord-on-fedora-34-35/">October 10, 2021</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://www.linuxcapable.com/category/distro-tutorials/fedora/" rel="category tag">Fedora</a> </span>
</div>
<div class="jeg_meta_reading_time">
<span>
Reading Time: 8 mins read
</span>
</div> </div>
<div class="meta_right">
<div class="jeg_meta_zoom" data-in-step="4" data-out-step="3">
<div class="zoom-dropdown">
<div class="zoom-icon">
<span class="zoom-icon-small">A</span>
<span class="zoom-icon-big">A</span>
</div>
<div class="zoom-item-wrapper">
<div class="zoom-item">
<button class="zoom-out"><span>A</span></button>
<button class="zoom-in"><span>A</span></button>
<div class="zoom-bar-container">
<div class="zoom-bar"></div>
</div>
<button class="zoom-reset"><span>Reset</span></button>
</div>
</div>
</div>
</div> <div class="jeg_meta_comment"><a href="https://www.linuxcapable.com/how-to-install-discord-on-fedora-34-35/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
</div>
</div>
</div>
</div>
<div class="jeg_featured featured_image"><a href="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Discord-on-Fedora-34-35.png"><div class="thumbnail-container" style="padding-bottom:50%"><img width="750" height="375" src="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Discord-on-Fedora-34-35-750x375.png" class="attachment-jnews-750x375 size-jnews-750x375 wp-post-image" alt="How to Install Discord on Fedora 34 35" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Discord-on-Fedora-34-35-750x375.png 750w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Discord-on-Fedora-34-35-360x180.png 360w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Discord-on-Fedora-34-35-1140x570.png 1140w" sizes="(max-width: 750px) 100vw, 750px" title="How to Install Discord on Fedora 34 / 35 1"></div></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
<div class="jeg_views_count">
<div class="counts">221</div>
<span class="sharetext">VIEWS</span>
</div>
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-discord-on-fedora-34-35%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Facebook</span></a><a href="https://twitter.com/intent/tweet?text=How%20to%20Install%20Discord%20on%20Fedora%2034%20%2F%2035%20via%20%40LinuxCapable&url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-discord-on-fedora-34-35%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Twitter</span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-discord-on-fedora-34-35%2F&title=How%20to%20Install%20Discord%20on%20Fedora%2034%20%2F%2035" rel='nofollow' class="jeg_btn-reddit expanded"><i class="fa fa-reddit"></i><span>Reddit</span></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-discord-on-fedora-34-35%2F&text=How%20to%20Install%20Discord%20on%20Fedora%2034%20%2F%2035" rel='nofollow' class="jeg_btn-telegram expanded"><i class="fa fa-telegram"></i><span>Telegram</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-discord-on-fedora-34-35%2F&title=How%20to%20Install%20Discord%20on%20Fedora%2034%20%2F%2035" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-discord-on-fedora-34-35%2F&media=https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Discord-on-Fedora-34-35.png&description=How%20to%20Install%20Discord%20on%20Fedora%2034%20%2F%2035" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-discord-on-fedora-34-35%2F&text=How%20to%20Install%20Discord%20on%20Fedora%2034%20%2F%2035" rel='nofollow' class="jeg_btn-telegram "><i class="fa fa-telegram"></i></a><a href="https://chart.googleapis.com/chart?chs=400x400&cht=qr&choe=UTF-8&chl=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-discord-on-fedora-34-35%2F" rel='nofollow' class="jeg_btn-wechat "><i class="fa fa-wechat"></i></a><a href="/cdn-cgi/l/email-protection#142b6761767e717760295c7b63312624607b3126245d7a6760757878312624507d67777b66703126247b7a3126245271707b667531262427203126243126523126242721327579642f767b706d297c606064673127553126523126526363633a787d7a616c777564757678713a777b793126527c7b6339607b397d7a676075787839707d67777b6670397b7a397271707b6675392720392721312652" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-discord-on-fedora-34-35%2F&title=How%20to%20Install%20Discord%20on%20Fedora%2034%20%2F%2035" rel='nofollow' class="jeg_btn-stumbleupon "><i class="fa fa-stumbleupon"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<p><a href="https://discord.com/" target="_blank" rel="noreferrer noopener">Discord</a>&nbsp;is a free voice, video, and text chat app used by tens of millions of people ages 13+ to talk and hang out with their communities and friends. Users communicate with voice calls, video calls, text messaging, media, and files in private chats or as part of communities called “servers.” Discord is available on Windows, macOS, and Linux Distros.</p>
<p>In the following tutorial, you will learn&nbsp;<strong>how to install Discord client on Fedora using three different methods.</strong></p>
<div id="toc_container" class="no_bullets"><p class="toc_title">Table of Contents</p><ul class="toc_list"><li><a href="#Prerequisites"><span class="toc_number toc_depth_1">1</span> Prerequisites</a><ul><li><a href="#Updating_Operating_System"><span class="toc_number toc_depth_2">1.1</span> Updating Operating System</a></li><li><a href="#Install_Dependency_Required"><span class="toc_number toc_depth_2">1.2</span> Install Dependency Required</a></li></ul></li><li><a href="#Option_1_Install_Discord_as_a_Snap_Package"><span class="toc_number toc_depth_1">2</span> Option 1. Install Discord as a Snap Package</a></li><li><a href="#Option_2_Install_Discord_RPM_Fusion_Repository"><span class="toc_number toc_depth_1">3</span> Option 2. Install Discord RPM Fusion Repository</a></li><li><a href="#Option_3_Install_Discord_with_Flatpack"><span class="toc_number toc_depth_1">4</span> Option 3. Install Discord with Flatpack</a></li><li><a href="#How_to_the_Launch_Discord_Client"><span class="toc_number toc_depth_1">5</span> How to the Launch Discord Client</a></li><li><a href="#Comments_and_Conclusion"><span class="toc_number toc_depth_1">6</span> Comments and Conclusion</a></li></ul></div>
<h2 id="prerequisites"><span id="Prerequisites"><span class="has-inline-color has-vivid-purple-color">Prerequisites</span></span></h2>
<ul><li><strong>Recommended OS:</strong>&nbsp;<a href="https://getfedora.org/" target="_blank" rel="noreferrer noopener">Fedora Linux 34 or 35</a>&nbsp;(Older versions still supported should work)</li><li><strong>User account:</strong>&nbsp;A user account with&nbsp;sudo or root access.</li></ul>
<h3><span id="Updating_Operating_System">Updating Operating System</span></h3>
<p>Update your&nbsp;<strong>Fedora</strong>&nbsp;operating system to make sure all existing packages are up to date:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo dnf update &amp;&amp; sudo dnf upgrade -y</code></pre>
<h3><span id="Install_Dependency_Required">Install Dependency Required</span></h3>
<p>Before you proceed to the installation of Discord, run the following command to install or check that the package dnf-plugins-core is installed on your Fedora desktop.</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo dnf install dnf-plugins-core -y</code></pre>
<div class="linux-content" id="linux-1081502341">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7703471362501005" data-ad-slot="5637155356" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><h2><span id="Option_1_Install_Discord_as_a_Snap_Package"><span class="has-inline-color has-vivid-purple-color">Option 1. Install Discord as a Snap Package</span></span></h2>
<p>Discord can be installed through the snap package feature that can be installed on Fedora. The Discord snap package is distributed and maintained by Discord.</p>
<p>First, install&nbsp;<strong>snapd</strong>&nbsp;on your Fedora operating system:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo dnf install snapd</code></pre>
<p><em>Example output:</em></p>
<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1252" height="443" src="https://www.linuxcapable.com/wp-content/uploads/2021/10/install-snapd-on-fedora-35.png" alt="How to Install Discord on Fedora 34 / 35" class="wp-image-13499" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/10/install-snapd-on-fedora-35.png 1252w, https://www.linuxcapable.com/wp-content/uploads/2021/10/install-snapd-on-fedora-35-768x272.png 768w, https://www.linuxcapable.com/wp-content/uploads/2021/10/install-snapd-on-fedora-35-750x265.png 750w, https://www.linuxcapable.com/wp-content/uploads/2021/10/install-snapd-on-fedora-35-1140x403.png 1140w" sizes="(max-width: 1252px) 100vw, 1252px" title="How to Install Discord on Fedora 34 / 35 2"></figure></div>
<p>Type <strong>&#8220;Y&#8221;</strong>, then press the <strong>&#8220;ENTER KEY&#8221;</strong> to proceed with the installation.</p>
<p>Once Snap is installed, it is highly recommended to log out and back in again or restart your system to ensure snap’s paths are updated correctly.</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo reboot</code></pre>
<p>After logging out or restarting your system, If you installed Snap for the first time, it is advised to install the core files to avoid conflicting issues:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo snap install core</code></pre>
<p><em>Example output:</em></p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">core 16-2.51.7 from Canonical✓ installed</code></pre>
<p>Next, enter the following snap command to install the Discord client:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo snap install discord</code></pre>
<p><em>Example output:</em></p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">discord 0.0.16 from Snapcrafters installed</code></pre>
<p>Snap packages are more significant in size than traditional repositories through the DNF package manager for several reasons. However, the trade-off is more straightforward maintained packages that are often updated to the latest available version.</p>
<p>For the future, to update Discord and any other packages installed by Snap, run the following command:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo snap refresh</code></pre>
<p>If you no longer need to have Discord installed, remove it using the Snap remove command.</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo snap remove discord</code></pre>
<p><em>Example output:</em></p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">discord removed</code></pre>
<h2><span id="Option_2_Install_Discord_RPM_Fusion_Repository"><span class="has-inline-color has-vivid-purple-color">Option 2. Install Discord RPM Fusion Repository</span></span></h2>
<p>The second option is to install the Nonfree repository from <a href="https://rpmfusion.org" target="_blank" rel="noreferrer noopener">RPM Fusion</a> to install discord. Most Fedora users would prefer to use this repository over installing manually or using Snaps as both the free and nonfree fusion repository have some great applications that can be installed.</p>
<p>First, install the Nonfree RPM as follows:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo dnf install \
  https://download1.rpmfusion.org/nonfree/fedora/rpmfusion-nonfree-release-$(rpm -E %fedora).noarch.rpm</code></pre>
<p>Once installed, quickly run an update to your repository list:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo dnf update</code></pre>
<p>Next, install Discord using the following command:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo dnf install discord</code></pre>
<p><em>Example output:</em></p>
<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1236" height="533" src="https://www.linuxcapable.com/wp-content/uploads/2021/10/install-discord-from-rpm-fusion-non-free-on-fedora-35.png" alt="How to Install Discord on Fedora 34 / 35" class="wp-image-13501" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/10/install-discord-from-rpm-fusion-non-free-on-fedora-35.png 1236w, https://www.linuxcapable.com/wp-content/uploads/2021/10/install-discord-from-rpm-fusion-non-free-on-fedora-35-768x331.png 768w, https://www.linuxcapable.com/wp-content/uploads/2021/10/install-discord-from-rpm-fusion-non-free-on-fedora-35-750x323.png 750w, https://www.linuxcapable.com/wp-content/uploads/2021/10/install-discord-from-rpm-fusion-non-free-on-fedora-35-1140x492.png 1140w" sizes="(max-width: 1236px) 100vw, 1236px" title="How to Install Discord on Fedora 34 / 35 3"></figure></div>
<p>Type <strong>&#8220;Y&#8221;</strong>, then press the <strong>&#8220;ENTER KEY&#8221;</strong> to proceed with the installation.</p>
<p>Note, during the installation, you will be prompted to import the GPG key.</p>
<p><em>Example:</em></p>
<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1236" height="209" src="https://www.linuxcapable.com/wp-content/uploads/2021/10/import-gpg-key-for-discord-from-rpm-fusion-on-fedora-35.png" alt="How to Install Discord on Fedora 34 / 35" class="wp-image-13500" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/10/import-gpg-key-for-discord-from-rpm-fusion-on-fedora-35.png 1236w, https://www.linuxcapable.com/wp-content/uploads/2021/10/import-gpg-key-for-discord-from-rpm-fusion-on-fedora-35-768x130.png 768w, https://www.linuxcapable.com/wp-content/uploads/2021/10/import-gpg-key-for-discord-from-rpm-fusion-on-fedora-35-750x127.png 750w, https://www.linuxcapable.com/wp-content/uploads/2021/10/import-gpg-key-for-discord-from-rpm-fusion-on-fedora-35-1140x193.png 1140w" sizes="(max-width: 1236px) 100vw, 1236px" title="How to Install Discord on Fedora 34 / 35 4"></figure></div>
<p>Type <strong>&#8220;Y&#8221;</strong>, then press the <strong>&#8220;ENTER KEY&#8221;</strong> to import the GPG key and complete the installation.</p>
<p>If you experience issues launching Discord for the first time this way on Fedora 35, reboot your system.</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo reboot</code></pre>
<p>Once logged back in, Discord should work perfectly fine.</p>
<div class="linux-content" id="linux-2139775454">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7703471362501005" data-ad-slot="5637155356" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><h2><span id="Option_3_Install_Discord_with_Flatpack"><span class="has-inline-color has-vivid-purple-color">Option 3. Install Discord with Flatpack</span></span></h2>
<p>The third option is to install Discord with Flatpack that is default installed on your Fedora system. This method is quite popular as well with Fedora users.</p>
<p>First, you need to enable Flatpack for Fedora using the following command in your terminal:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">flatpak remote-add --if-not-exists flathub https://flathub.org/repo/flathub.flatpakrepo</code></pre>
<p>Next, install Discord using Flatpack as follows:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">flatpak install flathub com.discordapp.Discord</code></pre>
<p><em>Example output:</em></p>
<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="708" height="569" src="https://www.linuxcapable.com/wp-content/uploads/2021/10/install-discord-with-flatpack-repository-fedora-35.png" alt="How to Install Discord on Fedora 34 / 35" class="wp-image-13503" title="How to Install Discord on Fedora 34 / 35 5"></figure></div>
<p>Type <strong>&#8220;Y&#8221;</strong> twice (x2), then press the <strong>&#8220;ENTER KEY&#8221;</strong> to proceed with the installation.</p>
<p>Updates are handled by Flatpack automatically every time you log into your system. However, if you need to remove the Flatpack version of discord, run the following command:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo flatpak uninstall --delete-data com.discordapp.Discord</code></pre>
<p><em>Example output:</em></p>
<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="708" height="245" src="https://www.linuxcapable.com/wp-content/uploads/2021/10/remove-discord-with-flatpack-from-fedora-35.png" alt="How to Install Discord on Fedora 34 / 35" class="wp-image-13504" title="How to Install Discord on Fedora 34 / 35 6"></figure></div>
<p>Type <strong>&#8220;Y&#8221;</strong> twice (x2), then press the <strong>&#8220;ENTER KEY&#8221;</strong> to proceed with the removal of Discord using Flatpack.</p>
<h2><span id="How_to_the_Launch_Discord_Client"><span class="has-inline-color has-vivid-purple-color">How to the Launch Discord Client</span></span></h2>
<p>With the install complete from either installation method, you can run Discord in a few different ways.</p>
<p>First, while you are in your terminal, you can use the following command:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">Discord</code></pre>
<p>Alternatively, run the&nbsp;<strong>Discord &amp;</strong>&nbsp;command in the background to free up the terminal:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">Discord &amp;</code></pre>
<p>However, this isn’t practical, and you would use the following path on your desktop to open with the path:&nbsp;<strong><em>Activities &gt; Show Applications &gt; Discord</em></strong>. If you cannot find it, use the search function in the Show Applications menu if you have many applications installed.</p>
<p><em>Example:</em></p>
<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="403" height="219" src="https://www.linuxcapable.com/wp-content/uploads/2021/10/show-applications-discord-on-fedora-35.png" alt="How to Install Discord on Fedora 34 / 35" class="wp-image-13497" title="How to Install Discord on Fedora 34 / 35 7"></figure></div>
<p>Now open Discord, you will come to the login page, either create an account or use an existing account, and that’s it; you have successfully installed Discord on your Fedora desktop.</p>
<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1904" height="863" src="https://www.linuxcapable.com/wp-content/uploads/2021/10/discord-on-fedora-35.png" alt="How to Install Discord on Fedora 34 / 35" class="wp-image-13498" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/10/discord-on-fedora-35.png 1904w, https://www.linuxcapable.com/wp-content/uploads/2021/10/discord-on-fedora-35-768x348.png 768w, https://www.linuxcapable.com/wp-content/uploads/2021/10/discord-on-fedora-35-1536x696.png 1536w, https://www.linuxcapable.com/wp-content/uploads/2021/10/discord-on-fedora-35-750x340.png 750w, https://www.linuxcapable.com/wp-content/uploads/2021/10/discord-on-fedora-35-1140x517.png 1140w" sizes="(max-width: 1904px) 100vw, 1904px" title="How to Install Discord on Fedora 34 / 35 8"></figure></div>
<div class="linux-content" id="linux-186066273">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7703471362501005" data-ad-slot="5637155356" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><h2><span id="Comments_and_Conclusion"><span class="has-inline-color has-vivid-purple-color">Comments and Conclusion</span></span></h2>
<p>The tutorial has outlined how to install Discord from a snap, Flatpack, or the rpm fusion repository. However, Snap packages are somewhat unpopular, so the .rpm repository would be the way to go for most users. Discord is and will be the number 1 gaming platform for online communities for the years to come. However, TeamSpeak self-hosted is making a comeback. The future will determine if Discord can keep its dominance, given the privacy concern these days.</p>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.linuxcapable.com/tag/communication-platform/" rel="tag">Communication Platform</a><a href="https://www.linuxcapable.com/tag/community/" rel="tag">Community</a><a href="https://www.linuxcapable.com/tag/discord/" rel="tag">Discord</a><a href="https://www.linuxcapable.com/tag/esports/" rel="tag">ESPORTS</a><a href="https://www.linuxcapable.com/tag/fedora/" rel="tag">Fedora</a><a href="https://www.linuxcapable.com/tag/fedora-34/" rel="tag">Fedora 34</a><a href="https://www.linuxcapable.com/tag/fedora-35/" rel="tag">Fedora 35</a><a href="https://www.linuxcapable.com/tag/gaming/" rel="tag">Gaming</a><a href="https://www.linuxcapable.com/tag/streaming/" rel="tag">Streaming</a></div>
</div>
</div>
<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-discord-on-fedora-34-35%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=How%20to%20Install%20Discord%20on%20Fedora%2034%20%2F%2035%20via%20%40LinuxCapable&url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-discord-on-fedora-34-35%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-discord-on-fedora-34-35%2F&title=How%20to%20Install%20Discord%20on%20Fedora%2034%20%2F%2035" rel='nofollow' class="jeg_btn-reddit expanded"><i class="fa fa-reddit"></i><span>Share</span></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-discord-on-fedora-34-35%2F&text=How%20to%20Install%20Discord%20on%20Fedora%2034%20%2F%2035" rel='nofollow' class="jeg_btn-telegram expanded"><i class="fa fa-telegram"></i><span>Share</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-discord-on-fedora-34-35%2F&title=How%20to%20Install%20Discord%20on%20Fedora%2034%20%2F%2035" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-discord-on-fedora-34-35%2F&media=https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Discord-on-Fedora-34-35.png&description=How%20to%20Install%20Discord%20on%20Fedora%2034%20%2F%2035" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-discord-on-fedora-34-35%2F&text=How%20to%20Install%20Discord%20on%20Fedora%2034%20%2F%2035" rel='nofollow' class="jeg_btn-telegram "><i class="fa fa-telegram"></i></a><a href="https://chart.googleapis.com/chart?chs=400x400&cht=qr&choe=UTF-8&chl=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-discord-on-fedora-34-35%2F" rel='nofollow' class="jeg_btn-wechat "><i class="fa fa-wechat"></i></a><a href="/cdn-cgi/l/email-protection#3c034f495e56595f480174534b190e0c4853190e0c75524f485d5050190e0c78554f5f534e58190e0c5352190e0c7a5958534e5d190e0c0f08190e0c190e7a190e0c0f091a5d514c075e535845015448484c4f190f7d190e7a190e7a4b4b4b1250555249445f5d4c5d5e5059125f5351190e7a54534b1148531155524f485d50501158554f5f534e58115352115a5958534e5d110f08110f09190e7a" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-discord-on-fedora-34-35%2F&title=How%20to%20Install%20Discord%20on%20Fedora%2034%20%2F%2035" rel='nofollow' class="jeg_btn-stumbleupon "><i class="fa fa-stumbleupon"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div class="jeg_postblock_8 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_13496_0_616932446ffa6   " data-unique="jnews_module_13496_0_616932446ffa6">
<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts_wrap"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-mate-desktop-1-26-on-fedora-35/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-MATE-Desktop-1.26-on-Fedora-35-360x180.png" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="How to Install MATE Desktop 1.26 on Fedora 35" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-MATE-Desktop-1.26-on-Fedora-35-360x180.png 360w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-MATE-Desktop-1.26-on-Fedora-35-750x375.png 750w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-MATE-Desktop-1.26-on-Fedora-35-1140x570.png 1140w" sizes="(max-width: 360px) 100vw, 360px" title="How to Install MATE Desktop 1.26 on Fedora 35 9"></div></a>
<div class="jeg_post_category">
<span><a href="https://www.linuxcapable.com/category/distro-tutorials/fedora/" class="category-fedora">Fedora</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-install-mate-desktop-1-26-on-fedora-35/">How to Install MATE Desktop 1.26 on Fedora 35</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.linuxcapable.com/author/josh/">Joshua James</a></div><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-install-mate-desktop-1-26-on-fedora-35/"><i class="fa fa-clock-o"></i> October 15, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-install-mate-desktop-1-26-on-fedora-35/"><i class="fa fa-eye"></i> 14 </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-add-a-user-to-sudoers-on-fedora/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Add-a-User-to-Sudoers-on-Fedora-360x180.png" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="How to Add a User to Sudoers on Fedora" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Add-a-User-to-Sudoers-on-Fedora-360x180.png 360w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Add-a-User-to-Sudoers-on-Fedora-750x375.png 750w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Add-a-User-to-Sudoers-on-Fedora-1140x570.png 1140w" sizes="(max-width: 360px) 100vw, 360px" title="How to Add a User to Sudoers on Fedora 10"></div></a>
<div class="jeg_post_category">
<span><a href="https://www.linuxcapable.com/category/distro-tutorials/fedora/" class="category-fedora">Fedora</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-add-a-user-to-sudoers-on-fedora/">How to Add a User to Sudoers on Fedora</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.linuxcapable.com/author/josh/">Joshua James</a></div><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-add-a-user-to-sudoers-on-fedora/"><i class="fa fa-clock-o"></i> October 14, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-add-a-user-to-sudoers-on-fedora/"><i class="fa fa-eye"></i> 13 </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-telegram-on-linux-mint-20/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Telegram-on-Linux-Mint-20-1-360x180.png" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="How to Install Telegram on Linux Mint 20" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Telegram-on-Linux-Mint-20-1-360x180.png 360w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Telegram-on-Linux-Mint-20-1-750x375.png 750w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Telegram-on-Linux-Mint-20-1-1140x570.png 1140w" sizes="(max-width: 360px) 100vw, 360px" title="How to Install Telegram on Linux Mint 20 11"></div></a>
<div class="jeg_post_category">
<span><a href="https://www.linuxcapable.com/category/distro-tutorials/linux-mint/" class="category-linux-mint">Linux Mint</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-install-telegram-on-linux-mint-20/">How to Install Telegram on Linux Mint 20</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.linuxcapable.com/author/josh/">Joshua James</a></div><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-install-telegram-on-linux-mint-20/"><i class="fa fa-clock-o"></i> October 13, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-install-telegram-on-linux-mint-20/"><i class="fa fa-eye"></i> 206 </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-vlc-media-player-on-linux-mint-20/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-VLC-Media-Player-on-Linux-Mint-20-360x180.png" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="How to Install VLC Media Player on Linux Mint 20" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-VLC-Media-Player-on-Linux-Mint-20-360x180.png 360w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-VLC-Media-Player-on-Linux-Mint-20-750x375.png 750w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-VLC-Media-Player-on-Linux-Mint-20-1140x570.png 1140w" sizes="(max-width: 360px) 100vw, 360px" title="How to Install VLC Media Player on Linux Mint 20 12"></div></a>
<div class="jeg_post_category">
<span><a href="https://www.linuxcapable.com/category/distro-tutorials/linux-mint/" class="category-linux-mint">Linux Mint</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-install-vlc-media-player-on-linux-mint-20/">How to Install VLC Media Player on Linux Mint 20</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.linuxcapable.com/author/josh/">Joshua James</a></div><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-install-vlc-media-player-on-linux-mint-20/"><i class="fa fa-clock-o"></i> October 12, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-install-vlc-media-player-on-linux-mint-20/"><i class="fa fa-eye"></i> 21 </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-vivaldi-browser-on-fedora-34-35/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Vivaldi-Browser-on-Fedora-34-35-360x180.png" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="How to Install Vivaldi Browser on Fedora 34 35" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Vivaldi-Browser-on-Fedora-34-35-360x180.png 360w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Vivaldi-Browser-on-Fedora-34-35-750x375.png 750w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Vivaldi-Browser-on-Fedora-34-35-1140x570.png 1140w" sizes="(max-width: 360px) 100vw, 360px" title="How to Install Vivaldi Browser on Fedora 34 / 35 13"></div></a>
<div class="jeg_post_category">
<span><a href="https://www.linuxcapable.com/category/distro-tutorials/fedora/" class="category-fedora">Fedora</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-install-vivaldi-browser-on-fedora-34-35/">How to Install Vivaldi Browser on Fedora 34 / 35</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.linuxcapable.com/author/josh/">Joshua James</a></div><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-install-vivaldi-browser-on-fedora-34-35/"><i class="fa fa-clock-o"></i> October 10, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-install-vivaldi-browser-on-fedora-34-35/"><i class="fa fa-eye"></i> 49 </a></div></div>
</div>
</article></div></div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
 <div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var jnews_module_13496_0_616932446ffa6 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":13496,"include_category":"","exclude_category":"","include_author":"","include_tag":"424,736,444,809,648,786,792,576,667","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_8"};</script>
</div></div><div class="jnews_popup_post_container"> <section class="jeg_popup_post">
<span class="caption">Next Post</span>
<div class="jeg_popup_content">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-configure-apache-with-lets-encrypt-tls-ssl-on-debian-11-bullseye/">
<div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Configure-Apache-with-Lets-Encrypt-TLS-SSL-on-Debian-11-Bullseye-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="How to Install &amp; Configure Apache with Let’s Encrypt TLS-SSL on Debian 11 Bullseye" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Configure-Apache-with-Lets-Encrypt-TLS-SSL-on-Debian-11-Bullseye-75x75.png 75w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Configure-Apache-with-Lets-Encrypt-TLS-SSL-on-Debian-11-Bullseye-150x150.png 150w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Configure-Apache-with-Lets-Encrypt-TLS-SSL-on-Debian-11-Bullseye-350x350.png 350w" sizes="(max-width: 75px) 100vw, 75px" title="How to Install &amp; Configure Apache with Let’s Encrypt TLS/SSL on Debian 11 Bullseye 14"></div> </a>
</div>
<h3 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-configure-apache-with-lets-encrypt-tls-ssl-on-debian-11-bullseye/">
How to Install &amp; Configure Apache with Let’s Encrypt TLS/SSL on Debian 11 Bullseye </a>
</h3>
</div>
<div class="jeg_popup_content">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-the-latest-nvidia-graphic-drivers-on-fedora-35-gnome-41/">
<div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-or-Upgrade-Nvidia-Graphic-Drivers-on-Fedora-35-Gnome-41-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="How to Install or Upgrade Nvidia Graphic Drivers on Fedora 35 &amp; Gnome 41" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-or-Upgrade-Nvidia-Graphic-Drivers-on-Fedora-35-Gnome-41-75x75.png 75w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-or-Upgrade-Nvidia-Graphic-Drivers-on-Fedora-35-Gnome-41-150x150.png 150w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-or-Upgrade-Nvidia-Graphic-Drivers-on-Fedora-35-Gnome-41-350x350.png 350w" sizes="(max-width: 75px) 100vw, 75px" title="How to Install the Latest Nvidia Graphic Drivers on Fedora 35 &amp; Gnome 41 15"></div> </a>
</div>
<h3 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-the-latest-nvidia-graphic-drivers-on-fedora-35-gnome-41/">
How to Install the Latest Nvidia Graphic Drivers on Fedora 35 &amp; Gnome 41 </a>
</h3>
</div>
<div class="jeg_popup_content">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-foxit-pdf-reader-on-fedora-34-35/">
<div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Foxit-PDF-Reader-on-Fedora-34-35-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="How to Install Foxit PDF Reader on Fedora 34 &amp; 35" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Foxit-PDF-Reader-on-Fedora-34-35-75x75.png 75w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Foxit-PDF-Reader-on-Fedora-34-35-150x150.png 150w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Foxit-PDF-Reader-on-Fedora-34-35-350x350.png 350w" sizes="(max-width: 75px) 100vw, 75px" title="How to Install Foxit PDF Reader on Fedora 34 &amp; 35 16"></div> </a>
</div>
<h3 class="post-title">
<a href="https://www.linuxcapable.com/how-to-install-foxit-pdf-reader-on-fedora-34-35/">
How to Install Foxit PDF Reader on Fedora 34 &amp; 35 </a>
</h3>
</div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
</section>
</div><div class="jnews_comment_container"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-install-discord-on-fedora-34-35/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.linuxcapable.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-privacy_policy">
<label for="privacy_policy">Privacy Policy Agreement <span class="required">*</span></label>
<input id="privacy_policy" name="privacy_policy" required='required' type='checkbox'> I agree to the Terms & Conditions and <a href="https://www.linuxcapable.com/privacy-policy-statement/">Privacy Policy</a>.
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13496' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget linux-widget">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7703471362501005" data-ad-slot="7665742260" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="widget AjaxSearchProWidget" id="ajaxsearchprowidget-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_6169324476fb8"><h3 class="jeg_block_title"><span>Search The Tutorial Database</span></h3></div><div class="asp_w_container">
<div class='asp_w asp_m asp_m_1 asp_m_1_1 wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro asp_main_container  asp_non_compact' data-id="1" data-name="Tutorial Search" data-instance="1" id='ajaxsearchpro1_1'>
<div class="probox">
<div class='promagnifier' tabindex="101">
<div class='asp_text_button hiddend'>
Search </div>
<div class='innericon'>
<svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 512 512"><path d="M460.355 421.59l-106.51-106.512c20.04-27.553 31.884-61.437 31.884-98.037C385.73 124.935 310.792 50 218.685 50c-92.106 0-167.04 74.934-167.04 167.04 0 92.107 74.935 167.042 167.04 167.042 34.912 0 67.352-10.773 94.184-29.158L419.945 462l40.41-40.41zM100.63 217.04c0-65.095 52.96-118.055 118.056-118.055 65.098 0 118.057 52.96 118.057 118.056 0 65.097-52.96 118.057-118.057 118.057-65.096 0-118.055-52.96-118.055-118.056z" /></svg> </div>
<div class="asp_clear"></div>
</div>
<div class='prosettings' data-opened=0>
<div class='innericon'>
<svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 512 512"><path d="M170 294c0 33.138-26.862 60-60 60-33.137 0-60-26.862-60-60 0-33.137 26.863-60 60-60 33.138 0 60 26.863 60 60zm-60 90c-6.872 0-13.565-.777-20-2.243V422c0 11.046 8.954 20 20 20s20-8.954 20-20v-40.243c-6.435 1.466-13.128 2.243-20 2.243zm0-180c6.872 0 13.565.777 20 2.243V90c0-11.046-8.954-20-20-20s-20 8.954-20 20v116.243c6.435-1.466 13.128-2.243 20-2.243zm146-7c12.13 0 22 9.87 22 22s-9.87 22-22 22-22-9.87-22-22 9.87-22 22-22zm0-38c-33.137 0-60 26.863-60 60 0 33.138 26.863 60 60 60 33.138 0 60-26.862 60-60 0-33.137-26.862-60-60-60zm0-30c6.872 0 13.565.777 20 2.243V90c0-11.046-8.954-20-20-20s-20 8.954-20 20v41.243c6.435-1.466 13.128-2.243 20-2.243zm0 180c-6.872 0-13.565-.777-20-2.243V422c0 11.046 8.954 20 20 20s20-8.954 20-20V306.757c-6.435 1.466-13.128 2.243-20 2.243zm146-75c-33.137 0-60 26.863-60 60 0 33.138 26.863 60 60 60 33.138 0 60-26.862 60-60 0-33.137-26.862-60-60-60zm0-30c6.872 0 13.565.777 20 2.243V90c0-11.046-8.954-20-20-20s-20 8.954-20 20v116.243c6.435-1.466 13.128-2.243 20-2.243zm0 180c-6.872 0-13.565-.777-20-2.243V422c0 11.046 8.954 20 20 20s20-8.954 20-20v-40.243c-6.435 1.466-13.128 2.243-20 2.243z" /></svg> </div>
</div>
<div class='proinput'>
<form action='#' autocomplete="off" aria-label="Search form 1">
<input type='search' class='orig' tabindex="100" placeholder='Search here...' name='phrase' value='' aria-label="Search input 1" autocomplete="off" />
<input type='text' class='autocomplete' name='phrase' value='' aria-label="Search autocomplete, ignore please" aria-hidden="true" autocomplete="off" disabled />
<input type='submit' aria-hidden="true" aria-label="Hidden button" style='width:0; height: 0; visibility: hidden;'>
</form>
</div>
<div class='proloading'>
<div class="asp_loader">
<div class="asp_loader-inner asp_simple-circle">
</div>
</div>
</div>
<div class='proclose'>
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
<polygon points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 " />
</svg>
</div>
</div> </div>
<div class='asp_data_container' style="display:none !important;">
<div class="asp_init_data" style="display:none !important;" id="asp_init_id_1_1" data-asp-id="1" data-asp-instance="1" data-aspdata="ew0KICAgICAgICAiaG9tZXVybCI6ICJodHRwczovL3d3dy5saW51eGNhcGFibGUuY29tLyIsDQogICAgICAgICJyZXN1bHRzdHlwZSI6ICJ2ZXJ0aWNhbCIsDQogICAgInJlc3VsdHNwb3NpdGlvbiI6ICJob3ZlciIsDQogICAgInJlc3VsdHNTbmFwVG8iOiAibGVmdCIsDQogICAgInJlc3VsdHMiOiB7DQogICAgICAgICJ3aWR0aCI6ICJhdXRvIiwNCiAgICAgICAgIndpZHRoX3RhYmxldCI6ICJhdXRvIiwNCiAgICAgICAgIndpZHRoX3Bob25lIjogImF1dG8iDQogICAgfSwNCiAgICAiaXRlbXNjb3VudCI6IDQsDQogICAgImNoYXJjb3VudCI6ICAwLA0KICAgICJoaWdobGlnaHQiOiAwLA0KICAgICJoaWdobGlnaHRXaG9sZXdvcmRzIjogMSwNCiAgICAic2luZ2xlSGlnaGxpZ2h0IjogMCwNCiAgICAic2Nyb2xsVG9SZXN1bHRzIjogew0KICAgICAgICAiZW5hYmxlZCI6IDAsDQogICAgICAgICJvZmZzZXQiOiAwICAgIH0sDQogICAgImF1dG9jb21wbGV0ZSI6IHsNCiAgICAgICAgImVuYWJsZWQiOiAxLA0KCQkidHJpZ2dlcl9jaGFyY291bnQiOiAwLA0KICAgICAgICAiZ29vZ2xlT25seSI6IDAsDQogICAgICAgICJsYW5nIjogImVuIiwNCiAgICAgICAgIm1vYmlsZSI6IDEgICAgfSwNCiAgICAidHJpZ2dlciI6IHsNCiAgICAgICAgImRlbGF5IjogMzAwLA0KICAgICAgICAiYXV0b2NvbXBsZXRlX2RlbGF5IjogMzEwLA0KICAgICAgICAiZmFjZXQiOiAxLA0KICAgICAgICAidHlwZSI6IDEsDQogICAgICAgICJjbGljayI6ICJyZXN1bHRzX3BhZ2UiLA0KICAgICAgICAiY2xpY2tfbG9jYXRpb24iOiAic2FtZSIsDQogICAgICAgICJyZXR1cm4iOiAicmVzdWx0c19wYWdlIiwNCiAgICAgICAgInJldHVybl9sb2NhdGlvbiI6ICJzYW1lIiwNCiAgICAgICAgInJlZGlyZWN0X3VybCI6ICI/cz17cGhyYXNlfSIsDQogICAgICAgICJlbGVtZW50b3JfdXJsIjogImh0dHBzOi8vd3d3LmxpbnV4Y2FwYWJsZS5jb20vP2FzcF9scz17cGhyYXNlfSINCiAgICB9LA0KICAgICJvdmVycmlkZXdwZGVmYXVsdCI6IDEsDQogICAgIm92ZXJyaWRlX21ldGhvZCI6ICJnZXQiLA0KICAgICJzZXR0aW5ncyI6IHsNCiAgICAgICAgImhpZGVDaGlsZHJlbiI6IDAgICAgfSwNCiAgICAic2V0dGluZ3NpbWFnZXBvcyI6ICJyaWdodCIsDQogICAgInNldHRpbmdzVmlzaWJsZSI6IDAsDQogICAgInNldHRpbmdzSGlkZU9uUmVzIjogMCwNCiAgICAicHJlc2NvbnRhaW5lcmhlaWdodCI6ICI0MDBweCIsDQogICAgImNsb3NlT25Eb2NDbGljayI6IDEsDQogICAgImlzb3RvcGljIjogew0KICAgICAgICAiaXRlbVdpZHRoIjogIjIwMHB4IiwNCiAgICAgICAgIml0ZW1XaWR0aFRhYmxldCI6ICIyMDBweCIsDQogICAgICAgICJpdGVtV2lkdGhQaG9uZSI6ICIyMDBweCIsDQogICAgICAgICJpdGVtSGVpZ2h0IjogIjIwMHB4IiwNCiAgICAgICAgIml0ZW1IZWlnaHRUYWJsZXQiOiAiMjAwcHgiLA0KICAgICAgICAiaXRlbUhlaWdodFBob25lIjogIjIwMHB4IiwNCiAgICAgICAgInBhZ2luYXRpb24iOiAxLA0KICAgICAgICAicm93cyI6IDIsDQogICAgICAgICJndXR0ZXIiOiA1LA0KICAgICAgICAic2hvd092ZXJsYXkiOiAxLA0KICAgICAgICAiYmx1ck92ZXJsYXkiOiAxLA0KICAgICAgICAiaGlkZUNvbnRlbnQiOiAxICAgIH0sDQogICAgImxvYWRlckxvY2F0aW9uIjogImF1dG8iLA0KICAgICJzaG93X21vcmUiOiB7DQogICAgICAgICJlbmFibGVkIjogMCwNCiAgICAgICAgInVybCI6ICI/cz17cGhyYXNlfSIsDQogICAgICAgICJlbGVtZW50b3JfdXJsIjogImh0dHBzOi8vd3d3LmxpbnV4Y2FwYWJsZS5jb20vP2FzcF9scz17cGhyYXNlfSIsDQogICAgICAgICJhY3Rpb24iOiAiYWpheCIsDQogICAgICAgICJsb2NhdGlvbiI6ICJzYW1lIiwNCiAgICAgICAgImluZmluaXRlIjogMSAgICB9LA0KICAgICJtb2JpbGUiOiB7DQogICAgICAgICJ0cmlnZ2VyX29uX3R5cGUiOiAxLA0KICAgICAgICAiY2xpY2tfYWN0aW9uIjogInJlc3VsdHNfcGFnZSIsDQogICAgICAgICJyZXR1cm5fYWN0aW9uIjogInJlc3VsdHNfcGFnZSIsDQogICAgICAgICJjbGlja19hY3Rpb25fbG9jYXRpb24iOiAic2FtZSIsDQogICAgICAgICJyZXR1cm5fYWN0aW9uX2xvY2F0aW9uIjogInNhbWUiLA0KICAgICAgICAicmVkaXJlY3RfdXJsIjogIj9zPXtwaHJhc2V9IiwNCiAgICAgICAgImVsZW1lbnRvcl91cmwiOiAiaHR0cHM6Ly93d3cubGludXhjYXBhYmxlLmNvbS8/YXNwX2xzPXtwaHJhc2V9IiwNCiAgICAgICAgIm1lbnVfc2VsZWN0b3IiOiAiI21lbnUtdG9nZ2xlIiwNCiAgICAgICAgImhpZGVfa2V5Ym9hcmQiOiAwLA0KICAgICAgICAiZm9yY2VfcmVzX2hvdmVyIjogMCwNCiAgICAgICAgImZvcmNlX3NldHRfaG92ZXIiOiAwLA0KICAgICAgICAiZm9yY2Vfc2V0dF9zdGF0ZSI6ICJub25lIg0KICAgIH0sDQogICAgImNvbXBhY3QiOiB7DQogICAgICAgICJlbmFibGVkIjogMCwNCiAgICAgICAgIndpZHRoIjogIjEwMCUiLA0KICAgICAgICAid2lkdGhfdGFibGV0IjogIjQ4MHB4IiwNCiAgICAgICAgIndpZHRoX3Bob25lIjogIjMyMHB4IiwNCiAgICAgICAgImNsb3NlT25NYWduaWZpZXIiOiAxLA0KICAgICAgICAiY2xvc2VPbkRvY3VtZW50IjogMCwNCiAgICAgICAgInBvc2l0aW9uIjogInN0YXRpYyIsDQogICAgICAgICJvdmVybGF5IjogMCAgICB9LA0KICAgICJzYiI6IHsNCiAgICAgICAgInJlZGlyZWN0X2FjdGlvbiI6ICJhamF4X3NlYXJjaCIsDQogICAgICAgICJyZWRpcmVjdF9sb2NhdGlvbiI6ICJzYW1lIiwNCiAgICAgICAgInJlZGlyZWN0X3VybCI6ICI/cz17cGhyYXNlfSIsDQogICAgICAgICJlbGVtZW50b3JfdXJsIjogImh0dHBzOi8vd3d3LmxpbnV4Y2FwYWJsZS5jb20vP2FzcF9scz17cGhyYXNlfSINCiAgICB9LA0KICAgICJyYiI6IHsNCiAgICAgICAgImFjdGlvbiI6ICJub3RoaW5nIg0KICAgIH0sDQogICAgImFuaW1hdGlvbnMiOiB7DQogICAgICAgICJwYyI6IHsNCiAgICAgICAgICAgICJzZXR0aW5ncyI6IHsNCiAgICAgICAgICAgICAgICAiYW5pbSIgOiAiZmFkZWRyb3AiLA0KICAgICAgICAgICAgICAgICJkdXIiICA6IDMwMCAgICAgICAgICAgIH0sDQogICAgICAgICAgICAicmVzdWx0cyIgOiB7DQogICAgICAgICAgICAgICAgImFuaW0iIDogImZhZGVkcm9wIiwNCiAgICAgICAgICAgICAgICAiZHVyIiAgOiAzMDAgICAgICAgICAgICB9LA0KICAgICAgICAgICAgIml0ZW1zIiA6ICJmYWRlSW5Eb3duIg0KICAgICAgICB9LA0KICAgICAgICAibW9iIjogew0KICAgICAgICAgICAgInNldHRpbmdzIjogew0KICAgICAgICAgICAgICAgICJhbmltIiA6ICJmYWRlZHJvcCIsDQogICAgICAgICAgICAgICAgImR1ciIgIDogMzAwICAgICAgICAgICAgfSwNCiAgICAgICAgICAgICJyZXN1bHRzIiA6IHsNCiAgICAgICAgICAgICAgICAiYW5pbSIgOiAiZmFkZWRyb3AiLA0KICAgICAgICAgICAgICAgICJkdXIiICA6IDMwMCAgICAgICAgICAgIH0sDQogICAgICAgICAgICAiaXRlbXMiIDogInZvaWRhbmltIg0KICAgICAgICB9DQogICAgfSwNCiAgICAic2VsZWN0MiI6IHsNCiAgICAgICAgIm5vcmVzIjogIk5vIHJlc3VsdHMgbWF0Y2giDQogICAgfSwNCiAgICAiZGV0ZWN0VmlzaWJpbGl0eSIgOiAwLA0KICAgICJhdXRvcCI6IHsNCiAgICAgICAgInN0YXRlIjogImRpc2FibGVkIiwNCiAgICAgICAgInBocmFzZSI6ICIiLA0KICAgICAgICAiY291bnQiOiAxMCAgICB9LA0KICAgICJyZXNQYWdlIjogew0KICAgICAgICAidXNlQWpheCI6IDAsDQogICAgICAgICJzZWxlY3RvciI6ICIjbWFpbiIsDQogICAgICAgICJ0cmlnZ2VyX3R5cGUiOiAxLA0KICAgICAgICAidHJpZ2dlcl9mYWNldCI6IDEsDQogICAgICAgICJ0cmlnZ2VyX21hZ25pZmllciI6IDAsDQogICAgICAgICJ0cmlnZ2VyX3JldHVybiI6IDAgICAgfSwNCiAgICAiZnNzX2xheW91dCI6ICJmbGV4IiwNCiAgICAic2Nyb2xsQmFyIjogew0KICAgICAgICAidmVydGljYWwiOiB7DQogICAgICAgICAgICAiYXV0b0hpZGUiOiAxICAgICAgICB9LA0KICAgICAgICAiaG9yaXpvbnRhbCI6IHsNCiAgICAgICAgICAgICJlbmFibGVkIjogMSwNCiAgICAgICAgICAgICJhdXRvSGlkZSI6IDEgICAgICAgIH0sDQogICAgICAgICJzZXR0aW5ncyI6IHsNCiAgICAgICAgICAgICJhdXRvSGlkZSI6IDAgICAgICAgIH0NCiAgICB9LA0KICAgICJwcmV2ZW50Qm9keVNjcm9sbCI6IDAsDQogICAgInN0YXRpc3RpY3MiOiAxfQ0K"></div>
<div class='asp_hidden_data' style="display:none !important;">
<div class='asp_item_overlay'>
<div class='asp_item_inner'>
<svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 512 512"><path d="M448.225 394.243l-85.387-85.385c16.55-26.08 26.146-56.986 26.146-90.094 0-92.99-75.652-168.64-168.643-168.64-92.988 0-168.64 75.65-168.64 168.64s75.65 168.64 168.64 168.64c31.466 0 60.94-8.67 86.176-23.734l86.14 86.142c36.755 36.754 92.355-18.783 55.57-55.57zm-344.233-175.48c0-64.155 52.192-116.35 116.35-116.35s116.353 52.194 116.353 116.35S284.5 335.117 220.342 335.117s-116.35-52.196-116.35-116.352zm34.463-30.26c34.057-78.9 148.668-69.75 170.248 12.863-43.482-51.037-119.984-56.532-170.248-12.862z" /></svg> </div>
</div>
</div> </div>
<div id='__original__ajaxsearchprores1_1' class='asp_w asp_r asp_r_1 asp_r_1_1 vertical ajaxsearchpro wpdreams_asp_sc wpdreams_asp_sc-1' data-id="1" data-instance="1">
<div class="results">
<div class="resdrg">
</div>
</div>
<div class="asp_res_loader hiddend">
<div class="asp_loader">
<div class="asp_loader-inner asp_simple-circle">
</div>
</div>
</div>
</div> <div id='__original__ajaxsearchprosettings1_1' class="asp_w asp_ss asp_s asp_s_1 asp_s_1_1 wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro searchsettings" data-id="1" data-instance="1">
<form name='options' class="asp-fss-flex" autocomplete="off">
<input type="hidden" style="display:none;" name="current_page_id" value="13496">
<input type='hidden' name='qtranslate_lang' style="display:none;" value='0' />
<input type="hidden" name="filters_changed" style="display:none;" value="0">
<input type="hidden" name="filters_initial" style="display:none;" value="1">
<fieldset class="asp_filter_generic asp_filter_id_2 asp_filter_n_1">
<legend>Generic filters</legend>
<div class="asp_option">
<div class="asp_option_inner">
<input type="checkbox" value="exact" id="set_exact1_1" aria-label="Exact matches only" name="asp_gen[]" />
<label aria-hidden="true" for="set_exact1_1">
Hidden label </label>
</div>
<div class="asp_option_label">
Exact matches only </div>
</div>
<div class="asp_option">
<div class="asp_option_inner">
<input type="checkbox" value="title" id="set_title1_1" data-origvalue="1" aria-label="Search in title" name="asp_gen[]" checked="checked" />
<label aria-hidden="true" for="set_title1_1">
Hidden label </label>
</div>
<div class="asp_option_label">
Search in title </div>
</div>
<div class="asp_option">
<div class="asp_option_inner">
<input type="checkbox" value="content" id="set_content1_1" data-origvalue="1" aria-label="Search in content" name="asp_gen[]" checked="checked" />
<label aria-hidden="true" for="set_content1_1">
Hidden label </label>
</div>
<div class="asp_option_label">
Search in content </div>
</div>
<div class="asp_option">
<div class="asp_option_inner">
<input type="checkbox" value="excerpt" id="set_excerpt1_1" data-origvalue="1" aria-label="Search in excerpt" name="asp_gen[]" checked="checked" />
<label aria-hidden="true" for="set_excerpt1_1">
Hidden label </label>
</div>
<div class="asp_option_label">
Search in excerpt </div>
</div>
</fieldset> <input type="checkbox" style="display: none !important;" value="post" aria-label="Hidden label" aria-hidden="true" id="1_1customset_1_1100" name="customset[]" checked="checked" />
<fieldset data-asp_invalid_msg="This field is required!" class="asp_filter_tax asp_filter_tax_category asp_checkboxes_filter_box asp_filter_id_1 asp_filter_n_0">
<legend>Filter by Categories</legend>
<div class='category_filter_box categoryfilter asp_sett_scroll'> <div class="asp_option_cat asp_option asp_option asp_option_cat_level-0" data-lvl="0" asp_cat_parent="0">
<div class="asp_option_inner">
<input type="checkbox" value="724" class="asp_category_checkbox" aria-label="AlmaLinux" name="termset[category][]" id="1_1termset_724" />
<label aria-hidden="true" for="1_1termset_724">
 Hidden label </label>
</div>
<div class="asp_option_label">
AlmaLinux </div>
</div>
<div class="asp_option_cat asp_option asp_option asp_option_cat_level-0" data-lvl="0" asp_cat_parent="0">
<div class="asp_option_inner">
<input type="checkbox" value="785" class="asp_category_checkbox" aria-label="Commands/Tips" name="termset[category][]" id="1_1termset_785" />
<label aria-hidden="true" for="1_1termset_785">
Hidden label </label>
</div>
<div class="asp_option_label">
Commands/Tips </div>
</div>
<div class="asp_option_cat asp_option asp_option asp_option_cat_level-0" data-lvl="0" asp_cat_parent="0">
<div class="asp_option_inner">
<input type="checkbox" value="58" class="asp_category_checkbox" aria-label="Debian" name="termset[category][]" id="1_1termset_58" />
<label aria-hidden="true" for="1_1termset_58">
Hidden label </label>
</div>
<div class="asp_option_label">
Debian </div>
</div>
<div class="asp_option_cat asp_option asp_option asp_option_cat_level-0" data-lvl="0" asp_cat_parent="0">
<div class="asp_option_inner">
<input type="checkbox" value="615" class="asp_category_checkbox" aria-label="Fedora" name="termset[category][]" id="1_1termset_615" />
<label aria-hidden="true" for="1_1termset_615">
Hidden label </label>
</div>
<div class="asp_option_label">
Fedora </div>
</div>
<div class="asp_option_cat asp_option asp_option asp_option_cat_level-0" data-lvl="0" asp_cat_parent="0">
<div class="asp_option_inner">
<input type="checkbox" value="129" class="asp_category_checkbox" aria-label="Linux Mint" name="termset[category][]" id="1_1termset_129" />
<label aria-hidden="true" for="1_1termset_129">
Hidden label </label>
</div>
<div class="asp_option_label">
Linux Mint </div>
</div>
<div class="asp_option_cat asp_option asp_option asp_option_cat_level-0" data-lvl="0" asp_cat_parent="0">
<div class="asp_option_inner">
<input type="checkbox" value="782" class="asp_category_checkbox" aria-label="openSUSE" name="termset[category][]" id="1_1termset_782" />
<label aria-hidden="true" for="1_1termset_782">
Hidden label </label>
</div>
<div class="asp_option_label">
openSUSE </div>
</div>
<div class="asp_option_cat asp_option asp_option asp_option_cat_level-0" data-lvl="0" asp_cat_parent="0">
<div class="asp_option_inner">
<input type="checkbox" value="781" class="asp_category_checkbox" aria-label="Pop!_OS" name="termset[category][]" id="1_1termset_781" />
<label aria-hidden="true" for="1_1termset_781">
Hidden label </label>
</div>
<div class="asp_option_label">
Pop!_OS </div>
</div>
<div class="asp_option_cat asp_option asp_option asp_option_cat_level-0" data-lvl="0" asp_cat_parent="0">
<div class="asp_option_inner">
<input type="checkbox" value="502" class="asp_category_checkbox" aria-label="Rocky Linux" name="termset[category][]" id="1_1termset_502" />
<label aria-hidden="true" for="1_1termset_502">
Hidden label </label>
</div>
<div class="asp_option_label">
Rocky Linux </div>
</div>
<div class="asp_option_cat asp_option asp_option asp_option_cat_level-0" data-lvl="0" asp_cat_parent="0">
<div class="asp_option_inner">
<input type="checkbox" value="57" class="asp_category_checkbox" aria-label="Ubuntu" name="termset[category][]" id="1_1termset_57" />
<label aria-hidden="true" for="1_1termset_57">
Hidden label </label>
</div>
<div class="asp_option_label">
Ubuntu </div>
</div>
<div class="asp_option_cat asp_option asp_option asp_option_cat_level-0" data-lvl="0" asp_cat_parent="0">
<div class="asp_option_inner">
<input type="checkbox" value="772" class="asp_category_checkbox" aria-label="WebServer" name="termset[category][]" id="1_1termset_772" />
<label aria-hidden="true" for="1_1termset_772">
Hidden label </label>
</div>
<div class="asp_option_label">
WebServer </div>
</div>
<div class="asp_option_cat asp_option asp_option asp_option_cat_level-0" data-lvl="0" asp_cat_parent="0">
<div class="asp_option_inner">
<input type="checkbox" value="777" class="asp_category_checkbox" aria-label="WordPress" name="termset[category][]" id="1_1termset_777" />
<label aria-hidden="true" for="1_1termset_777">
Hidden label </label>
</div>
<div class="asp_option_label">
WordPress </div>
</div>
</div>
</fieldset> <div style="clear:both;"></div>
</form> </div>
</div>
</div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_13496_1_616932447798c  normal " data-unique="jnews_module_13496_1_616932447798c">
<div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
<h3 class="jeg_block_title"><span>You might also like</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-upgrade-ubuntu-21-04-to-ubuntu-21-10-impish-indri/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Upgrade-Ubuntu-21.04-to-Ubuntu-21.10-Impish-Indri-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="How to Upgrade Ubuntu 21.04 to Ubuntu 21.10 Impish Indri" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Upgrade-Ubuntu-21.04-to-Ubuntu-21.10-Impish-Indri-120x86.png 120w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Upgrade-Ubuntu-21.04-to-Ubuntu-21.10-Impish-Indri-350x250.png 350w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Upgrade-Ubuntu-21.04-to-Ubuntu-21.10-Impish-Indri-750x536.png 750w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Upgrade-Ubuntu-21.04-to-Ubuntu-21.10-Impish-Indri-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" title="How to Upgrade Ubuntu 21.04 to Ubuntu 21.10 Impish Indri 17"></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-upgrade-ubuntu-21-04-to-ubuntu-21-10-impish-indri/">How to Upgrade Ubuntu 21.04 to Ubuntu 21.10 Impish Indri</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-upgrade-ubuntu-21-04-to-ubuntu-21-10-impish-indri/"><i class="fa fa-clock-o"></i> October 15, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-upgrade-ubuntu-21-04-to-ubuntu-21-10-impish-indri/"><i class="fa fa-eye"></i> 7 </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-mate-desktop-1-26-on-fedora-35/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-MATE-Desktop-1.26-on-Fedora-35-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="How to Install MATE Desktop 1.26 on Fedora 35" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-MATE-Desktop-1.26-on-Fedora-35-120x86.png 120w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-MATE-Desktop-1.26-on-Fedora-35-350x250.png 350w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-MATE-Desktop-1.26-on-Fedora-35-750x536.png 750w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-MATE-Desktop-1.26-on-Fedora-35-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" title="How to Install MATE Desktop 1.26 on Fedora 35 18"></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-install-mate-desktop-1-26-on-fedora-35/">How to Install MATE Desktop 1.26 on Fedora 35</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-install-mate-desktop-1-26-on-fedora-35/"><i class="fa fa-clock-o"></i> October 15, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-install-mate-desktop-1-26-on-fedora-35/"><i class="fa fa-eye"></i> 14 </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-add-a-user-to-sudoers-on-fedora/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Add-a-User-to-Sudoers-on-Fedora-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="How to Add a User to Sudoers on Fedora" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Add-a-User-to-Sudoers-on-Fedora-120x86.png 120w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Add-a-User-to-Sudoers-on-Fedora-350x250.png 350w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Add-a-User-to-Sudoers-on-Fedora-750x536.png 750w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Add-a-User-to-Sudoers-on-Fedora-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" title="How to Add a User to Sudoers on Fedora 19"></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-add-a-user-to-sudoers-on-fedora/">How to Add a User to Sudoers on Fedora</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-add-a-user-to-sudoers-on-fedora/"><i class="fa fa-clock-o"></i> October 14, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-add-a-user-to-sudoers-on-fedora/"><i class="fa fa-eye"></i> 13 </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-redis-configure-on-almalinux-8/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Redis-Configure-on-AlmaLinux-8-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="How to Install Redis &amp; Configure on AlmaLinux 8" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Redis-Configure-on-AlmaLinux-8-120x86.png 120w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Redis-Configure-on-AlmaLinux-8-350x250.png 350w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Redis-Configure-on-AlmaLinux-8-750x536.png 750w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Redis-Configure-on-AlmaLinux-8-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" title="How to Install Redis &amp; Configure on AlmaLinux 8 20"></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-install-redis-configure-on-almalinux-8/">How to Install Redis &#038; Configure on AlmaLinux 8</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-install-redis-configure-on-almalinux-8/"><i class="fa fa-clock-o"></i> October 14, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-install-redis-configure-on-almalinux-8/"><i class="fa fa-eye"></i> 25 </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">

<a href="https://www.linuxcapable.com/how-to-install-elasticsearch-on-almalinux-8/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Elasticsearch-on-AlmaLinux-8-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="How to Install Elasticsearch on AlmaLinux 8" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Elasticsearch-on-AlmaLinux-8-120x86.png 120w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Elasticsearch-on-AlmaLinux-8-350x250.png 350w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Elasticsearch-on-AlmaLinux-8-750x536.png 750w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-Elasticsearch-on-AlmaLinux-8-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" title="How to Install Elasticsearch on AlmaLinux 8 21"></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-install-elasticsearch-on-almalinux-8/">How to Install Elasticsearch on AlmaLinux 8</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-install-elasticsearch-on-almalinux-8/"><i class="fa fa-clock-o"></i> October 14, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-install-elasticsearch-on-almalinux-8/"><i class="fa fa-eye"></i> 14 </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-kde-plasma-desktop-environment-on-ubuntu-20-04/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-KDE-Plasma-Desktop-Environment-on-Ubuntu-20.04-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="How to Install KDE Plasma Desktop Environment on Ubuntu 20.04" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-KDE-Plasma-Desktop-Environment-on-Ubuntu-20.04-120x86.png 120w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-KDE-Plasma-Desktop-Environment-on-Ubuntu-20.04-350x250.png 350w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-KDE-Plasma-Desktop-Environment-on-Ubuntu-20.04-750x536.png 750w, https://www.linuxcapable.com/wp-content/uploads/2021/10/How-to-Install-KDE-Plasma-Desktop-Environment-on-Ubuntu-20.04-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" title="How to Install KDE Plasma Desktop Environment on Ubuntu 20.04 22"></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-install-kde-plasma-desktop-environment-on-ubuntu-20-04/">How to Install KDE Plasma Desktop Environment on Ubuntu 20.04</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-install-kde-plasma-desktop-environment-on-ubuntu-20-04/"><i class="fa fa-clock-o"></i> October 13, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-install-kde-plasma-desktop-environment-on-ubuntu-20-04/"><i class="fa fa-eye"></i> 58 </a></div></div>
</div>
</article></div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
 </div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_13496_1_616932447798c = {"header_icon":"","first_title":"You might also like","second_title":"","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":"0","unique_content":"unique4","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"1","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
</div></div><div class="widget linux-widget">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7703471362501005" data-ad-slot="3753228044" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-3"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_13496_2_616932447b9ab  normal " data-unique="jnews_module_13496_2_616932447b9ab">
<div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Popular Tutorials This Month</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-upgrade-to-fedora-35-beta-from-fedora-34/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.linuxcapable.com/wp-content/uploads/2021/09/How-to-Upgrade-to-Fedora-35-Beta-from-Fedora-34-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="How to Upgrade to Fedora 35 Beta from Fedora 34" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/09/How-to-Upgrade-to-Fedora-35-Beta-from-Fedora-34-120x86.png 120w, https://www.linuxcapable.com/wp-content/uploads/2021/09/How-to-Upgrade-to-Fedora-35-Beta-from-Fedora-34-350x250.png 350w, https://www.linuxcapable.com/wp-content/uploads/2021/09/How-to-Upgrade-to-Fedora-35-Beta-from-Fedora-34-750x536.png 750w, https://www.linuxcapable.com/wp-content/uploads/2021/09/How-to-Upgrade-to-Fedora-35-Beta-from-Fedora-34-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" title="How to Upgrade to Fedora 35 Beta from Fedora 34 23"></div></a>
</div>
<div class="jeg_postblock_content">
 <h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-upgrade-to-fedora-35-beta-from-fedora-34/">How to Upgrade to Fedora 35 Beta from Fedora 34</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-upgrade-to-fedora-35-beta-from-fedora-34/"><i class="fa fa-clock-o"></i> September 20, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-upgrade-to-fedora-35-beta-from-fedora-34/"><i class="fa fa-eye"></i> 4.5k </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-python-3-10-on-ubuntu-20-04/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.linuxcapable.com/wp-content/uploads/2021/07/How-to-Install-Python-3.10-on-Ubuntu-20.04-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="How to Install Python 3.10 on Ubuntu 20.04" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/07/How-to-Install-Python-3.10-on-Ubuntu-20.04-120x86.png 120w, https://www.linuxcapable.com/wp-content/uploads/2021/07/How-to-Install-Python-3.10-on-Ubuntu-20.04-350x250.png 350w, https://www.linuxcapable.com/wp-content/uploads/2021/07/How-to-Install-Python-3.10-on-Ubuntu-20.04-750x536.png 750w, https://www.linuxcapable.com/wp-content/uploads/2021/07/How-to-Install-Python-3.10-on-Ubuntu-20.04-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" title="How to Install Python 3.10 on Ubuntu 20.04 24"></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-install-python-3-10-on-ubuntu-20-04/">How to Install Python 3.10 on Ubuntu 20.04</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-install-python-3-10-on-ubuntu-20-04/"><i class="fa fa-clock-o"></i> July 18, 2021 - Updated on October 13, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-install-python-3-10-on-ubuntu-20-04/"><i class="fa fa-eye"></i> 5.1k </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-upgrade-to-ubuntu-21-10-impish-indri-beta-from-21-04/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.linuxcapable.com/wp-content/uploads/2021/08/How-to-Upgrade-to-Ubuntu-21.10-Beta-from-21.04-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="How to Upgrade to Ubuntu 21.10 Beta from 21.04" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/08/How-to-Upgrade-to-Ubuntu-21.10-Beta-from-21.04-120x86.png 120w, https://www.linuxcapable.com/wp-content/uploads/2021/08/How-to-Upgrade-to-Ubuntu-21.10-Beta-from-21.04-350x250.png 350w, https://www.linuxcapable.com/wp-content/uploads/2021/08/How-to-Upgrade-to-Ubuntu-21.10-Beta-from-21.04-750x536.png 750w, https://www.linuxcapable.com/wp-content/uploads/2021/08/How-to-Upgrade-to-Ubuntu-21.10-Beta-from-21.04-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" title="How to Upgrade to Ubuntu 21.10 Impish Indri Beta from 21.04 25"></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-upgrade-to-ubuntu-21-10-impish-indri-beta-from-21-04/">How to Upgrade to Ubuntu 21.10 Impish Indri Beta from 21.04</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-upgrade-to-ubuntu-21-10-impish-indri-beta-from-21-04/"><i class="fa fa-clock-o"></i> August 16, 2021 - Updated on October 13, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-upgrade-to-ubuntu-21-10-impish-indri-beta-from-21-04/"><i class="fa fa-eye"></i> 4.4k </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-java-17-lts-jdk-17-on-ubuntu-20-04/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.linuxcapable.com/wp-content/uploads/2021/09/How-to-Install-Java-17-LTS-JDK-17-on-Ubuntu-20.04-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="How to Install Java 17 LTS (JDK 17) on Ubuntu 20.04" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/09/How-to-Install-Java-17-LTS-JDK-17-on-Ubuntu-20.04-120x86.png 120w, https://www.linuxcapable.com/wp-content/uploads/2021/09/How-to-Install-Java-17-LTS-JDK-17-on-Ubuntu-20.04-350x250.png 350w, https://www.linuxcapable.com/wp-content/uploads/2021/09/How-to-Install-Java-17-LTS-JDK-17-on-Ubuntu-20.04-750x536.png 750w, https://www.linuxcapable.com/wp-content/uploads/2021/09/How-to-Install-Java-17-LTS-JDK-17-on-Ubuntu-20.04-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" title="How to Install Java 17 LTS (JDK 17) on Ubuntu 20.04 26"></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-install-java-17-lts-jdk-17-on-ubuntu-20-04/">How to Install Java 17 LTS (JDK 17) on Ubuntu 20.04</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-install-java-17-lts-jdk-17-on-ubuntu-20-04/"><i class="fa fa-clock-o"></i> September 20, 2021 - Updated on October 15, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-install-java-17-lts-jdk-17-on-ubuntu-20-04/"><i class="fa fa-eye"></i> 2.6k </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-gnome-40-on-ubuntu-21-04/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.linuxcapable.com/wp-content/uploads/2021/08/How-to-Install-GNOME-40-on-Ubuntu-21.04-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="How to Install GNOME 40 on Ubuntu 21.04" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/08/How-to-Install-GNOME-40-on-Ubuntu-21.04-120x86.png 120w, https://www.linuxcapable.com/wp-content/uploads/2021/08/How-to-Install-GNOME-40-on-Ubuntu-21.04-350x250.png 350w, https://www.linuxcapable.com/wp-content/uploads/2021/08/How-to-Install-GNOME-40-on-Ubuntu-21.04-750x536.png 750w, https://www.linuxcapable.com/wp-content/uploads/2021/08/How-to-Install-GNOME-40-on-Ubuntu-21.04-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" title="How to Install GNOME 40 on Ubuntu 21.04 27"></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-install-gnome-40-on-ubuntu-21-04/">How to Install GNOME 40 on Ubuntu 21.04</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-install-gnome-40-on-ubuntu-21-04/"><i class="fa fa-clock-o"></i> August 20, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-install-gnome-40-on-ubuntu-21-04/"><i class="fa fa-eye"></i> 3k </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-upgrade-to-gnome-40-on-debian-11-bullseye/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.linuxcapable.com/wp-content/uploads/2021/08/How-to-Upgrade-to-Gnome-40-on-Debian-11-Bullseye-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="How to Upgrade to Gnome 40 on Debian 11 Bullseye" srcset="https://www.linuxcapable.com/wp-content/uploads/2021/08/How-to-Upgrade-to-Gnome-40-on-Debian-11-Bullseye-120x86.png 120w, https://www.linuxcapable.com/wp-content/uploads/2021/08/How-to-Upgrade-to-Gnome-40-on-Debian-11-Bullseye-350x250.png 350w, https://www.linuxcapable.com/wp-content/uploads/2021/08/How-to-Upgrade-to-Gnome-40-on-Debian-11-Bullseye-750x536.png 750w, https://www.linuxcapable.com/wp-content/uploads/2021/08/How-to-Upgrade-to-Gnome-40-on-Debian-11-Bullseye-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" title="How to Upgrade to Gnome 40 on Debian 11 Bullseye 28"></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-upgrade-to-gnome-40-on-debian-11-bullseye/">How to Upgrade to Gnome 40 on Debian 11 Bullseye</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-upgrade-to-gnome-40-on-debian-11-bullseye/"><i class="fa fa-clock-o"></i> August 16, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-upgrade-to-gnome-40-on-debian-11-bullseye/"><i class="fa fa-eye"></i> 2.9k </a></div></div>
</div>
</article></div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_13496_2_616932447b9ab = {"header_icon":"","first_title":"Popular Tutorials This Month","second_title":"","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":"0","unique_content":"unique4","include_post":"","exclude_post":"14200,14154,14160,14122,14112,14037","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"popular_post_month","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"1","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
</div></div><div class="widget linux-widget">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7703471362501005" data-ad-slot="8355991492" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="widget linux-widget">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7703471362501005" data-ad-slot="5131658824" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-13496 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal elementor-default elementor-kit-3206 aa-prefix-linux-"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_4 dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-9 footer_column">
<ul class="jeg_menu_footer"><li id="menu-item-11239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11239"><a href="https://www.linuxcapable.com/about-linuxcapable/">About LinuxCapable</a></li>
<li id="menu-item-9500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9500"><a href="https://www.linuxcapable.com/html-sitemap/">HTML Sitemap</a></li>
<li id="menu-item-8989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8989"><a href="https://www.linuxcapable.com/privacy-policy-statement/">Privacy Policy Statement</a></li>
<li id="menu-item-8991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8991"><a href="https://www.linuxcapable.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul> </div>
<div class="col-md-3 footer_column footer_right">
<div class="footer-text">
</div>
</div>
</div>
<div class="jeg_footer_secondary clearfix">
<div class="col-md-9 footer_column">
<p class="copyright"> © 2021 <a href="https://www.linuxcapable.com" title="LinuxCapable - Linux Articles, Guides and Tutorials">LinuxCapable</a> all rights reserved.<br>
All logos, trademarks and registered trademarks are the property of their respective owners.<BR>
This website is for educational purposes only. No warranty or compensation is given for any loss of data or hardware. </p>
</div>
<div class="col-md-3 footer_column footer_right">
<div class="jeg_social_icon_block socials_widget nobg">
<a href="https://www.facebook.com/linuxcapable" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/linuxcapable/" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.pinterest.com.au/linuxcapabletutorials/" target='_blank' rel='external noopener nofollow' class="jeg_pinterest"><i class="fa fa-pinterest"></i> </a><a href="https://linuxcapable.tumblr.com" target='_blank' rel='external noopener nofollow' class="jeg_tumblr"><i class="fa fa-tumblr"></i> </a><a href="https://au.linkedin.com/in/linux-capable-000117220" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.linuxcapable.com/feeds/" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="dark">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand rounded">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<div class="asp_w_container">
<div class='asp_w asp_m asp_m_1 asp_m_1_2 wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro asp_main_container  asp_non_compact' data-id="1" data-name="Tutorial Search" data-instance="2" id='ajaxsearchpro1_2'>
<div class="probox">
<div class='promagnifier' tabindex="101">
<div class='asp_text_button hiddend'>
Search </div>
<div class='innericon'>
<svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 512 512"><path d="M460.355 421.59l-106.51-106.512c20.04-27.553 31.884-61.437 31.884-98.037C385.73 124.935 310.792 50 218.685 50c-92.106 0-167.04 74.934-167.04 167.04 0 92.107 74.935 167.042 167.04 167.042 34.912 0 67.352-10.773 94.184-29.158L419.945 462l40.41-40.41zM100.63 217.04c0-65.095 52.96-118.055 118.056-118.055 65.098 0 118.057 52.96 118.057 118.056 0 65.097-52.96 118.057-118.057 118.057-65.096 0-118.055-52.96-118.055-118.056z" /></svg> </div>
<div class="asp_clear"></div>
</div>
<div class='prosettings' data-opened=0>
<div class='innericon'>
<svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 512 512"><path d="M170 294c0 33.138-26.862 60-60 60-33.137 0-60-26.862-60-60 0-33.137 26.863-60 60-60 33.138 0 60 26.863 60 60zm-60 90c-6.872 0-13.565-.777-20-2.243V422c0 11.046 8.954 20 20 20s20-8.954 20-20v-40.243c-6.435 1.466-13.128 2.243-20 2.243zm0-180c6.872 0 13.565.777 20 2.243V90c0-11.046-8.954-20-20-20s-20 8.954-20 20v116.243c6.435-1.466 13.128-2.243 20-2.243zm146-7c12.13 0 22 9.87 22 22s-9.87 22-22 22-22-9.87-22-22 9.87-22 22-22zm0-38c-33.137 0-60 26.863-60 60 0 33.138 26.863 60 60 60 33.138 0 60-26.862 60-60 0-33.137-26.862-60-60-60zm0-30c6.872 0 13.565.777 20 2.243V90c0-11.046-8.954-20-20-20s-20 8.954-20 20v41.243c6.435-1.466 13.128-2.243 20-2.243zm0 180c-6.872 0-13.565-.777-20-2.243V422c0 11.046 8.954 20 20 20s20-8.954 20-20V306.757c-6.435 1.466-13.128 2.243-20 2.243zm146-75c-33.137 0-60 26.863-60 60 0 33.138 26.863 60 60 60 33.138 0 60-26.862 60-60 0-33.137-26.862-60-60-60zm0-30c6.872 0 13.565.777 20 2.243V90c0-11.046-8.954-20-20-20s-20 8.954-20 20v116.243c6.435-1.466 13.128-2.243 20-2.243zm0 180c-6.872 0-13.565-.777-20-2.243V422c0 11.046 8.954 20 20 20s20-8.954 20-20v-40.243c-6.435 1.466-13.128 2.243-20 2.243z" /></svg> </div>
</div>
<div class='proinput'>
<form action='#' autocomplete="off" aria-label="Search form 1">
<input type='search' class='orig' tabindex="100" placeholder='Search here...' name='phrase' value='' aria-label="Search input 1" autocomplete="off" />
<input type='text' class='autocomplete' name='phrase' value='' aria-label="Search autocomplete, ignore please" aria-hidden="true" autocomplete="off" disabled />
<input type='submit' aria-hidden="true" aria-label="Hidden button" style='width:0; height: 0; visibility: hidden;'>
</form>
</div>
<div class='proloading'>
<div class="asp_loader">
<div class="asp_loader-inner asp_simple-circle">
</div>
</div>
</div>
<div class='proclose'>
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
<polygon points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 " />
</svg>
</div>
</div> </div>
<div class='asp_data_container' style="display:none !important;">
<div class="asp_init_data" style="display:none !important;" id="asp_init_id_1_2" data-asp-id="1" data-asp-instance="2" data-aspdata="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"></div>
<div class='asp_hidden_data' style="display:none !important;">
<div class='asp_item_overlay'>
<div class='asp_item_inner'>
<svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 512 512"><path d="M448.225 394.243l-85.387-85.385c16.55-26.08 26.146-56.986 26.146-90.094 0-92.99-75.652-168.64-168.643-168.64-92.988 0-168.64 75.65-168.64 168.64s75.65 168.64 168.64 168.64c31.466 0 60.94-8.67 86.176-23.734l86.14 86.142c36.755 36.754 92.355-18.783 55.57-55.57zm-344.233-175.48c0-64.155 52.192-116.35 116.35-116.35s116.353 52.194 116.353 116.35S284.5 335.117 220.342 335.117s-116.35-52.196-116.35-116.352zm34.463-30.26c34.057-78.9 148.668-69.75 170.248 12.863-43.482-51.037-119.984-56.532-170.248-12.862z" /></svg> </div>
</div>
</div> </div>
<div id='__original__ajaxsearchprores1_2' class='asp_w asp_r asp_r_1 asp_r_1_2 vertical ajaxsearchpro wpdreams_asp_sc wpdreams_asp_sc-1' data-id="1" data-instance="2">
<div class="results">
<div class="resdrg">
</div>
</div>
<div class="asp_res_loader hiddend">
<div class="asp_loader">
<div class="asp_loader-inner asp_simple-circle">
</div>
</div>
</div>
</div> <div id='__original__ajaxsearchprosettings1_2' class="asp_w asp_ss asp_s asp_s_1 asp_s_1_2 wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro searchsettings" data-id="1" data-instance="2">
<form name='options' class="asp-fss-flex" autocomplete="off">
<input type="hidden" style="display:none;" name="current_page_id" value="13496">
<input type='hidden' name='qtranslate_lang' style="display:none;" value='0' />
<input type="hidden" name="filters_changed" style="display:none;" value="0">
<input type="hidden" name="filters_initial" style="display:none;" value="1">
<fieldset class="asp_filter_generic asp_filter_id_2 asp_filter_n_1">
<legend>Generic filters</legend>
<div class="asp_option">
<div class="asp_option_inner">
<input type="checkbox" value="exact" id="set_exact1_2" aria-label="Exact matches only" name="asp_gen[]" />
<label aria-hidden="true" for="set_exact1_2">
Hidden label </label>
</div>
<div class="asp_option_label">
Exact matches only </div>
</div>
<div class="asp_option">
<div class="asp_option_inner">
<input type="checkbox" value="title" id="set_title1_2" data-origvalue="1" aria-label="Search in title" name="asp_gen[]" checked="checked" />
<label aria-hidden="true" for="set_title1_2">
Hidden label </label>
</div>
<div class="asp_option_label">
Search in title </div>
</div>
<div class="asp_option">
<div class="asp_option_inner">
<input type="checkbox" value="content" id="set_content1_2" data-origvalue="1" aria-label="Search in content" name="asp_gen[]" checked="checked" />
<label aria-hidden="true" for="set_content1_2">
Hidden label </label>
</div>
<div class="asp_option_label">
Search in content </div>
</div>
<div class="asp_option">
<div class="asp_option_inner">
<input type="checkbox" value="excerpt" id="set_excerpt1_2" data-origvalue="1" aria-label="Search in excerpt" name="asp_gen[]" checked="checked" />
<label aria-hidden="true" for="set_excerpt1_2">
Hidden label </label>
</div>
<div class="asp_option_label">
Search in excerpt </div>
</div>
</fieldset> <input type="checkbox" style="display: none !important;" value="post" aria-label="Hidden label" aria-hidden="true" id="1_2customset_1_2100" name="customset[]" checked="checked" />
<fieldset data-asp_invalid_msg="This field is required!" class="asp_filter_tax asp_filter_tax_category asp_checkboxes_filter_box asp_filter_id_1 asp_filter_n_0">
<legend>Filter by Categories</legend>
<div class='category_filter_box categoryfilter asp_sett_scroll'> <div class="asp_option_cat asp_option asp_option asp_option_cat_level-0" data-lvl="0" asp_cat_parent="0">
<div class="asp_option_inner">
<input type="checkbox" value="724" class="asp_category_checkbox" aria-label="AlmaLinux" name="termset[category][]" id="1_2termset_724" />
<label aria-hidden="true" for="1_2termset_724">
Hidden label </label>
</div>
<div class="asp_option_label">
AlmaLinux </div>
</div>
<div class="asp_option_cat asp_option asp_option asp_option_cat_level-0" data-lvl="0" asp_cat_parent="0">
<div class="asp_option_inner">
<input type="checkbox" value="785" class="asp_category_checkbox" aria-label="Commands/Tips" name="termset[category][]" id="1_2termset_785" />
<label aria-hidden="true" for="1_2termset_785">
Hidden label </label>
</div>
<div class="asp_option_label">
Commands/Tips </div>
</div>
<div class="asp_option_cat asp_option asp_option asp_option_cat_level-0" data-lvl="0" asp_cat_parent="0">
<div class="asp_option_inner">
<input type="checkbox" value="58" class="asp_category_checkbox" aria-label="Debian" name="termset[category][]" id="1_2termset_58" />
<label aria-hidden="true" for="1_2termset_58">
Hidden label </label>
</div>
<div class="asp_option_label">
Debian </div>
</div>
<div class="asp_option_cat asp_option asp_option asp_option_cat_level-0" data-lvl="0" asp_cat_parent="0">
<div class="asp_option_inner">
<input type="checkbox" value="615" class="asp_category_checkbox" aria-label="Fedora" name="termset[category][]" id="1_2termset_615" />
<label aria-hidden="true" for="1_2termset_615">
Hidden label </label>
</div>
<div class="asp_option_label">
Fedora </div>
</div>
<div class="asp_option_cat asp_option asp_option asp_option_cat_level-0" data-lvl="0" asp_cat_parent="0">
<div class="asp_option_inner">
<input type="checkbox" value="129" class="asp_category_checkbox" aria-label="Linux Mint" name="termset[category][]" id="1_2termset_129" />
<label aria-hidden="true" for="1_2termset_129">
Hidden label </label>
</div>
<div class="asp_option_label">
Linux Mint </div>
</div>
<div class="asp_option_cat asp_option asp_option asp_option_cat_level-0" data-lvl="0" asp_cat_parent="0">
<div class="asp_option_inner">
<input type="checkbox" value="782" class="asp_category_checkbox" aria-label="openSUSE" name="termset[category][]" id="1_2termset_782" />
<label aria-hidden="true" for="1_2termset_782">
Hidden label </label>
</div>
<div class="asp_option_label">
openSUSE </div>
</div>
<div class="asp_option_cat asp_option asp_option asp_option_cat_level-0" data-lvl="0" asp_cat_parent="0">
<div class="asp_option_inner">
<input type="checkbox" value="781" class="asp_category_checkbox" aria-label="Pop!_OS" name="termset[category][]" id="1_2termset_781" />
<label aria-hidden="true" for="1_2termset_781">
Hidden label </label>
</div>
<div class="asp_option_label">
Pop!_OS </div>
</div>
<div class="asp_option_cat asp_option asp_option asp_option_cat_level-0" data-lvl="0" asp_cat_parent="0">
<div class="asp_option_inner">
<input type="checkbox" value="502" class="asp_category_checkbox" aria-label="Rocky Linux" name="termset[category][]" id="1_2termset_502" />
<label aria-hidden="true" for="1_2termset_502">
Hidden label </label>
</div>
<div class="asp_option_label">
Rocky Linux </div>
</div>
<div class="asp_option_cat asp_option asp_option asp_option_cat_level-0" data-lvl="0" asp_cat_parent="0">
<div class="asp_option_inner">
<input type="checkbox" value="57" class="asp_category_checkbox" aria-label="Ubuntu" name="termset[category][]" id="1_2termset_57" />
<label aria-hidden="true" for="1_2termset_57">
Hidden label </label>
</div>
<div class="asp_option_label">
Ubuntu </div>
</div>
<div class="asp_option_cat asp_option asp_option asp_option_cat_level-0" data-lvl="0" asp_cat_parent="0">
<div class="asp_option_inner">
<input type="checkbox" value="772" class="asp_category_checkbox" aria-label="WebServer" name="termset[category][]" id="1_2termset_772" />
<label aria-hidden="true" for="1_2termset_772">
Hidden label </label>
</div>
<div class="asp_option_label">
WebServer </div>
</div>
<div class="asp_option_cat asp_option asp_option asp_option_cat_level-0" data-lvl="0" asp_cat_parent="0">
<div class="asp_option_inner">
<input type="checkbox" value="777" class="asp_category_checkbox" aria-label="WordPress" name="termset[category][]" id="1_2termset_777" />
<label aria-hidden="true" for="1_2termset_777">
Hidden label </label>
</div>
<div class="asp_option_label">
WordPress </div>
</div>
</div>
</fieldset> <div style="clear:both;"></div>
</form> </div>
</div>
</div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11960"><a href="https://www.linuxcapable.com/category/distro-tutorials/">Distro Tutorials</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10902"><a href="https://www.linuxcapable.com/category/distro-tutorials/almalinux/">AlmaLinux</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9010"><a href="https://www.linuxcapable.com/category/distro-tutorials/debian/">Debian</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9745"><a href="https://www.linuxcapable.com/category/distro-tutorials/fedora/">Fedora</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9012"><a href="https://www.linuxcapable.com/category/distro-tutorials/linux-mint/">Linux Mint</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13276"><a href="https://www.linuxcapable.com/category/distro-tutorials/opensuse/">openSUSE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12611"><a href="https://www.linuxcapable.com/category/distro-tutorials/pop_os/">Pop!_OS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9014"><a href="https://www.linuxcapable.com/category/distro-tutorials/rocky-linux/">Rocky Linux</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9015"><a href="https://www.linuxcapable.com/category/distro-tutorials/ubuntu/">Ubuntu</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13028"><a href="https://www.linuxcapable.com/category/general-tutorials/">General Tutorials</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11979"><a href="https://www.linuxcapable.com/category/general-tutorials/commands-tips/">Commands/Tips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13029"><a href="https://www.linuxcapable.com/category/general-tutorials/webserver/">Webserver</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13030"><a href="https://www.linuxcapable.com/category/general-tutorials/wordpress/">WordPress</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14101"><a>Contact</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14110"><a href="https://www.linuxcapable.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14097"><a href="https://www.linuxcapable.com/submit-tutorial-request/">Submit Tutorial Request</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14106"><a href="https://www.linuxcapable.com/suggest-tutorial-update/">Suggest Tutorial Update</a></li>
</ul>
</li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item jeg_aside_copyright">
<p>© 2021 <a href="https://www.linuxcapable.com" title="LinuxCapable - Linux Articles, Guides and Tutorials">LinuxCapable</a> all rights reserved.<br>
All logos, trademarks and registered trademarks are the property of their respective owners.<BR>
This website is for educational purposes only. No warranty or compensation is given for any loss of data or hardware.</p>
</div><div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/linuxcapable" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/linuxcapable/" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.pinterest.com.au/linuxcapabletutorials/" target='_blank' rel='external noopener nofollow' class="jeg_pinterest"><i class="fa fa-pinterest"></i> </a><a href="https://linuxcapable.tumblr.com" target='_blank' rel='external noopener nofollow' class="jeg_tumblr"><i class="fa fa-tumblr"></i> </a><a href="https://au.linkedin.com/in/linux-capable-000117220" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.linuxcapable.com/feeds/" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a></div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-discord-on-fedora-34-35%2F" data-image-url="" data-title="How%20to%20Install%20Discord%20on%20Fedora%2034%20%2F%2035"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-discord-on-fedora-34-35%2F" data-image-url="" data-title="How%20to%20Install%20Discord%20on%20Fedora%2034%20%2F%2035%20via%20%40LinuxCapable"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jnews-cookie-law-policy">This website uses cookies. By continuing to use this website you are giving consent to cookies being used. Visit our <a href="https://www.linuxcapable.com/privacy-policy-statement/">Privacy and Cookie Policy</a>. <button data-expire="30" class="btn btn-cookie">I Agree</button></div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div> <div class='asp_hidden_data' id="asp_hidden_data" style="display: none !important;">
<svg style="position:absolute" height="0" width="0">
<filter id="aspblur">
<feGaussianBlur in="SourceGraphic" stdDeviation="4" />
</filter>
</svg>
<svg style="position:absolute" height="0" width="0">
<filter id="no_aspblur"></filter>
</svg>
</div>
<script type='text/javascript' id='mkaz-code-syntax-prism-js-js-extra'>
/* <![CDATA[ */
var prism_settings = {"pluginUrl":"https:\/\/www.linuxcapable.com\/wp-content\/plugins\/code-syntax-block\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/plugins/code-syntax-block/assets/prism/prism.js?ver=1631988615' id='mkaz-code-syntax-prism-js-js'></script>
<script type='text/javascript' id='copy-the-code-js-extra'>
/* <![CDATA[ */
var copyTheCode = {"copy_content_as":"","previewMarkup":"<h2>Hello World<\/h2>","buttonMarkup":"<button class=\"copy-the-code-button\" title=\"\"><\/button>","buttonSvg":"<svg viewBox=\"-21 0 512 512\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\"><path d=\"m186.667969 416c-49.984375 0-90.667969-40.683594-90.667969-90.667969v-218.664062h-37.332031c-32.363281 0-58.667969 26.300781-58.667969 58.664062v288c0 32.363281 26.304688 58.667969 58.667969 58.667969h266.664062c32.363281 0 58.667969-26.304688 58.667969-58.667969v-37.332031zm0 0\"><\/path><path d=\"m469.332031 58.667969c0-32.40625-26.261719-58.667969-58.664062-58.667969h-224c-32.40625 0-58.667969 26.261719-58.667969 58.667969v266.664062c0 32.40625 26.261719 58.667969 58.667969 58.667969h224c32.402343 0 58.664062-26.261719 58.664062-58.667969zm0 0\"><\/path><\/svg>","selectors":[{"selector":"pre","style":"svg-icon","button_text":"Copy","button_title":"Copy to Clipboard","button_copy_text":"Copied!","button_position":"inside"}],"selector":"pre","settings":{"selector":"pre","button-text":"Copy","button-title":"Copy to Clipboard","button-copy-text":"Copied!","button-position":"inside"},"string":{"title":"Copy to Clipboard","copy":"Copy","copied":"Copied!"},"image-url":"https:\/\/www.linuxcapable.com\/wp-content\/plugins\/copy-the-code\/\/assets\/images\/copy-1.svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/plugins/copy-the-code/assets/js/copy-the-code.js?ver=2.2.2' id='copy-the-code-js'></script>
<script type='text/javascript' id='toc-front-js-extra'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","width":"100%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2106' id='toc-front-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/uploads/790/297/assets/js/604.js?ver=2.14.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.linuxcapable.com\/how-to-install-discord-on-fedora-34-35","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_AU","module_prefix":"jnews_module_ajax_","live_search":"","postid":"13496","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.linuxcapable.com","zoom_button":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=10.0.2' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.0.2' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/plugins/ajax-search-pro/js/min/external/simplebar.js?ver=opHLqc' id='wd-asp-scroll-simple-js'></script>
<script type='text/javascript' id='wd-asp-ajaxsearchpro-js-before'>
window.ASP = typeof window.ASP !== 'undefined' ? window.ASP : {}; window.ASP.wp_rocket_exception = "DOMContentLoaded"; window.ASP.ajaxurl = "https:\/\/www.linuxcapable.com\/wp-admin\/admin-ajax.php"; window.ASP.backend_ajaxurl = "https:\/\/www.linuxcapable.com\/wp-admin\/admin-ajax.php"; window.ASP.js_scope = "jQuery"; window.ASP.asp_url = "https:\/\/www.linuxcapable.com\/wp-content\/plugins\/ajax-search-pro\/"; window.ASP.upload_url = "https:\/\/www.linuxcapable.com\/wp-content\/uploads\/asp_upload\/"; window.ASP.css_basic_url = "https:\/\/www.linuxcapable.com\/wp-content\/uploads\/asp_upload\/style.basic-ho-is-po-no-da-co-au-se-is.css"; window.ASP.detect_ajax = 0; window.ASP.media_query = "opHLqc"; window.ASP.version = 5021; window.ASP.pageHTML = ""; window.ASP.additional_scripts = [{"handle":"wd-asp-scroll-simple","src":"https:\/\/www.linuxcapable.com\/wp-content\/plugins\/ajax-search-pro\/js\/min\/external\/simplebar.js","prereq":false},{"handle":"wd-asp-ajaxsearchpro","src":"https:\/\/www.linuxcapable.com\/wp-content\/plugins\/ajax-search-pro\/js\/min\/plugin\/optimized\/asp-prereq.js","prereq":[]},{"handle":"wd-asp-ajaxsearchpro-core","src":"https:\/\/www.linuxcapable.com\/wp-content\/plugins\/ajax-search-pro\/js\/min\/plugin\/optimized\/asp-core.js","prereq":[]},{"handle":"wd-asp-ajaxsearchpro-settings","src":"https:\/\/www.linuxcapable.com\/wp-content\/plugins\/ajax-search-pro\/js\/min\/plugin\/optimized\/asp-settings.js","prereq":["wd-asp-ajaxsearchpro"]},{"handle":"wd-asp-ajaxsearchpro-vertical","src":"https:\/\/www.linuxcapable.com\/wp-content\/plugins\/ajax-search-pro\/js\/min\/plugin\/optimized\/asp-results-vertical.js","prereq":["wd-asp-ajaxsearchpro"]},{"handle":"wd-asp-ajaxsearchpro-ga","src":"https:\/\/www.linuxcapable.com\/wp-content\/plugins\/ajax-search-pro\/js\/min\/plugin\/optimized\/asp-ga.js","prereq":["wd-asp-ajaxsearchpro"]},{"handle":"wd-asp-ajaxsearchpro-live","src":"https:\/\/www.linuxcapable.com\/wp-content\/plugins\/ajax-search-pro\/js\/min\/plugin\/optimized\/asp-live.js","prereq":["wd-asp-ajaxsearchpro"]},{"handle":"wd-asp-ajaxsearchpro-autocomplete","src":"https:\/\/www.linuxcapable.com\/wp-content\/plugins\/ajax-search-pro\/js\/min\/plugin\/optimized\/asp-autocomplete.js","prereq":["wd-asp-ajaxsearchpro"]},{"handle":"wd-asp-ajaxsearchpro-load","src":"https:\/\/www.linuxcapable.com\/wp-content\/plugins\/ajax-search-pro\/js\/min\/plugin\/optimized\/asp-load.js","prereq":["wd-asp-ajaxsearchpro-autocomplete"]}]; window.ASP.script_async_load = false; window.ASP.scrollbar = true; window.ASP.css_async = false; window.ASP.js_retain_popstate = 0; window.ASP.highlight = {"enabled":false,"data":[]}; window.ASP.debug = false; window.ASP.instances = {}; window.ASP.analytics = {"method":"event","tracking_id":"UA-201586352-1","string":"?ajax_search={asp_term}","event":{"focus":{"active":"1","action":"focus","category":"ASP {search_id} | {search_name}","label":"Input focus","value":"1"},"search_start":{"active":"1","action":"search_start","category":"ASP {search_id} | {search_name}","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":"1","action":"search_end","category":"ASP {search_id} | {search_name}","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":"1","action":"magnifier","category":"ASP {search_id} | {search_name}","label":"Magnifier clicked","value":"1"},"return":{"active":"1","action":"return","category":"ASP {search_id} | {search_name}","label":"Return button pressed","value":"1"},"try_this":{"active":"1","action":"try_this","category":"ASP {search_id} | {search_name}","label":"Try this click | {phrase}","value":"1"},"facet_change":{"active":"0","action":"facet_change","category":"ASP {search_id} | {search_name}","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":"1","action":"result_click","category":"ASP {search_id} | {search_name}","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/plugins/ajax-search-pro/js/min/plugin/optimized/asp-prereq.js?ver=opHLqc' id='wd-asp-ajaxsearchpro-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/plugins/ajax-search-pro/js/min/plugin/optimized/asp-core.js?ver=opHLqc' id='wd-asp-ajaxsearchpro-core-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/plugins/ajax-search-pro/js/min/plugin/optimized/asp-settings.js?ver=opHLqc' id='wd-asp-ajaxsearchpro-settings-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/plugins/ajax-search-pro/js/min/plugin/optimized/asp-results-vertical.js?ver=opHLqc' id='wd-asp-ajaxsearchpro-vertical-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/plugins/ajax-search-pro/js/min/plugin/optimized/asp-ga.js?ver=opHLqc' id='wd-asp-ajaxsearchpro-ga-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/plugins/ajax-search-pro/js/min/plugin/optimized/asp-live.js?ver=opHLqc' id='wd-asp-ajaxsearchpro-live-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/plugins/ajax-search-pro/js/min/plugin/optimized/asp-autocomplete.js?ver=opHLqc' id='wd-asp-ajaxsearchpro-autocomplete-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/plugins/ajax-search-pro/js/min/plugin/optimized/asp-load.js?ver=opHLqc' id='wd-asp-ajaxsearchpro-load-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/plugins/ajax-search-pro/js/min/plugin/optimized/asp-wrapper.js?ver=opHLqc' id='wd-asp-ajaxsearchpro-wrapper-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script>
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "7ewcpxc1bx");
</script><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"69e771ca1d556fcd","token":"3a52d9cb9cc84b92bd8e22112706726e","version":"2021.9.0","si":100}'></script>
</body>
</html>
