<!DOCTYPE html>
<html>
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.linuxcapable.com/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="az" href="https://www.linuxcapable.com/az/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="bg" href="https://www.linuxcapable.com/bg/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="ca" href="https://www.linuxcapable.com/ca/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="zh-CN" href="https://www.linuxcapable.com/zh-CN/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="zh-TW" href="https://www.linuxcapable.com/zh-TW/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="hr" href="https://www.linuxcapable.com/hr/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="cs" href="https://www.linuxcapable.com/cs/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="da" href="https://www.linuxcapable.com/da/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="nl" href="https://www.linuxcapable.com/nl/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="fi" href="https://www.linuxcapable.com/fi/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="fr" href="https://www.linuxcapable.com/fr/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="de" href="https://www.linuxcapable.com/de/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="el" href="https://www.linuxcapable.com/el/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="hu" href="https://www.linuxcapable.com/hu/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="is" href="https://www.linuxcapable.com/is/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="id" href="https://www.linuxcapable.com/id/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="it" href="https://www.linuxcapable.com/it/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="ja" href="https://www.linuxcapable.com/ja/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="ko" href="https://www.linuxcapable.com/ko/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="lv" href="https://www.linuxcapable.com/lv/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="lt" href="https://www.linuxcapable.com/lt/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="lb" href="https://www.linuxcapable.com/lb/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="mk" href="https://www.linuxcapable.com/mk/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="pl" href="https://www.linuxcapable.com/pl/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="pt" href="https://www.linuxcapable.com/pt/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="ro" href="https://www.linuxcapable.com/ro/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="ru" href="https://www.linuxcapable.com/ru/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="sr" href="https://www.linuxcapable.com/sr/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="sk" href="https://www.linuxcapable.com/sk/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="sl" href="https://www.linuxcapable.com/sl/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="es" href="https://www.linuxcapable.com/es/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="sv" href="https://www.linuxcapable.com/sv/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="th" href="https://www.linuxcapable.com/th/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="tr" href="https://www.linuxcapable.com/tr/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="uk" href="https://www.linuxcapable.com/uk/how-to-install-darktable-on-fedora-36-linux/" />
<link rel="alternate" hreflang="vi" href="https://www.linuxcapable.com/vi/how-to-install-darktable-on-fedora-36-linux/" />
<meta name="viewport" content="width=device-width, initial-scale=1">
	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How to Install Darktable on Fedora 36 Linux - LinuxCapable</title>
	<meta name="description" content="Learn how to install Darktable on Fedora 36 Linux using the command line terminal with DNF or Flatpak." />
	<link rel="canonical" href="https://www.linuxcapable.com/how-to-install-darktable-on-fedora-36-linux/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How to Install Darktable on Fedora 36 Linux - LinuxCapable" />
	<meta property="og:description" content="Learn how to install Darktable on Fedora 36 Linux using the command line terminal with DNF or Flatpak." />
	<meta property="og:url" content="https://www.linuxcapable.com/how-to-install-darktable-on-fedora-36-linux/" />
	<meta property="og:site_name" content="LinuxCapable" />
	<meta property="article:publisher" content="https://www.facebook.com/LinuxCapable/" />
	<meta property="article:author" content="https://www.facebook.com/LinuxCapable/" />
	<meta property="article:published_time" content="2022-07-04T07:31:05+00:00" />
	<meta property="article:modified_time" content="2022-07-05T05:38:36+00:00" />
	<meta property="og:image" content="https://www.linuxcapable.com/wp-content/uploads/2022/07/How-to-Install-Darktable-on-Fedora-36-Linux.png" />
	<meta property="og:image:width" content="2240" />
	<meta property="og:image:height" content="1260" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Joshua James" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/linuxcapable/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Joshua James" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.linuxcapable.com/#website","url":"https://www.linuxcapable.com/","name":"LinuxCapable","description":"Your Friendly GNU/Linux Howtos Source","publisher":{"@id":"https://www.linuxcapable.com/#/schema/person/fb6f23d365565351c36f8fdb525b62f2"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.linuxcapable.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.linuxcapable.com/how-to-install-darktable-on-fedora-36-linux/#primaryimage","url":"https://www.linuxcapable.com/wp-content/uploads/2022/07/How-to-Install-Darktable-on-Fedora-36-Linux.png","contentUrl":"https://www.linuxcapable.com/wp-content/uploads/2022/07/How-to-Install-Darktable-on-Fedora-36-Linux.png","width":2240,"height":1260,"caption":"How to Install Darktable on Fedora 36 Linux"},{"@type":"WebPage","@id":"https://www.linuxcapable.com/how-to-install-darktable-on-fedora-36-linux/#webpage","url":"https://www.linuxcapable.com/how-to-install-darktable-on-fedora-36-linux/","name":"How to Install Darktable on Fedora 36 Linux - LinuxCapable","isPartOf":{"@id":"https://www.linuxcapable.com/#website"},"primaryImageOfPage":{"@id":"https://www.linuxcapable.com/how-to-install-darktable-on-fedora-36-linux/#primaryimage"},"datePublished":"2022-07-04T07:31:05+00:00","dateModified":"2022-07-05T05:38:36+00:00","description":"Learn how to install Darktable on Fedora 36 Linux using the command line terminal with DNF or Flatpak.","breadcrumb":{"@id":"https://www.linuxcapable.com/how-to-install-darktable-on-fedora-36-linux/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.linuxcapable.com/how-to-install-darktable-on-fedora-36-linux/"]}]},{"@type":"BreadcrumbList","@id":"https://www.linuxcapable.com/how-to-install-darktable-on-fedora-36-linux/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.linuxcapable.com/"},{"@type":"ListItem","position":2,"name":"Fedora","item":"https://www.linuxcapable.com/fedora-release/"},{"@type":"ListItem","position":3,"name":"How to Install Darktable on Fedora 36 Linux"}]},{"@type":"Article","@id":"https://www.linuxcapable.com/how-to-install-darktable-on-fedora-36-linux/#article","isPartOf":{"@id":"https://www.linuxcapable.com/how-to-install-darktable-on-fedora-36-linux/#webpage"},"author":{"name":"Joshua James","@id":"https://www.linuxcapable.com/#/schema/person/fb6f23d365565351c36f8fdb525b62f2"},"headline":"How to Install Darktable on Fedora 36 Linux","datePublished":"2022-07-04T07:31:05+00:00","dateModified":"2022-07-05T05:38:36+00:00","mainEntityOfPage":{"@id":"https://www.linuxcapable.com/how-to-install-darktable-on-fedora-36-linux/#webpage"},"wordCount":582,"publisher":{"@id":"https://www.linuxcapable.com/#/schema/person/fb6f23d365565351c36f8fdb525b62f2"},"image":{"@id":"https://www.linuxcapable.com/how-to-install-darktable-on-fedora-36-linux/#primaryimage"},"thumbnailUrl":"https://www.linuxcapable.com/wp-content/uploads/2022/07/How-to-Install-Darktable-on-Fedora-36-Linux.png","keywords":["Fedora 36"],"articleSection":["Fedora"],"inLanguage":"en-US"},{"@type":["Person","Organization"],"@id":"https://www.linuxcapable.com/#/schema/person/fb6f23d365565351c36f8fdb525b62f2","name":"Joshua James","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.linuxcapable.com/#/schema/person/image/","url":"https://www.linuxcapable.com/wp-content/uploads/2022/04/linuxcapable.com-small-logo-1.png","contentUrl":"https://www.linuxcapable.com/wp-content/uploads/2022/04/linuxcapable.com-small-logo-1.png","width":146,"height":108,"caption":"Joshua James"},"logo":{"@id":"https://www.linuxcapable.com/#/schema/person/image/"},"sameAs":["https://www.linuxcapable.com","https://www.facebook.com/LinuxCapable/","https://twitter.com/https://twitter.com/linuxcapable/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.linuxcapable.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=6.0' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.linuxcapable.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='https://www.linuxcapable.com/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/style-wpzoom-social-icons.css?ver=4.2.6' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='mkaz-code-syntax-prism-css-css'  href='https://www.linuxcapable.com/wp-content/plugins/code-syntax-block/assets/prism-a11y-dark.css?ver=1656119066' media='all' />
<link rel='stylesheet' id='copy-the-code-css'  href='https://www.linuxcapable.com/wp-content/plugins/copy-the-code/assets/css/copy-the-code.css?ver=2.2.2' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://www.linuxcapable.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.26' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://www.linuxcapable.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.26' media='all' />
<style id='ez-toc-inline-css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 700;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container nav ul ul li ul li {font-size: 90%!important;}div#ez-toc-container {width: 100%;}
</style>
<link rel='stylesheet' id='generate-widget-areas-css'  href='https://www.linuxcapable.com/wp-content/themes/generatepress/assets/css/components/widget-areas.min.css?ver=3.1.3' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.linuxcapable.com/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.1.3' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.linuxcapable.com/wp-includes/css/dashicons.min.css?ver=6.0' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-styles-css'  href='https://www.linuxcapable.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css?ver=1655093724' media='all' />
<script src='https://www.linuxcapable.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script>var gt_request_uri = '/how-to-install-darktable-on-fedora-36-linux/';</script><script src="https://www.linuxcapable.com/wp-content/uploads/perfmatters/gtag.js?id=G-V5B0WTV59Y"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js", new Date());gtag("config", "G-V5B0WTV59Y", {});gtag("config", "UA-229967911-1");</script><!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = 'linuxcapable.com';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://cmp.quantcast.com'
    .concat('/choice/', 'CAydsec05tJjr', '/', host, '/choice.js');
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        if(args[0] === 'init' && typeof args[3] === 'object') {
          args[3] = { ...args[3], tag_version: 'V2' };
        }
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) --><link rel="icon" href="https://www.linuxcapable.com/wp-content/uploads/2022/04/linuxcapable.com-tiny-logo.png" sizes="32x32" />
<link rel="icon" href="https://www.linuxcapable.com/wp-content/uploads/2022/04/linuxcapable.com-tiny-logo.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.linuxcapable.com/wp-content/uploads/2022/04/linuxcapable.com-tiny-logo.png" />
<meta name="msapplication-TileImage" content="https://www.linuxcapable.com/wp-content/uploads/2022/04/linuxcapable.com-tiny-logo.png" />
		<style id="wp-custom-css">
			@media(max-width: 768px) {
    #right-sidebar {
        display: none;
    }
}

h2.widget-title {
		font-size: 18px;
}

.page-header h1 {
	font-size: 1.5em;
}

pre.wp-block-code code {
    white-space: pre-wrap !important;
}

pre.wp-block-code {
    padding: 1em;
    margin: 20pt auto;
}

h2 {
    line-height: 100%;
	   border-bottom: 2px solid #000; 
    line-height: 1.5em;
		font-size: 20px;
}

h3 {
    line-height: 100%;
	   border-bottom: 1px solid #000; 
    line-height: 1.5em;
		font-size: 17px;

}

.archive .page-header {
    display: none;
}

.post-image-above-header .inside-article .post-image {
    margin-bottom: 0.5em !important;
}

.archive .entry-summary {
    display: none;
}

.search .entry-summary {
    display: none;
}

.copy-the-code-wrap .copy-the-code-button {
    background: #4300a2;
    color: #ffffff;
    font-weight: bold;
}

h1.entry-title {
    font-size: 25px;
}

h2.entry-title{
	font-size: 20px;
	font-weight: bold;

}

#breadcrumbs {
	font-size: 12px;
	font-weight: bold;
}

.comments-area {
    display: none;
}		</style>
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
   <script>
   window.googletag = window.googletag || {cmd: []};
         googletag.cmd.push(function() {
           var interstitialSlot = googletag.defineOutOfPageSlot('/147246189,22538769055/linuxcapable.com_interstitial', googletag.enums.OutOfPageFormat.INTERSTITIAL);
           if (interstitialSlot) interstitialSlot.addService(googletag.pubads());
           googletag.pubads().enableSingleRequest();
           googletag.enableServices();
           googletag.display(interstitialSlot);
       });
</script><!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-CAydsec05tJjr",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-CAydsec05tJjr.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->	</head>

<body class="post-template-default single single-post postid-29748 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-slide right-sidebar nav-below-header separate-containers nav-search-enabled header-aligned-center dropdown-hover" itemtype="https://schema.org/Blog" itemscope>
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header class="site-header grid-container" id="masthead" aria-label="Site"  itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container">
				<div class="site-logo">
					<a href="https://www.linuxcapable.com/" title="LinuxCapable" rel="home">
						<img  class="header-image is-logo-image" alt="LinuxCapable" src="https://www.linuxcapable.com/wp-content/uploads/2022/04/linuxcapable.com-website-banner.png" title="LinuxCapable" width="737" height="108" />
					</a>
				</div>			</div>
		</header>
				<nav class="main-navigation grid-container has-menu-bar-items sub-menu-right" id="site-navigation" aria-label="Primary"  itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container">
				<form method="get" class="search-form navigation-search" action="https://www.linuxcapable.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form>				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-primary-marketer" class=" menu sf-menu"><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42"><a href="https://www.linuxcapable.com/">Home</a></li>
<li id="menu-item-29143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29143"><a href="https://www.linuxcapable.com/commands/">Commands</a></li>
<li id="menu-item-21310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21310"><a>Arch Linux Based<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-27166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27166"><a href="https://www.linuxcapable.com/arch-linux-release/">Arch Linux</a></li>
	<li id="menu-item-27180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27180"><a href="https://www.linuxcapable.com/manjaro-release/">Manjaro</a></li>
</ul>
</li>
<li id="menu-item-27272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27272"><a>BSD Based</a></li>
<li id="menu-item-19049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19049"><a>Debian Based<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-29489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29489"><a href="https://www.linuxcapable.com/debian-release/">Debian</a></li>
	<li id="menu-item-27169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27169"><a href="https://www.linuxcapable.com/lmde-release/">Linux Mint Debian Edition</a></li>
	<li id="menu-item-29389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29389"><a href="https://www.linuxcapable.com/mx-linux-release/">MX Linux</a></li>
</ul>
</li>
<li id="menu-item-27170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27170"><a href="https://www.linuxcapable.com/fedora-release/">Fedora</a></li>
<li id="menu-item-16629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16629"><a>Ubuntu Based<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-27172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27172"><a href="https://www.linuxcapable.com/elementary-os-release/">elementary OS</a></li>
	<li id="menu-item-27173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27173"><a href="https://www.linuxcapable.com/linux-mint-release/">Linux Mint</a></li>
	<li id="menu-item-27174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27174"><a href="https://www.linuxcapable.com/pop_os-release/">Pop!_OS</a></li>
	<li id="menu-item-27175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27175"><a href="https://www.linuxcapable.com/ubuntu-release/">Ubuntu</a></li>
</ul>
</li>
<li id="menu-item-19048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19048"><a>RHEL Based<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-27176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27176"><a href="https://www.linuxcapable.com/almalinux-release/">AlmaLinux</a></li>
	<li id="menu-item-27177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27177"><a href="https://www.linuxcapable.com/centos-stream-release/">CentOS Stream</a></li>
	<li id="menu-item-27178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27178"><a href="https://www.linuxcapable.com/rocky-linux-release/">Rocky Linux</a></li>
</ul>
</li>
<li id="menu-item-27171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27171"><a href="https://www.linuxcapable.com/opensuse-release/">openSUSE</a></li>
</ul></div><div class="menu-bar-items"><span class="menu-bar-item search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span></a></span></div>			</div>
		</nav>
		
	<div class="site grid-container container hfeed" id="page">
				<div class="site-content" id="content">
			
	<div class="content-area" id="primary">
		<main class="site-main" id="main">
			
<article id="post-29748" class="post-29748 post type-post status-publish format-standard has-post-thumbnail hentry category-fedora-release tag-fedora-36 no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		<p id="breadcrumbs"><span><span><a href="https://www.linuxcapable.com/">Home</a> » <span><a href="https://www.linuxcapable.com/fedora-release/">Fedora</a> » <strong class="breadcrumb_last" aria-current="page">How to Install Darktable on Fedora 36 Linux</strong></span></span></span></p>			<header class="entry-header" aria-label="Content">
				<h1 class="entry-title" itemprop="headline">How to Install Darktable on Fedora 36 Linux</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date updated-date" datetime="2022-07-05T13:38:36+08:00" itemprop="dateModified">Last Updated on: Tuesday, July 5, 2022</time></span>  <span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">by <span class="fn n author-name" itemprop="name">Joshua James</span></span></span>		</div>
					</header>
			
		<div class="entry-content" itemprop="text">
			<div class='code-block code-block-5 code-block-post' style='margin: 8px auto; text-align: center; display: block; clear: both; min-height: 90px;'>
<div class="ai-lazy" data-code="PGlmcmFtZSBkYXRhLWlkPSJsaW51eGNhcGFibGUuY29tXzk3MHg5MF9sYXJnZV9sZWFkZXJib2FyZF9ERlAiIGZyYW1lYm9yZGVyPSIwIiBzY3JvbGxpbmc9Im5vIiBtYXJnaW5oZWlnaHQ9IjAiCiAgICAgICAgbWFyZ2lud2lkdGg9IjAiIHRvcG1hcmdpbj0iMCIgbGVmdG1hcmdpbj0iMCIgd2lkdGg9IjEiIGhlaWdodD0iMSI+PC9pZnJhbWU+CjxzY3JpcHQ+CiAgICAoZnVuY3Rpb24gKCkgewogICAgICAgIHZhciBzaXplPSc5NzB4OTB8MzAweDI1MCcsCiAgICAgICAgICAgIGFkdW5pdCA9ICdsaW51eGNhcGFibGUuY29tXzk3MHg5MF9sYXJnZV9sZWFkZXJib2FyZF9ERlAnLAogICAgICAgICAgICBjaGlsZE5ldHdvcmtJZCA9ICcyMjUzODc2OTA1NScsCiAgICAgICAgICAgIHhtbGh0dHAgPSBuZXcgWE1MSHR0cFJlcXVlc3QoKTt4bWxodHRwLm9ucmVhZHlzdGF0ZWNoYW5nZSA9IGZ1bmN0aW9uKCl7aWYoeG1saHR0cC5yZWFkeVN0YXRlPT00ICYmIHhtbGh0dHAuc3RhdHVzPT0yMDApe3ZhciBlcyA9IGRvY3VtZW50LnF1ZXJ5U2VsZWN0b3JBbGwoIltkYXRhLWlkPSciK2FkdW5pdCsiJ10iKTt2YXIgZSA9IEFycmF5LmZyb20oZXMpLmZpbHRlcihmdW5jdGlvbihlKSB7cmV0dXJuICFlLmhhc0F0dHJpYnV0ZSgiZGF0YS1yZW5kZXJlZCIpfSk7aWYoZS5sZW5ndGggPiAwKXtlLmZvckVhY2goZnVuY3Rpb24oZWwpe3ZhciBpZnJhbWUgPSBlbC5jb250ZW50V2luZG93LmRvY3VtZW50O2lmcmFtZS5vcGVuKCk7aWZyYW1lLndyaXRlKHhtbGh0dHAucmVzcG9uc2VUZXh0KTtpZnJhbWUuY2xvc2UoKTtlbC5zZXRBdHRyaWJ1dGUoJ2RhdGEtcmVuZGVyZWQnLCB0cnVlKX0pfX19O3ZhciBjaGlsZD1jaGlsZE5ldHdvcmtJZC50cmltKCk/JywnK2NoaWxkTmV0d29ya0lkLnRyaW0oKTonJzt4bWxodHRwLm9wZW4oIkdFVCIsICdodHRwczovL3B1YmFkcy5nLmRvdWJsZWNsaWNrLm5ldC9nYW1wYWQvYWR4P2l1PS8xNDcyNDYxODknK2NoaWxkKycvJythZHVuaXQrJyZzej0nK2VuY29kZVVSSShzaXplKSsnJnQ9UGxhY2VtZW50X3R5cGUlM0RzZXJ2aW5nJicrRGF0ZS5ub3coKSwgdHJ1ZSk7eG1saHR0cC5zZW5kKCk7fSkoKTsKPC9zY3JpcHQ+" data-class="Y29kZS1ibG9jaw=="></div>
</div>

<p>Darktable is a free and open-source photography application program and raw developer. Rather than being a raster graphics editor like Adobe Photoshop or GIMP, it comprises a subset of image editing operations specifically aimed at non-destructive raw image post-production. In addition to basic RAW conversion, Darktable is equipped with various tools for basic and advanced image editing.</p>



<p>These include exposure correction, color management, white balance, image sharpening, noise reduction, perspective correction, and local retouching. As a result, Darktable is an incredibly powerful tool for photographers of all experience levels. Best of all, it is entirely free to download and use.</p>



<p><em>In the following tutorial, you will learn&nbsp;how to install Darktable on Fedora 36 Linux workstation using the command line terminal.</em></p>



<div id="ez-toc-container" class="ez-toc-v2_0_26 counter-hierarchy counter-numeric ez-toc-transparent">
<p class="ez-toc-title">Table of Contents</p>
<label for="item" class="cssicon"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></label><input type="checkbox" id="item" ><nav><ul class="ez-toc-list ez-toc-list-level-1"><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-1" href="#Update_Fedora" title="Update Fedora">Update Fedora</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-2" href="#Install_Darktable_-_DNF_Method" title="Install Darktable &#8211; DNF Method">Install Darktable &#8211; DNF Method</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-3" href="#Install_Darktable_-_Flatpak_Method" title="Install Darktable &#8211; Flatpak Method">Install Darktable &#8211; Flatpak Method</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-4" href="#How_to_Launch_Darktable" title="How to Launch Darktable">How to Launch Darktable</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-5" href="#How_to_UpdateUpgrade_Darktable" title="How to Update/Upgrade Darktable">How to Update/Upgrade Darktable</a><ul class="ez-toc-list-level-3"><li class="ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-6" href="#DNF_Update_Method" title="DNF Update Method">DNF Update Method</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-7" href="#Flatpak_Update_Method" title="Flatpak Update Method">Flatpak Update Method</a></li></ul></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-8" href="#How_to_Remove_Uninstall_Darktable" title="How to Remove (Uninstall) Darktable">How to Remove (Uninstall) Darktable</a><ul class="ez-toc-list-level-3"><li class="ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-9" href="#DNF_Remove_Method" title="DNF Remove Method">DNF Remove Method</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-10" href="#Flatpak_Remove_Method" title="Flatpak Remove Method">Flatpak Remove Method</a></li></ul></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-11" href="#Comments_and_Conclusion" title="Comments and Conclusion">Comments and Conclusion</a></li></ul></nav></div>
<h2><span class="ez-toc-section" id="Update_Fedora"></span>Update Fedora<span class="ez-toc-section-end"></span></h2>



<p>First, update your system to ensure all existing packages are up to date to avoid conflicts.</p>



<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo dnf upgrade --refresh</code></pre>



<h2><span class="ez-toc-section" id="Install_Darktable_-_DNF_Method"></span>Install Darktable &#8211; DNF Method<span class="ez-toc-section-end"></span></h2>



<p>The first installation option is the DNF package manager, the easiest and quickest method.</p>



<p>Run the following command to install the software.</p>



<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo dnf install darktable -y</code></pre>



<p>For a more up-to-date version, I recommend the following method for users especially fond of using Flatpak.</p>



<h2><span class="ez-toc-section" id="Install_Darktable_-_Flatpak_Method"></span>Install Darktable &#8211; Flatpak Method<span class="ez-toc-section-end"></span></h2>



<p>The second option is to use the Flatpak package manager. Flatpak should be already pre-installed on your Fedora 36 desktop unless you have removed it. Flatpaks are often ahead if the maintainer is active; in this case, it is with the new 4.0 Darktable release featured on Flatpak.</p>



<p>First, install the Flatpak manager if it was removed previously.</p><div class='code-block code-block-4 code-block-block-4' style='margin: 5px auto; text-align: center; display: block; clear: both; min-height: 90px;'>
<div class="ai-lazy" data-code="PGRpdiBjbGFzcz0iY29kZS1ibG9jay1sYWJlbCI+QWR2ZXJ0aXNlbWVudDwvZGl2Pgo8ZGl2IGlkPSJtYWluX2NvbnRhaW5lcl9hYm92ZV9jb250ZW50IiBzdHlsZT0iZGlzcGxheTppbmxpbmUtYmxvY2s7bWluLWhlaWdodDoyNTBweDsiPgogIDxkaXYgY2xhc3M9Imluc2lkZV9jb250YWluZXIiIHN0eWxlPSJkaXNwbGF5OmlubGluZS1ibG9jayI+CiAgICA8aWZyYW1lIGRhdGEtaWQ9ImxpbnV4Y2FwYWJsZS5jb21fMzM2eDMzNl9kb3VibGVfYmFubmVyXzFfREZQIiBmcmFtZWJvcmRlcj0iMCIgc2Nyb2xsaW5nPSJubyIgbWFyZ2luaGVpZ2h0PSIwIgogICAgICAgICAgICBtYXJnaW53aWR0aD0iMCIgdG9wbWFyZ2luPSIwIiBsZWZ0bWFyZ2luPSIwIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIj48L2lmcmFtZT4KICAgIDxzY3JpcHQ+CiAgICAgICAgKGZ1bmN0aW9uICgpIHsKICAgICAgICAgICAgdmFyIHNpemU9JzMwMHgyNTAnLAogICAgICAgICAgICAgICAgYWR1bml0ID0gJ2xpbnV4Y2FwYWJsZS5jb21fMzM2eDMzNl9kb3VibGVfYmFubmVyXzFfREZQJywKICAgICAgICAgICAgICAgIGNoaWxkTmV0d29ya0lkID0gJzIyNTM4NzY5MDU1JywKICAgICAgICAgICAgICAgIHhtbGh0dHAgPSBuZXcgWE1MSHR0cFJlcXVlc3QoKTt4bWxodHRwLm9ucmVhZHlzdGF0ZWNoYW5nZSA9IGZ1bmN0aW9uKCl7aWYoeG1saHR0cC5yZWFkeVN0YXRlPT00ICYmIHhtbGh0dHAuc3RhdHVzPT0yMDApe3ZhciBlcyA9IGRvY3VtZW50LnF1ZXJ5U2VsZWN0b3JBbGwoIltkYXRhLWlkPSciK2FkdW5pdCsiJ10iKTt2YXIgZSA9IEFycmF5LmZyb20oZXMpLmZpbHRlcihmdW5jdGlvbihlKSB7cmV0dXJuICFlLmhhc0F0dHJpYnV0ZSgiZGF0YS1yZW5kZXJlZCIpfSk7aWYoZS5sZW5ndGggPiAwKXtlLmZvckVhY2goZnVuY3Rpb24oZWwpe3ZhciBpZnJhbWUgPSBlbC5jb250ZW50V2luZG93LmRvY3VtZW50O2lmcmFtZS5vcGVuKCk7aWZyYW1lLndyaXRlKHhtbGh0dHAucmVzcG9uc2VUZXh0KTtpZnJhbWUuY2xvc2UoKTtlbC5zZXRBdHRyaWJ1dGUoJ2RhdGEtcmVuZGVyZWQnLCB0cnVlKX0pfX19O3ZhciBjaGlsZD1jaGlsZE5ldHdvcmtJZC50cmltKCk/JywnK2NoaWxkTmV0d29ya0lkLnRyaW0oKTonJzt4bWxodHRwLm9wZW4oIkdFVCIsICdodHRwczovL3B1YmFkcy5nLmRvdWJsZWNsaWNrLm5ldC9nYW1wYWQvYWR4P2l1PS8xNDcyNDYxODknK2NoaWxkKycvJythZHVuaXQrJyZzej0nK2VuY29kZVVSSShzaXplKSsnJnQ9UGxhY2VtZW50X3R5cGUlM0RzZXJ2aW5nJicrRGF0ZS5ub3coKSwgdHJ1ZSk7eG1saHR0cC5zZW5kKCk7fSkoKTsKICAgIDwvc2NyaXB0PgogIDwvZGl2PjwvZGl2Pg==" data-class="Y29kZS1ibG9jaw=="></div>
</div>




<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo dnf install flatpak -y</code></pre>



<p>For users installing Flatpak for the first time, it is often recommended to reboot your system. Failure to do this can occur with odd issues, such as paths not being generated for icons.</p>



<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo reboot</code></pre>



<p><strong><mark style="background-color:var(--contrast-2)" class="has-inline-color has-base-3-color">SKIP THE REBOOT IF FLATPAK IS INSTALLED.</mark></strong></p>



<p>Next, you need to enable Flatpack using the following command in your terminal.</p>



<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo flatpak remote-add --if-not-exists flathub https://flathub.org/repo/flathub.flatpakrepo</code></pre>



<p>Now install Darktable using the following flatpak command.</p>



<pre class="wp-block-code"><code lang="bash" class="language-bash">flatpak install flathub org.darktable.Darktable -y</code></pre>



<p>If the above command does not work and you receive the&nbsp;<mark><mark style="background-color:var(--contrast-2)" class="has-inline-color has-base-3-color"><em><strong>“error: Unable to load summary from remote flathub: Can’t fetch summary from disabled remote ‘flathub’</strong></em>‘</mark></mark>&nbsp;use the following command.</p>



<pre class="wp-block-code"><code lang="bash" class="language-bash">flatpak remote-modify --enable flathub</code></pre>



<h2><span class="ez-toc-section" id="How_to_Launch_Darktable"></span><strong>How to Launch Darktable</strong><span class="ez-toc-section-end"></span></h2>



<p>Launching can be done in a few ways now that you have the software installed.</p>



<p>First, in your terminal, type the following command to launch immediately.</p>



<pre class="wp-block-code"><code lang="bash" class="language-bash">darktable</code></pre>



<p>Alternatively, Flatpak users will need to launch using the command below from a terminal instance.</p>



<pre class="wp-block-code"><code lang="bash" class="language-bash">flatpak run org.darktable.Darktable</code></pre>



<p>However, this is not practical, and you would use the following path on your desktop.</p>



<p><strong><em><mark style="background-color:var(--contrast-2)" class="has-inline-color has-base-3-color">Show Applications &gt; Show Applications&gt; Darktable.</mark></em></strong></p><div class='code-block code-block-4 code-block-block-4' style='margin: 5px auto; text-align: center; display: block; clear: both; min-height: 90px;'>
<div class="ai-lazy" data-code="PGRpdiBjbGFzcz0iY29kZS1ibG9jay1sYWJlbCI+QWR2ZXJ0aXNlbWVudDwvZGl2Pgo8ZGl2IGlkPSJtYWluX2NvbnRhaW5lcl9hYm92ZV9jb250ZW50IiBzdHlsZT0iZGlzcGxheTppbmxpbmUtYmxvY2s7bWluLWhlaWdodDoyNTBweDsiPgogIDxkaXYgY2xhc3M9Imluc2lkZV9jb250YWluZXIiIHN0eWxlPSJkaXNwbGF5OmlubGluZS1ibG9jayI+CiAgICA8aWZyYW1lIGRhdGEtaWQ9ImxpbnV4Y2FwYWJsZS5jb21fMzM2eDMzNl9kb3VibGVfYmFubmVyXzFfREZQIiBmcmFtZWJvcmRlcj0iMCIgc2Nyb2xsaW5nPSJubyIgbWFyZ2luaGVpZ2h0PSIwIgogICAgICAgICAgICBtYXJnaW53aWR0aD0iMCIgdG9wbWFyZ2luPSIwIiBsZWZ0bWFyZ2luPSIwIiB3aWR0aD0iMSIgaGVpZ2h0PSIxIj48L2lmcmFtZT4KICAgIDxzY3JpcHQ+CiAgICAgICAgKGZ1bmN0aW9uICgpIHsKICAgICAgICAgICAgdmFyIHNpemU9JzMwMHgyNTAnLAogICAgICAgICAgICAgICAgYWR1bml0ID0gJ2xpbnV4Y2FwYWJsZS5jb21fMzM2eDMzNl9kb3VibGVfYmFubmVyXzFfREZQJywKICAgICAgICAgICAgICAgIGNoaWxkTmV0d29ya0lkID0gJzIyNTM4NzY5MDU1JywKICAgICAgICAgICAgICAgIHhtbGh0dHAgPSBuZXcgWE1MSHR0cFJlcXVlc3QoKTt4bWxodHRwLm9ucmVhZHlzdGF0ZWNoYW5nZSA9IGZ1bmN0aW9uKCl7aWYoeG1saHR0cC5yZWFkeVN0YXRlPT00ICYmIHhtbGh0dHAuc3RhdHVzPT0yMDApe3ZhciBlcyA9IGRvY3VtZW50LnF1ZXJ5U2VsZWN0b3JBbGwoIltkYXRhLWlkPSciK2FkdW5pdCsiJ10iKTt2YXIgZSA9IEFycmF5LmZyb20oZXMpLmZpbHRlcihmdW5jdGlvbihlKSB7cmV0dXJuICFlLmhhc0F0dHJpYnV0ZSgiZGF0YS1yZW5kZXJlZCIpfSk7aWYoZS5sZW5ndGggPiAwKXtlLmZvckVhY2goZnVuY3Rpb24oZWwpe3ZhciBpZnJhbWUgPSBlbC5jb250ZW50V2luZG93LmRvY3VtZW50O2lmcmFtZS5vcGVuKCk7aWZyYW1lLndyaXRlKHhtbGh0dHAucmVzcG9uc2VUZXh0KTtpZnJhbWUuY2xvc2UoKTtlbC5zZXRBdHRyaWJ1dGUoJ2RhdGEtcmVuZGVyZWQnLCB0cnVlKX0pfX19O3ZhciBjaGlsZD1jaGlsZE5ldHdvcmtJZC50cmltKCk/JywnK2NoaWxkTmV0d29ya0lkLnRyaW0oKTonJzt4bWxodHRwLm9wZW4oIkdFVCIsICdodHRwczovL3B1YmFkcy5nLmRvdWJsZWNsaWNrLm5ldC9nYW1wYWQvYWR4P2l1PS8xNDcyNDYxODknK2NoaWxkKycvJythZHVuaXQrJyZzej0nK2VuY29kZVVSSShzaXplKSsnJnQ9UGxhY2VtZW50X3R5cGUlM0RzZXJ2aW5nJicrRGF0ZS5ub3coKSwgdHJ1ZSk7eG1saHR0cC5zZW5kKCk7fSkoKTsKICAgIDwvc2NyaXB0PgogIDwvZGl2PjwvZGl2Pg==" data-class="Y29kZS1ibG9jaw=="></div>
</div>




<p><em>Example:</em></p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><a href="https://www.linuxcapable.com/wp-content/uploads/2022/07/launch-darktable-fedora-36-linux.png"><img width="740" height="555" src="https://www.linuxcapable.com/wp-content/uploads/2022/07/launch-darktable-fedora-36-linux.png" alt="How to Install Darktable on Fedora 36 Linux" class="wp-image-29750" srcset="https://www.linuxcapable.com/wp-content/uploads/2022/07/launch-darktable-fedora-36-linux.png 740w, https://www.linuxcapable.com/wp-content/uploads/2022/07/launch-darktable-fedora-36-linux-300x225.png 300w, https://www.linuxcapable.com/wp-content/uploads/2022/07/launch-darktable-fedora-36-linux-680x510.png 680w, https://www.linuxcapable.com/wp-content/uploads/2022/07/launch-darktable-fedora-36-linux-467x350.png 467w, https://www.linuxcapable.com/wp-content/uploads/2022/07/launch-darktable-fedora-36-linux-191x143.png 191w, https://www.linuxcapable.com/wp-content/uploads/2022/07/launch-darktable-fedora-36-linux-287x215.png 287w" sizes="(max-width: 740px) 100vw, 740px" /></a></figure></div>


<p>Once open, you can begin to use image-editing software. For complete documentation on getting started with Darktable, I suggest first-time users visit the official&nbsp;<strong><a href="https://www.darktable.org/resources/" target="_blank" rel="noreferrer noopener">Darktable resources page.</a></strong></p>



<p><em>Example:</em></p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img loading="lazy" width="740" height="416" src="https://www.linuxcapable.com/wp-content/uploads/2022/07/darktable-fedora-36-linux.png" alt="How to Install Darktable on Fedora 36 Linux" class="wp-image-29751" srcset="https://www.linuxcapable.com/wp-content/uploads/2022/07/darktable-fedora-36-linux.png 740w, https://www.linuxcapable.com/wp-content/uploads/2022/07/darktable-fedora-36-linux-300x169.png 300w, https://www.linuxcapable.com/wp-content/uploads/2022/07/darktable-fedora-36-linux-623x350.png 623w, https://www.linuxcapable.com/wp-content/uploads/2022/07/darktable-fedora-36-linux-400x225.png 400w, https://www.linuxcapable.com/wp-content/uploads/2022/07/darktable-fedora-36-linux-254x143.png 254w, https://www.linuxcapable.com/wp-content/uploads/2022/07/darktable-fedora-36-linux-381x215.png 381w" sizes="(max-width: 740px) 100vw, 740px" /></figure></div>


<h2><span class="ez-toc-section" id="How_to_UpdateUpgrade_Darktable"></span><strong>How to Update/Upgrade Darktable</strong><span class="ez-toc-section-end"></span></h2>



<p>Depending on the method of installation used, the following commands can be used to update. More than likely, you have desktop GUI auto-updates and notifications set up. I would advise newer users to run these commands to ensure their system is updating correctly once in a while or full time.</p>



<h3><span class="ez-toc-section" id="DNF_Update_Method"></span>DNF Update Method<span class="ez-toc-section-end"></span></h3>



<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo dnf update --refresh</code></pre>



<h3><span class="ez-toc-section" id="Flatpak_Update_Method"></span>Flatpak Update Method<span class="ez-toc-section-end"></span></h3>



<pre class="wp-block-code"><code lang="bash" class="language-bash">flatpak update</code></pre>



<h2><span class="ez-toc-section" id="How_to_Remove_Uninstall_Darktable"></span>How to Remove (Uninstall) <strong>Darktable</strong><span class="ez-toc-section-end"></span></h2>



<p>Use one of the following commands to suit the original installation method for users who no longer require the application.</p>



<h3><span class="ez-toc-section" id="DNF_Remove_Method"></span>DNF Remove Method<span class="ez-toc-section-end"></span></h3>



<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo dnf autoremove darktable -y</code></pre>



<h3><span class="ez-toc-section" id="Flatpak_Remove_Method"></span>Flatpak Remove Method<span class="ez-toc-section-end"></span></h3>



<pre class="wp-block-code"><code lang="bash" class="language-bash">flatpak uninstall --delete-data org.darktable.Darktable</code></pre>



<p>Next, run the following command for any leftover clean-up.</p>



<pre class="wp-block-code"><code lang="bash" class="language-bash">flatpak remove --unused</code></pre>



<h2><span class="ez-toc-section" id="Comments_and_Conclusion"></span>Comments and Conclusion<span class="ez-toc-section-end"></span></h2>



<p>If you are a photographer looking for an open-source alternative to Adobe Photoshop, Darktable is worth checking out. It has all the features you need to edit your photos in a non-destructive way and is free.</p>
<div class="ai-lazy" data-code="PHNjcmlwdD4KICB3aW5kb3cuZ29vZ2xldGFnID0gd2luZG93Lmdvb2dsZXRhZyB8fCB7Y21kOiBbXX07CiAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgewogICAgZ29vZ2xldGFnLmRlZmluZVNsb3QoJy8xNDcyNDYxODksMjI1Mzg3NjkwNTUvbGludXhjYXBhYmxlLmNvbV9uYXRpdmVfbXVsdGknLCBbJ2ZsdWlkJ10sICdkaXYtZ3B0LWFkLTE2NTYzMjgwMDU3MTctMCcpLmFkZFNlcnZpY2UoZ29vZ2xldGFnLnB1YmFkcygpKTsKICAgIGdvb2dsZXRhZy5wdWJhZHMoKS5lbmFibGVTaW5nbGVSZXF1ZXN0KCk7CiAgICBnb29nbGV0YWcuZW5hYmxlU2VydmljZXMoKTsKICB9KTsKPC9zY3JpcHQ+CjxkaXYgaWQ9J2Rpdi1ncHQtYWQtMTY1NjMyODAwNTcxNy0wJz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNjU2MzI4MDA1NzE3LTAnKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2Pg==" data-class="Y29kZS1ibG9jaw=="></div>
<!-- AI CONTENT END 2 -->
		</div>

				<footer class="entry-meta" aria-label="Entry meta">
			<span class="cat-links"><span class="gp-icon icon-categories"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 112c0-26.51 21.49-48 48-48h110.014a48 48 0 0143.592 27.907l12.349 26.791A16 16 0 00228.486 128H464c26.51 0 48 21.49 48 48v224c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V112z" /></svg></span><span class="screen-reader-text">Categories </span><a href="https://www.linuxcapable.com/fedora-release/" rel="category tag">Fedora</a></span> <span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 00196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z"/><path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" /></svg></span><span class="screen-reader-text">Tags </span><a href="https://www.linuxcapable.com/tag/fedora-36/" rel="tag">Fedora 36</a></span> 		<nav id="nav-below" class="post-navigation" aria-label="Single Post">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="gp-icon icon-arrow-left"><svg viewBox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 138.212c0 2.265-1.133 4.813-2.832 6.512L64.276 256.001l111.317 111.277c1.7 1.7 2.832 4.247 2.832 6.513 0 2.265-1.133 4.813-2.832 6.512L161.43 394.46c-1.7 1.7-4.249 2.832-6.514 2.832-2.266 0-4.816-1.133-6.515-2.832L16.407 262.514c-1.699-1.7-2.832-4.248-2.832-6.513 0-2.265 1.133-4.813 2.832-6.512l131.994-131.947c1.7-1.699 4.249-2.831 6.515-2.831 2.265 0 4.815 1.132 6.514 2.831l14.163 14.157c1.7 1.7 2.832 3.965 2.832 6.513z" fill-rule="nonzero" /></svg></span><span class="prev" title="Previous"><a href="https://www.linuxcapable.com/how-to-install-r-lang-on-fedora-36-linux/" rel="prev">How to Install R Lang on Fedora 36 Linux</a></span></div><div class="nav-next"><span class="gp-icon icon-arrow-right"><svg viewBox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span><span class="next" title="Next"><a href="https://www.linuxcapable.com/how-to-install-pinta-on-fedora-36-linux/" rel="next">How to Install Pinta on Fedora 36 Linux</a></span></div>		</nav>
				</footer>
		
<h2 class="has-text-align-center has-medium-font-size"><br><br>Follow LinuxCapable.com!</h2>



<p class="has-text-align-center"><strong><em>Like to get automatic updates? Follow us on one of our social media accounts!</em></strong></p>



<div class="wp-block-wpzoom-blocks-social-icons is-style-with-label-canvas-rounded show-icon-labels-style" style="--wpz-social-icons-block-item-font-size:20px;--wpz-social-icons-block-item-padding-horizontal:5px;--wpz-social-icons-block-item-padding-vertical:5px;--wpz-social-icons-block-item-margin-horizontal:5px;--wpz-social-icons-block-item-margin-vertical:5px;--wpz-social-icons-block-item-border-radius:50px;--wpz-social-icons-block-label-font-size:15px;--wpz-social-icons-block-label-color:#fff;--wpz-social-icons-block-label-color-hover:#fff;--wpz-social-icons-alignment:center"><a href="https://www.facebook.com/LinuxCapable/" class="social-icon-link" title="Facebook" target="_blank" rel="noopener noreferrer" style="--wpz-social-icons-block-item-color:#1877F2;--wpz-social-icons-block-item-color-hover:#1877F2"><span class="social-icon dashicons dashicons-facebook"></span><span class="icon-label">Facebook</span></a><a href="https://twitter.com/linuxcapable/" class="social-icon-link" title="Twitter" target="_blank" rel="noopener noreferrer" style="--wpz-social-icons-block-item-color:#1da1f2;--wpz-social-icons-block-item-color-hover:#1da1f2"><span class="social-icon dashicons dashicons-twitter"></span><span class="icon-label">Twitter</span></a><a href="https://www.reddit.com/r/linuxcapable/" class="social-icon-link" title="Reddit" target="_blank" rel="noopener noreferrer" style="--wpz-social-icons-block-item-color:#e74a1e;--wpz-social-icons-block-item-color-hover:#e74a1e"><span class="social-icon dashicons dashicons-reddit"></span><span class="icon-label">Reddit</span></a></div>



<hr class="wp-block-separator has-css-opacity"/>
	</div>
</article>
		</main>
	</div>

	<div class="widget-area sidebar is-right-sidebar" id="right-sidebar">
	<div class="inside-right-sidebar">
			<p align="center"><iframe data-id="linuxcapable.com_300x600_right_sticky_DFP" frameborder="0" scrolling="no" marginheight="0"
        marginwidth="0" topmargin="0" leftmargin="0" width="1" height="1"></iframe>
<script>
    (function () {
        var size='300x600|300x250',
            adunit = 'linuxcapable.com_300x600_right_sticky_DFP',
            childNetworkId = '22538769055',
            xmlhttp = new XMLHttpRequest();xmlhttp.onreadystatechange = function(){if(xmlhttp.readyState==4 && xmlhttp.status==200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).filter(function(e) {return !e.hasAttribute("data-rendered")});if(e.length > 0){e.forEach(function(el){var iframe = el.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();el.setAttribute('data-rendered', true)})}}};var child=childNetworkId.trim()?','+childNetworkId.trim():'';xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189'+child+'/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();
	</script></p>	</div>
</div>

	</div>
</div>


<div class="site-footer footer-bar-active footer-bar-align-center">
			<footer class="site-info" aria-label="Site"  itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container">
						<div class="footer-bar">
			<aside id="nav_menu-1" class="widget inner-padding widget_nav_menu"><div class="menu-footer-bar-marketer-container"><ul id="menu-footer-bar-marketer" class="menu"><li id="menu-item-17884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17884"><a href="https://www.linuxcapable.com/contact-us/">Contact Us</a></li>
<li id="menu-item-21407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21407"><a href="https://www.linuxcapable.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-21398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21398"><a href="https://www.linuxcapable.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-16597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-16597"><a href="https://www.linuxcapable.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16599"><a href="https://www.linuxcapable.com/terms-and-conditions/">Terms Of Use</a></li>
</ul></div></aside>		</div>
						<div class="copyright-bar">
					&copy; 2021 - 2022 LinuxCapable all rights reserved.<br>
All logos, trademarks and registered trademarks are the property of their respective owners.<br>
This website is for educational purposes only. No warranty or compensation is given for any loss of data or hardware.				</div>
			</div>
		</footer>
		</div>

<div style="position:fixed;top:0px;left:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#303030 linear-gradient(180deg, #474747 0%, #303030 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #161616;color:#f7f7f7;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23f2f2f2'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#3a3a3a}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #161616;border-right:1px solid #161616;border-bottom:1px solid #161616;background-color:#474747;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#eaeaea;padding:3px 5px;}
.switcher .option a:hover {background:#748393;}
.switcher .option a.selected {background:#748393;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/en-us.svg" height="24" width="24" alt="en" /> English</a>
</div>
<div class="option">
<a href="https://www.linuxcapable.com/az/" onclick="doGTranslate('en|az');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Azərbaycan dili" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/az.svg" height="24" width="24" alt="az" /> Azərbaycan dili</a><a href="https://www.linuxcapable.com/bg/" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Български" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/bg.svg" height="24" width="24" alt="bg" /> Български</a><a href="https://www.linuxcapable.com/ca/" onclick="doGTranslate('en|ca');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Català" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/ca.svg" height="24" width="24" alt="ca" /> Català</a><a href="https://www.linuxcapable.com/zh-CN/" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="简体中文" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/zh-CN.svg" height="24" width="24" alt="zh-CN" /> 简体中文</a><a href="https://www.linuxcapable.com/zh-TW/" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="繁體中文" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/zh-TW.svg" height="24" width="24" alt="zh-TW" /> 繁體中文</a><a href="https://www.linuxcapable.com/hr/" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hrvatski" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/hr.svg" height="24" width="24" alt="hr" /> Hrvatski</a><a href="https://www.linuxcapable.com/cs/" onclick="doGTranslate('en|cs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Čeština‎" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/cs.svg" height="24" width="24" alt="cs" /> Čeština‎</a><a href="https://www.linuxcapable.com/da/" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dansk" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/da.svg" height="24" width="24" alt="da" /> Dansk</a><a href="https://www.linuxcapable.com/nl/" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nederlands" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/nl.svg" height="24" width="24" alt="nl" /> Nederlands</a><a href="https://www.linuxcapable.com" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/en-us.svg" height="24" width="24" alt="en" /> English</a><a href="https://www.linuxcapable.com/fi/" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Suomi" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/fi.svg" height="24" width="24" alt="fi" /> Suomi</a><a href="https://www.linuxcapable.com/fr/" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Français" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/fr.svg" height="24" width="24" alt="fr" /> Français</a><a href="https://www.linuxcapable.com/de/" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Deutsch" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/de.svg" height="24" width="24" alt="de" /> Deutsch</a><a href="https://www.linuxcapable.com/el/" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ελληνικά" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/el.svg" height="24" width="24" alt="el" /> Ελληνικά</a><a href="https://www.linuxcapable.com/hu/" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Magyar" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/hu.svg" height="24" width="24" alt="hu" /> Magyar</a><a href="https://www.linuxcapable.com/is/" onclick="doGTranslate('en|is');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Íslenska" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/is.svg" height="24" width="24" alt="is" /> Íslenska</a><a href="https://www.linuxcapable.com/id/" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bahasa Indonesia" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/id.svg" height="24" width="24" alt="id" /> Bahasa Indonesia</a><a href="https://www.linuxcapable.com/it/" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italiano" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/it.svg" height="24" width="24" alt="it" /> Italiano</a><a href="https://www.linuxcapable.com/ja/" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="日本語" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/ja.svg" height="24" width="24" alt="ja" /> 日本語</a><a href="https://www.linuxcapable.com/ko/" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="한국어" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/ko.svg" height="24" width="24" alt="ko" /> 한국어</a><a href="https://www.linuxcapable.com/lv/" onclick="doGTranslate('en|lv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latviešu valoda" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/lv.svg" height="24" width="24" alt="lv" /> Latviešu valoda</a><a href="https://www.linuxcapable.com/lt/" onclick="doGTranslate('en|lt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lietuvių kalba" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/lt.svg" height="24" width="24" alt="lt" /> Lietuvių kalba</a><a href="https://www.linuxcapable.com/lb/" onclick="doGTranslate('en|lb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lëtzebuergesch" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/lb.svg" height="24" width="24" alt="lb" /> Lëtzebuergesch</a><a href="https://www.linuxcapable.com/mk/" onclick="doGTranslate('en|mk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Македонски јазик" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/mk.svg" height="24" width="24" alt="mk" /> Македонски јазик</a><a href="https://www.linuxcapable.com/pl/" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polski" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/pl.svg" height="24" width="24" alt="pl" /> Polski</a><a href="https://www.linuxcapable.com/pt/" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Português" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/pt-br.svg" height="24" width="24" alt="pt" /> Português</a><a href="https://www.linuxcapable.com/ro/" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Română" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/ro.svg" height="24" width="24" alt="ro" /> Română</a><a href="https://www.linuxcapable.com/ru/" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Русский" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/ru.svg" height="24" width="24" alt="ru" /> Русский</a><a href="https://www.linuxcapable.com/sr/" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Српски језик" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/sr.svg" height="24" width="24" alt="sr" /> Српски језик</a><a href="https://www.linuxcapable.com/sk/" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenčina" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/sk.svg" height="24" width="24" alt="sk" /> Slovenčina</a><a href="https://www.linuxcapable.com/sl/" onclick="doGTranslate('en|sl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenščina" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/sl.svg" height="24" width="24" alt="sl" /> Slovenščina</a><a href="https://www.linuxcapable.com/es/" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Español" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/es.svg" height="24" width="24" alt="es" /> Español</a><a href="https://www.linuxcapable.com/sv/" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Svenska" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/sv.svg" height="24" width="24" alt="sv" /> Svenska</a><a href="https://www.linuxcapable.com/th/" onclick="doGTranslate('en|th');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ไทย" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/th.svg" height="24" width="24" alt="th" /> ไทย</a><a href="https://www.linuxcapable.com/tr/" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Türkçe" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/tr.svg" height="24" width="24" alt="tr" /> Türkçe</a><a href="https://www.linuxcapable.com/uk/" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Українська" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/uk.svg" height="24" width="24" alt="uk" /> Українська</a><a href="https://www.linuxcapable.com/vi/" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tiếng Việt" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/svg/vi.svg" height="24" width="24" alt="vi" /> Tiếng Việt</a></div>
</div>
<script>
(function gt_jquery_ready() {
    if(!window.jQuery||!jQuery.fn.click) return setTimeout(gt_jquery_ready, 20);
    jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
    jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta/10);return false;});
    jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
})();
</script>


<script>
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof ga=='function'){ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
<script>(function gt_jquery_ready() {if(!window.jQuery||!jQuery.fn.click) return setTimeout(gt_jquery_ready, 20);jQuery(document).ready(function() {var lang_html = jQuery(".switcher div.option a[onclick*='|"+jQuery('html').attr('lang')+"']").html();if(typeof lang_html != "undefined")jQuery('.switcher div.selected a').html(lang_html.replace("data-gt-lazy-", ""))});})();</script></div><script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><script id='mkaz-code-syntax-prism-js-js-extra'>
var prism_settings = {"pluginUrl":"https:\/\/www.linuxcapable.com\/wp-content\/plugins\/code-syntax-block\/"};
</script>
<script src='https://www.linuxcapable.com/wp-content/plugins/code-syntax-block/assets/prism/prism.js?ver=1656119066' id='mkaz-code-syntax-prism-js-js'></script>
<script id='copy-the-code-js-extra'>
var copyTheCode = {"copy_content_as":"","previewMarkup":"<h2>Hello World<\/h2>","buttonMarkup":"<button class=\"copy-the-code-button\" title=\"\"><\/button>","buttonSvg":"<svg viewBox=\"-21 0 512 512\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\"><path d=\"m186.667969 416c-49.984375 0-90.667969-40.683594-90.667969-90.667969v-218.664062h-37.332031c-32.363281 0-58.667969 26.300781-58.667969 58.664062v288c0 32.363281 26.304688 58.667969 58.667969 58.667969h266.664062c32.363281 0 58.667969-26.304688 58.667969-58.667969v-37.332031zm0 0\"><\/path><path d=\"m469.332031 58.667969c0-32.40625-26.261719-58.667969-58.664062-58.667969h-224c-32.40625 0-58.667969 26.261719-58.667969 58.667969v266.664062c0 32.40625 26.261719 58.667969 58.667969 58.667969h224c32.402343 0 58.664062-26.261719 58.664062-58.667969zm0 0\"><\/path><\/svg>","selectors":[{"selector":"pre","style":"button","button_text":"Click to Copy!","button_title":"Copy to Clipboard","button_copy_text":"Copied!","button_position":"outside"}],"selector":"pre","settings":{"selector":"pre","button-text":"Copy","button-title":"Copy to Clipboard","button-copy-text":"Copied!","button-position":"inside"},"string":{"title":"Copy to Clipboard","copy":"Copy","copied":"Copied!"},"image-url":"https:\/\/www.linuxcapable.com\/wp-content\/plugins\/copy-the-code\/\/assets\/images\/copy-1.svg"};
</script>
<script src='https://www.linuxcapable.com/wp-content/plugins/copy-the-code/assets/js/copy-the-code.js?ver=2.2.2' id='copy-the-code-js'></script>
<!--[if lte IE 11]>
<script src='https://www.linuxcapable.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.1.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://www.linuxcapable.com/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.1.3' id='generate-menu-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://www.linuxcapable.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.1.3' id='generate-navigation-search-js'></script>
<script src='https://www.linuxcapable.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1655093724' id='zoom-social-icons-widget-frontend-js'></script>
<iframe data-id="linuxcapable.com_970x90_anchor_DFP" frameborder="0" scrolling="no" marginheight="0"
        marginwidth="0" topmargin="0" leftmargin="0" width="1" height="1"></iframe>
<script>
    (function () {
        var size='970x90|728x90|320x100',
            adunit = 'linuxcapable.com_970x90_anchor_DFP',
            childNetworkId = '22538769055',
            xmlhttp = new XMLHttpRequest();xmlhttp.onreadystatechange = function(){if(xmlhttp.readyState==4 && xmlhttp.status==200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).filter(function(e) {return !e.hasAttribute("data-rendered")});if(e.length > 0){e.forEach(function(el){var iframe = el.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();el.setAttribute('data-rendered', true)})}}};var child=childNetworkId.trim()?','+childNetworkId.trim():'';xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189'+child+'/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();
</script><script>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</script>

<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7262af5cd8d57fb8","token":"924b09e67db94245b7e16d42912c85f8","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 106/124 objects using apc
Page Caching using apc 

Served from: www.linuxcapable.com @ 2022-07-06 03:41:01 by W3 Total Cache
-->