<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-AU" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-AU" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-AU" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-AU" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-AU" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.linuxcapable.com/xmlrpc.php" />
<link rel='preconnect' href='https://fonts.googleapis.com'>
<link rel='preconnect' href='https://www.google-analytics.com'>
<link rel='preconnect' href='https://www.clarity.ms'>
<link rel='preconnect' href='https://www.googletagmanager.com'>
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com'>
<link rel='dns-prefetch' href='//ad.doubleclick.net'>
<link rel='dns-prefetch' href='//www.googletagservices.com'>
<link rel='dns-prefetch' href='//secureads.g.doubleclick.net'>
<link rel='dns-prefetch' href='//adservice.google.com'>
<link rel='dns-prefetch' href='//tpc.googlesyndication.com'>
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net'>
<link rel='dns-prefetch' href='//www.linuxcapable.com'>
<link rel='dns-prefetch' href='//fonts.googleapis.com'>
<link rel='dns-prefetch' href='//www.googletagmanager.com'>
<link rel='dns-prefetch' href='//www.google-analytics.com'>
<link rel='dns-prefetch' href='//www.gstatic.com'>
<link rel='dns-prefetch' href='//fonts.gstatic.com'>
<link rel='dns-prefetch' href='//d.clarity.ms'>
<link rel='dns-prefetch' href='//c.clarity.ms'>
<link rel='dns-prefetch' href='//www.clarity.ms'>
<link rel='dns-prefetch' href='//c.bing.com'>
<link rel='dns-prefetch' href='//www.google.ca'>
<link rel='dns-prefetch' href='//stats.g.doubleclick.net'>
<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
<script type="text/javascript">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</script>

<title>How to Install Atom Text Editor on Debian 11 - LinuxCapable</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Source%20Sans%20Pro%3Aregular%2C700%2C700%7Chttp%3A%2F%2FBitter%7CLato%7CLibre%20Baskerville%7CMontserrat%7CNeuton%7COpen%20Sans%7CPacifico%7CRaleway%7CRoboto%7CSacramento%7CVarela%20Round%7CLato%7COpen%20Sans%7CLibre%20Baskerville%7CMontserrat%7CNeuton%7CRaleway%7CRoboto%7CSacramento%7CVarela%20Round%7CPacifico%7CBitter&#038;display=swap" /><style id="" media="print" onload="this.media='all'">@font-face {
  font-family: 'Bitter';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/bitter/v19/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLjOWA.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/lato/v20/S6uyw4BMUTPHjx4wWw.ttf) format('truetype');
}
@font-face {
  font-family: 'Libre Baskerville';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/librebaskerville/v9/kmKnZrc3Hgbbcjq75U4uslyuy4kn0qNZaxY.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Neuton';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/neuton/v13/UMBTrPtMoH62xUZCz4g_.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v23/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Pacifico';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/pacifico/v17/FwZY7-Qmy14u9lezJ-6H6Mw.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v22/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVvaorCIPrQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Sacramento';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sacramento/v8/buEzpo6gcdjy0EiZMBUG4C0f-A.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v14/6xK3dSBYKcSV-LCoeQqfX1RYOo3qOK7g.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3ig4vwlxdr.ttf) format('truetype');
}
@font-face {
  font-family: 'Varela Round';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/varelaround/v13/w8gdH283Tvk__Lua32TysjIfp8uK.ttf) format('truetype');
}
</style><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Source%20Sans%20Pro%3Aregular%2C700%2C700%7Chttp%3A%2F%2FBitter%7CLato%7CLibre%20Baskerville%7CMontserrat%7CNeuton%7COpen%20Sans%7CPacifico%7CRaleway%7CRoboto%7CSacramento%7CVarela%20Round%7CLato%7COpen%20Sans%7CLibre%20Baskerville%7CMontserrat%7CNeuton%7CRaleway%7CRoboto%7CSacramento%7CVarela%20Round%7CPacifico%7CBitter&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript>
<meta name="description" content="Atom is a free and open-source text and source code editor that supports many cross-platforms such as macOS, Linux, and Microsoft Windows with support for" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.linuxcapable.com/how-to-install-atom-text-editor-on-debian-11/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Install Atom Text Editor on Debian 11 - LinuxCapable" />
<meta property="og:description" content="Atom is a free and open-source text and source code editor that supports many cross-platforms such as macOS, Linux, and Microsoft Windows with support for" />
<meta property="og:url" content="https://www.linuxcapable.com/how-to-install-atom-text-editor-on-debian-11/" />
<meta property="og:site_name" content="LinuxCapable" />
<meta property="article:publisher" content="https://www.linuxcapable.com/linuxcapable" />
<meta property="article:tag" content="Atom" />
<meta property="article:tag" content="Atom Text Editor" />
<meta property="article:tag" content="Debian" />
<meta property="article:tag" content="Debian 11" />
<meta property="article:tag" content="Debian Bullseye" />
<meta property="article:section" content="Linux" />
<meta property="og:updated_time" content="2021-08-30T16:32:40+08:00" />
<meta property="og:image" content="https://www.linuxcapable.com/wp-content/uploads/2021/08/How-to-Install-Atom-Text-Editor-on-Debian-11-768x432.png" />
<meta property="og:image:secure_url" content="https://www.linuxcapable.com/wp-content/uploads/2021/08/How-to-Install-Atom-Text-Editor-on-Debian-11-768x432.png" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="432" />
<meta property="og:image:alt" content="How to Install Atom Text Editor on Debian 11" />
<meta property="og:image:type" content="image/png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="How to Install Atom Text Editor on Debian 11 - LinuxCapable" />
<meta name="twitter:description" content="Atom is a free and open-source text and source code editor that supports many cross-platforms such as macOS, Linux, and Microsoft Windows with support for" />
<meta name="twitter:site" content="@linuxcapable" />
<meta name="twitter:creator" content="@linuxcapable" />
<meta name="twitter:image" content="https://www.linuxcapable.com/wp-content/uploads/2021/08/How-to-Install-Atom-Text-Editor-on-Debian-11-768x432.png" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.linuxcapable.com/#organization","name":"LinuxCapable.com","logo":{"@type":"ImageObject","@id":"https://www.linuxcapable.com/#logo","url":"https://www.linuxcapable.com/wp-content/uploads/2021/07/linuxcapable.webp","caption":"LinuxCapable.com","inLanguage":"en-AU","width":"600","height":"600"}},{"@type":"WebSite","@id":"https://www.linuxcapable.com/#website","url":"https://www.linuxcapable.com","name":"LinuxCapable.com","publisher":{"@id":"https://www.linuxcapable.com/#organization"},"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.linuxcapable.com/wp-content/uploads/2021/08/How-to-Install-Atom-Text-Editor-on-Debian-11.png","url":"https://www.linuxcapable.com/wp-content/uploads/2021/08/How-to-Install-Atom-Text-Editor-on-Debian-11.png","width":"2240","height":"1260","caption":"How to Install Atom Text Editor on Debian 11","inLanguage":"en-AU"},{"@type":"BreadcrumbList","@id":"https://www.linuxcapable.com/how-to-install-atom-text-editor-on-debian-11/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.linuxcapable.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.linuxcapable.com/category/linux/","name":"Linux"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.linuxcapable.com/how-to-install-atom-text-editor-on-debian-11/","name":"How to Install Atom Text Editor on Debian 11"}}]},{"@type":"Person","@id":"https://www.linuxcapable.com/how-to-install-atom-text-editor-on-debian-11/#author","name":"Joshua James","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/951485f28d02bbbc21ebd637d12fe2bc?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/951485f28d02bbbc21ebd637d12fe2bc?s=96&amp;r=g","caption":"Joshua James","inLanguage":"en-AU"},"sameAs":["https://www.linuxcapable.com"],"worksFor":{"@id":"https://www.linuxcapable.com/#organization"}},{"@type":"WebPage","@id":"https://www.linuxcapable.com/how-to-install-atom-text-editor-on-debian-11/#webpage","url":"https://www.linuxcapable.com/how-to-install-atom-text-editor-on-debian-11/","name":"How to Install Atom Text Editor on Debian 11 - LinuxCapable","datePublished":"2021-08-30T16:32:25+08:00","dateModified":"2021-08-30T16:32:40+08:00","author":{"@id":"https://www.linuxcapable.com/how-to-install-atom-text-editor-on-debian-11/#author"},"isPartOf":{"@id":"https://www.linuxcapable.com/#website"},"primaryImageOfPage":{"@id":"https://www.linuxcapable.com/wp-content/uploads/2021/08/How-to-Install-Atom-Text-Editor-on-Debian-11.png"},"inLanguage":"en-AU","breadcrumb":{"@id":"https://www.linuxcapable.com/how-to-install-atom-text-editor-on-debian-11/#breadcrumb"}},{"@type":"BlogPosting","headline":"How to Install Atom Text Editor on Debian 11 - LinuxCapable","keywords":"Atom","datePublished":"2021-08-30T16:32:25+08:00","dateModified":"2021-08-30T16:32:40+08:00","author":{"@id":"https://www.linuxcapable.com/how-to-install-atom-text-editor-on-debian-11/#author"},"publisher":{"@id":"https://www.linuxcapable.com/#organization"},"description":"Atom is a free and open-source text and source code editor that supports many cross-platforms such as macOS, Linux, and Microsoft Windows with support for","name":"How to Install Atom Text Editor on Debian 11 - LinuxCapable","@id":"https://www.linuxcapable.com/how-to-install-atom-text-editor-on-debian-11/#richSnippet","isPartOf":{"@id":"https://www.linuxcapable.com/how-to-install-atom-text-editor-on-debian-11/#webpage"},"image":{"@id":"https://www.linuxcapable.com/wp-content/uploads/2021/08/How-to-Install-Atom-Text-Editor-on-Debian-11.png"},"inLanguage":"en-AU","mainEntityOfPage":{"@id":"https://www.linuxcapable.com/how-to-install-atom-text-editor-on-debian-11/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="LinuxCapable &raquo; Feed" href="https://www.linuxcapable.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LinuxCapable &raquo; Comments Feed" href="https://www.linuxcapable.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LinuxCapable &raquo; How to Install Atom Text Editor on Debian 11 Comments Feed" href="https://www.linuxcapable.com/how-to-install-atom-text-editor-on-debian-11/feed/" />
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><script id="linux-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' href='https://www.linuxcapable.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.linuxcapable.com/wp-content/cache/min/1/wp-content/plugins/code-syntax-block/assets/prism-a11y-dark.css?ver=1630348437' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.linuxcapable.com/wp-content/cache/min/1/wp-content/plugins/copy-the-code/assets/css/copy-the-code.css?ver=1630348437' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.linuxcapable.com/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2106' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.linuxcapable.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1630348437' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.linuxcapable.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=1630348437' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.linuxcapable.com/wp-content/themes/jnews/style.css?ver=9.0.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.linuxcapable.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/darkmode.css?ver=1630348437' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.linuxcapable.com/wp-content/themes/jnews/data/import/tutorial/scheme.css?ver=9.0.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.linuxcapable.com/wp-content/plugins/convertplug/modules/assets/css/minified-animation/rotate.min.css?ver=3.5.23' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.linuxcapable.com/wp-content/plugins/convertplug/modules/assets/css/minified-animation/bounce.min.css?ver=3.5.23' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.linuxcapable.com/wp-content/cache/min/1/wp-content/plugins/convertplug/modules/assets/css/cp-module-main.css?ver=1630348437' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.linuxcapable.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=3.5.23' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.linuxcapable.com/wp-content/cache/min/1/wp-content/plugins/jnews-social-share/assets/css/plugin.css?ver=1630348437' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://www.linuxcapable.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.27.0' id='advanced-ads-advanced-js-js' defer></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.13.0' id='advanced_ads_pro/visitor_conditions-js' defer></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-201586352-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.linuxcapable.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-201586352-1", {"anonymize_ip":true});
gtag("config", "G-3QMFH07WVP");
</script>
<link rel="alternate" type="application/json+oembed" href="https://www.linuxcapable.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-atom-text-editor-on-debian-11%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.linuxcapable.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-atom-text-editor-on-debian-11%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.39.0" /> <script type="text/javascript">
					(function(c,l,a,r,i,t,y){
						c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};t=l.createElement(r);t.async=1;
						t.src="https://www.clarity.ms/tag/"+i+"?ref=wordpress";y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
					})(window, document, "clarity", "script", "7ewcpxc1bx");
			</script>
<style type="text/css">div#toc_container {width: 100%;}div#toc_container ul li {font-size: 100%;}</style><style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 

</style>
<script type="text/javascript">
		;var advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 7;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.linuxcapable.com';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://www.linuxcapable.com/wp-content/uploads/2021/07/cropped-linuxcapable-32x32.webp" sizes="32x32" />
<link rel="icon" href="https://www.linuxcapable.com/wp-content/uploads/2021/07/cropped-linuxcapable-192x192.webp" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.linuxcapable.com/wp-content/uploads/2021/07/cropped-linuxcapable-180x180.webp" />
<meta name="msapplication-TileImage" content="https://www.linuxcapable.com/wp-content/uploads/2021/07/cropped-linuxcapable-270x270.webp" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style> <style type="text/css" id="wp-custom-css">
			/** Menu **/
.jeg_main_menu > li > a {
	text-transform: none;
	font-weight: 600;
	font-size: 16px;
}

.jeg_postblock_36 .jeg_post_category a {
    padding : 7px 6px 7px 7px;
}

.jeg_mobile_menu li a:hover {
	color : #f1f7ed;
}

.jeg_postblock_23 .jeg_post_title {
	font-size : 24px;
}		</style>
<script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-10561 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal elementor-default elementor-kit-3206 aa-prefix-linux-">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper'></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header full">
<div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://www.linuxcapable.com/" style="padding: 0 0 0 0;">
LinuxCapable </a>
</div>
</div><div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-9010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9010 bgnav jeg_megamenu category_1" data-number="10" data-item-row="default"><a href="https://www.linuxcapable.com/category/debian/">Debian</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="58" data-load-status="loaded" class="jeg_newsfeed_container no_subcat">
<div class="newsfeed_carousel">
<div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-lemp-stack-on-debian-11-nginx-mariadb-php/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install LEMP Stack on Debian 11 - Nginx MariaDB PHP" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-LEMP-Stack-on-Debian-11-Nginx-MariaDB-PHP-360x180.png.webp" title="How to Install LEMP Stack on Debian 11 - Nginx MariaDB PHP 1"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-lemp-stack-on-debian-11-nginx-mariadb-php/">How to Install LEMP Stack on Debian 11 &#8211; Nginx MariaDB PHP</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-backports-experimental-repository-on-debian-11/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Backports &amp; Experimental Repository on Debian 11" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Backports-Experimental-Repository-on-Debian-11-360x180.png.webp" title="How to Install Backports &amp; Experimental Repository on Debian 11 2"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-backports-experimental-repository-on-debian-11/">How to Install Backports &#038; Experimental Repository on Debian 11</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-chromium-browser-debian-11/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Chromium Browser on Debian 11" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Chromium-Browser-on-Debian-11-360x180.png.webp" title="How to Install Chromium Browser Debian 11 3"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-chromium-browser-debian-11/">How to Install Chromium Browser Debian 11</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-jellyfin-media-server-on-debian-11/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Jellyfin Media Server on Debian 11" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Jellyfin-Media-Server-on-Debian-11-360x180.png.webp" title="How to Install Jellyfin Media Server on Debian 11 4"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-jellyfin-media-server-on-debian-11/">How to Install Jellyfin Media Server on Debian 11</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-latest-nginx-mainline-or-stable-on-debian-11/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Latest Nginx Mainline or Stable on Debian 11" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Latest-Nginx-Mainline-or-Stable-on-Debian-11-360x180.png.webp" title="How to Install Latest Nginx Mainline or Stable on Debian 11 5"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-latest-nginx-mainline-or-stable-on-debian-11/">How to Install Latest Nginx Mainline or Stable on Debian 11</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-brave-browser-on-debian-11/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Brave Browser on Debian 11" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Brave-Browser-on-Debian-11-360x180.png.webp" title="How to Install Brave Browser on Debian 11 6"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-brave-browser-on-debian-11/">How to Install Brave Browser on Debian 11</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-the-latest-mysql-8-on-debian-11/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install the Latest MySQL 8 on Debian 11" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-the-Latest-MySQL-8-on-Debian-11-360x180.png.webp" title="How to Install the Latest MySQL 8 on Debian 11 7"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-the-latest-mysql-8-on-debian-11/">How to Install the Latest MySQL 8 on Debian 11</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-microsoft-edge-on-debian-11/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Microsoft Edge on Debian 11" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Microsoft-Edge-on-Debian-11-360x180.png.webp" title="How to Install Microsoft Edge on Debian 11 8"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-microsoft-edge-on-debian-11/">How to Install Microsoft Edge on Debian 11</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-mariadb-10-6-on-debian-11/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install MariaDB 10.6 on Debian 11" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-MariaDB-10.6-on-Debian-11-360x180.png.webp" title="How to Install MariaDB 10.6 on Debian 11 9"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-mariadb-10-6-on-debian-11/">How to Install MariaDB 10.6 on Debian 11</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">

<a href="https://www.linuxcapable.com/how-to-install-configure-git-on-debian-11/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install &amp; Configure Git on Debian 11" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Configure-Git-on-Debian-11-360x180.png.webp" title="How to Install &amp; Configure Git on Debian 11 10"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-configure-git-on-debian-11/">How to Install &#038; Configure Git on Debian 11</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_circle">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div></div>
</div></li>
<li id="menu-item-9745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9745 bgnav jeg_megamenu category_1" data-number="10" data-item-row="default"><a href="https://www.linuxcapable.com/category/fedora-guides/">Fedora</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="615" data-load-status="loaded" class="jeg_newsfeed_container no_subcat">
<div class="newsfeed_carousel">
<div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-java-16-openjdk-16-on-fedora-linux/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Java 16 (OpenJDK 16) on Fedora Linux" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Java-16-OpenJDK-16-on-Fedora-Linux-360x180.png.webp" title="How to Install Java 16 (OpenJDK 16) on Fedora Linux 11"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-java-16-openjdk-16-on-fedora-linux/">How to Install Java 16 (OpenJDK 16) on Fedora Linux</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-vlc-media-player-on-fedora-linux/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install VLC Media Player on Fedora Linux" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-VLC-Media-Player-on-Fedora-Linux-360x180.png.webp" title="How to Install VLC Media Player on Fedora Linux 12"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-vlc-media-player-on-fedora-linux/">How to Install VLC Media Player on Fedora Linux</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-python-3-10-on-fedora-linux/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Python 3.10 on Fedora Linux" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Python-3.10-on-Fedora-Linux-360x180.png.webp" title="How to Install Python 3.10 on Fedora Linux 13"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-python-3-10-on-fedora-linux/">How to Install Python 3.10 on Fedora Linux</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_circle">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div></div>
</div></li>
<li id="menu-item-9717" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9717 bgnav jeg_megamenu category_1" data-number="10" data-item-row="default"><a href="https://www.linuxcapable.com/category/linux/">Linux</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="542" data-load-status="loaded" class="jeg_newsfeed_container no_subcat">
<div class="newsfeed_carousel">
<div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-atom-text-editor-on-debian-11/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Atom Text Editor on Debian 11" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Atom-Text-Editor-on-Debian-11-360x180.png.webp" title="How to Install Atom Text Editor on Debian 11 14"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-atom-text-editor-on-debian-11/">How to Install Atom Text Editor on Debian 11</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-load-wp-rocket-cache-with-wordpress-into-ram-with-tmpfs/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to load WP Rocket Cache with WordPress into RAM with TMPFS" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-load-WP-Rocket-Cache-with-WordPress-into-RAM-with-TMPFS-360x180.png.webp" title="How to load WP Rocket Cache with WordPress into RAM with TMPFS 15"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-load-wp-rocket-cache-with-wordpress-into-ram-with-tmpfs/">How to load WP Rocket Cache with WordPress into RAM with TMPFS</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-wp-cli-on-linux-server-for-wordpress/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install WP-CLI on Linux Server for WordPress" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-WP-CLI-n-Linux-Server-for-WordPress-360x180.png.webp" title="How to Install WP-CLI on Linux Server for WordPress 16"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-wp-cli-on-linux-server-for-wordpress/">How to Install WP-CLI on Linux Server for WordPress</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/nginx-optimization-tuning-with-caching/"><div class="thumbnail-container size-500"><img width="320" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="how to improve nginx by caching to disk and ram" loading="lazy" sizes="(max-width: 320px) 100vw, 320px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/07/nginx-caching-logo-linuxcapable.png.webp" title="Nginx Optimization Tuning with Caching 17"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/nginx-optimization-tuning-with-caching/">Nginx Optimization Tuning with Caching</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/rsync-remote-sync-practical-examples-of-rsync/"><div class="thumbnail-container size-500"><img width="320" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="rsync examples linuxcapable.com" loading="lazy" sizes="(max-width: 320px) 100vw, 320px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/07/rsync-examples-logo.png.webp" title="Rsync (Remote Sync): Practical Examples of Rsync 18"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/rsync-remote-sync-practical-examples-of-rsync/">Rsync (Remote Sync): Practical Examples of Rsync</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-redirect-non-www-to-www-with-nginx/"><div class="thumbnail-container size-500"><img width="320" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="nginx redirect www guide" loading="lazy" sizes="(max-width: 320px) 100vw, 320px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/07/nginx-redirect-www-logo.png.webp" title="How To Redirect Non-www to www with Nginx 19"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-redirect-non-www-to-www-with-nginx/">How To Redirect Non-www to www with Nginx</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-enable-gzip-compression-on-nginx-web-server/"><div class="thumbnail-container size-500"><img width="342" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="gzip" loading="lazy" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/06/gzip-test.jpg.webp" title="How to Enable Gzip Compression on Nginx Web Server 20"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-enable-gzip-compression-on-nginx-web-server/">How to Enable Gzip Compression on Nginx Web Server</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/secure-nginx-with-custom-fail2ban-filters/"><div class="thumbnail-container size-500"><img width="274" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="nginx fail2ban" loading="lazy" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/06/secured-server.jpg.webp" title="Secure NGINX with Custom Fail2ban Filters 21"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/secure-nginx-with-custom-fail2ban-filters/">Secure NGINX with Custom Fail2ban Filters</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-harden-your-server-with-ip-blacklists/"><div class="thumbnail-container size-500"><img width="270" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="ip blacklist" loading="lazy" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/06/blocked.png.webp" title="How to Harden Your Server with IP Blacklists 22"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-harden-your-server-with-ip-blacklists/">How to Harden Your Server with IP Blacklists</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-wordpress-modsecurity-rule-set-wprs/"><div class="thumbnail-container size-500"><img width="240" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="wordpress waf" loading="lazy" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/05/wordpress-waf.png.webp" title="How to Install WordPress ModSecurity Rule Set (WPRS) 23"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-wordpress-modsecurity-rule-set-wprs/">How to Install WordPress ModSecurity Rule Set (WPRS)</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_circle">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div></div>
</div></li>
<li id="menu-item-9012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9012 bgnav jeg_megamenu category_1" data-number="10" data-item-row="default"><a href="https://www.linuxcapable.com/category/linux-mint/">Linux Mint</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="129" data-load-status="loaded" class="jeg_newsfeed_container no_subcat">
<div class="newsfeed_carousel">
<div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-virtualbox-on-linux-mint-20/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install VirtualBox on Linux Mint 20" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-VirtualBox-on-Linux-Mint-20-360x180.png.webp" title="How to Install VirtualBox on Linux Mint 20 24"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-virtualbox-on-linux-mint-20/">How to Install VirtualBox on Linux Mint 20</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-wine-on-linux-mint-20/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Wine on Linux Mint 20" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Wine-on-Linux-Mint-20-360x180.png.webp" title="How to Install Wine on Linux Mint 20 25"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-wine-on-linux-mint-20/">How to Install Wine on Linux Mint 20</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-nginx-on-linux-mint-20/"><div class="thumbnail-container size-500"><img width="321" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="nginx linux mint" loading="lazy" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/06/nginx-and-linux-mint.png.webp" title="How To Install Nginx on Linux Mint 20 26"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-nginx-on-linux-mint-20/">How To Install Nginx on Linux Mint 20</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_circle">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div></div>
</div></li>
<li id="menu-item-9014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9014 bgnav jeg_megamenu category_1" data-number="10" data-item-row="default"><a href="https://www.linuxcapable.com/category/rocky-linux/">Rocky Linux</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="502" data-load-status="loaded" class="jeg_newsfeed_container no_subcat">
<div class="newsfeed_carousel">
<div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-node-js-14-16-npm-on-rocky-linux-8/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Node.JS 14 16 &amp; NPM on Rocky Linux 8" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Node.JS-14-16-NPM-on-Rocky-Linux-8-360x180.png.webp" title="How to Install Node.JS 14 / 16 &amp; NPM on Rocky Linux 8 27"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-node-js-14-16-npm-on-rocky-linux-8/">How to Install Node.JS 14 / 16 &#038; NPM on Rocky Linux 8</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-use-clamav-on-rocky-linux-8/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install &amp; Use ClamAV on Rocky Linux 8" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Use-ClamAV-on-Rocky-Linux-8-360x180.png.webp" title="How to Install &amp; Use ClamAV on Rocky Linux 8 28"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-use-clamav-on-rocky-linux-8/">How to Install &#038; Use ClamAV on Rocky Linux 8</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-gulp-js-on-rocky-linux-8/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Gulp.js on Rocky Linux 8" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Gulp.js-on-Rocky-Linux-8-360x180.png.webp" title="How to Install Gulp.js on Rocky Linux 8 29"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-gulp-js-on-rocky-linux-8/">How to Install Gulp.js on Rocky Linux 8</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-fail2ban-with-firewalld-on-rocky-linux-8/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Fail2ban with Firewalld on Rocky Linux 8" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Fail2ban-with-Firewalld-on-Rocky-Linux-8-360x180.png.webp" title="How to Install Fail2ban with Firewalld on Rocky Linux 8 30"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-fail2ban-with-firewalld-on-rocky-linux-8/">How to Install Fail2ban with Firewalld on Rocky Linux 8</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-elasticsearch-on-rocky-linux-8/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="Install and Configure Elasticsearch on Rocky Linux 8" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/Install-and-Configure-Elasticsearch-on-Rocky-Linux-8-360x180.png.webp" title="How to Install Elasticsearch on Rocky Linux 8 31"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-elasticsearch-on-rocky-linux-8/">How to Install Elasticsearch on Rocky Linux 8</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-skype-on-rocky-linux-8/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="how to install skype on rocky linux" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/how-to-install-skype-on-rocky-linux-360x180.png.webp" title="How to Install Skype on Rocky Linux 8 32"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-skype-on-rocky-linux-8/">How to Install Skype on Rocky Linux 8</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-modsecurity-with-nginx-on-rocky-linux-8/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install ModSecurity with Nginx on Rocky Linux 8" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-ModSecurity-with-Nginx-on-Rocky-Linux-8-360x180.png.webp" title="How to Install ModSecurity with Nginx on Rocky Linux 8 33"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-modsecurity-with-nginx-on-rocky-linux-8/">How to Install ModSecurity with Nginx on Rocky Linux 8</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-tor-browser-on-rocky-linux-8/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Tor Browser on Rocky Linux 8" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Tor-Browser-on-Rocky-Linux-8-360x180.png.webp" title="How to Install Tor Browser on Rocky Linux 8 34"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-tor-browser-on-rocky-linux-8/">How to Install Tor Browser on Rocky Linux 8</a></h3>
</div><div class="jeg_newsfeed_item">
 <div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-java-16-openjdk-16-on-rocky-linux-8/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Java 16 (OpenJDK 16) on Rocky Linux 8" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/how-to-install-java-16-on-rocky-linux-8-360x180.png.webp" title="How to Install Java 16 (OpenJDK 16) on Rocky Linux 8 35"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-java-16-openjdk-16-on-rocky-linux-8/">How to Install Java 16 (OpenJDK 16) on Rocky Linux 8</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-brave-web-browser-rocky-linux-8/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Brave Web Browser" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Brave-Web-Browser-360x180.png.webp" title="How to Install Brave Web Browser Rocky Linux 8 36"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-brave-web-browser-rocky-linux-8/">How to Install Brave Web Browser Rocky Linux 8</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_circle">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div></div>
</div></li>
<li id="menu-item-9015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9015 bgnav jeg_megamenu category_1" data-number="10" data-item-row="default"><a href="https://www.linuxcapable.com/category/ubuntu/">Ubuntu</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="57" data-load-status="loaded" class="jeg_newsfeed_container no_subcat">
<div class="newsfeed_carousel">
<div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-enable-disable-apparmor-on-ubuntu-20-04/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Enable &amp; Disable AppArmor on Ubuntu 20.04" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Enable-Disable-AppArmor-on-Ubuntu-20.04-360x180.png.webp" title="How to Enable &amp; Disable AppArmor on Ubuntu 20.04 37"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-enable-disable-apparmor-on-ubuntu-20-04/">How to Enable &#038; Disable AppArmor on Ubuntu 20.04</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-setup-python-3-virtual-environment-on-ubuntu-20-04/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Setup Python 3 Virtual Environment (VENV) on Ubuntu 20.04" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Setup-Python-3-Virtual-Environment-VENV-on-Ubuntu-20.04-1-360x180.png.webp" title="How to Setup Python 3 Virtual Environment on Ubuntu 20.04 38"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-setup-python-3-virtual-environment-on-ubuntu-20-04/">How to Setup Python 3 Virtual Environment on Ubuntu 20.04</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-gnome-40-on-ubuntu-21-04/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install GNOME 40 on Ubuntu 21.04" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-GNOME-40-on-Ubuntu-21.04-360x180.png.webp" title="How to Install GNOME 40 on Ubuntu 21.04 39"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-gnome-40-on-ubuntu-21-04/">How to Install GNOME 40 on Ubuntu 21.04</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-python-pip-on-ubuntu-20-04/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Python Pip on Ubuntu 20.04" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Python-Pip-on-Ubuntu-20.04-360x180.png.webp" title="How to Install Python Pip on Ubuntu 20.04 40"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-python-pip-on-ubuntu-20-04/">How to Install Python Pip on Ubuntu 20.04</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-upgrade-to-ubuntu-21-10-impish-indri-beta-from-21-04/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Upgrade to Ubuntu 21.10 Beta from 21.04" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Upgrade-to-Ubuntu-21.10-Beta-from-21.04-360x180.png.webp" title="How to Upgrade to Ubuntu 21.10 Impish Indri Beta from 21.04 41"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-upgrade-to-ubuntu-21-10-impish-indri-beta-from-21-04/">How to Upgrade to Ubuntu 21.10 Impish Indri Beta from 21.04</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-or-update-to-latest-version-cockpit-on-ubuntu-20-04/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install or Update to Latest Version Cockpit on Ubuntu 20.04" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-or-Update-to-Latest-Version-Cockpit-on-Ubuntu-20.04-360x180.png.webp" title="How to Install or Update to Latest Version Cockpit on Ubuntu 20.04 42"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-or-update-to-latest-version-cockpit-on-ubuntu-20-04/">How to Install or Update to Latest Version Cockpit on Ubuntu 20.04</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-php-imagemagick-imagick-on-ubuntu-20-04/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install PHP ImageMagick (IMAGICK) on Ubuntu 20.04" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/how-to-install-imagick-php-extension-on-ubuntu-20.04-360x180.png.webp" title="How to Install PHP ImageMagick (IMAGICK) on Ubuntu 20.04 43"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-php-imagemagick-imagick-on-ubuntu-20-04/">How to Install PHP ImageMagick (IMAGICK) on Ubuntu 20.04</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-imagemagick-on-ubuntu-20-04/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="how to install imagemagick on ubuntu 20.04" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/how-to-install-imagemagick-on-ubuntu-20.04-360x180.png.webp" title="How to Install ImageMagick on Ubuntu 20.04 44"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-imagemagick-on-ubuntu-20-04/">How to Install ImageMagick on Ubuntu 20.04</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-upgrade-apache-to-latest-version-on-ubuntu-20-04/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Upgrade Apache to Latest Version on Ubuntu 20.04" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Upgrade-Apache-to-Latest-Version-on-Ubuntu-20.04-360x180.png.webp" title="How to Upgrade Apache to Latest Version on Ubuntu 20.04 45"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-upgrade-apache-to-latest-version-on-ubuntu-20-04/">How to Upgrade Apache to Latest Version on Ubuntu 20.04</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-modsecurity-with-nginx-on-ubuntu-20-04/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install ModSecurity with Nginx on Ubuntu 20.04" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-ModSecurity-with-Nginx-on-Ubuntu-20.04-360x180.png.webp" title="How to Install ModSecurity with Nginx on Ubuntu 20.04 46"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-modsecurity-with-nginx-on-ubuntu-20-04/">How to Install ModSecurity with Nginx on Ubuntu 20.04</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_circle">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div></div>
</div></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/linuxcapable" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/linuxcapable/" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://linuxcapable.tumblr.com" target='_blank' rel='external noopener nofollow' class="jeg_tumblr"><i class="fa fa-tumblr"></i> </a><a href="https://www.linuxcapable.com/feed/" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a> </div>

<div class="jeg_nav_item jeg_nav_search">
<div class="jeg_search_wrapper jeg_search_no_expand rounded">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.linuxcapable.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div> </div>
</div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header full">
<div class="jeg_container">
<div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_logo">
<div class="site-title">
<a href="https://www.linuxcapable.com/">
LinuxCapable </a>
</div>
</div><div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-9010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9010 bgnav jeg_megamenu category_1" data-number="10" data-item-row="default"><a href="https://www.linuxcapable.com/category/debian/">Debian</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="58" data-load-status="loaded" class="jeg_newsfeed_container no_subcat">
<div class="newsfeed_carousel">
<div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-lemp-stack-on-debian-11-nginx-mariadb-php/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install LEMP Stack on Debian 11 - Nginx MariaDB PHP" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-LEMP-Stack-on-Debian-11-Nginx-MariaDB-PHP-360x180.png.webp" title="How to Install LEMP Stack on Debian 11 - Nginx MariaDB PHP 1"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-lemp-stack-on-debian-11-nginx-mariadb-php/">How to Install LEMP Stack on Debian 11 &#8211; Nginx MariaDB PHP</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-backports-experimental-repository-on-debian-11/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Backports &amp; Experimental Repository on Debian 11" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Backports-Experimental-Repository-on-Debian-11-360x180.png.webp" title="How to Install Backports &amp; Experimental Repository on Debian 11 2"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-backports-experimental-repository-on-debian-11/">How to Install Backports &#038; Experimental Repository on Debian 11</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-chromium-browser-debian-11/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Chromium Browser on Debian 11" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Chromium-Browser-on-Debian-11-360x180.png.webp" title="How to Install Chromium Browser Debian 11 3"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-chromium-browser-debian-11/">How to Install Chromium Browser Debian 11</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-jellyfin-media-server-on-debian-11/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Jellyfin Media Server on Debian 11" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Jellyfin-Media-Server-on-Debian-11-360x180.png.webp" title="How to Install Jellyfin Media Server on Debian 11 4"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-jellyfin-media-server-on-debian-11/">How to Install Jellyfin Media Server on Debian 11</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-latest-nginx-mainline-or-stable-on-debian-11/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Latest Nginx Mainline or Stable on Debian 11" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Latest-Nginx-Mainline-or-Stable-on-Debian-11-360x180.png.webp" title="How to Install Latest Nginx Mainline or Stable on Debian 11 5"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-latest-nginx-mainline-or-stable-on-debian-11/">How to Install Latest Nginx Mainline or Stable on Debian 11</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-brave-browser-on-debian-11/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Brave Browser on Debian 11" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Brave-Browser-on-Debian-11-360x180.png.webp" title="How to Install Brave Browser on Debian 11 6"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-brave-browser-on-debian-11/">How to Install Brave Browser on Debian 11</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-the-latest-mysql-8-on-debian-11/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install the Latest MySQL 8 on Debian 11" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-the-Latest-MySQL-8-on-Debian-11-360x180.png.webp" title="How to Install the Latest MySQL 8 on Debian 11 7"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-the-latest-mysql-8-on-debian-11/">How to Install the Latest MySQL 8 on Debian 11</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-microsoft-edge-on-debian-11/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Microsoft Edge on Debian 11" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Microsoft-Edge-on-Debian-11-360x180.png.webp" title="How to Install Microsoft Edge on Debian 11 8"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-microsoft-edge-on-debian-11/">How to Install Microsoft Edge on Debian 11</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-mariadb-10-6-on-debian-11/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install MariaDB 10.6 on Debian 11" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-MariaDB-10.6-on-Debian-11-360x180.png.webp" title="How to Install MariaDB 10.6 on Debian 11 9"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-mariadb-10-6-on-debian-11/">How to Install MariaDB 10.6 on Debian 11</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-configure-git-on-debian-11/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install &amp; Configure Git on Debian 11" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Configure-Git-on-Debian-11-360x180.png.webp" title="How to Install &amp; Configure Git on Debian 11 10"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-configure-git-on-debian-11/">How to Install &#038; Configure Git on Debian 11</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_circle">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div></div>
</div></li>
<li id="menu-item-9745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9745 bgnav jeg_megamenu category_1" data-number="10" data-item-row="default"><a href="https://www.linuxcapable.com/category/fedora-guides/">Fedora</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="615" data-load-status="loaded" class="jeg_newsfeed_container no_subcat">
<div class="newsfeed_carousel">
<div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-java-16-openjdk-16-on-fedora-linux/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Java 16 (OpenJDK 16) on Fedora Linux" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Java-16-OpenJDK-16-on-Fedora-Linux-360x180.png.webp" title="How to Install Java 16 (OpenJDK 16) on Fedora Linux 11"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-java-16-openjdk-16-on-fedora-linux/">How to Install Java 16 (OpenJDK 16) on Fedora Linux</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-vlc-media-player-on-fedora-linux/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install VLC Media Player on Fedora Linux" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-VLC-Media-Player-on-Fedora-Linux-360x180.png.webp" title="How to Install VLC Media Player on Fedora Linux 12"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-vlc-media-player-on-fedora-linux/">How to Install VLC Media Player on Fedora Linux</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-python-3-10-on-fedora-linux/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Python 3.10 on Fedora Linux" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Python-3.10-on-Fedora-Linux-360x180.png.webp" title="How to Install Python 3.10 on Fedora Linux 13"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-python-3-10-on-fedora-linux/">How to Install Python 3.10 on Fedora Linux</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_circle">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div></div>
</div></li>
<li id="menu-item-9717" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9717 bgnav jeg_megamenu category_1" data-number="10" data-item-row="default"><a href="https://www.linuxcapable.com/category/linux/">Linux</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="542" data-load-status="loaded" class="jeg_newsfeed_container no_subcat">
<div class="newsfeed_carousel">
<div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-atom-text-editor-on-debian-11/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Atom Text Editor on Debian 11" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Atom-Text-Editor-on-Debian-11-360x180.png.webp" title="How to Install Atom Text Editor on Debian 11 14"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-atom-text-editor-on-debian-11/">How to Install Atom Text Editor on Debian 11</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-load-wp-rocket-cache-with-wordpress-into-ram-with-tmpfs/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to load WP Rocket Cache with WordPress into RAM with TMPFS" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-load-WP-Rocket-Cache-with-WordPress-into-RAM-with-TMPFS-360x180.png.webp" title="How to load WP Rocket Cache with WordPress into RAM with TMPFS 15"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-load-wp-rocket-cache-with-wordpress-into-ram-with-tmpfs/">How to load WP Rocket Cache with WordPress into RAM with TMPFS</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-wp-cli-on-linux-server-for-wordpress/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install WP-CLI on Linux Server for WordPress" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-WP-CLI-n-Linux-Server-for-WordPress-360x180.png.webp" title="How to Install WP-CLI on Linux Server for WordPress 16"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-wp-cli-on-linux-server-for-wordpress/">How to Install WP-CLI on Linux Server for WordPress</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/nginx-optimization-tuning-with-caching/"><div class="thumbnail-container size-500"><img width="320" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="how to improve nginx by caching to disk and ram" loading="lazy" sizes="(max-width: 320px) 100vw, 320px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/07/nginx-caching-logo-linuxcapable.png.webp" title="Nginx Optimization Tuning with Caching 17"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/nginx-optimization-tuning-with-caching/">Nginx Optimization Tuning with Caching</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/rsync-remote-sync-practical-examples-of-rsync/"><div class="thumbnail-container size-500"><img width="320" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="rsync examples linuxcapable.com" loading="lazy" sizes="(max-width: 320px) 100vw, 320px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/07/rsync-examples-logo.png.webp" title="Rsync (Remote Sync): Practical Examples of Rsync 18"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/rsync-remote-sync-practical-examples-of-rsync/">Rsync (Remote Sync): Practical Examples of Rsync</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-redirect-non-www-to-www-with-nginx/"><div class="thumbnail-container size-500"><img width="320" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="nginx redirect www guide" loading="lazy" sizes="(max-width: 320px) 100vw, 320px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/07/nginx-redirect-www-logo.png.webp" title="How To Redirect Non-www to www with Nginx 19"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-redirect-non-www-to-www-with-nginx/">How To Redirect Non-www to www with Nginx</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-enable-gzip-compression-on-nginx-web-server/"><div class="thumbnail-container size-500"><img width="342" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="gzip" loading="lazy" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/06/gzip-test.jpg.webp" title="How to Enable Gzip Compression on Nginx Web Server 20"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-enable-gzip-compression-on-nginx-web-server/">How to Enable Gzip Compression on Nginx Web Server</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/secure-nginx-with-custom-fail2ban-filters/"><div class="thumbnail-container size-500"><img width="274" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="nginx fail2ban" loading="lazy" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/06/secured-server.jpg.webp" title="Secure NGINX with Custom Fail2ban Filters 21"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/secure-nginx-with-custom-fail2ban-filters/">Secure NGINX with Custom Fail2ban Filters</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-harden-your-server-with-ip-blacklists/"><div class="thumbnail-container size-500"><img width="270" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="ip blacklist" loading="lazy" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/06/blocked.png.webp" title="How to Harden Your Server with IP Blacklists 22"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-harden-your-server-with-ip-blacklists/">How to Harden Your Server with IP Blacklists</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-wordpress-modsecurity-rule-set-wprs/"><div class="thumbnail-container size-500"><img width="240" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="wordpress waf" loading="lazy" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/05/wordpress-waf.png.webp" title="How to Install WordPress ModSecurity Rule Set (WPRS) 23"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-wordpress-modsecurity-rule-set-wprs/">How to Install WordPress ModSecurity Rule Set (WPRS)</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_circle">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div></div>
</div></li>
<li id="menu-item-9012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9012 bgnav jeg_megamenu category_1" data-number="10" data-item-row="default"><a href="https://www.linuxcapable.com/category/linux-mint/">Linux Mint</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="129" data-load-status="loaded" class="jeg_newsfeed_container no_subcat">
<div class="newsfeed_carousel">
<div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-virtualbox-on-linux-mint-20/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install VirtualBox on Linux Mint 20" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-VirtualBox-on-Linux-Mint-20-360x180.png.webp" title="How to Install VirtualBox on Linux Mint 20 24"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-virtualbox-on-linux-mint-20/">How to Install VirtualBox on Linux Mint 20</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-wine-on-linux-mint-20/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Wine on Linux Mint 20" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Wine-on-Linux-Mint-20-360x180.png.webp" title="How to Install Wine on Linux Mint 20 25"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-wine-on-linux-mint-20/">How to Install Wine on Linux Mint 20</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-nginx-on-linux-mint-20/"><div class="thumbnail-container size-500"><img width="321" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="nginx linux mint" loading="lazy" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/06/nginx-and-linux-mint.png.webp" title="How To Install Nginx on Linux Mint 20 26"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-nginx-on-linux-mint-20/">How To Install Nginx on Linux Mint 20</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_circle">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div></div>
</div></li>
<li id="menu-item-9014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9014 bgnav jeg_megamenu category_1" data-number="10" data-item-row="default"><a href="https://www.linuxcapable.com/category/rocky-linux/">Rocky Linux</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="502" data-load-status="loaded" class="jeg_newsfeed_container no_subcat">
<div class="newsfeed_carousel">
<div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-node-js-14-16-npm-on-rocky-linux-8/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Node.JS 14 16 &amp; NPM on Rocky Linux 8" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Node.JS-14-16-NPM-on-Rocky-Linux-8-360x180.png.webp" title="How to Install Node.JS 14 / 16 &amp; NPM on Rocky Linux 8 27"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-node-js-14-16-npm-on-rocky-linux-8/">How to Install Node.JS 14 / 16 &#038; NPM on Rocky Linux 8</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-use-clamav-on-rocky-linux-8/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install &amp; Use ClamAV on Rocky Linux 8" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Use-ClamAV-on-Rocky-Linux-8-360x180.png.webp" title="How to Install &amp; Use ClamAV on Rocky Linux 8 28"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-use-clamav-on-rocky-linux-8/">How to Install &#038; Use ClamAV on Rocky Linux 8</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-gulp-js-on-rocky-linux-8/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Gulp.js on Rocky Linux 8" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Gulp.js-on-Rocky-Linux-8-360x180.png.webp" title="How to Install Gulp.js on Rocky Linux 8 29"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-gulp-js-on-rocky-linux-8/">How to Install Gulp.js on Rocky Linux 8</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-fail2ban-with-firewalld-on-rocky-linux-8/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Fail2ban with Firewalld on Rocky Linux 8" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Fail2ban-with-Firewalld-on-Rocky-Linux-8-360x180.png.webp" title="How to Install Fail2ban with Firewalld on Rocky Linux 8 30"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-fail2ban-with-firewalld-on-rocky-linux-8/">How to Install Fail2ban with Firewalld on Rocky Linux 8</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-elasticsearch-on-rocky-linux-8/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="Install and Configure Elasticsearch on Rocky Linux 8" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/Install-and-Configure-Elasticsearch-on-Rocky-Linux-8-360x180.png.webp" title="How to Install Elasticsearch on Rocky Linux 8 31"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-elasticsearch-on-rocky-linux-8/">How to Install Elasticsearch on Rocky Linux 8</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-skype-on-rocky-linux-8/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="how to install skype on rocky linux" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/how-to-install-skype-on-rocky-linux-360x180.png.webp" title="How to Install Skype on Rocky Linux 8 32"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-skype-on-rocky-linux-8/">How to Install Skype on Rocky Linux 8</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-modsecurity-with-nginx-on-rocky-linux-8/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install ModSecurity with Nginx on Rocky Linux 8" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-ModSecurity-with-Nginx-on-Rocky-Linux-8-360x180.png.webp" title="How to Install ModSecurity with Nginx on Rocky Linux 8 33"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-modsecurity-with-nginx-on-rocky-linux-8/">How to Install ModSecurity with Nginx on Rocky Linux 8</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-tor-browser-on-rocky-linux-8/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Tor Browser on Rocky Linux 8" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Tor-Browser-on-Rocky-Linux-8-360x180.png.webp" title="How to Install Tor Browser on Rocky Linux 8 34"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-tor-browser-on-rocky-linux-8/">How to Install Tor Browser on Rocky Linux 8</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-java-16-openjdk-16-on-rocky-linux-8/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Java 16 (OpenJDK 16) on Rocky Linux 8" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/how-to-install-java-16-on-rocky-linux-8-360x180.png.webp" title="How to Install Java 16 (OpenJDK 16) on Rocky Linux 8 35"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-java-16-openjdk-16-on-rocky-linux-8/">How to Install Java 16 (OpenJDK 16) on Rocky Linux 8</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-brave-web-browser-rocky-linux-8/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Brave Web Browser" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Brave-Web-Browser-360x180.png.webp" title="How to Install Brave Web Browser Rocky Linux 8 36"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-brave-web-browser-rocky-linux-8/">How to Install Brave Web Browser Rocky Linux 8</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_circle">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div></div>
</div></li>
<li id="menu-item-9015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9015 bgnav jeg_megamenu category_1" data-number="10" data-item-row="default"><a href="https://www.linuxcapable.com/category/ubuntu/">Ubuntu</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="57" data-load-status="loaded" class="jeg_newsfeed_container no_subcat">
<div class="newsfeed_carousel">
<div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-enable-disable-apparmor-on-ubuntu-20-04/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Enable &amp; Disable AppArmor on Ubuntu 20.04" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Enable-Disable-AppArmor-on-Ubuntu-20.04-360x180.png.webp" title="How to Enable &amp; Disable AppArmor on Ubuntu 20.04 37"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-enable-disable-apparmor-on-ubuntu-20-04/">How to Enable &#038; Disable AppArmor on Ubuntu 20.04</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-setup-python-3-virtual-environment-on-ubuntu-20-04/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Setup Python 3 Virtual Environment (VENV) on Ubuntu 20.04" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Setup-Python-3-Virtual-Environment-VENV-on-Ubuntu-20.04-1-360x180.png.webp" title="How to Setup Python 3 Virtual Environment on Ubuntu 20.04 38"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-setup-python-3-virtual-environment-on-ubuntu-20-04/">How to Setup Python 3 Virtual Environment on Ubuntu 20.04</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-gnome-40-on-ubuntu-21-04/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install GNOME 40 on Ubuntu 21.04" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-GNOME-40-on-Ubuntu-21.04-360x180.png.webp" title="How to Install GNOME 40 on Ubuntu 21.04 39"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-gnome-40-on-ubuntu-21-04/">How to Install GNOME 40 on Ubuntu 21.04</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-python-pip-on-ubuntu-20-04/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install Python Pip on Ubuntu 20.04" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Python-Pip-on-Ubuntu-20.04-360x180.png.webp" title="How to Install Python Pip on Ubuntu 20.04 40"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-python-pip-on-ubuntu-20-04/">How to Install Python Pip on Ubuntu 20.04</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-upgrade-to-ubuntu-21-10-impish-indri-beta-from-21-04/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Upgrade to Ubuntu 21.10 Beta from 21.04" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Upgrade-to-Ubuntu-21.10-Beta-from-21.04-360x180.png.webp" title="How to Upgrade to Ubuntu 21.10 Impish Indri Beta from 21.04 41"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-upgrade-to-ubuntu-21-10-impish-indri-beta-from-21-04/">How to Upgrade to Ubuntu 21.10 Impish Indri Beta from 21.04</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-or-update-to-latest-version-cockpit-on-ubuntu-20-04/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install or Update to Latest Version Cockpit on Ubuntu 20.04" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-or-Update-to-Latest-Version-Cockpit-on-Ubuntu-20.04-360x180.png.webp" title="How to Install or Update to Latest Version Cockpit on Ubuntu 20.04 42"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-or-update-to-latest-version-cockpit-on-ubuntu-20-04/">How to Install or Update to Latest Version Cockpit on Ubuntu 20.04</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-php-imagemagick-imagick-on-ubuntu-20-04/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install PHP ImageMagick (IMAGICK) on Ubuntu 20.04" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/how-to-install-imagick-php-extension-on-ubuntu-20.04-360x180.png.webp" title="How to Install PHP ImageMagick (IMAGICK) on Ubuntu 20.04 43"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-php-imagemagick-imagick-on-ubuntu-20-04/">How to Install PHP ImageMagick (IMAGICK) on Ubuntu 20.04</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-imagemagick-on-ubuntu-20-04/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="how to install imagemagick on ubuntu 20.04" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/how-to-install-imagemagick-on-ubuntu-20.04-360x180.png.webp" title="How to Install ImageMagick on Ubuntu 20.04 44"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-imagemagick-on-ubuntu-20-04/">How to Install ImageMagick on Ubuntu 20.04</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-upgrade-apache-to-latest-version-on-ubuntu-20-04/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Upgrade Apache to Latest Version on Ubuntu 20.04" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Upgrade-Apache-to-Latest-Version-on-Ubuntu-20.04-360x180.png.webp" title="How to Upgrade Apache to Latest Version on Ubuntu 20.04 45"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-upgrade-apache-to-latest-version-on-ubuntu-20-04/">How to Upgrade Apache to Latest Version on Ubuntu 20.04</a></h3>
</div><div class="jeg_newsfeed_item">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-modsecurity-with-nginx-on-ubuntu-20-04/"><div class="thumbnail-container size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy lazyload wp-post-image" alt="How to Install ModSecurity with Nginx on Ubuntu 20.04" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-ModSecurity-with-Nginx-on-Ubuntu-20.04-360x180.png.webp" title="How to Install ModSecurity with Nginx on Ubuntu 20.04 46"></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://www.linuxcapable.com/how-to-install-modsecurity-with-nginx-on-ubuntu-20-04/">How to Install ModSecurity with Nginx on Ubuntu 20.04</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_circle">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div></div>
</div></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/linuxcapable" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/linuxcapable/" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://linuxcapable.tumblr.com" target='_blank' rel='external noopener nofollow' class="jeg_tumblr"><i class="fa fa-tumblr"></i> </a><a href="https://www.linuxcapable.com/feed/" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a> </div>

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.linuxcapable.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://www.linuxcapable.com/">
LinuxCapable </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.linuxcapable.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div>
<div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper'></div> </div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://www.linuxcapable.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://www.linuxcapable.com/category/linux/">Linux</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">How to Install Atom Text Editor on Debian 11</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author">
<span class="meta_text">by</span>
<a href="https://www.linuxcapable.com/author/josh/">Joshua James</a> </div>
<div class="jeg_meta_date">
<a href="https://www.linuxcapable.com/how-to-install-atom-text-editor-on-debian-11/">August 30, 2021</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://www.linuxcapable.com/category/linux/" rel="category tag">Linux</a> </span>
</div>
<div class="jeg_meta_reading_time">
<span>
Reading Time: 6 mins read
</span>
</div> </div>
<div class="meta_right">
<div class='jeg_meta_like_container jeg_meta_like'>
</div> <div class="jeg_meta_comment"><a href="https://www.linuxcapable.com/how-to-install-atom-text-editor-on-debian-11/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
</div>
</div>
</div>
</div>
<div class="jeg_featured featured_image"><a href="https://www.linuxcapable.com/wp-content/uploads/2021/08/How-to-Install-Atom-Text-Editor-on-Debian-11.png"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="How to Install Atom Text Editor on Debian 11" loading="lazy" sizes="(max-width: 750px) 100vw, 750px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Atom-Text-Editor-on-Debian-11-750x375.png.webp" data-srcset="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Atom-Text-Editor-on-Debian-11-750x375.png.webp 750w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Atom-Text-Editor-on-Debian-11-360x180.png.webp 360w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Atom-Text-Editor-on-Debian-11-1140x570.png.webp 1140w" data-sizes="auto" data-expand="700" title="How to Install Atom Text Editor on Debian 11 47"></div></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
<div class="jeg_share_count">
<div class="counts">0</div>
<span class="sharetext">SHARES</span>
</div>
<div class="jeg_views_count">
<div class="counts">16</div>
<span class="sharetext">VIEWS</span>
</div>
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-atom-text-editor-on-debian-11%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=How+to+Install+Atom+Text+Editor+on+Debian+11&url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-atom-text-editor-on-debian-11%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-atom-text-editor-on-debian-11%2F&title=How+to+Install+Atom+Text+Editor+on+Debian+11" rel='nofollow' class="jeg_btn-reddit"><i class="fa fa-reddit"></i></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-atom-text-editor-on-debian-11%2F&title=How+to+Install+Atom+Text+Editor+on+Debian+11" rel='nofollow' class="jeg_btn-tumbrl"><i class="fa fa-tumblr"></i></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-atom-text-editor-on-debian-11%2F&title=How+to+Install+Atom+Text+Editor+on+Debian+11" rel='nofollow' class="jeg_btn-linkedin"><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-atom-text-editor-on-debian-11%2F&media=https://www.linuxcapable.com/wp-content/uploads/2021/08/How-to-Install-Atom-Text-Editor-on-Debian-11.png&description=How+to+Install+Atom+Text+Editor+on+Debian+11" rel='nofollow' class="jeg_btn-pinterest"><i class="fa fa-pinterest"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-atom-text-editor-on-debian-11%2F&title=How+to+Install+Atom+Text+Editor+on+Debian+11" rel='nofollow' class="jeg_btn-stumbleupon"><i class="fa fa-stumbleupon"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads"><div class='ads-wrapper'></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner  jeg_link_underline">
<div class="linux-before-content" id="linux-2022138548" data-cfptl="1" data-cfpa="10540"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7703471362501005" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7703471362501005" data-ad-slot="5501749985" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><script type="text/javascript">;new advadsCfpAd( 10540 );</script>
<p><a href="https://atom.io/" target="_blank" rel="noreferrer noopener">Atom</a> is a free and open-source text and source code editor that supports many cross-platforms such as macOS, Linux, and Microsoft Windows with support for plug-ins written in JavaScript and embedded Git Control, developed by <a href="https://github.com/" target="_blank" rel="noreferrer noopener">GitHub</a>.</p>
<p>The catchphrase that Atom calls itself is the <strong>“hackable text editor for the 21st century”</strong>. Atom, compared to competitors, is more user-friendly, with plenty of options for extensions to add syntax highlighting for languages and formats, add dynamic linting, and integrate debuggers, runtime environments, and video and music player controls, and much more.</p>
<p>In the following tutorial, you will learn how to<strong> install the latest version of Atom Text Editor on your Debian 11 Bullseye operating system</strong>.</p>
<div id="toc_container" class="no_bullets"><p class="toc_title">Table of Contents</p><ul class="toc_list"><li><a href="#Prerequisites"><span class="toc_number toc_depth_1">1</span> Prerequisites</a><ul><li><a href="#Updating_Operating_System"><span class="toc_number toc_depth_2">1.1</span> Updating Operating System</a></li><li><a href="#Root_or_Sudo_Access"><span class="toc_number toc_depth_2">1.2</span> Root or Sudo Access</a></li><li><a href="#Install_WGET_Package"><span class="toc_number toc_depth_2">1.3</span> Install WGET Package</a></li></ul></li><li><a href="#Import_GPG_Key_and_Atom_Source_Repository"><span class="toc_number toc_depth_1">2</span> Import GPG Key and Atom Source Repository</a></li><li><a href="#Install_Atom_Text_Editor"><span class="toc_number toc_depth_1">3</span> Install Atom Text Editor</a></li><li><a href="#Launch_Atom_Text_Editor"><span class="toc_number toc_depth_1">4</span> Launch Atom Text Editor</a></li><li><a href="#Uninstall_Atom_Text_Editor"><span class="toc_number toc_depth_1">5</span> Uninstall Atom Text Editor</a></li><li><a href="#Comments_and_Conclusion"><span class="toc_number toc_depth_1">6</span> Comments and Conclusion</a></li></ul></div>
<h2 id="prerequisites"><span id="Prerequisites"><span class="has-inline-color has-vivid-purple-color">Prerequisites</span></span></h2>
<ul><li><strong>Recommended OS:</strong> <a href="https://www.linuxcapable.com/how-to-upgrade-debian-10-buster-to-debian-11-bullseye/">Debian 11 Bullseye</a></li><li><strong>User account:</strong> A user account with <strong>sudo privilages</strong> or <strong>root access (su command)</strong>.</li><li><strong>Required Packages:</strong> wget</li></ul>
<h3><span id="Updating_Operating_System">Updating Operating System</span></h3>
<p>Update your&nbsp;<strong>Debian 11</strong>&nbsp;operating system to make sure all existing packages are up to date:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo apt update &amp;&amp; sudo apt upgrade</code></pre>
<h3><span id="Root_or_Sudo_Access">Root or Sudo Access</span></h3>
<p>By default, when you create your account at startup with Debian compared to other distributions, it does not automatically receive sudoers status. You must either have access to the <strong>root password</strong> to use <strong>the su command</strong> or visit our tutorial on <a href="https://www.linuxcapable.com/how-to-add-a-user-to-sudoers-on-debian/">How to Add a User to Sudoers on Debian</a>.</p>
<h3><span id="Install_WGET_Package">Install WGET Package</span></h3>
<p>The tutorial will utilize the wget package to download the GPG key; Debian 11 has this installed by default but to verify:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">wget --version</code></pre>
<p><em>Example output if installed:</em></p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">GNU Wget 1.21 built on linux-gnu.</code></pre>
<p>If you do not have wget installed, use the following command:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo apt install wget -y</code></pre>
<h2><span id="Import_GPG_Key_and_Atom_Source_Repository"><span class="has-inline-color has-vivid-purple-color">Import GPG Key and Atom Source Repository</span></span></h2>
<p>By default, Atom Text Editor is not available in the default Debian 11 repository. To install Atom, you must add the source repository and the GPG key to verify the packages. On a good note, importing the source repository will mean you will always have the latest stable version of Atom.</p>
<p>First, import the <strong>GPG key</strong> with the following command:</p><div class="linux-content" id="linux-1089398884" data-cfptl="1" data-cfpa="10542"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7703471362501005" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7703471362501005" data-ad-slot="3422381550" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><script type="text/javascript">;new advadsCfpAd( 10542 );</script>
<pre class="wp-block-code"><code lang="bash" class="language-bash">wget https://packagecloud.io/AtomEditor/atom/gpgkey -O atom_gpgkey
gpg --no-default-keyring --keyring ./atom_signing_key_temp.gpg --import ./atom_gpgkey
gpg --no-default-keyring --keyring ./atom_signing_key_temp.gpg --export > ./atom_signing_key.gpg
sudo mv atom_signing_key.gpg /etc/apt/trusted.gpg.d/</code></pre>
<p><em>Example output if successfully:</em></p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">gpg --import ./atom_gpgkey
gpg: keybox './atom_signing_key_temp.gpg' created
gpg: directory '/root/.gnupg' created
gpg: /root/.gnupg/trustdb.gpg: trustdb created
gpg: key B75442BBDE9E3B09: public key "https://packagecloud.io/AtomEditor/atom (https://packagecloud.io/docs#gpg_signing) &lt;<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="73000603031c01073303121018121416101f1c06175d1a1c">[email&#160;protected]</a>>" imported
gpg: Total number processed: 1
gpg:               imported: 1</code></pre>
<p>Next, import the source repository to your apt package manager sources list:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">echo "deb [arch=amd64] https://packagecloud.io/AtomEditor/atom/any/ any main" | sudo tee /etc/apt/sources.list.d/atom.list</code></pre>
<h2><span id="Install_Atom_Text_Editor"><span class="has-inline-color has-vivid-purple-color">Install Atom Text Editor</span></span></h2>
<p>With the source repository sorted, you must refresh your apt package manager sources list to reflect the new addition before the Atom installation. To do this, run the following command in your terminal:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo apt update</code></pre>
<p>Now install Atom Text Editor with the following command:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo apt install atom -y</code></pre>
<p>To confirm the installation, you can use the verify version command as follows:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">atom --version</code></pre>
<p><em>Example output:</em></p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">Atom    : 1.58.0
Electron: 9.4.4
Chrome  : 83.0.4103.122
Node    : 12.14.1</code></pre>
<h2><span id="Launch_Atom_Text_Editor"><span class="has-inline-color has-vivid-purple-color">Launch Atom Text Editor</span></span></h2>
<p>With the installation complete, you can run Atom in a few different ways. First, while you are in your Debian terminal, you can use the following command:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">atom</code></pre>
<p>Alternatively, run the <strong>atom command</strong> in the background to free up the terminal:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">atom &amp;</code></pre>
<p>However, this isn’t practical, and you would use the following path on your Debian desktop to open with the path:&nbsp;<strong><em>Activities &gt; Show Applications &gt; Atom</em></strong>. If you cannot find it, use the search function in the Show Applications menu if you have many applications installed.</p>
<p><em>Example:</em></p><div class="linux-content" id="linux-1104593556" data-cfptl="1" data-cfpa="10542"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7703471362501005" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7703471362501005" data-ad-slot="3422381550" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><script type="text/javascript">;new advadsCfpAd( 10542 );</script>
<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1905" height="256" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/example-of-atom-in-activities-applications-menu.png.webp" alt="How to Install Atom Text Editor on Debian 11" class="wp-image-10567" srcset="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/example-of-atom-in-activities-applications-menu.png.webp 1905w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/example-of-atom-in-activities-applications-menu-768x103.png.webp 768w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/example-of-atom-in-activities-applications-menu-1536x206.png.webp 1536w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/example-of-atom-in-activities-applications-menu-750x101.png.webp 750w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/example-of-atom-in-activities-applications-menu-1140x153.png.webp 1140w" sizes="(max-width: 1905px) 100vw, 1905px" title="How to Install Atom Text Editor on Debian 11 48"></figure></div>
<p>The&nbsp;<strong>first time</strong>&nbsp;you open Atom Text Editor, you will see the following window:</p>
<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1044" height="911" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/atom-on-debian-11.png.webp" alt="How to Install Atom Text Editor on Debian 11" class="wp-image-10565" srcset="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/atom-on-debian-11.png.webp 1044w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/atom-on-debian-11-768x670.png.webp 768w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/atom-on-debian-11-750x654.png.webp 750w" sizes="(max-width: 1044px) 100vw, 1044px" title="How to Install Atom Text Editor on Debian 11 49"></figure></div>
<p>Congratulations, you have installed Atom Text Editor on Debian 11.</p>
<h2><span id="Uninstall_Atom_Text_Editor"><span class="has-inline-color has-vivid-purple-color">Uninstall Atom Text Editor</span></span></h2>
<p>To remove the Atom software from your Debian system, run the following command in your terminal:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo apt autoremove atom -y</code></pre>
<p>Then for complete removal, delete the repository and GPG key:</p>
<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo rm /etc/apt/sources.list.d/atom.*
sudo rm /etc/apt/trusted.gpg.d/atom_*
sudo apt update</code></pre>
<h2><span id="Comments_and_Conclusion"><span class="has-inline-color has-vivid-purple-color">Comments and Conclusion</span></span></h2>
<p>In the tutorial, you have learned how to import the source repository for Atom and install it using the apt package manager on your Debian 11 Bullseye operating system. Overall, Atom is considered more straightforward to use a WYSIWYG editor that is fast as any competitor such as Sublime Text editor and is customizable with plugins.</p>
<p>For more information, visit the <a href="https://atom.io/docs" target="_blank" rel="noreferrer noopener">official documentation</a>.</p>
<span class="cp-load-after-post"></span><div class="linux-after-content_2" id="linux-177445850" data-cfptl="1" data-cfpa="10541"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7703471362501005" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7703471362501005" data-ad-slot="" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><script type="text/javascript">;new advadsCfpAd( 10541 );</script>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.linuxcapable.com/tag/atom/" rel="tag">Atom</a><a href="https://www.linuxcapable.com/tag/atom-text-editor/" rel="tag">Atom Text Editor</a><a href="https://www.linuxcapable.com/tag/debian/" rel="tag">Debian</a><a href="https://www.linuxcapable.com/tag/debian-11/" rel="tag">Debian 11</a><a href="https://www.linuxcapable.com/tag/debian-bullseye/" rel="tag">Debian Bullseye</a></div>
</div>
</div>
<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-atom-text-editor-on-debian-11%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=How+to+Install+Atom+Text+Editor+on+Debian+11&url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-atom-text-editor-on-debian-11%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-atom-text-editor-on-debian-11%2F&title=How+to+Install+Atom+Text+Editor+on+Debian+11" rel='nofollow' class="jeg_btn-reddit expanded"><i class="fa fa-reddit"></i><span>Share</span></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-atom-text-editor-on-debian-11%2F&title=How+to+Install+Atom+Text+Editor+on+Debian+11" rel='nofollow' class="jeg_btn-tumbrl expanded"><i class="fa fa-tumblr"></i><span>Share</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-atom-text-editor-on-debian-11%2F&title=How+to+Install+Atom+Text+Editor+on+Debian+11" rel='nofollow' class="jeg_btn-linkedin"><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-atom-text-editor-on-debian-11%2F&media=https://www.linuxcapable.com/wp-content/uploads/2021/08/How-to-Install-Atom-Text-Editor-on-Debian-11.png&description=How+to+Install+Atom+Text+Editor+on+Debian+11" rel='nofollow' class="jeg_btn-pinterest"><i class="fa fa-pinterest"></i></a><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-atom-text-editor-on-debian-11%2F&title=How+to+Install+Atom+Text+Editor+on+Debian+11" rel='nofollow' class="jeg_btn-stumbleupon"><i class="fa fa-stumbleupon"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads"><div class='ads-wrapper'></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://www.linuxcapable.com/how-to-install-node-js-14-16-npm-on-rocky-linux-8/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">How to Install Node.JS 14 / 16 &#038; NPM on Rocky Linux 8</h3>
</a>
</div></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_8 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_10561_0_612d2535dbac7" data-unique="jnews_module_10561_0_612d2535dbac7">
<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts_wrap"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-lemp-stack-on-debian-11-nginx-mariadb-php/"><div class="thumbnail-container animate-lazy  size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="How to Install LEMP Stack on Debian 11 - Nginx MariaDB PHP" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-LEMP-Stack-on-Debian-11-Nginx-MariaDB-PHP-360x180.png.webp" data-srcset="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-LEMP-Stack-on-Debian-11-Nginx-MariaDB-PHP-360x180.png.webp 360w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-LEMP-Stack-on-Debian-11-Nginx-MariaDB-PHP-750x375.png.webp 750w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-LEMP-Stack-on-Debian-11-Nginx-MariaDB-PHP-1140x570.png.webp 1140w" data-sizes="auto" data-expand="700" title="How to Install LEMP Stack on Debian 11 - Nginx MariaDB PHP 50"></div></a>
<div class="jeg_post_category">
<span><a href="https://www.linuxcapable.com/category/debian/" class="category-debian">Debian Guides</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-install-lemp-stack-on-debian-11-nginx-mariadb-php/">How to Install LEMP Stack on Debian 11 &#8211; Nginx MariaDB PHP</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.linuxcapable.com/author/josh/">Joshua James</a></div><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-install-lemp-stack-on-debian-11-nginx-mariadb-php/"><i class="fa fa-clock-o"></i> August 29, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-install-lemp-stack-on-debian-11-nginx-mariadb-php/"><i class="fa fa-eye"></i> 75 </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-backports-experimental-repository-on-debian-11/"><div class="thumbnail-container animate-lazy  size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="How to Install Backports &amp; Experimental Repository on Debian 11" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Backports-Experimental-Repository-on-Debian-11-360x180.png.webp" data-srcset="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Backports-Experimental-Repository-on-Debian-11-360x180.png.webp 360w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Backports-Experimental-Repository-on-Debian-11-750x375.png.webp 750w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Backports-Experimental-Repository-on-Debian-11-1140x570.png.webp 1140w" data-sizes="auto" data-expand="700" title="How to Install Backports &amp; Experimental Repository on Debian 11 51"></div></a>
<div class="jeg_post_category">
<span><a href="https://www.linuxcapable.com/category/debian/" class="category-debian">Debian Guides</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-install-backports-experimental-repository-on-debian-11/">How to Install Backports &#038; Experimental Repository on Debian 11</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.linuxcapable.com/author/josh/">Joshua James</a></div><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-install-backports-experimental-repository-on-debian-11/"><i class="fa fa-clock-o"></i> August 28, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-install-backports-experimental-repository-on-debian-11/"><i class="fa fa-eye"></i> 163 </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-chromium-browser-debian-11/"><div class="thumbnail-container animate-lazy  size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="How to Install Chromium Browser on Debian 11" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Chromium-Browser-on-Debian-11-360x180.png.webp" data-srcset="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Chromium-Browser-on-Debian-11-360x180.png.webp 360w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Chromium-Browser-on-Debian-11-750x375.png.webp 750w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Chromium-Browser-on-Debian-11-1140x570.png.webp 1140w" data-sizes="auto" data-expand="700" title="How to Install Chromium Browser Debian 11 52"></div></a>
<div class="jeg_post_category">
<span><a href="https://www.linuxcapable.com/category/debian/" class="category-debian">Debian Guides</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-install-chromium-browser-debian-11/">How to Install Chromium Browser Debian 11</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.linuxcapable.com/author/josh/">Joshua James</a></div><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-install-chromium-browser-debian-11/"><i class="fa fa-clock-o"></i> August 27, 2021 - Updated on August 28, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-install-chromium-browser-debian-11/"><i class="fa fa-eye"></i> 102 </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-jellyfin-media-server-on-debian-11/"><div class="thumbnail-container animate-lazy  size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="How to Install Jellyfin Media Server on Debian 11" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Jellyfin-Media-Server-on-Debian-11-360x180.png.webp" data-srcset="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Jellyfin-Media-Server-on-Debian-11-360x180.png.webp 360w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Jellyfin-Media-Server-on-Debian-11-750x375.png.webp 750w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Jellyfin-Media-Server-on-Debian-11-1140x570.png.webp 1140w" data-sizes="auto" data-expand="700" title="How to Install Jellyfin Media Server on Debian 11 53"></div></a>
<div class="jeg_post_category">
<span><a href="https://www.linuxcapable.com/category/debian/" class="category-debian">Debian Guides</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-install-jellyfin-media-server-on-debian-11/">How to Install Jellyfin Media Server on Debian 11</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.linuxcapable.com/author/josh/">Joshua James</a></div><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-install-jellyfin-media-server-on-debian-11/"><i class="fa fa-clock-o"></i> August 26, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-install-jellyfin-media-server-on-debian-11/"><i class="fa fa-eye"></i> 165 </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-latest-nginx-mainline-or-stable-on-debian-11/"><div class="thumbnail-container animate-lazy  size-500"><img width="360" height="180" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="How to Install Latest Nginx Mainline or Stable on Debian 11" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Latest-Nginx-Mainline-or-Stable-on-Debian-11-360x180.png.webp" data-srcset="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Latest-Nginx-Mainline-or-Stable-on-Debian-11-360x180.png.webp 360w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Latest-Nginx-Mainline-or-Stable-on-Debian-11-750x375.png.webp 750w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Latest-Nginx-Mainline-or-Stable-on-Debian-11-1140x570.png.webp 1140w" data-sizes="auto" data-expand="700" title="How to Install Latest Nginx Mainline or Stable on Debian 11 54"></div></a>
<div class="jeg_post_category">
<span><a href="https://www.linuxcapable.com/category/debian/" class="category-debian">Debian Guides</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-install-latest-nginx-mainline-or-stable-on-debian-11/">How to Install Latest Nginx Mainline or Stable on Debian 11</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.linuxcapable.com/author/josh/">Joshua James</a></div><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-install-latest-nginx-mainline-or-stable-on-debian-11/"><i class="fa fa-clock-o"></i> August 26, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-install-latest-nginx-mainline-or-stable-on-debian-11/"><i class="fa fa-eye"></i> 102 </a></div></div>
</div>
</article></div></div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_10561_0_612d2535dbac7 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":10561,"include_category":"","exclude_category":"","include_author":"","include_tag":"700,701,160,642,692","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_8"};</script>
</div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-install-atom-text-editor-on-debian-11/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.linuxcapable.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10561' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget linux-widget"><div data-cfptl="1" data-cfpa="10535" id="linux-1239261922"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7703471362501005" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7703471362501005" data-ad-slot="2495123327" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><script type="text/javascript">;new advadsCfpAd( 10535 );</script></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_10561_1_612d2535e62f9  normal" data-unique="jnews_module_10561_1_612d2535e62f9">
<div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
<h3 class="jeg_block_title"><span>You might also like</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-atom-text-editor-on-debian-11/"><div class="thumbnail-container animate-lazy  size-715"><img width="120" height="86" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="How to Install Atom Text Editor on Debian 11" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Atom-Text-Editor-on-Debian-11-120x86.png.webp" data-srcset="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Atom-Text-Editor-on-Debian-11-120x86.png.webp 120w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Atom-Text-Editor-on-Debian-11-350x250.png.webp 350w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Atom-Text-Editor-on-Debian-11-750x536.png.webp 750w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Atom-Text-Editor-on-Debian-11-1140x815.png.webp 1140w" data-sizes="auto" data-expand="700" title="How to Install Atom Text Editor on Debian 11 55"></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-install-atom-text-editor-on-debian-11/">How to Install Atom Text Editor on Debian 11</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-install-atom-text-editor-on-debian-11/"><i class="fa fa-clock-o"></i> August 30, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-install-atom-text-editor-on-debian-11/"><i class="fa fa-eye"></i> 16 </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-node-js-14-16-npm-on-rocky-linux-8/"><div class="thumbnail-container animate-lazy  size-715"><img width="120" height="86" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="How to Install Node.JS 14 16 &amp; NPM on Rocky Linux 8" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Node.JS-14-16-NPM-on-Rocky-Linux-8-120x86.png.webp" data-srcset="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Node.JS-14-16-NPM-on-Rocky-Linux-8-120x86.png.webp 120w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Node.JS-14-16-NPM-on-Rocky-Linux-8-350x250.png.webp 350w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Node.JS-14-16-NPM-on-Rocky-Linux-8-750x536.png.webp 750w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Node.JS-14-16-NPM-on-Rocky-Linux-8-1140x815.png.webp 1140w" data-sizes="auto" data-expand="700" title="How to Install Node.JS 14 / 16 &amp; NPM on Rocky Linux 8 56"></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-install-node-js-14-16-npm-on-rocky-linux-8/">How to Install Node.JS 14 / 16 &#038; NPM on Rocky Linux 8</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-install-node-js-14-16-npm-on-rocky-linux-8/"><i class="fa fa-clock-o"></i> August 29, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-install-node-js-14-16-npm-on-rocky-linux-8/"><i class="fa fa-eye"></i> 53 </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-lemp-stack-on-debian-11-nginx-mariadb-php/"><div class="thumbnail-container animate-lazy  size-715"><img width="120" height="86" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="How to Install LEMP Stack on Debian 11 - Nginx MariaDB PHP" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-LEMP-Stack-on-Debian-11-Nginx-MariaDB-PHP-120x86.png.webp" data-srcset="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-LEMP-Stack-on-Debian-11-Nginx-MariaDB-PHP-120x86.png.webp 120w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-LEMP-Stack-on-Debian-11-Nginx-MariaDB-PHP-350x250.png.webp 350w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-LEMP-Stack-on-Debian-11-Nginx-MariaDB-PHP-750x536.png.webp 750w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-LEMP-Stack-on-Debian-11-Nginx-MariaDB-PHP-1140x815.png.webp 1140w" data-sizes="auto" data-expand="700" title="How to Install LEMP Stack on Debian 11 - Nginx MariaDB PHP 57"></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-install-lemp-stack-on-debian-11-nginx-mariadb-php/">How to Install LEMP Stack on Debian 11 &#8211; Nginx MariaDB PHP</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-install-lemp-stack-on-debian-11-nginx-mariadb-php/"><i class="fa fa-clock-o"></i> August 29, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-install-lemp-stack-on-debian-11-nginx-mariadb-php/"><i class="fa fa-eye"></i> 75 </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-backports-experimental-repository-on-debian-11/"><div class="thumbnail-container animate-lazy  size-715"><img width="120" height="86" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="How to Install Backports &amp; Experimental Repository on Debian 11" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Backports-Experimental-Repository-on-Debian-11-120x86.png.webp" data-srcset="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Backports-Experimental-Repository-on-Debian-11-120x86.png.webp 120w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Backports-Experimental-Repository-on-Debian-11-350x250.png.webp 350w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Backports-Experimental-Repository-on-Debian-11-750x536.png.webp 750w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Backports-Experimental-Repository-on-Debian-11-1140x815.png.webp 1140w" data-sizes="auto" data-expand="700" title="How to Install Backports &amp; Experimental Repository on Debian 11 58"></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-install-backports-experimental-repository-on-debian-11/">How to Install Backports &#038; Experimental Repository on Debian 11</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-install-backports-experimental-repository-on-debian-11/"><i class="fa fa-clock-o"></i> August 28, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-install-backports-experimental-repository-on-debian-11/"><i class="fa fa-eye"></i> 163 </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-use-clamav-on-rocky-linux-8/"><div class="thumbnail-container animate-lazy  size-715"><img width="120" height="86" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="How to Install &amp; Use ClamAV on Rocky Linux 8" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Use-ClamAV-on-Rocky-Linux-8-120x86.png.webp" data-srcset="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Use-ClamAV-on-Rocky-Linux-8-120x86.png.webp 120w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Use-ClamAV-on-Rocky-Linux-8-350x250.png.webp 350w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Use-ClamAV-on-Rocky-Linux-8-750x536.png.webp 750w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Use-ClamAV-on-Rocky-Linux-8-1140x815.png.webp 1140w" data-sizes="auto" data-expand="700" title="How to Install &amp; Use ClamAV on Rocky Linux 8 59"></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-install-use-clamav-on-rocky-linux-8/">How to Install &#038; Use ClamAV on Rocky Linux 8</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-install-use-clamav-on-rocky-linux-8/"><i class="fa fa-clock-o"></i> August 28, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-install-use-clamav-on-rocky-linux-8/"><i class="fa fa-eye"></i> 94 </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-gulp-js-on-rocky-linux-8/"><div class="thumbnail-container animate-lazy  size-715"><img width="120" height="86" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="How to Install Gulp.js on Rocky Linux 8" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Gulp.js-on-Rocky-Linux-8-120x86.png.webp" data-srcset="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Gulp.js-on-Rocky-Linux-8-120x86.png.webp 120w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Gulp.js-on-Rocky-Linux-8-350x250.png.webp 350w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Gulp.js-on-Rocky-Linux-8-750x536.png.webp 750w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Gulp.js-on-Rocky-Linux-8-1140x815.png.webp 1140w" data-sizes="auto" data-expand="700" title="How to Install Gulp.js on Rocky Linux 8 60"></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-install-gulp-js-on-rocky-linux-8/">How to Install Gulp.js on Rocky Linux 8</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-install-gulp-js-on-rocky-linux-8/"><i class="fa fa-clock-o"></i> August 28, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-install-gulp-js-on-rocky-linux-8/"><i class="fa fa-eye"></i> 32 </a></div></div>
</div>
</article></div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_10561_1_612d2535e62f9 = {"header_icon":"","first_title":"You might also like","second_title":"","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":"0","unique_content":"unique4","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
</div></div><div class="widget linux-widget"><div data-cfptl="1" data-cfpa="10536" id="linux-777415043"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7703471362501005" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7703471362501005" data-ad-slot="9803957073" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><script type="text/javascript">;new advadsCfpAd( 10536 );</script></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-3"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_10561_2_612d2535ee739  normal" data-unique="jnews_module_10561_2_612d2535ee739">
<div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Popular Tutorials This Month</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-upgrade-debian-10-buster-to-debian-11-bullseye/"><div class="thumbnail-container animate-lazy  size-715"><img width="120" height="67" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="How to Upgrade Debian 10 Buster to Debian 11 Bullseye Linux" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/07/How-to-Upgrade-Debian-10-Buster-to-11-Bullseye-Linux-1.png.webp" data-srcset="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/07/How-to-Upgrade-Debian-10-Buster-to-11-Bullseye-Linux-1.png.webp 1500w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/07/How-to-Upgrade-Debian-10-Buster-to-11-Bullseye-Linux-1-768x432.png.webp 768w" data-sizes="auto" data-expand="700" title="How to Upgrade Debian 10 Buster to Debian 11 Bullseye 61"></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-upgrade-debian-10-buster-to-debian-11-bullseye/">How to Upgrade Debian 10 Buster to Debian 11 Bullseye</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-upgrade-debian-10-buster-to-debian-11-bullseye/"><i class="fa fa-clock-o"></i> July 26, 2021 - Updated on August 22, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-upgrade-debian-10-buster-to-debian-11-bullseye/"><i class="fa fa-eye"></i> 1k </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-wine-on-linux-mint-20/"><div class="thumbnail-container animate-lazy  size-715"><img width="120" height="86" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="How to Install Wine on Linux Mint 20" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Wine-on-Linux-Mint-20-120x86.png.webp" data-srcset="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Wine-on-Linux-Mint-20-120x86.png.webp 120w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Wine-on-Linux-Mint-20-350x250.png.webp 350w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Wine-on-Linux-Mint-20-750x536.png.webp 750w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-Wine-on-Linux-Mint-20-1140x815.png.webp 1140w" data-sizes="auto" data-expand="700" title="How to Install Wine on Linux Mint 20 62"></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-install-wine-on-linux-mint-20/">How to Install Wine on Linux Mint 20</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-install-wine-on-linux-mint-20/"><i class="fa fa-clock-o"></i> August 17, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-install-wine-on-linux-mint-20/"><i class="fa fa-eye"></i> 640 </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-python-3-10-on-ubuntu-20-04/"><div class="thumbnail-container animate-lazy  size-715"><img width="120" height="68" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="how to install python 3.10 on ubuntu" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.linuxcapable.com/wp-content/uploads/2021/07/how-to-install-python-3.10-on-ubuntu.webp" data-srcset="https://www.linuxcapable.com/wp-content/uploads/2021/07/how-to-install-python-3.10-on-ubuntu.webp 1100w,   https://www.linuxcapable.com/wp-content/uploads/2021/07/how-to-install-python-3.10-on-ubuntu-768x432.webp 768w" data-sizes="auto" data-expand="700" title="How to Install Python 3.10 on Ubuntu 20.04 63"></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-install-python-3-10-on-ubuntu-20-04/">How to Install Python 3.10 on Ubuntu 20.04</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-install-python-3-10-on-ubuntu-20-04/"><i class="fa fa-clock-o"></i> July 18, 2021 - Updated on July 24, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-install-python-3-10-on-ubuntu-20-04/"><i class="fa fa-eye"></i> 491 </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-php-8-on-debian-11-bullseye/"><div class="thumbnail-container animate-lazy  size-715"><img width="120" height="86" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="how to install php 8 on debian 11 bullseye" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/how-to-install-php-8-on-debian-11-bullseye-120x86.png.webp" data-srcset="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/how-to-install-php-8-on-debian-11-bullseye-120x86.png.webp 120w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/how-to-install-php-8-on-debian-11-bullseye-350x250.png.webp 350w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/how-to-install-php-8-on-debian-11-bullseye-750x536.png.webp 750w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/how-to-install-php-8-on-debian-11-bullseye-1140x815.png.webp 1140w" data-sizes="auto" data-expand="700" title="How to Install PHP 8 on Debian 11 Bullseye 64"></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-install-php-8-on-debian-11-bullseye/">How to Install PHP 8 on Debian 11 Bullseye</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-install-php-8-on-debian-11-bullseye/"><i class="fa fa-clock-o"></i> August 17, 2021 - Updated on August 29, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-install-php-8-on-debian-11-bullseye/"><i class="fa fa-eye"></i> 410 </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-imagemagick-on-ubuntu-20-04/"><div class="thumbnail-container animate-lazy  size-715"><img width="120" height="86" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="how to install imagemagick on ubuntu 20.04" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/how-to-install-imagemagick-on-ubuntu-20.04-120x86.png.webp" data-srcset="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/how-to-install-imagemagick-on-ubuntu-20.04-120x86.png.webp 120w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/how-to-install-imagemagick-on-ubuntu-20.04-350x250.png.webp 350w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/how-to-install-imagemagick-on-ubuntu-20.04-750x536.png.webp 750w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/how-to-install-imagemagick-on-ubuntu-20.04-1140x815.png.webp 1140w" data-sizes="auto" data-expand="700" title="How to Install ImageMagick on Ubuntu 20.04 65"></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-install-imagemagick-on-ubuntu-20-04/">How to Install ImageMagick on Ubuntu 20.04</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-install-imagemagick-on-ubuntu-20-04/"><i class="fa fa-clock-o"></i> August 15, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-install-imagemagick-on-ubuntu-20-04/"><i class="fa fa-eye"></i> 386 </a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.linuxcapable.com/how-to-install-gnome-40-on-ubuntu-21-04/"><div class="thumbnail-container animate-lazy  size-715"><img width="120" height="86" src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/themes/jnews/assets/img/jeg-empty.png.webp" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="How to Install GNOME 40 on Ubuntu 21.04" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-GNOME-40-on-Ubuntu-21.04-120x86.png.webp" data-srcset="https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-GNOME-40-on-Ubuntu-21.04-120x86.png.webp 120w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-GNOME-40-on-Ubuntu-21.04-350x250.png.webp 350w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-GNOME-40-on-Ubuntu-21.04-750x536.png.webp 750w,  https://www.linuxcapable.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2021/08/How-to-Install-GNOME-40-on-Ubuntu-21.04-1140x815.png.webp 1140w" data-sizes="auto" data-expand="700" title="How to Install GNOME 40 on Ubuntu 21.04 66"></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.linuxcapable.com/how-to-install-gnome-40-on-ubuntu-21-04/">How to Install GNOME 40 on Ubuntu 21.04</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.linuxcapable.com/how-to-install-gnome-40-on-ubuntu-21-04/"><i class="fa fa-clock-o"></i> August 20, 2021</a></div><div class="jeg_meta_views"><a href="https://www.linuxcapable.com/how-to-install-gnome-40-on-ubuntu-21-04/"><i class="fa fa-eye"></i> 386 </a></div></div>
</div>
</article></div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_10561_2_612d2535ee739 = {"header_icon":"","first_title":"Popular Tutorials This Month","second_title":"","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":"0","unique_content":"unique4","include_post":"","exclude_post":"10561,10522,10487,10466,10438,10443","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"popular_post_month","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
</div></div><div class="widget linux-widget"><div data-cfptl="1" data-cfpa="10537" id="linux-661404676"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7703471362501005" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7703471362501005" data-ad-slot="8490875402" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><script type="text/javascript">;new advadsCfpAd( 10537 );</script></div><div class="widget linux-widget"><div data-cfptl="1" data-cfpa="10538" id="linux-1424048908"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7703471362501005" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7703471362501005" data-ad-slot="9190531790" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><script type="text/javascript">;new advadsCfpAd( 10538 );</script></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper'></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-10561 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal elementor-default elementor-kit-3206 aa-prefix-linux-"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_4 dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-9 footer_column">
<ul class="jeg_menu_footer"><li id="menu-item-10151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10151"><a href="https://www.linuxcapable.com/contact-form/">Contact Form</a></li>
<li id="menu-item-9500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9500"><a href="https://www.linuxcapable.com/html-sitemap/">HTML Sitemap</a></li>
<li id="menu-item-10032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10032"><a href="https://www.linuxcapable.com/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-8989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8989"><a href="https://www.linuxcapable.com/privacy-policy-statement/">Privacy Policy Statement</a></li>
<li id="menu-item-8991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8991"><a href="https://www.linuxcapable.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul> </div>
<div class="col-md-3 footer_column footer_right">
<div class="footer-text">
</div>
</div>
</div>
<div class="jeg_footer_secondary clearfix">
<div class="col-md-9 footer_column">
<p class="copyright"> © 2021 <a href="http://jegtheme.com" title="LinuxCapable - Linux Articles, Guides and Tutorials">LinuxCapable</a> all rights reserved.<br>
All logos, trademarks and registered trademarks are the property of their respective owners. </p>
</div>
<div class="col-md-3 footer_column footer_right">
<div class="jeg_social_icon_block socials_widget nobg">
<a href="https://www.facebook.com/linuxcapable" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/linuxcapable/" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://linuxcapable.tumblr.com" target='_blank' rel='external noopener nofollow' class="jeg_tumblr"><i class="fa fa-tumblr"></i> </a><a href="https://www.linuxcapable.com/feed/" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>
 
<div id="jeg_off_canvas" class="dark">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand rounded">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.linuxcapable.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9010"><a href="https://www.linuxcapable.com/category/debian/">Debian</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9745"><a href="https://www.linuxcapable.com/category/fedora-guides/">Fedora</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9717"><a href="https://www.linuxcapable.com/category/linux/">Linux</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9012"><a href="https://www.linuxcapable.com/category/linux-mint/">Linux Mint</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9014"><a href="https://www.linuxcapable.com/category/rocky-linux/">Rocky Linux</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9015"><a href="https://www.linuxcapable.com/category/ubuntu/">Ubuntu</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item jeg_aside_copyright">
<p>© 2021 <a href="http://jegtheme.com" title="LinuxCapable - Linux Articles, Guides and Tutorials">LinuxCapable</a> all rights reserved.<br>
All logos, trademarks and registered trademarks are the property of their respective owners.</p>
</div><div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/linuxcapable" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/linuxcapable/" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://linuxcapable.tumblr.com" target='_blank' rel='external noopener nofollow' class="jeg_tumblr"><i class="fa fa-tumblr"></i> </a><a href="https://www.linuxcapable.com/feed/" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a></div> </div>
</div> </div>
</div>
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="login" method="post" accept-charset="utf-8">
<h3>Welcome Back!</h3> <p>Login to your account below</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="input_field">
<input type="password" name="password" placeholder="Password" value="">
</p>
<p class="input_field remember_me">
<input type="checkbox" id="remember_me" name="remember_me" value="true">
<label for="remember_me">Remember Me</label>
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="login_handler">
<input type="hidden" name="jnews_nonce" value="e459031205">
<input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
</div>
</form>
</div>
</div>

<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="forgot" method="post" accept-charset="utf-8">
<h3>Retrieve your password</h3>
<p>Please enter your username or email address to reset your password.</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="user_login" placeholder="Your email or username" value="">
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="forget_password_handler">
<input type="hidden" name="jnews_nonce" value="e459031205">
<input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div>
<script type="text/javascript">var jfla = ["view_counter"]</script><script>(function(){var advanced_ads_ga_UID="UA-201586352-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><style type="text/css"></style> <div data-class-id="content-612d25362756c" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" data-overlay-class="overlay-zoomin" data-onload-delay="30" data-onscroll-value="" data-exit-intent="disabled" data-add-to-cart="0" data-closed-cookie-time="30" data-conversion-cookie-time="90" data-modal-id="cp_id_ebd7d" data-modal-style="cp_id_ebd7d" data-option="smile_modal_styles" data-custom-class="cp-cp_id_ebd7d cp-modal-global" data-load-on-refresh="enabled" data-dev-mode="disabled" data-custom-selector="" class="overlay-show cp-onload cp-global-load  cp-cp_id_ebd7d cp-modal-global" data-module-type="modal"></div>
<div data-form-layout="cp-form-layout-1" class="cp-module cp-modal-popup-container cp_id_ebd7d cp-modal-every-design-container" data-style-id="cp_id_ebd7d" data-module-name="modal" data-close-gravity="1">
<div class="content-612d25362756c cp-overlay   smile-3DRotateBottom  global_modal_container" data-scheduled=false data-closed-cookie-time="30" data-conversion-cookie-time="90" data-modal-id="cp_id_ebd7d" data-modal-style="cp_id_ebd7d" data-option="smile_modal_styles" data-placeholder-font="inherit" data-custom-class="cp-cp_id_ebd7d cp-modal-global" data-class="content-612d25362756c" data-load-on-refresh="enabled" data-load-on-count="" data-affiliate_setting="0" data-overlay-animation="smile-3DRotateBottom" data-tz-offset="8" data-image-position="" data-placeholder-color="" data-timezonename="wordpress" data-timezone="Australia/Perth" style=" ">
<div class="cp-overlay-background" style=" background-color:rgba(0,0,0,0.71);"></div> <div class="cp-modal cp-modal-custom-size" style="width:100%;height:auto;max-width:670px;">
<div class="cp-animate-container" data-overlay-animation="smile-3DRotateBottom" data-exit-animation="smile-bounceOutDown">
<div class="cp-modal-content" data-window-style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 10px;-moz-border-radius: 10px;-webkit-border-radius: 10px;border-style: none;border-color: rgb(0, 0, 0);border-width:  px;border-width:3px;">
<div class="cp-modal-body cp-modal-every-design" data-custom-style="">
<div class="cp-modal-body-overlay cp_cs_overlay" style="background:-webkit-linear-gradient(top, #ffffff 0%, #4300c1 100%);background:-o-linear-gradient(top, #ffffff 0%, #4300c1 100%);background:-moz-linear-gradient(top, #ffffff 0%, #4300c1 100%);background:linear-gradient(to top, #ffffff 0%, #4300c1 100%);;;"></div>

<div class="cp-row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container">
<div class="cp-short-desc-container">
<div class="cp-short-description cp-desc cp_responsive"><span style="font-weight:bold;"><span style="font-family:lato;"><span style="color:#ffffff;">DON’T MISS OUT!</span></span></span></div>
</div>
<div class="cp-title-container">
<div class="cp-title cp_responsive"><span style="font-weight:bold;"><span style="font-family:lato;"><span style="color:#ffffff;"><span class="cp_responsive cp_font" data-font-size="34px" style="font-size:34px;"><span data-font-size="28px">Subscribe For Latest Updates</span></span></span></span></span></div>
</div>
<div class="cp-desc-container">
<div class="cp-description cp_responsive"><span style="font-weight:bold;"><span style="font-family:lato;"><span style="color:#000000;"><i>Sign up to receive e-mail updates on new and updated tutorials straight into your inbox.</i></span></span></span></div>
</div>
<div class="cp-form-container">
<style type="text/css" class="cp-form-css">.content-612d25362756c .cp-form-container label:not(.cp-label) {    display:none;}.content-612d25362756c .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 15px;	font-family:; 	text-align: center;} .content-612d25362756c .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-612d25362756c .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-612d25362756c .cp-form-container textarea:focus, .content-612d25362756c .cp-form-container .cp-form-field button, .content-612d25362756c .cp-form-container .cp-form-field input, .content-612d25362756c .cp-form-container .cp-form-field select, .content-612d25362756c .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 15px; 	font-family: Lato; 	color: #000000; 	background-color: rgb(255, 255, 255); 	border-color: #000000; 	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 15px; 	padding-right: 15px; 	border-radius: 3px;}.content-612d25362756c .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 15px; 	font-family: Lato; 	color: #000000; 	padding-top: 10px; 	padding-bottom: 10px; 	border-radius: 3px;}.content-612d25362756c .cp-form-container .cp-submit {  	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 15px; 	padding-right: 15px;}.content-612d25362756c .cp-form-container .cp-submit.cp-btn-flat {  	background: #8224e3!important;border-radius:4px;}.content-612d25362756c .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #7517d6!important;}.content-612d25362756c .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
<div class="form-main cp-form-layout-1">
<form class="cp-form smile-optin-form">
<input type="hidden" id="270321644_wpnonce" name="_wpnonce" value="99a637ee42">
<input type="hidden" name="cp-page-url" value="https://www.linuxcapable.com/how-to-install-atom-text-editor-on-debian-11" />
<input type="hidden" name="param[user_id]" value="cp-uid-5eac363d5685981cd9090bda3072fb33" />
<input type="hidden" name="param[date]" value="30-8-2021" />
<input type="hidden" name="list_parent_index" value="1" />
<input type="hidden" name="action" value="mymail_add_subscriber" />
<input type="hidden" name="list_id" value="1" />
<input type="hidden" name="style_id" value="cp_id_ebd7d" />
<input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
<input type="hidden" name="message" value="Thank you." />
<input type="hidden" name="cp_module_name" value="subscribe" />
<input type="hidden" name="cp_module_type" value="" />
<input type="text" name="cp_set_hp" value="" style="display: none;" />
<div class="cp-all-inputs-wrap col-xs-12">
<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12">
<label>firstname</label>
<div>
<input class="cp-input cp-textfield" type="textfield" name="param[firstname]" placeholder="Enter Your Name" required /> </div></div>
<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12">
<label>Email</label>
<div>
<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address" required /> </div></div>
</div>
<div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12">
<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat" rel="noopener">
<span style="font-family:lato;">Stay Updated</span> </div>
</div>
</form>
</div>
</div>
<div class="cp-info-container cp_responsive">
<span style="font-family:lato;"><span style="color:#000000;"><span style="font-weight:bold;">Give it a try, you can unsubscribe anytime.</span></span></span> </div>
</div>
</div>

<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="229345ddeb">
</div>
</div>
<div class="cp-form-processing-wrap" style="border-radius: 10px;-moz-border-radius: 10px;-webkit-border-radius: 10px;border-style: none;border-color: rgb(0, 0, 0);border-width:  px;border-width:3px;;border-width: 0px;background-image:url();">
<div class="cp-form-after-submit">
<div class="cp-form-processing">
<div class="cp-form-processing">
<div class="smile-absolute-loader" style="visibility: visible;">
<div class="smile-loader" style="">
<div class="smile-loading-bar"></div>
<div class="smile-loading-bar"></div>
<div class="smile-loading-bar"></div>
<div class="smile-loading-bar"></div>
</div>
</div>
</div>
</div>
<div class="cp-msg-on-submit" style="color:"></div>
</div>
</div>
<div class="cp-overlay-close cp-image-close cp-adjacent-close cp-adjacent-right" style="width: 32px">
<img data-src="https://www.linuxcapable.com/wp-content/plugins/convertplug/modules/modal/functions/config/img/cross.png" width="32px" height="32px" /> </div>
</div>
</div>

</div>
</div>
<div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-atom-text-editor-on-debian-11%2F" data-image-url="" data-title="How+to+Install+Atom+Text+Editor+on+Debian+11"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-install-atom-text-editor-on-debian-11%2F" data-image-url="" data-title="How+to+Install+Atom+Text+Editor+on+Debian+11"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jnews-cookie-law-policy">This website uses cookies. By continuing to use this website you are giving consent to cookies being used. Visit our <a href="https://www.linuxcapable.com/privacy-policy-statement/">Privacy and Cookie Policy</a>. <button data-expire="7" class="btn btn-cookie">I Agree</button></div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div><script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://www.linuxcapable.com/wp-content/plugins/convertplug/modules/modal/assets/demos/every_design/every_design.min.css?ver=3.5.23', 0, 'all'); } }); </script>
<script type='text/javascript' id='mkaz-code-syntax-prism-js-js-extra'>
/* <![CDATA[ */
var prism_settings = {"pluginUrl":"https:\/\/www.linuxcapable.com\/wp-content\/plugins\/code-syntax-block\/"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.linuxcapable.com/wp-content/cache/min/1/wp-content/plugins/code-syntax-block/assets/prism/prism.js?ver=1630348437' id='mkaz-code-syntax-prism-js-js' defer></script>
<script type='text/javascript' id='copy-the-code-js-extra'>
/* <![CDATA[ */
var copyTheCode = {"copy_content_as":"","previewMarkup":"<h2>Hello World<\/h2>","buttonMarkup":"<button class=\"copy-the-code-button\" title=\"\"><\/button>","buttonSvg":"<svg viewBox=\"-21 0 512 512\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\"><path d=\"m186.667969 416c-49.984375 0-90.667969-40.683594-90.667969-90.667969v-218.664062h-37.332031c-32.363281 0-58.667969 26.300781-58.667969 58.664062v288c0 32.363281 26.304688 58.667969 58.667969 58.667969h266.664062c32.363281 0 58.667969-26.304688 58.667969-58.667969v-37.332031zm0 0\"><\/path><path d=\"m469.332031 58.667969c0-32.40625-26.261719-58.667969-58.664062-58.667969h-224c-32.40625 0-58.667969 26.261719-58.667969 58.667969v266.664062c0 32.40625 26.261719 58.667969 58.667969 58.667969h224c32.402343 0 58.664062-26.261719 58.664062-58.667969zm0 0\"><\/path><\/svg>","selectors":[{"selector":"pre","style":"button","button_text":"Copy","button_title":"Copy to Clipboard","button_copy_text":"Copied!","button_position":"inside"}],"selector":"pre","settings":{"selector":"pre","button-text":"Copy","button-title":"Copy to Clipboard","button-copy-text":"Copied!","button-position":"inside"},"string":{"title":"Copy to Clipboard","copy":"Copy","copied":"Copied!"},"image-url":"https:\/\/www.linuxcapable.com\/wp-content\/plugins\/copy-the-code\/\/assets\/images\/copy-1.svg"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.linuxcapable.com/wp-content/cache/min/1/wp-content/plugins/copy-the-code/assets/js/copy-the-code.js?ver=1630348437' id='copy-the-code-js' defer></script>
<script type='text/javascript' id='toc-front-js-extra'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","width":"100%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2106' id='toc-front-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.linuxcapable.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=1630348437' id='advanced-ds-pro/front-js' defer></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js' defer></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.linuxcapable.com\/how-to-install-atom-text-editor-on-debian-11","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_AU","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"10561","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.linuxcapable.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=9.0.5' id='jnews-frontend-js' defer></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=9.0.5' id='html5shiv-js'></script>
<![endif]-->
<script data-minify="1" type='text/javascript' data-cfasync="false" data-no-optimize="1" src='https://www.linuxcapable.com/wp-content/cache/min/1/wp-content/plugins/perfmatters/vendor/instant-page/instantpage.js?ver=1630348437' id='perfmatters-instant-page-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.linuxcapable.com/wp-content/cache/min/1/wp-content/plugins/jnews-like/assets/js/plugin.js?ver=1630348437' id='jnews-like-js' defer></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.linuxcapable.com/wp-content/cache/min/1/wp-content/plugins/jnews-social-share/assets/js/plugin.js?ver=1630348437' id='jnews-select-share-js' defer></script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.linuxcapable.com/wp-content/cache/min/1/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js?ver=1630348437' id='convert-plus-module-main-js-js' defer></script>
<script type='text/javascript' id='convert-plus-modal-script-js-extra'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/www.linuxcapable.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linuxcapable.com/wp-content/plugins/convertplug/modules/modal/assets/js/modal.min.js?ver=3.5.23' id='convert-plus-modal-script-js' defer></script>
<div class="jeg_ad jnews_mobile_sticky_ads"></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var i=0,length=advanced_ads_ready_queue.length;i<length;i++)advanced_ads_ready(advanced_ads_ready_queue[i]);</script><script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source%20Sans%20Pro%3Aregular%2C700%2C700%7Chttp%3A%2F%2FBitter%7CLato%7CLibre%20Baskerville%7CMontserrat%7CNeuton%7COpen%20Sans%7CPacifico%7CRaleway%7CRoboto%7CSacramento%7CVarela%20Round%7CLato%7COpen%20Sans%7CLibre%20Baskerville%7CMontserrat%7CNeuton%7CRaleway%7CRoboto%7CSacramento%7CVarela%20Round%7CPacifico%7CBitter&#038;display=swap" /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.linuxcapable.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mkaz-code-syntax-prism-css-css'  href='https://www.linuxcapable.com/wp-content/cache/min/1/wp-content/plugins/code-syntax-block/assets/prism-a11y-dark.css?ver=1630348437' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='copy-the-code-css'  href='https://www.linuxcapable.com/wp-content/cache/min/1/wp-content/plugins/copy-the-code/assets/css/copy-the-code.css?ver=1630348437' type='text/css' media='all' /><link rel='stylesheet' id='toc-screen-css'  href='https://www.linuxcapable.com/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2106' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jnews-frontend-css'  href='https://www.linuxcapable.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1630348437' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jnews-elementor-css'  href='https://www.linuxcapable.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=1630348437' type='text/css' media='all' /><link rel='stylesheet' id='jnews-style-css'  href='https://www.linuxcapable.com/wp-content/themes/jnews/style.css?ver=9.0.5' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jnews-darkmode-css'  href='https://www.linuxcapable.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/darkmode.css?ver=1630348437' type='text/css' media='all' /><link rel='stylesheet' id='jnews-scheme-css'  href='https://www.linuxcapable.com/wp-content/themes/jnews/data/import/tutorial/scheme.css?ver=9.0.5' type='text/css' media='all' /><link rel='stylesheet' id='cp-animate-rotate-css'  href='https://www.linuxcapable.com/wp-content/plugins/convertplug/modules/assets/css/minified-animation/rotate.min.css?ver=3.5.23' type='text/css' media='all' /><link rel='stylesheet' id='cp-animate-bounce-css'  href='https://www.linuxcapable.com/wp-content/plugins/convertplug/modules/assets/css/minified-animation/bounce.min.css?ver=3.5.23' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='convert-plus-module-main-style-css'  href='https://www.linuxcapable.com/wp-content/cache/min/1/wp-content/plugins/convertplug/modules/assets/css/cp-module-main.css?ver=1630348437' type='text/css' media='all' /><link rel='stylesheet' id='convert-plus-modal-style-css'  href='https://www.linuxcapable.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=3.5.23' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jnews-select-share-css'  href='https://www.linuxcapable.com/wp-content/cache/min/1/wp-content/plugins/jnews-social-share/assets/css/plugin.css?ver=1630348437' type='text/css' media='all' /></noscript><script type="text/javascript">(function(){window['__CF$cv$params']={r:'68750fb2dff5e10a',m:'1f37c5dea4b4aa0ed37158fda597042fbef61f2c-1630400351-1800-Ae8BYUSEakgu1Qgds2pgn3DmjzVpFs+UU/PaMer8NAjDJklzaUyHvCq8SVPACupaPpIDsZaRv6slSHDppUEJVx8kxBILfVSLGznsTvW9rmPdMnhw3Ub91FAnGH0270HJYD8eZwjfuUiZf+ryhz1zkTSg8hmDe1821JujqJXSVki2',s:[0x9231da2931,0x1c2d0f2e17],}})();</script></body>
</html>
