<!DOCTYPE html>
<html>
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
<!-- Recent Posts Widget With Thumbnails: inline CSS -->
<style type='text/css'>
.rpwwt-widget ul { list-style: outside none none; margin-left: 0; margin-right: 0; padding-left: 0; padding-right: 0; }
.rpwwt-widget ul li { overflow: hidden; margin: 0 0 1.5em; }
.rpwwt-widget ul li:last-child { margin: 0; }
.rpwwt-widget .screen-reader-text {border: 0; clip: rect(1px, 1px, 1px, 1px); -webkit-clip-path: inset(50%); clip-path: inset(50%); height: 1px; margin: -1px; overflow: hidden; padding: 0; position: absolute !important; width: 1px; word-wrap: normal !important; word-break: normal; }
.rpwwt-widget .screen-reader-text:focus {background-color: #f1f1f1; border-radius: 3px; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto !important; -webkit-clip-path: none; clip-path: none; color: #21759b; display: block; font-size: 0.875rem; font-weight: 700; height: auto; right: 5px; line-height: normal; padding: 15px 23px 14px; text-decoration: none; top: 5px; width: auto; z-index: 100000; }
.rpwwt-widget ul li img { display: inline; float: left; margin: .3em .75em .75em 0; }
#rpwwt-recent-posts-widget-with-thumbnails-2 img { width: 75px; height: 75px; }
</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="af" href="https://af.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="sq" href="https://sq.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="am" href="https://am.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="ar" href="https://ar.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="hy" href="https://hy.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="az" href="https://az.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="eu" href="https://eu.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="be" href="https://be.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="bn" href="https://bn.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="bs" href="https://bs.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="bg" href="https://bg.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="ca" href="https://ca.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="ceb" href="https://ceb.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="ny" href="https://ny.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="zh-CN" href="https://zh-CN.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="zh-TW" href="https://zh-TW.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="co" href="https://co.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="hr" href="https://hr.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="cs" href="https://cs.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="da" href="https://da.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="nl" href="https://nl.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="eo" href="https://eo.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="et" href="https://et.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="tl" href="https://tl.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="fi" href="https://fi.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="fr" href="https://fr.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="fy" href="https://fy.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="gl" href="https://gl.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="ka" href="https://ka.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="de" href="https://de.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="el" href="https://el.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="gu" href="https://gu.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="ht" href="https://ht.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="ha" href="https://ha.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="haw" href="https://haw.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="he" href="https://iw.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="hi" href="https://hi.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="hmn" href="https://hmn.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="hu" href="https://hu.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="is" href="https://is.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="ig" href="https://ig.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="id" href="https://id.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="ga" href="https://ga.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="it" href="https://it.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="ja" href="https://ja.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="jv" href="https://jw.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="kn" href="https://kn.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="kk" href="https://kk.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="km" href="https://km.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="ko" href="https://ko.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="ku" href="https://ku.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="ky" href="https://ky.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="lo" href="https://lo.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="la" href="https://la.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="lv" href="https://lv.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="lt" href="https://lt.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="lb" href="https://lb.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="mk" href="https://mk.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="mg" href="https://mg.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="ms" href="https://ms.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="ml" href="https://ml.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="mt" href="https://mt.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="mi" href="https://mi.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="mr" href="https://mr.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="mn" href="https://mn.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="my" href="https://my.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="ne" href="https://ne.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="no" href="https://no.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="ps" href="https://ps.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="fa" href="https://fa.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="pl" href="https://pl.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="pt" href="https://pt.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="pa" href="https://pa.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="ro" href="https://ro.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="ru" href="https://ru.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="sm" href="https://sm.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="gd" href="https://gd.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="sr" href="https://sr.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="st" href="https://st.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="sn" href="https://sn.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="sd" href="https://sd.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="si" href="https://si.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="sk" href="https://sk.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="sl" href="https://sl.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="so" href="https://so.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="es" href="https://es.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="su" href="https://su.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="sw" href="https://sw.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="sv" href="https://sv.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="tg" href="https://tg.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="ta" href="https://ta.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="te" href="https://te.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="th" href="https://th.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="tr" href="https://tr.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="uk" href="https://uk.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="ur" href="https://ur.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="uz" href="https://uz.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="vi" href="https://vi.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="cy" href="https://cy.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="xh" href="https://xh.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="yi" href="https://yi.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="yo" href="https://yo.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<link rel="alternate" hreflang="zu" href="https://zu.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
<meta name="viewport" content="width=device-width, initial-scale=1">
	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How to Import Remi Repository on CentOS 9 Stream - LinuxCapable</title><style id="perfmatters-used-css">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</style><link rel="preload" href="https://www.linuxcapable.com/wp-content/uploads/2022/04/linuxcapable.com-website-banner.png" as="image" />
	<meta name="description" content="Commands to Enable Remi Repository on CentOS 9 Stream along with example commands to enable various PHP versions." />
	<link rel="canonical" href="https://www.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How to Import Remi Repository on CentOS 9 Stream - LinuxCapable" />
	<meta property="og:description" content="Commands to Enable Remi Repository on CentOS 9 Stream along with example commands to enable various PHP versions." />
	<meta property="og:url" content="https://www.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/" />
	<meta property="og:site_name" content="LinuxCapable" />
	<meta property="article:publisher" content="https://www.facebook.com/LinuxCapable/" />
	<meta property="article:author" content="https://www.facebook.com/LinuxCapable/" />
	<meta property="article:published_time" content="2022-06-30T11:08:08+00:00" />
	<meta property="article:modified_time" content="2022-06-30T11:13:23+00:00" />
	<meta property="og:image" content="https://www.linuxcapable.com/wp-content/uploads/2022/06/How-to-Enable-Remi-Repository-on-CentOS-9-Stream-1024x576.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="576" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Joshua James" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/linuxcapable/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Joshua James" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/#article","isPartOf":{"@id":"https://www.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/"},"author":{"name":"Joshua James","@id":"https://www.linuxcapable.com/#/schema/person/fb6f23d365565351c36f8fdb525b62f2"},"headline":"How to Import Remi Repository on CentOS 9 Stream","datePublished":"2022-06-30T11:08:08+00:00","dateModified":"2022-06-30T11:13:23+00:00","mainEntityOfPage":{"@id":"https://www.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/"},"wordCount":634,"publisher":{"@id":"https://www.linuxcapable.com/#/schema/person/fb6f23d365565351c36f8fdb525b62f2"},"image":{"@id":"https://www.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/#primaryimage"},"thumbnailUrl":"https://www.linuxcapable.com/wp-content/uploads/2022/06/How-to-Enable-Remi-Repository-on-CentOS-9-Stream.png","keywords":["CentOS 9 Stream","Opensource","PHP","Remi"],"articleSection":["CentOS Stream"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/","url":"https://www.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/","name":"How to Import Remi Repository on CentOS 9 Stream - LinuxCapable","isPartOf":{"@id":"https://www.linuxcapable.com/#website"},"primaryImageOfPage":{"@id":"https://www.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/#primaryimage"},"image":{"@id":"https://www.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/#primaryimage"},"thumbnailUrl":"https://www.linuxcapable.com/wp-content/uploads/2022/06/How-to-Enable-Remi-Repository-on-CentOS-9-Stream.png","datePublished":"2022-06-30T11:08:08+00:00","dateModified":"2022-06-30T11:13:23+00:00","description":"Commands to Enable Remi Repository on CentOS 9 Stream along with example commands to enable various PHP versions.","breadcrumb":{"@id":"https://www.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/#primaryimage","url":"https://www.linuxcapable.com/wp-content/uploads/2022/06/How-to-Enable-Remi-Repository-on-CentOS-9-Stream.png","contentUrl":"https://www.linuxcapable.com/wp-content/uploads/2022/06/How-to-Enable-Remi-Repository-on-CentOS-9-Stream.png","width":2240,"height":1260,"caption":"How to Enable Remi Repository on CentOS 9 Stream"},{"@type":"BreadcrumbList","@id":"https://www.linuxcapable.com/how-to-import-remi-repository-on-centos-9-stream/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.linuxcapable.com/"},{"@type":"ListItem","position":2,"name":"CentOS Stream","item":"https://www.linuxcapable.com/centos-stream-release/"},{"@type":"ListItem","position":3,"name":"How to Import Remi Repository on CentOS 9 Stream"}]},{"@type":"WebSite","@id":"https://www.linuxcapable.com/#website","url":"https://www.linuxcapable.com/","name":"LinuxCapable","description":"Your Friendly GNU/Linux Howtos Source","publisher":{"@id":"https://www.linuxcapable.com/#/schema/person/fb6f23d365565351c36f8fdb525b62f2"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.linuxcapable.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":["Person","Organization"],"@id":"https://www.linuxcapable.com/#/schema/person/fb6f23d365565351c36f8fdb525b62f2","name":"Joshua James","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.linuxcapable.com/#/schema/person/image/","url":"https://www.linuxcapable.com/wp-content/uploads/2022/04/linuxcapable.com-website-banner.png","contentUrl":"https://www.linuxcapable.com/wp-content/uploads/2022/04/linuxcapable.com-website-banner.png","width":737,"height":108,"caption":"Joshua James"},"logo":{"@id":"https://www.linuxcapable.com/#/schema/person/image/"},"sameAs":["https://www.linuxcapable.com","https://www.facebook.com/LinuxCapable/","https://twitter.com/https://twitter.com/linuxcapable/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='stylesheet' id='gtranslate-style-css'  data-pmdelayedstyle="https://www.linuxcapable.com/wp-content/plugins/gtranslate/gtranslate-style48.css?ver=6.0.2" media='all' />
<link rel='stylesheet' id='wp-block-library-css'  data-pmdelayedstyle="https://www.linuxcapable.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2" media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  data-pmdelayedstyle="https://www.linuxcapable.com/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/style-wpzoom-social-icons.css?ver=4.2.7" media='all' />
<link rel='stylesheet' id='mkaz-code-syntax-prism-css-css'  data-pmdelayedstyle="https://www.linuxcapable.com/wp-content/plugins/code-syntax-block/assets/prism-a11y-dark.css?ver=1656119066" media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  data-pmdelayedstyle="https://www.linuxcapable.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.34" media='all' />
<link rel='stylesheet' id='ez-toc-css'  data-pmdelayedstyle="https://www.linuxcapable.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.34" media='all' />
<style id='ez-toc-inline-css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 700;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container nav ul ul li ul li {font-size: 90%!important;}div#ez-toc-container {width: 100%;}
.ez-toc-container-direction {
    direction: ltr;
}

	.ez-toc-counter ul {
	    direction: ltr;
	    counter-reset: item;
	}


	.ez-toc-counter nav ul li a::before {
	    content: counter(item, numeric) ". ";
	    margin-right: .2em;
	    counter-increment: item;
	    float: left;
	}


.ez-toc-widget-direction {
    direction: ltr;
}

	.ez-toc-widget-container ul {
	    direction: ltr;
	    counter-reset: item;
	}


	.ez-toc-widget-container nav ul li a::before {
	    content: counter(item, numeric) ". ";
	    margin-right: .2em;
	    counter-increment: item;
	    float: left;
	}


</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  data-pmdelayedstyle="https://www.linuxcapable.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.0.5" media='all' />
<link rel='stylesheet' id='generate-widget-areas-css'  data-pmdelayedstyle="https://www.linuxcapable.com/wp-content/themes/generatepress/assets/css/components/widget-areas.min.css?ver=3.1.3" media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.linuxcapable.com/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.1.3' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css'  data-pmdelayedstyle="https://www.linuxcapable.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1664236618" media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-styles-css'  data-pmdelayedstyle="https://www.linuxcapable.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css?ver=1664236618" media='all' />
<link rel='stylesheet' id='generate-blog-columns-css'  data-pmdelayedstyle="https://www.linuxcapable.com/wp-content/plugins/gp-premium/blog/functions/css/columns.min.css?ver=2.1.2" media='all' />
<script src='https://www.linuxcapable.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='wpp-json' type="application/json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.linuxcapable.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.linuxcapable.com\/wp-json\/wordpress-popular-posts","ID":29589,"token":"55d0ebafdc","lang":0,"debug":0}
</script>
<script src='https://www.linuxcapable.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.5' id='wpp-js-js'></script>
<script>var gt_request_uri = '/how-to-import-remi-repository-on-centos-9-stream/';</script>            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <link rel="icon" href="https://www.linuxcapable.com/wp-content/uploads/2022/04/linuxcapable.com-tiny-logo.png" sizes="32x32" />
<link rel="icon" href="https://www.linuxcapable.com/wp-content/uploads/2022/04/linuxcapable.com-tiny-logo.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.linuxcapable.com/wp-content/uploads/2022/04/linuxcapable.com-tiny-logo.png" />
<meta name="msapplication-TileImage" content="https://www.linuxcapable.com/wp-content/uploads/2022/04/linuxcapable.com-tiny-logo.png" />
		<style id="wp-custom-css">
			h2.widget-title {
		font-size: 18px;
}

.rpwwt-post-title
{
	  font-weight: bold;
			font-size: 17px;
}

html, body {
    overflow-x: hidden !important;
  	position: relative;
}

.vertical-center-enabled .page-header-content-wrapper {
    align-items: end;
    justify-content: flex-end;
}

#left-sidebar,
#right-sidebar {
    order: unset !important;
	  min-width: 346px;
}
.generate-back-to-top,
.generate-back-to-top:visited {
    bottom: 115px; /* 30px from the bottom of your screen */
}

@media(max-width: 768px) {
    .code-block-4 {
        display: none !important;
    }
}

@media(max-width: 768px) {
    .code-block-6 {
        display: none !important;
    }
}

@media(min-width: 1024px) {
    .code-block-11 {
        display: none !important;
    }
}

@media(max-width: 768px) {
    .code-block-9 {
        display: none !important;
    }
}

@media(max-width: 768px) {
    #ai_widget-43 {
        display: none !important;
    }
}

@media(max-width: 768px) {
    #ai_widget-44 {
        display: none !important;
    }
}

@media(max-width: 768px) {
    #ai_widget-45 {
        display: none !important;
    }
}

@media(max-width: 768px) {
    #ai_widget-46 {
        display: none !important;
    }
}

@media(max-width: 768px) {
    #ai_widget-42 {
        display: none !important;
    }
}

@media(max-width: 768px) {
    #ai_widget-41 {
        display: none !important;
    }
}

.archive .entry-summary {
    display: none;
}
.page-header h1 {
	font-size: 1.5em;
}

.code-block-label {
			font-size: 10px;
}
pre.wp-block-code code {
    white-space: pre-wrap !important;
}

pre.wp-block-code {
    padding: 1em;
    margin: 20pt auto;
}

h2 {
    line-height: 100%;
	   border-bottom: 2px solid #000; 
    line-height: 1.5em;
		font-size: 20px;
}

h3 {
    line-height: 100%;
	   border-bottom: 1px solid #000; 
    line-height: 1.5em;
		font-size: 17px;

}

.archive .page-header {
    display: none;
}

.post-image-above-header .inside-article .post-image {
    margin-bottom: 0.5em !important;
}

.search .entry-summary {
    display: none;
}

.copy-the-code-wrap .copy-the-code-button {
    background: #4300a2;
    color: #ffffff;
    font-weight: bold;
}

h1.entry-title {
    font-size: 25px;
}

h2.entry-title{
	font-size: 20px;
	font-weight: bold;

}

#breadcrumbs {
	font-size: 12px;
	font-weight: bold;
}

.comments-area {
    display: none;
}

.wplogout-social-wrapper {
    margin: 30px 0;
    font-size: 0;
}

.wplogout-social-wrapper span {
    font-weight: bold;
    padding-right: 10px;
    font-size: 16px;
}

.wplogout-social-sharing {
    font-size: 17px;
    padding: 7px 20px;
}

@media only screen and (max-width: 600px) {
    .wplogout-social-sharing {
        font-size: 17px;
        padding: 7px 12px;
        display: inline-block;
    }
}

.wplogout-social-sharing svg {
    position: relative;
    top: 0.15em;
    display: inline-block;
}

.wplogout-social-sharing:first-of-type {
    border-radius: 100px 0 0 100px;
}

.wplogout-social-sharing:last-of-type {
    border-radius: 0 100px 100px 0;
}

.wplogout-social-facebook {
    fill: #fff;
    background-color: rgba(59, 89, 152, 1);

}

.wplogout-social-facebook:hover {
    background-color: rgba(59, 89, 152, .8);
}

.wplogout-social-twitter {
    fill: #fff;
    background-color: rgba(29, 161, 242, 1);
}

.wplogout-social-twitter:hover {
    background-color: rgba(29, 161, 242, .8);
}

.wplogout-social-pinterest {
    fill: #fff;
    background-color: rgba(189, 8, 28, 1);
}

.wplogout-social-pinterest:hover {
    background-color: rgba(189, 8, 28, .8);
}

.wplogout-social-linkedin {
    fill: #fff;
    background-color: rgba(0, 119, 181, 1);
}

.wplogout-social-linkedin:hover {
    background-color: rgba(0, 119, 181, .8);
}

.wplogout-social-whatsapp {
    fill: #fff;
    background-color: rgba(37, 211, 102, 1);
}

.wplogout-social-whatsapp:hover {
    background-color: rgba(37, 211, 102, .8);
}

.wplogout-social-reddit {
    fill: #fff;
    background-color: rgba(255, 87, 0, 1);
}

.wplogout-social-reddit:hover {
    background-color: rgba(255, 87, 0, .8);
}

.wplogout-social-mix {    
    background-color: rgba(251,140,0 ,1);
}

.wplogout-social-mix:hover {    
    background-color: rgba(251,140,0 ,.8);
}

.wplogout-social-telegram{    
    background-color: rgba(0,136,204 ,1);
}

.wplogout-social-telegram:hover {    
    background-color: rgba(0,136,204 ,.8);
}		</style>
		<script data-cfasync="false">window.nitroAds=window.nitroAds||{createAd:function(){return new Promise(e=>{window.nitroAds.queue.push(["createAd",arguments,e])})},addUserToken:function(){window.nitroAds.queue.push(["addUserToken",arguments])},queue:[]};</script>
<script data-cfasync="false" async src="https://s.nitropay.com/ads-1224.js"></script><!-- Cloudflare Web Analytics -->
<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "03f15fac58a144e783c2da7d89993cc7"}'></script>
<!-- End Cloudflare Web Analytics -->
<!-- Google tag (gtag.js) -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-V5B0WTV59Y"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-V5B0WTV59Y');
</script>
<!-- Matomo -->
<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(["setCookieDomain", "*.linuxcapable.com"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
	_paq.push(['enableHeartBeatTimer']);
	_paq.push(['enableHeartBeatTimer', 60]);
  (function() {
    var u="https://stats.linuxcapable.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code --><div id="consent-box" style="display:none">
  <button onclick="window.__cmp('showModal');">
    Update cookie preferences
  </button>
</div>

<script>
  if (window["nitroAds"] && window["nitroAds"].loaded) {
    document.getElementById("consent-box").style.display = window["__tcfapi"]
      ? ""
      : "none";
  } else {
    document.addEventListener(
      "nitroAds.loaded",
      () =>
        (document.getElementById("consent-box").style.display = window["__tcfapi"]
          ? ""
          : "none")
    );
  }
</script>	</head>

<body class="post-template-default single single-post postid-29589 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-no-transition right-sidebar nav-below-header separate-containers header-aligned-center dropdown-hover" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header class="site-header grid-container" id="masthead" aria-label="Site"  itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container">
				<div class="site-logo">
					<a href="https://www.linuxcapable.com/" title="LinuxCapable" rel="home">
						<img data-perfmatters-preload  class="header-image is-logo-image" alt="LinuxCapable" src="https://www.linuxcapable.com/wp-content/uploads/2022/04/linuxcapable.com-website-banner.png" title="LinuxCapable" width="737" height="108" />
					</a>
				</div>			</div>
		</header>
				<nav class="main-navigation grid-container nav-align-center sub-menu-right" id="site-navigation" aria-label="Primary"  itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container">
								<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-primary-marketer" class=" menu sf-menu"><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42"><a href="https://www.linuxcapable.com/">Home</a></li>
<li id="menu-item-29143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29143"><a href="https://www.linuxcapable.com/commands/">Commands</a></li>
<li id="menu-item-21310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21310"><a>Arch Linux Based<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-27166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27166"><a href="https://www.linuxcapable.com/arch-linux-release/">Arch Linux</a></li>
	<li id="menu-item-27180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27180"><a href="https://www.linuxcapable.com/manjaro-release/">Manjaro</a></li>
</ul>
</li>
<li id="menu-item-19049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19049"><a>Debian Based<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-29489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29489"><a href="https://www.linuxcapable.com/debian-release/">Debian</a></li>
	<li id="menu-item-27169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27169"><a href="https://www.linuxcapable.com/lmde-release/">Linux Mint Debian Edition</a></li>
	<li id="menu-item-29389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29389"><a href="https://www.linuxcapable.com/mx-linux-release/">MX Linux</a></li>
</ul>
</li>
<li id="menu-item-27170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27170"><a href="https://www.linuxcapable.com/fedora-release/">Fedora</a></li>
<li id="menu-item-32594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32594"><a href="https://www.linuxcapable.com/raspberry-pi-os/">Raspberry Pi OS</a></li>
<li id="menu-item-19048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19048"><a>RHEL Based<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-27176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27176"><a href="https://www.linuxcapable.com/almalinux-release/">AlmaLinux</a></li>
	<li id="menu-item-27177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27177"><a href="https://www.linuxcapable.com/centos-stream-release/">CentOS Stream</a></li>
	<li id="menu-item-27178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27178"><a href="https://www.linuxcapable.com/rocky-linux-release/">Rocky Linux</a></li>
</ul>
</li>
<li id="menu-item-16629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16629"><a>Ubuntu Based<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-27172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27172"><a href="https://www.linuxcapable.com/elementary-os-release/">elementary OS</a></li>
	<li id="menu-item-27173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27173"><a href="https://www.linuxcapable.com/linux-mint-release/">Linux Mint</a></li>
	<li id="menu-item-27174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27174"><a href="https://www.linuxcapable.com/pop_os-release/">Pop!_OS</a></li>
	<li id="menu-item-27175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27175"><a href="https://www.linuxcapable.com/ubuntu-release/">Ubuntu</a></li>
</ul>
</li>
<li id="menu-item-27171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27171"><a href="https://www.linuxcapable.com/opensuse-release/">openSUSE</a></li>
</ul></div>			</div>
		</nav>
		
	<div class="site grid-container container hfeed" id="page">
				<div class="site-content" id="content">
			
	<div class="content-area" id="primary">
		<main class="site-main" id="main">
			
<article id="post-29589" class="post-29589 post type-post status-publish format-standard has-post-thumbnail hentry category-centos-stream-release tag-centos-9-stream tag-opensource tag-php tag-remi infinite-scroll-item no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		<p id="breadcrumbs"><span><span><a href="https://www.linuxcapable.com/">Home</a> » <span><a href="https://www.linuxcapable.com/centos-stream-release/">CentOS Stream</a> » <strong class="breadcrumb_last" aria-current="page">How to Import Remi Repository on CentOS 9 Stream</strong></span></span></span></p>			<header class="entry-header" aria-label="Content">
				<h1 class="entry-title" itemprop="headline">How to Import Remi Repository on CentOS 9 Stream</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2022-06-30T19:08:08+08:00" itemprop="datePublished">Published on: Thursday, June 30, 2022</time></span>  <span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">by <span class="fn n author-name" itemprop="name">Joshua James</span></span></span>		</div>
					</header>
			
		<div class="entry-content" itemprop="text">
			<div class='code-block code-block-4 code-block-block-4' style='margin: 15px auto; text-align: center; display: block; clear: both; min-height: 100px;'>
<div class="code-block-label">Advertisement</div>
<div id="top-article"></div>

<script>
window['nitroAds'].createAd('top-article', {
  "refreshLimit": 10,
  "refreshTime": 90,
  "renderVisibleOnly": false,
  "refreshVisibleOnly": true,
  "delayLoading": true,
  "report": {
    "enabled": true,
    "wording": "Report Ad",
    "position": "bottom-right"
  },
  "mediaQuery": "(min-width: 1025px)"
});
</script><br></div>

<p>REMI is a third-party repository that provides us with the latest PHP versions on RHEL-derived systems. However, it is not only limited to PHP but also many of its modules. If you are an active PHP developer, you must enable this repository almost mandatory. An excellent aspect of the repository and its creator is that it is very well documented, so even a newbie can set it up and update their system in a matter of minutes following the repository documentation.</p>



<p>Another significant advantage of using REMI over other third-party repositories or compiling PHP from the source is that it keeps the RPM packaging consistent with the official repositories. As a result, you will not have any issues when trying to install other software that has dependencies on PHP from the official repositories. All in all, REMI is an essential repository for anyone running an RHEL-derived distribution who wants to stay up-to-date with the latest version of PHP.</p>



<p><em><em>In the following tutorial, you will learn how to import the Remi Repository on CentOS 9 Stream for users who would prefer to install the latest version of the PHP branch they have installed on their system using the command line terminal.</em></em></p>



<div id="ez-toc-container" class="ez-toc-v2_0_34 counter-hierarchy ez-toc-counter ez-toc-transparent ez-toc-container-direction">
<p class="ez-toc-title">Table of Contents</p>
<label for="item" class="cssicon"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></label><label for="item" class="cssiconcheckbox">1</label><input type="checkbox" id="item" ><nav><ul class='ez-toc-list ez-toc-list-level-1'><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class="ez-toc-link ez-toc-heading-1" href="#Update_CentOS_Stream" title="Update CentOS Stream">Update CentOS Stream</a></li><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class="ez-toc-link ez-toc-heading-2" href="#Import_PHP_Remi_Repository" title="Import PHP Remi Repository">Import PHP Remi Repository</a></li><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class="ez-toc-link ez-toc-heading-3" href="#Situational_-_Remove_Existing_PHP_Installation" title="Situational &#8211; Remove Existing PHP Installation">Situational &#8211; Remove Existing PHP Installation</a></li><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class="ez-toc-link ez-toc-heading-4" href="#Enable_Remi_Repository" title="Enable Remi Repository">Enable Remi Repository</a><ul class='ez-toc-list-level-3'><li class='ez-toc-heading-level-3'><a class="ez-toc-link ez-toc-heading-5" href="#Enable_PHP_74" title="Enable PHP 7.4">Enable PHP 7.4</a></li><li class='ez-toc-page-1 ez-toc-heading-level-3'><a class="ez-toc-link ez-toc-heading-6" href="#Enable_PHP_80" title="Enable PHP 8.0">Enable PHP 8.0</a></li><li class='ez-toc-page-1 ez-toc-heading-level-3'><a class="ez-toc-link ez-toc-heading-7" href="#Enable_PHP_81" title="Enable PHP 8.1">Enable PHP 8.1</a></li></ul></li><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class="ez-toc-link ez-toc-heading-8" href="#Comments_and_Conclusion" title="Comments and Conclusion">Comments and Conclusion</a></li></ul></nav></div>
<h2 id="update-fedora-system"><span class="ez-toc-section" id="Update_CentOS_Stream"></span>Update CentOS Stream<span class="ez-toc-section-end"></span></h2>



<p>First, update your&nbsp;system to ensure all existing packages are up to date. This will ensure no conflicts arise as best as possible during the installation.</p>



<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo dnf upgrade --refresh -y</code></pre>



<h2 id="install-import-php-8-1-remi-repository"><span class="ez-toc-section" id="Import_PHP_Remi_Repository"></span>Import PHP Remi Repository<span class="ez-toc-section-end"></span></h2>



<p>The first task is to install the&nbsp;(EPEL) repository, which stands for (Extra Packages for Enterprise Linux).&nbsp;For newer users of CentOS Stream and similar distributions based on RHEL, EPEL contains the most commonly used software packages for Enterprise Linux.</p>



<p>First, enable the CRB.</p>



<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo dnf config-manager --set-enabled crb</code></pre>



<p>Next, install&nbsp;<strong><mark style="background-color:var(--contrast-2)" class="has-inline-color has-base-3-color">EPEL</mark></strong> using the following&nbsp;<strong><mark style="background-color:var(--contrast-2)" class="has-inline-color has-base-3-color">(dnf)</mark></strong>&nbsp;terminal command.</p><div class='code-block code-block-11 code-block-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both; min-height: 286px;'>
<div class="code-block-label">Advertisement</div>
<div id="article_non-desktop_4"></div>

<script>
window['nitroAds'].createAd('article_non-desktop_4', {
  "refreshLimit": 10,
  "refreshTime": 90,
  "renderVisibleOnly": true,
  "refreshVisibleOnly": true,
  "sizes": [
    [
      "300",
      "250"
    ],
    [
      "336",
      "280"
    ]
  ],
  "report": {
    "enabled": true,
    "wording": "Report Ad",
    "position": "bottom-right"
  },
  "mediaQuery": "(min-width: 768px) and (max-width: 1024px), (min-width: 320px) and (max-width: 767px)"
});
</script></div>
<div class='code-block code-block-9 code-block-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both; min-height: 100px;'>
<div class="code-block-label">Advertisement</div>
<div id="article_4"></div>

<script>
window['nitroAds'].createAd('article_4', {
  "refreshLimit": 10,
  "refreshTime": 90,
  "renderVisibleOnly": true,
  "refreshVisibleOnly": true,
  "sizes": [
    [
      "300",
      "250"
    ],
    [
      "728",
      "90"
    ],
    [
      "336",
      "280"
    ]
  ],
  "report": {
    "enabled": true,
    "wording": "Report Ad",
    "position": "bottom-right"
  },
  "mediaQuery": "(min-width: 1025px)"
});
</script><br></div>




<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo dnf install \
    https://dl.fedoraproject.org/pub/epel/epel-release-latest-9.noarch.rpm \
    https://dl.fedoraproject.org/pub/epel/epel-next-release-latest-9.noarch.rpm</code></pre>



<p>Now that you have added the EPEL repository enable the<strong>&nbsp;<mark style="background-color:var(--contrast-2)" class="has-inline-color has-base-3-color">(Remi repository)</mark>&nbsp;</strong>with the following command.</p>



<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo dnf install dnf-utils http://rpms.remirepo.net/enterprise/remi-release-9.rpm -y</code></pre>



<h2 id="situational-remove-existing-php-installation"><span class="ez-toc-section" id="Situational_-_Remove_Existing_PHP_Installation"></span>Situational &#8211; Remove Existing PHP Installation<span class="ez-toc-section-end"></span></h2>



<p>Often you can upgrade directly over an existing version of PHP, but usually, for significant upgrades, it can be best to remove PHP and re-install. For users that would like to do this, use the following steps.</p>



<p><strong><mark style="background-color:var(--contrast-2)" class="has-inline-color has-base-3-color">Make sure to back up any configuration files.</mark></strong></p>



<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo dnf remove php php-fpm -y</code></pre>



<p>Then remove the rest of the package extensions.</p>



<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo dnf remove php* -y</code></pre>



<p>To reset the PHP module list is easy with the following command:</p>



<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo dnf module list reset php -y</code></pre>



<p>Now you can proceed to the next part of the tutorial.</p>



<h2 id="enable-php-8-1-remi-repository"><span class="ez-toc-section" id="Enable_Remi_Repository"></span>Enable Remi Repository<span class="ez-toc-section-end"></span></h2>



<p>A quick tip is to use the <strong><mark style="background-color:var(--contrast-2)" class="has-inline-color has-base-3-color">dnf module list</mark> </strong>command to see the options available and the default.</p>



<p>The following dnf module list command can do this:</p><div class='code-block code-block-11 code-block-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both; min-height: 286px;'>
<div class="code-block-label">Advertisement</div>
<div id="article_non-desktop_5"></div>

<script>
window['nitroAds'].createAd('article_non-desktop_5', {
  "refreshLimit": 10,
  "refreshTime": 90,
  "renderVisibleOnly": true,
  "refreshVisibleOnly": true,
  "sizes": [
    [
      "300",
      "250"
    ],
    [
      "336",
      "280"
    ]
  ],
  "report": {
    "enabled": true,
    "wording": "Report Ad",
    "position": "bottom-right"
  },
  "mediaQuery": "(min-width: 768px) and (max-width: 1024px), (min-width: 320px) and (max-width: 767px)"
});
</script></div>
<div class='code-block code-block-9 code-block-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both; min-height: 100px;'>
<div class="code-block-label">Advertisement</div>
<div id="article_5"></div>

<script>
window['nitroAds'].createAd('article_5', {
  "refreshLimit": 10,
  "refreshTime": 90,
  "renderVisibleOnly": true,
  "refreshVisibleOnly": true,
  "sizes": [
    [
      "300",
      "250"
    ],
    [
      "728",
      "90"
    ],
    [
      "336",
      "280"
    ]
  ],
  "report": {
    "enabled": true,
    "wording": "Report Ad",
    "position": "bottom-right"
  },
  "mediaQuery": "(min-width: 1025px)"
});
</script><br></div>




<pre class="wp-block-code"><code lang="bash" class="language-bash">dnf module list php</code></pre>



<p>You will be prompted to import the GPG key for Remi&#8217;s repository. Type <strong><mark style="background-color:var(--contrast-2)" class="has-inline-color has-base-3-color">(Y)</mark></strong> to proceed if you encounter it.</p>



<p><em>Example output:</em></p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><a href="https://www.linuxcapable.com/wp-content/uploads/2022/06/remi-repo-list-php-modules-centos-9-stream.png"><img width="740" height="555" src="https://www.linuxcapable.com/wp-content/uploads/2022/06/remi-repo-list-php-modules-centos-9-stream.png" alt="How to Import Remi Repository on CentOS 9 Stream" class="wp-image-29593" srcset="https://www.linuxcapable.com/wp-content/uploads/2022/06/remi-repo-list-php-modules-centos-9-stream.png 740w, https://www.linuxcapable.com/wp-content/uploads/2022/06/remi-repo-list-php-modules-centos-9-stream-300x225.png 300w, https://www.linuxcapable.com/wp-content/uploads/2022/06/remi-repo-list-php-modules-centos-9-stream-680x510.png 680w, https://www.linuxcapable.com/wp-content/uploads/2022/06/remi-repo-list-php-modules-centos-9-stream-467x350.png 467w, https://www.linuxcapable.com/wp-content/uploads/2022/06/remi-repo-list-php-modules-centos-9-stream-191x143.png 191w, https://www.linuxcapable.com/wp-content/uploads/2022/06/remi-repo-list-php-modules-centos-9-stream-287x215.png 287w" sizes="(max-width: 740px) 100vw, 740px" /></a></figure></div>


<p>Next, enable the PHP version that is listed you would prefer to work with.</p>



<p><em>Example:</em></p>



<h3><span class="ez-toc-section" id="Enable_PHP_74"></span>Enable PHP 7.4<span class="ez-toc-section-end"></span></h3>



<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo dnf module enable php:remi-7.4 -y</code></pre>



<h3><span class="ez-toc-section" id="Enable_PHP_80"></span>Enable PHP 8.0<span class="ez-toc-section-end"></span></h3>



<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo dnf module enable php:remi-8.0 -y</code></pre>



<h3><span class="ez-toc-section" id="Enable_PHP_81"></span>Enable PHP 8.1<span class="ez-toc-section-end"></span></h3>



<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo dnf module enable php:remi-8.1 -y</code></pre>



<p>Once done, install PHP as you usually would.</p>



<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo dnf install php</code></pre>



<p>Please note that you can also install development alpha or beta versions. The module, until fully released, which is in alpha status at the time of the tutorial, is PHP 8.2 and is ported, so you can search for it as follows.</p>



<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo dnf search php82</code></pre>



<p><em>Example output:</em></p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><a href="https://www.linuxcapable.com/wp-content/uploads/2022/06/remi-repo-search-for-php-modules-version-centos-9-stream.png"><img loading="lazy" width="740" height="555" src="https://www.linuxcapable.com/wp-content/uploads/2022/06/remi-repo-search-for-php-modules-version-centos-9-stream.png" alt="How to Import Remi Repository on CentOS 9 Stream" class="wp-image-29591" srcset="https://www.linuxcapable.com/wp-content/uploads/2022/06/remi-repo-search-for-php-modules-version-centos-9-stream.png 740w, https://www.linuxcapable.com/wp-content/uploads/2022/06/remi-repo-search-for-php-modules-version-centos-9-stream-300x225.png 300w, https://www.linuxcapable.com/wp-content/uploads/2022/06/remi-repo-search-for-php-modules-version-centos-9-stream-680x510.png 680w, https://www.linuxcapable.com/wp-content/uploads/2022/06/remi-repo-search-for-php-modules-version-centos-9-stream-467x350.png 467w, https://www.linuxcapable.com/wp-content/uploads/2022/06/remi-repo-search-for-php-modules-version-centos-9-stream-191x143.png 191w, https://www.linuxcapable.com/wp-content/uploads/2022/06/remi-repo-search-for-php-modules-version-centos-9-stream-287x215.png 287w" sizes="(max-width: 740px) 100vw, 740px" /></a></figure></div>


<p>Next, you can install specific versions side by side using the <strong><mark style="background-color:var(--contrast-2)" class="has-inline-color has-base-3-color">php{version}</mark></strong>, then the modules with <strong><mark style="background-color:var(--contrast-2)" class="has-inline-color has-base-3-color">php{version}-php-{module}</mark></strong>. Below is an example install <strong><mark style="background-color:var(--contrast-2)" class="has-inline-color has-base-3-color">PHP</mark></strong> and <strong><mark style="background-color:var(--contrast-2)" class="has-inline-color has-base-3-color">PHP-FPM.</mark></strong></p><div class='code-block code-block-11 code-block-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both; min-height: 286px;'>
<div class="code-block-label">Advertisement</div>
<div id="article_non-desktop_6"></div>

<script>
window['nitroAds'].createAd('article_non-desktop_6', {
  "refreshLimit": 10,
  "refreshTime": 90,
  "renderVisibleOnly": true,
  "refreshVisibleOnly": true,
  "sizes": [
    [
      "300",
      "250"
    ],
    [
      "336",
      "280"
    ]
  ],
  "report": {
    "enabled": true,
    "wording": "Report Ad",
    "position": "bottom-right"
  },
  "mediaQuery": "(min-width: 768px) and (max-width: 1024px), (min-width: 320px) and (max-width: 767px)"
});
</script></div>
<div class='code-block code-block-9 code-block-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both; min-height: 100px;'>
<div class="code-block-label">Advertisement</div>
<div id="article_6"></div>

<script>
window['nitroAds'].createAd('article_6', {
  "refreshLimit": 10,
  "refreshTime": 90,
  "renderVisibleOnly": true,
  "refreshVisibleOnly": true,
  "sizes": [
    [
      "300",
      "250"
    ],
    [
      "728",
      "90"
    ],
    [
      "336",
      "280"
    ]
  ],
  "report": {
    "enabled": true,
    "wording": "Report Ad",
    "position": "bottom-right"
  },
  "mediaQuery": "(min-width: 1025px)"
});
</script><br></div>




<pre class="wp-block-code"><code lang="bash" class="language-bash">sudo dnf install php82 php82-php-fpm</code></pre>



<p><em>Example output:</em></p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><a href="https://www.linuxcapable.com/wp-content/uploads/2022/06/install-php-alpha-or-beta-remi-repo-centos-9-stream.png"><img loading="lazy" width="740" height="555" src="https://www.linuxcapable.com/wp-content/uploads/2022/06/install-php-alpha-or-beta-remi-repo-centos-9-stream.png" alt="How to Import Remi Repository on CentOS 9 Stream" class="wp-image-29592" srcset="https://www.linuxcapable.com/wp-content/uploads/2022/06/install-php-alpha-or-beta-remi-repo-centos-9-stream.png 740w, https://www.linuxcapable.com/wp-content/uploads/2022/06/install-php-alpha-or-beta-remi-repo-centos-9-stream-300x225.png 300w, https://www.linuxcapable.com/wp-content/uploads/2022/06/install-php-alpha-or-beta-remi-repo-centos-9-stream-680x510.png 680w, https://www.linuxcapable.com/wp-content/uploads/2022/06/install-php-alpha-or-beta-remi-repo-centos-9-stream-467x350.png 467w, https://www.linuxcapable.com/wp-content/uploads/2022/06/install-php-alpha-or-beta-remi-repo-centos-9-stream-191x143.png 191w, https://www.linuxcapable.com/wp-content/uploads/2022/06/install-php-alpha-or-beta-remi-repo-centos-9-stream-287x215.png 287w" sizes="(max-width: 740px) 100vw, 740px" /></a></figure></div>


<p>Please note, installing alpha PHP versions is for upstream testing for websites or developers, do not deploy this on a live website unless you have very specific reasons too.</p>



<h2 id="comments-and-conclusion"><span class="ez-toc-section" id="Comments_and_Conclusion"></span>Comments and Conclusion<span class="ez-toc-section-end"></span></h2>



<p>REMI has quickly become an essential part of my workflow as a developer, and I would recommend it to anyone looking for an easy way to keep up with the latest versions of PHP and its modules. If you have not yet taken advantage of this repository,</p>
		</div>

				<footer class="entry-meta" aria-label="Entry meta">
			<span class="cat-links"><span class="gp-icon icon-categories"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 112c0-26.51 21.49-48 48-48h110.014a48 48 0 0143.592 27.907l12.349 26.791A16 16 0 00228.486 128H464c26.51 0 48 21.49 48 48v224c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V112z" /></svg></span><span class="screen-reader-text">Categories </span><a href="https://www.linuxcapable.com/centos-stream-release/" rel="category tag">CentOS Stream</a></span> <span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 00196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z"/><path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" /></svg></span><span class="screen-reader-text">Tags </span><a href="https://www.linuxcapable.com/tag/centos-9-stream/" rel="tag">CentOS 9 Stream</a>, <a href="https://www.linuxcapable.com/tag/opensource/" rel="tag">Opensource</a>, <a href="https://www.linuxcapable.com/tag/php/" rel="tag">PHP</a>, <a href="https://www.linuxcapable.com/tag/remi/" rel="tag">Remi</a></span> 		<nav id="nav-below" class="post-navigation" aria-label="Single Post">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="gp-icon icon-arrow-left"><svg viewBox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 138.212c0 2.265-1.133 4.813-2.832 6.512L64.276 256.001l111.317 111.277c1.7 1.7 2.832 4.247 2.832 6.513 0 2.265-1.133 4.813-2.832 6.512L161.43 394.46c-1.7 1.7-4.249 2.832-6.514 2.832-2.266 0-4.816-1.133-6.515-2.832L16.407 262.514c-1.699-1.7-2.832-4.248-2.832-6.513 0-2.265 1.133-4.813 2.832-6.512l131.994-131.947c1.7-1.699 4.249-2.831 6.515-2.831 2.265 0 4.815 1.132 6.514 2.831l14.163 14.157c1.7 1.7 2.832 3.965 2.832 6.513z" fill-rule="nonzero" /></svg></span><span class="prev" title="Previous"><a href="https://www.linuxcapable.com/how-to-install-sublime-merge-on-ubuntu-22-04-lts/" rel="prev">How to Install Sublime Merge on Ubuntu 22.04 LTS</a></span></div><div class="nav-next"><span class="gp-icon icon-arrow-right"><svg viewBox="0 0 192 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span><span class="next" title="Next"><a href="https://www.linuxcapable.com/how-to-install-telnet-on-centos-9-stream/" rel="next">How to Install Telnet on CentOS 9 Stream</a></span></div>		</nav>
				</footer>
		<div class="wplogout-social-wrapper">
	<span class="hide-on-mobile">Share on:</span>
	<a class="wplogout-social-sharing wplogout-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-import-remi-repository-on-centos-9-stream%2F" target="_blank" rel="nofollow"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg></a>
	<a class="wplogout-social-sharing wplogout-social-twitter" href="https://twitter.com/intent/tweet?text=How+to+Import+Remi+Repository+on+CentOS+9+Stream&amp;url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-import-remi-repository-on-centos-9-stream%2F&amp;via=linuxcapable" target="_blank" rel="nofollow"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg></a>
	<a class="wplogout-social-sharing wplogout-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-import-remi-repository-on-centos-9-stream%2F&amp;media=https%3A%2F%2Fwww.linuxcapable.com%2Fwp-content%2Fuploads%2F2022%2F06%2FHow-to-Enable-Remi-Repository-on-CentOS-9-Stream.png&amp;description=How+to+Import+Remi+Repository+on+CentOS+9+Stream" target="_blank" rel="nofollow"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path d="M12 0c-6.627 0-12 5.372-12 12 0 5.084 3.163 9.426 7.627 11.174-.105-.949-.2-2.405.042-3.441.218-.937 1.407-5.965 1.407-5.965s-.359-.719-.359-1.782c0-1.668.967-2.914 2.171-2.914 1.023 0 1.518.769 1.518 1.69 0 1.029-.655 2.568-.994 3.995-.283 1.194.599 2.169 1.777 2.169 2.133 0 3.772-2.249 3.772-5.495 0-2.873-2.064-4.882-5.012-4.882-3.414 0-5.418 2.561-5.418 5.207 0 1.031.397 2.138.893 2.738.098.119.112.224.083.345l-.333 1.36c-.053.22-.174.267-.402.161-1.499-.698-2.436-2.889-2.436-4.649 0-3.785 2.75-7.262 7.929-7.262 4.163 0 7.398 2.967 7.398 6.931 0 4.136-2.607 7.464-6.227 7.464-1.216 0-2.359-.631-2.75-1.378l-.748 2.853c-.271 1.043-1.002 2.35-1.492 3.146 1.124.347 2.317.535 3.554.535 6.627 0 12-5.373 12-12 0-6.628-5.373-12-12-12z" fill-rule="evenodd" clip-rule="evenodd"/></svg></a>
	<a class="wplogout-social-sharing wplogout-social-linkedin" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-import-remi-repository-on-centos-9-stream%2F&amp;title=How+to+Import+Remi+Repository+on+CentOS+9+Stream&amp;mini=true" target="_blank" rel="nofollow"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg></a>
	<a class="wplogout-social-sharing wplogout-social-whatsapp" href="https://api.whatsapp.com/send?text=How+to+Import+Remi+Repository+on+CentOS+9+Stream https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-import-remi-repository-on-centos-9-stream%2F" target="_blank" rel="nofollow"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path d="M.057 24l1.687-6.163c-1.041-1.804-1.588-3.849-1.587-5.946.003-6.556 5.338-11.891 11.893-11.891 3.181.001 6.167 1.24 8.413 3.488 2.245 2.248 3.481 5.236 3.48 8.414-.003 6.557-5.338 11.892-11.893 11.892-1.99-.001-3.951-.5-5.688-1.448l-6.305 1.654zm6.597-3.807c1.676.995 3.276 1.591 5.392 1.592 5.448 0 9.886-4.434 9.889-9.885.002-5.462-4.415-9.89-9.881-9.892-5.452 0-9.887 4.434-9.889 9.884-.001 2.225.651 3.891 1.746 5.634l-.999 3.648 3.742-.981zm11.387-5.464c-.074-.124-.272-.198-.57-.347-.297-.149-1.758-.868-2.031-.967-.272-.099-.47-.149-.669.149-.198.297-.768.967-.941 1.165-.173.198-.347.223-.644.074-.297-.149-1.255-.462-2.39-1.475-.883-.788-1.48-1.761-1.653-2.059-.173-.297-.018-.458.13-.606.134-.133.297-.347.446-.521.151-.172.2-.296.3-.495.099-.198.05-.372-.025-.521-.075-.148-.669-1.611-.916-2.206-.242-.579-.487-.501-.669-.51l-.57-.01c-.198 0-.52.074-.792.372s-1.04 1.016-1.04 2.479 1.065 2.876 1.213 3.074c.149.198 2.095 3.2 5.076 4.487.709.306 1.263.489 1.694.626.712.226 1.36.194 1.872.118.571-.085 1.758-.719 2.006-1.413.248-.695.248-1.29.173-1.414z"/></svg></a>
	<a class="wplogout-social-sharing wplogout-social-reddit" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-import-remi-repository-on-centos-9-stream%2F&title=How+to+Import+Remi+Repository+on+CentOS+9+Stream" target="_blank" rel="nofollow"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path d="M24 11.779c0-1.459-1.192-2.645-2.657-2.645-.715 0-1.363.286-1.84.746-1.81-1.191-4.259-1.949-6.971-2.046l1.483-4.669 4.016.941-.006.058c0 1.193.975 2.163 2.174 2.163 1.198 0 2.172-.97 2.172-2.163s-.975-2.164-2.172-2.164c-.92 0-1.704.574-2.021 1.379l-4.329-1.015c-.189-.046-.381.063-.44.249l-1.654 5.207c-2.838.034-5.409.798-7.3 2.025-.474-.438-1.103-.712-1.799-.712-1.465 0-2.656 1.187-2.656 2.646 0 .97.533 1.811 1.317 2.271-.052.282-.086.567-.086.857 0 3.911 4.808 7.093 10.719 7.093s10.72-3.182 10.72-7.093c0-.274-.029-.544-.075-.81.832-.447 1.405-1.312 1.405-2.318zm-17.224 1.816c0-.868.71-1.575 1.582-1.575.872 0 1.581.707 1.581 1.575s-.709 1.574-1.581 1.574-1.582-.706-1.582-1.574zm9.061 4.669c-.797.793-2.048 1.179-3.824 1.179l-.013-.003-.013.003c-1.777 0-3.028-.386-3.824-1.179-.145-.144-.145-.379 0-.523.145-.145.381-.145.526 0 .65.647 1.729.961 3.298.961l.013.003.013-.003c1.569 0 2.648-.315 3.298-.962.145-.145.381-.144.526 0 .145.145.145.379 0 .524zm-.189-3.095c-.872 0-1.581-.706-1.581-1.574 0-.868.709-1.575 1.581-1.575s1.581.707 1.581 1.575-.709 1.574-1.581 1.574z"/></svg></a>
<a class="wplogout-social-sharing wplogout-social-mix" href="https://mix.com/add?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-import-remi-repository-on-centos-9-stream%2F" target="_blank" rel="nofollow"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 32 32"><path d="M6.401 8.136v20.197c0 1.803-1.401 3.136-3.204 3.136-1.796 0-3.197-1.401-3.197-3.136v-28.333h32v17.803c0 1.728-1.469 3.129-3.197 3.129-1.803 0-3.272-1.401-3.272-3.129v-1.605c0-1.796-1.395-3.129-3.197-3.129-1.516 0-2.828 1.068-3.136 2.5v5.099c0 1.803-1.463 3.136-3.197 3.136-1.803 0-3.197-1.401-3.197-3.136v-12.333c0-1.735-1.469-3.136-3.204-3.136-1.667-0.004-3.063 1.272-3.197 2.939z"/></svg></a>
	<a class="wplogout-social-sharing wplogout-social-telegram" href="https://t.me/share/url?url=https%3A%2F%2Fwww.linuxcapable.com%2Fhow-to-import-remi-repository-on-centos-9-stream%2F&text=How+to+Import+Remi+Repository+on+CentOS+9+Stream" target="_blank" rel="nofollow"><svg width="24px" height="24px" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" xmlns:serif="http://www.serif.com/" style="fill-rule:evenodd;clip-rule:evenodd;stroke-linejoin:round;stroke-miterlimit:1.41421;"><path id="telegram-1" d="M18.384,22.779c0.322,0.228 0.737,0.285 1.107,0.145c0.37,-0.141 0.642,-0.457 0.724,-0.84c0.869,-4.084 2.977,-14.421 3.768,-18.136c0.06,-0.28 -0.04,-0.571 -0.26,-0.758c-0.22,-0.187 -0.525,-0.241 -0.797,-0.14c-4.193,1.552 -17.106,6.397 -22.384,8.35c-0.335,0.124 -0.553,0.446 -0.542,0.799c0.012,0.354 0.25,0.661 0.593,0.764c2.367,0.708 5.474,1.693 5.474,1.693c0,0 1.452,4.385 2.209,6.615c0.095,0.28 0.314,0.5 0.603,0.576c0.288,0.075 0.596,-0.004 0.811,-0.207c1.216,-1.148 3.096,-2.923 3.096,-2.923c0,0 3.572,2.619 5.598,4.062Zm-11.01,-8.677l1.679,5.538l0.373,-3.507c0,0 6.487,-5.851 10.185,-9.186c0.108,-0.098 0.123,-0.262 0.033,-0.377c-0.089,-0.115 -0.253,-0.142 -0.376,-0.064c-4.286,2.737 -11.894,7.596 -11.894,7.596Z"/></svg></a>
</div>	</div>
</article>
		</main>
	</div>

	<div class="widget-area sidebar is-right-sidebar" id="right-sidebar">
	<div class="inside-right-sidebar">
		<aside id="recent-posts-widget-with-thumbnails-2" class="widget inner-padding recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<h2 class="widget-title">Recent Posts</h2>
	<ul>
		<li class="raspberry-pi-os"><a href="https://www.linuxcapable.com/how-to-install-qbittorrent-on-raspberry-pi-os/"><img width="75" height="56" src="https://www.linuxcapable.com/wp-content/uploads/2022/10/raspberry-pi-os-qbittorrent-launch-qbittorrent-gui-desktop-75x56.png" class="attachment-sidebar-images-thumb size-sidebar-images-thumb" alt="" loading="lazy" srcset="https://www.linuxcapable.com/wp-content/uploads/2022/10/raspberry-pi-os-qbittorrent-launch-qbittorrent-gui-desktop-75x56.png 75w, https://www.linuxcapable.com/wp-content/uploads/2022/10/raspberry-pi-os-qbittorrent-launch-qbittorrent-gui-desktop-300x225.png 300w, https://www.linuxcapable.com/wp-content/uploads/2022/10/raspberry-pi-os-qbittorrent-launch-qbittorrent-gui-desktop-680x510.png 680w, https://www.linuxcapable.com/wp-content/uploads/2022/10/raspberry-pi-os-qbittorrent-launch-qbittorrent-gui-desktop-467x350.png 467w, https://www.linuxcapable.com/wp-content/uploads/2022/10/raspberry-pi-os-qbittorrent-launch-qbittorrent-gui-desktop-191x143.png 191w, https://www.linuxcapable.com/wp-content/uploads/2022/10/raspberry-pi-os-qbittorrent-launch-qbittorrent-gui-desktop-287x215.png 287w, https://www.linuxcapable.com/wp-content/uploads/2022/10/raspberry-pi-os-qbittorrent-launch-qbittorrent-gui-desktop.png 740w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">How to Install qBittorrent on Raspberry Pi OS</span></a></li>
		<li class="ubuntu-release"><a href="https://www.linuxcapable.com/how-to-install-plex-media-server-on-ubuntu-22-04-lts/"><img width="75" height="29" src="https://www.linuxcapable.com/wp-content/uploads/2022/04/source-list-plex-media-player-message-ubuntu-22.04-lts.png" class="attachment-sidebar-images-thumb size-sidebar-images-thumb" alt="" loading="lazy" srcset="https://www.linuxcapable.com/wp-content/uploads/2022/04/source-list-plex-media-player-message-ubuntu-22.04-lts.png 786w, https://www.linuxcapable.com/wp-content/uploads/2022/04/source-list-plex-media-player-message-ubuntu-22.04-lts-300x114.png 300w, https://www.linuxcapable.com/wp-content/uploads/2022/04/source-list-plex-media-player-message-ubuntu-22.04-lts-768x292.png 768w, https://www.linuxcapable.com/wp-content/uploads/2022/04/source-list-plex-media-player-message-ubuntu-22.04-lts-728x277.png 728w, https://www.linuxcapable.com/wp-content/uploads/2022/04/source-list-plex-media-player-message-ubuntu-22.04-lts-400x152.png 400w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">How to Install Plex Media Server on Ubuntu 22.04 LTS</span></a></li>
		<li class="linux-mint-release"><a href="https://www.linuxcapable.com/how-to-install-deadbeef-player-on-linux-mint-21-lts/"><img width="75" height="56" src="https://www.linuxcapable.com/wp-content/uploads/2022/10/launch-deadbeef-linux-mint-21-75x56.png" class="attachment-sidebar-images-thumb size-sidebar-images-thumb" alt="" loading="lazy" srcset="https://www.linuxcapable.com/wp-content/uploads/2022/10/launch-deadbeef-linux-mint-21-75x56.png 75w, https://www.linuxcapable.com/wp-content/uploads/2022/10/launch-deadbeef-linux-mint-21-300x225.png 300w, https://www.linuxcapable.com/wp-content/uploads/2022/10/launch-deadbeef-linux-mint-21-680x510.png 680w, https://www.linuxcapable.com/wp-content/uploads/2022/10/launch-deadbeef-linux-mint-21-467x350.png 467w, https://www.linuxcapable.com/wp-content/uploads/2022/10/launch-deadbeef-linux-mint-21-191x143.png 191w, https://www.linuxcapable.com/wp-content/uploads/2022/10/launch-deadbeef-linux-mint-21-287x215.png 287w, https://www.linuxcapable.com/wp-content/uploads/2022/10/launch-deadbeef-linux-mint-21.png 740w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">How to Install DeaDBeeF Player on Linux Mint 21 LTS</span></a></li>
		<li class="linux-mint-release"><a href="https://www.linuxcapable.com/how-to-install-texworks-on-linux-mint-21-lts/"><img width="75" height="56" src="https://www.linuxcapable.com/wp-content/uploads/2022/10/launch-texworks-linux-mint-21-75x56.png" class="attachment-sidebar-images-thumb size-sidebar-images-thumb" alt="" loading="lazy" srcset="https://www.linuxcapable.com/wp-content/uploads/2022/10/launch-texworks-linux-mint-21-75x56.png 75w, https://www.linuxcapable.com/wp-content/uploads/2022/10/launch-texworks-linux-mint-21-300x225.png 300w, https://www.linuxcapable.com/wp-content/uploads/2022/10/launch-texworks-linux-mint-21-680x510.png 680w, https://www.linuxcapable.com/wp-content/uploads/2022/10/launch-texworks-linux-mint-21-467x350.png 467w, https://www.linuxcapable.com/wp-content/uploads/2022/10/launch-texworks-linux-mint-21-191x143.png 191w, https://www.linuxcapable.com/wp-content/uploads/2022/10/launch-texworks-linux-mint-21-287x215.png 287w, https://www.linuxcapable.com/wp-content/uploads/2022/10/launch-texworks-linux-mint-21.png 740w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">How to Install TeXworks on Linux Mint 21 LTS</span></a></li>
		<li class="linux-mint-release"><a href="https://www.linuxcapable.com/how-to-install-okular-on-linux-mint-21-lts/"><img width="75" height="56" src="https://www.linuxcapable.com/wp-content/uploads/2022/09/launch-okular-linux-mint-21-lts-75x56.png" class="attachment-sidebar-images-thumb size-sidebar-images-thumb" alt="" loading="lazy" srcset="https://www.linuxcapable.com/wp-content/uploads/2022/09/launch-okular-linux-mint-21-lts-75x56.png 75w, https://www.linuxcapable.com/wp-content/uploads/2022/09/launch-okular-linux-mint-21-lts-300x225.png 300w, https://www.linuxcapable.com/wp-content/uploads/2022/09/launch-okular-linux-mint-21-lts-680x510.png 680w, https://www.linuxcapable.com/wp-content/uploads/2022/09/launch-okular-linux-mint-21-lts-467x350.png 467w, https://www.linuxcapable.com/wp-content/uploads/2022/09/launch-okular-linux-mint-21-lts-191x143.png 191w, https://www.linuxcapable.com/wp-content/uploads/2022/09/launch-okular-linux-mint-21-lts-287x215.png 287w, https://www.linuxcapable.com/wp-content/uploads/2022/09/launch-okular-linux-mint-21-lts.png 740w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">How to Install Okular on Linux Mint 21 LTS</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="ai_widget-45" class="widget inner-padding ai_widget"><div class='code-block code-block-2 code-block-top-side-ads' style='margin: 0px auto; text-align: center; display: block; clear: both; min-height: 610px;'>
<div class="code-block-label">Advertisement</div>
<div id="sidebar-top-1"></div>

<script>
window['nitroAds'].createAd('sidebar-top-1', {
  "refreshLimit": 10,
  "refreshTime": 90,
  "renderVisibleOnly": true,
  "refreshVisibleOnly": true,
  "sizes": [
    [
      "336",
      "280"
    ],
    [
      "300",
      "250"
    ]
  ],
  "report": {
    "enabled": true,
    "wording": "Report Ad",
    "position": "bottom-right"
  },
  "mediaQuery": "(min-width: 1025px)"
});</script>
<br></div>
</aside><aside id="block-22" class="widget inner-padding widget_block"><div class="widget popular-posts"><h2>Recommended Picks</h2>

<div class="popular-posts-sr"><style>.wpp-cards-compact { margin-left: 0; margin-right: 0; padding: 0; } .wpp-cards-compact li { display: flex; align-items: center; list-style: none; margin: 0 0 1.2em 0; padding: 0 0 1em 0; border-bottom: #ddd 1px solid; } .in-preview-mode .wpp-cards-compact li { margin: 0 0 1.2em 0; padding: 0 0 1em 0; } .wpp-cards-compact li:last-of-type, .wpp-cards-compact li:only-child { margin: 0; padding: 0; border-bottom: none; } .wpp-cards-compact li .wpp-thumbnail { overflow: hidden; display: inline-block; flex-grow: 0; flex-shrink: 0; margin-right: 1em; font-size: 0.8em; line-height: 1; background: #f0f0f0; border: none; } .wpp-cards-compact li a { text-decoration: none; } .wpp-cards-compact li a:hover { text-decoration: underline; } .wpp-cards-compact li .taxonomies, .wpp-cards-compact li .wpp-post-title { display: block; font-weight: bold; } .wpp-cards-compact li .taxonomies { margin-bottom: 0.25em; font-size: 0.7em; line-height: 1; } .wpp-cards-compact li .wpp-post-title { margin-bottom: 0.5em; font-size: 1.2em; line-height: 1.2; } .wpp-cards-compact li .wpp-excerpt { margin: 0; font-size: 0.8em; }</style>
<ul class="wpp-list wpp-cards-compact">
<li class=""><img loading="lazy" src="https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/25019-first_image-75x75.png" srcset="https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/25019-first_image-75x75.png, https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/25019-first_image-75x75@1.5x.png 1.5x, https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/25019-first_image-75x75@2x.png 2x, https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/25019-first_image-75x75@2.5x.png 2.5x, https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/25019-first_image-75x75@3x.png 3x"  width="75" height="75" alt="How to Install Plex Media Server on Ubuntu 22.04 LTS
" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" /><div class="wpp-item-data"><div class="taxonomies"></div><a href="https://www.linuxcapable.com/how-to-install-plex-media-server-on-ubuntu-22-04-lts/" class="wpp-post-title" target="_self">How to Install Plex Media Server on Ubuntu 22.04 LTS</a></div></li>
<li class=""><img loading="lazy" src="https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/32488-first_image-75x75.png" srcset="https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/32488-first_image-75x75.png, https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/32488-first_image-75x75@1.5x.png 1.5x, https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/32488-first_image-75x75@2x.png 2x, https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/32488-first_image-75x75@2.5x.png 2.5x, https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/32488-first_image-75x75@3x.png 3x"  width="75" height="75" alt="How to Install Tor Browser on Manjaro 21 Linux" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" /><div class="wpp-item-data"><div class="taxonomies"></div><a href="https://www.linuxcapable.com/how-to-install-tor-browser-on-manjaro-21-linux/" class="wpp-post-title" target="_self">How to Install Tor Browser on Manjaro 21 Linux</a></div></li>
<li class=""><img loading="lazy" src="https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/32568-first_image-75x75.png" srcset="https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/32568-first_image-75x75.png, https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/32568-first_image-75x75@1.5x.png 1.5x, https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/32568-first_image-75x75@2x.png 2x, https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/32568-first_image-75x75@2.5x.png 2.5x, https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/32568-first_image-75x75@3x.png 3x"  width="75" height="75" alt="How to Install Flameshot on Ubuntu 22.04 LTS" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" /><div class="wpp-item-data"><div class="taxonomies"></div><a href="https://www.linuxcapable.com/how-to-install-flameshot-on-ubuntu-22-04-lts/" class="wpp-post-title" target="_self">How to Install Flameshot on Ubuntu 22.04 LTS</a></div></li>
<li class=""><img loading="lazy" src="https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/32516-first_image-75x75.png" srcset="https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/32516-first_image-75x75.png, https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/32516-first_image-75x75@1.5x.png 1.5x, https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/32516-first_image-75x75@2x.png 2x, https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/32516-first_image-75x75@2.5x.png 2.5x, https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/32516-first_image-75x75@3x.png 3x"  width="75" height="75" alt="How to Install Rust on Arch Linux" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" /><div class="wpp-item-data"><div class="taxonomies"></div><a href="https://www.linuxcapable.com/how-to-install-rust-on-arch-linux/" class="wpp-post-title" target="_self">How to Install Rust on Arch Linux</a></div></li>
<li class=""><img loading="lazy" src="https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/32558-first_image-75x75.png" srcset="https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/32558-first_image-75x75.png, https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/32558-first_image-75x75@1.5x.png 1.5x, https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/32558-first_image-75x75@2x.png 2x, https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/32558-first_image-75x75@2.5x.png 2.5x, https://www.linuxcapable.com/wp-content/uploads/wordpress-popular-posts/32558-first_image-75x75@3x.png 3x"  width="75" height="75" alt="How to Install OpenShot on Ubuntu 22.04 LTS" class="wpp-thumbnail wpp_first_image wpp_cached_thumb" /><div class="wpp-item-data"><div class="taxonomies"></div><a href="https://www.linuxcapable.com/how-to-install-openshot-on-ubuntu-22-04-lts/" class="wpp-post-title" target="_self">How to Install OpenShot on Ubuntu 22.04 LTS</a></div></li>

</ul>
</div></div></aside><aside id="ai_widget-46" class="widget inner-padding ai_widget"><div class='code-block code-block-3 code-block-mid-side-ads' style='margin: 0px auto; text-align: center; display: block; clear: both; min-height: 610px;'>
<div class="code-block-label">Advertisement</div>
<div id="sidebar-middle-1"></div>

<script>
window['nitroAds'].createAd('sidebar-middle-1', {
  "refreshLimit": 10,
  "refreshTime": 90,
  "renderVisibleOnly": true,
  "refreshVisibleOnly": true,
  "sizes": [
    [
      "300",
      "250"
    ],
    [
      "160",
      "600"
    ],
    [
      "300",
      "600"
    ],
    [
      "336",
      "280"
    ]
  ],
  "report": {
    "enabled": true,
    "wording": "Report Ad",
    "position": "bottom-right"
  },
  "mediaQuery": "(min-width: 1025px)"
});</script>
<br></div>
</aside><aside id="block-21" class="widget inner-padding widget_block">
<div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container">
<h2 class="has-medium-font-size">Follow Us</h2>



<div class="wp-block-wpzoom-blocks-social-icons is-style-with-canvas-round" style="--wpz-social-icons-block-item-font-size:25px;--wpz-social-icons-block-item-padding-horizontal:6px;--wpz-social-icons-block-item-padding-vertical:6px;--wpz-social-icons-block-item-margin-horizontal:5px;--wpz-social-icons-block-item-margin-vertical:5px;--wpz-social-icons-block-item-border-radius:50px;--wpz-social-icons-block-label-font-size:16px;--wpz-social-icons-block-label-color:#2e3131;--wpz-social-icons-block-label-color-hover:#2e3131;--wpz-social-icons-alignment:flex-start"><a href="https://www.facebook.com/LinuxCapable/" class="social-icon-link" title="Facebook" target="_blank" rel="noopener noreferrer" style="--wpz-social-icons-block-item-color:#1877F2;--wpz-social-icons-block-item-color-hover:#1877F2"><span class="social-icon socicon socicon-facebook"></span></a><a href="https://twitter.com/linuxcapable/" class="social-icon-link" title="Twitter" target="_blank" rel="noopener noreferrer" style="--wpz-social-icons-block-item-color:#1da1f2;--wpz-social-icons-block-item-color-hover:#1da1f2"><span class="social-icon socicon socicon-twitter"></span></a><a href="https://www.reddit.com/r/linuxcapable/" class="social-icon-link" title="Reddit" target="_blank" rel="noopener noreferrer" style="--wpz-social-icons-block-item-color:#e74a1e;--wpz-social-icons-block-item-color-hover:#e74a1e"><span class="social-icon socicon socicon-reddit"></span></a><a href="https://linuxcapabletutorials.tumblr.com/" class="social-icon-link" title="Tumblr" target="_blank" rel="noopener noreferrer" style="--wpz-social-icons-block-item-color:#45556c;--wpz-social-icons-block-item-color-hover:#45556c"><span class="social-icon socicon socicon-tumblr"></span></a><a href="https://www.pinterest.com/linuxcapable/" class="social-icon-link" title="Pinterest" target="_blank" rel="noopener noreferrer" style="--wpz-social-icons-block-item-color:#c92619;--wpz-social-icons-block-item-color-hover:#c92619"><span class="social-icon socicon socicon-pinterest"></span></a></div>
</div></div>
</aside><aside id="block-14" class="widget inner-padding widget_block">
<div class="wp-container-3 wp-block-group"><div class="wp-block-group__inner-container">
<h2 class="has-medium-font-size">Search Posts</h2>



<div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container">
<p><script async="" src="https://cse.google.com/cse.js?cx=be49f3b3b15715c7d"><br />
</script></p>
<div class="gcse-searchbox-only"></div>
</div></div>
</div></div>
</aside><aside id="gtranslate-2" class="widget inner-padding widget_gtranslate"><h2 class="widget-title">Select Language</h2><!-- GTranslate: https://gtranslate.io/ -->
<style>
.switcher {font-family:Arial;font-size:16pt;text-align:left;cursor:pointer;overflow:hidden;width:223px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:16pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#ffffff linear-gradient(180deg, #efefef 0%, #ffffff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #cccccc;color:#666666;padding:3px 5px;width:211px;}
.switcher .selected a:after {height:48px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:14px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#f0f0f0}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #cccccc;border-right:1px solid #cccccc;border-bottom:1px solid #cccccc;background-color:#eeeeee;display:none;width:221px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000000;padding:3px 5px;}
.switcher .option a:hover {background:#ffffff;}
.switcher .option a.selected {background:#ffffff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/en-us.png" height="48" width="48" alt="en" /> English</a>
</div>
<div class="option">
<a href="https://af.linuxcapable.com" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/af.png" height="48" width="48" alt="af" /> Afrikaans</a><a href="https://sq.linuxcapable.com" onclick="doGTranslate('en|sq');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shqip" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/sq.png" height="48" width="48" alt="sq" /> Shqip</a><a href="https://am.linuxcapable.com" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="አማርኛ" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/am.png" height="48" width="48" alt="am" /> አማርኛ</a><a href="https://ar.linuxcapable.com" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="العربية" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/ar.png" height="48" width="48" alt="ar" /> العربية</a><a href="https://hy.linuxcapable.com" onclick="doGTranslate('en|hy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Հայերեն" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/hy.png" height="48" width="48" alt="hy" /> Հայերեն</a><a href="https://az.linuxcapable.com" onclick="doGTranslate('en|az');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Azərbaycan dili" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/az.png" height="48" width="48" alt="az" /> Azərbaycan dili</a><a href="https://eu.linuxcapable.com" onclick="doGTranslate('en|eu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Euskara" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/eu.png" height="48" width="48" alt="eu" /> Euskara</a><a href="https://be.linuxcapable.com" onclick="doGTranslate('en|be');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Беларуская мова" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/be.png" height="48" width="48" alt="be" /> Беларуская мова</a><a href="https://bn.linuxcapable.com" onclick="doGTranslate('en|bn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="বাংলা" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/bn.png" height="48" width="48" alt="bn" /> বাংলা</a><a href="https://bs.linuxcapable.com" onclick="doGTranslate('en|bs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bosanski" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/bs.png" height="48" width="48" alt="bs" /> Bosanski</a><a href="https://bg.linuxcapable.com" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Български" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/bg.png" height="48" width="48" alt="bg" /> Български</a><a href="https://ca.linuxcapable.com" onclick="doGTranslate('en|ca');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Català" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/ca.png" height="48" width="48" alt="ca" /> Català</a><a href="https://ceb.linuxcapable.com" onclick="doGTranslate('en|ceb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cebuano" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/ceb.png" height="48" width="48" alt="ceb" /> Cebuano</a><a href="https://ny.linuxcapable.com" onclick="doGTranslate('en|ny');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chichewa" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/ny.png" height="48" width="48" alt="ny" /> Chichewa</a><a href="https://zh-CN.linuxcapable.com" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="简体中文" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/zh-CN.png" height="48" width="48" alt="zh-CN" /> 简体中文</a><a href="https://zh-TW.linuxcapable.com" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="繁體中文" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/zh-TW.png" height="48" width="48" alt="zh-TW" /> 繁體中文</a><a href="https://co.linuxcapable.com" onclick="doGTranslate('en|co');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Corsu" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/co.png" height="48" width="48" alt="co" /> Corsu</a><a href="https://hr.linuxcapable.com" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hrvatski" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/hr.png" height="48" width="48" alt="hr" /> Hrvatski</a><a href="https://cs.linuxcapable.com" onclick="doGTranslate('en|cs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Čeština‎" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/cs.png" height="48" width="48" alt="cs" /> Čeština‎</a><a href="https://da.linuxcapable.com" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dansk" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/da.png" height="48" width="48" alt="da" /> Dansk</a><a href="https://nl.linuxcapable.com" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nederlands" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/nl.png" height="48" width="48" alt="nl" /> Nederlands</a><a href="https://www.linuxcapable.com" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/en-us.png" height="48" width="48" alt="en" /> English</a><a href="https://eo.linuxcapable.com" onclick="doGTranslate('en|eo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Esperanto" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/eo.png" height="48" width="48" alt="eo" /> Esperanto</a><a href="https://et.linuxcapable.com" onclick="doGTranslate('en|et');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Eesti" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/et.png" height="48" width="48" alt="et" /> Eesti</a><a href="https://tl.linuxcapable.com" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/tl.png" height="48" width="48" alt="tl" /> Filipino</a><a href="https://fi.linuxcapable.com" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Suomi" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/fi.png" height="48" width="48" alt="fi" /> Suomi</a><a href="https://fr.linuxcapable.com" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Français" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/fr.png" height="48" width="48" alt="fr" /> Français</a><a href="https://fy.linuxcapable.com" onclick="doGTranslate('en|fy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Frysk" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/fy.png" height="48" width="48" alt="fy" /> Frysk</a><a href="https://gl.linuxcapable.com" onclick="doGTranslate('en|gl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Galego" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/gl.png" height="48" width="48" alt="gl" /> Galego</a><a href="https://ka.linuxcapable.com" onclick="doGTranslate('en|ka');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ქართული" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/ka.png" height="48" width="48" alt="ka" /> ქართული</a><a href="https://de.linuxcapable.com" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Deutsch" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/de.png" height="48" width="48" alt="de" /> Deutsch</a><a href="https://el.linuxcapable.com" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ελληνικά" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/el.png" height="48" width="48" alt="el" /> Ελληνικά</a><a href="https://gu.linuxcapable.com" onclick="doGTranslate('en|gu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ગુજરાતી" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/gu.png" height="48" width="48" alt="gu" /> ગુજરાતી</a><a href="https://ht.linuxcapable.com" onclick="doGTranslate('en|ht');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kreyol ayisyen" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/ht.png" height="48" width="48" alt="ht" /> Kreyol ayisyen</a><a href="https://ha.linuxcapable.com" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Harshen Hausa" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/ha.png" height="48" width="48" alt="ha" /> Harshen Hausa</a><a href="https://haw.linuxcapable.com" onclick="doGTranslate('en|haw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ōlelo Hawaiʻi" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/haw.png" height="48" width="48" alt="haw" /> Ōlelo Hawaiʻi</a><a href="https://iw.linuxcapable.com" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="עִבְרִית" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/iw.png" height="48" width="48" alt="iw" /> עִבְרִית</a><a href="https://hi.linuxcapable.com" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="हिन्दी" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/hi.png" height="48" width="48" alt="hi" /> हिन्दी</a><a href="https://hmn.linuxcapable.com" onclick="doGTranslate('en|hmn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hmong" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/hmn.png" height="48" width="48" alt="hmn" /> Hmong</a><a href="https://hu.linuxcapable.com" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Magyar" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/hu.png" height="48" width="48" alt="hu" /> Magyar</a><a href="https://is.linuxcapable.com" onclick="doGTranslate('en|is');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Íslenska" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/is.png" height="48" width="48" alt="is" /> Íslenska</a><a href="https://ig.linuxcapable.com" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/ig.png" height="48" width="48" alt="ig" /> Igbo</a><a href="https://id.linuxcapable.com" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bahasa Indonesia" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/id.png" height="48" width="48" alt="id" /> Bahasa Indonesia</a><a href="https://ga.linuxcapable.com" onclick="doGTranslate('en|ga');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gaeilge" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/ga.png" height="48" width="48" alt="ga" /> Gaeilge</a><a href="https://it.linuxcapable.com" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italiano" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/it.png" height="48" width="48" alt="it" /> Italiano</a><a href="https://ja.linuxcapable.com" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="日本語" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/ja.png" height="48" width="48" alt="ja" /> 日本語</a><a href="https://jw.linuxcapable.com" onclick="doGTranslate('en|jw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basa Jawa" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/jw.png" height="48" width="48" alt="jw" /> Basa Jawa</a><a href="https://kn.linuxcapable.com" onclick="doGTranslate('en|kn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ಕನ್ನಡ" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/kn.png" height="48" width="48" alt="kn" /> ಕನ್ನಡ</a><a href="https://kk.linuxcapable.com" onclick="doGTranslate('en|kk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Қазақ тілі" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/kk.png" height="48" width="48" alt="kk" /> Қазақ тілі</a><a href="https://km.linuxcapable.com" onclick="doGTranslate('en|km');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ភាសាខ្មែរ" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/km.png" height="48" width="48" alt="km" /> ភាសាខ្មែរ</a><a href="https://ko.linuxcapable.com" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="한국어" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/ko.png" height="48" width="48" alt="ko" /> 한국어</a><a href="https://ku.linuxcapable.com" onclick="doGTranslate('en|ku');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="كوردی‎" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/ku.png" height="48" width="48" alt="ku" /> كوردی‎</a><a href="https://ky.linuxcapable.com" onclick="doGTranslate('en|ky');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Кыргызча" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/ky.png" height="48" width="48" alt="ky" /> Кыргызча</a><a href="https://lo.linuxcapable.com" onclick="doGTranslate('en|lo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ພາສາລາວ" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/lo.png" height="48" width="48" alt="lo" /> ພາສາລາວ</a><a href="https://la.linuxcapable.com" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/la.png" height="48" width="48" alt="la" /> Latin</a><a href="https://lv.linuxcapable.com" onclick="doGTranslate('en|lv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latviešu valoda" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/lv.png" height="48" width="48" alt="lv" /> Latviešu valoda</a><a href="https://lt.linuxcapable.com" onclick="doGTranslate('en|lt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lietuvių kalba" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/lt.png" height="48" width="48" alt="lt" /> Lietuvių kalba</a><a href="https://lb.linuxcapable.com" onclick="doGTranslate('en|lb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lëtzebuergesch" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/lb.png" height="48" width="48" alt="lb" /> Lëtzebuergesch</a><a href="https://mk.linuxcapable.com" onclick="doGTranslate('en|mk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Македонски јазик" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/mk.png" height="48" width="48" alt="mk" /> Македонски јазик</a><a href="https://mg.linuxcapable.com" onclick="doGTranslate('en|mg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malagasy" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/mg.png" height="48" width="48" alt="mg" /> Malagasy</a><a href="https://ms.linuxcapable.com" onclick="doGTranslate('en|ms');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bahasa Melayu" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/ms.png" height="48" width="48" alt="ms" /> Bahasa Melayu</a><a href="https://ml.linuxcapable.com" onclick="doGTranslate('en|ml');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="മലയാളം" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/ml.png" height="48" width="48" alt="ml" /> മലയാളം</a><a href="https://mt.linuxcapable.com" onclick="doGTranslate('en|mt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maltese" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/mt.png" height="48" width="48" alt="mt" /> Maltese</a><a href="https://mi.linuxcapable.com" onclick="doGTranslate('en|mi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Te Reo Māori" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/mi.png" height="48" width="48" alt="mi" /> Te Reo Māori</a><a href="https://mr.linuxcapable.com" onclick="doGTranslate('en|mr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="मराठी" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/mr.png" height="48" width="48" alt="mr" /> मराठी</a><a href="https://mn.linuxcapable.com" onclick="doGTranslate('en|mn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Монгол" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/mn.png" height="48" width="48" alt="mn" /> Монгол</a><a href="https://my.linuxcapable.com" onclick="doGTranslate('en|my');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ဗမာစာ" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/my.png" height="48" width="48" alt="my" /> ဗမာစာ</a><a href="https://ne.linuxcapable.com" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="नेपाली" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/ne.png" height="48" width="48" alt="ne" /> नेपाली</a><a href="https://no.linuxcapable.com" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norsk bokmål" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/no.png" height="48" width="48" alt="no" /> Norsk bokmål</a><a href="https://ps.linuxcapable.com" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="پښتو" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/ps.png" height="48" width="48" alt="ps" /> پښتو</a><a href="https://fa.linuxcapable.com" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="فارسی" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/fa.png" height="48" width="48" alt="fa" /> فارسی</a><a href="https://pl.linuxcapable.com" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polski" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/pl.png" height="48" width="48" alt="pl" /> Polski</a><a href="https://pt.linuxcapable.com" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Português" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/pt-br.png" height="48" width="48" alt="pt" /> Português</a><a href="https://pa.linuxcapable.com" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ਪੰਜਾਬੀ" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/pa.png" height="48" width="48" alt="pa" /> ਪੰਜਾਬੀ</a><a href="https://ro.linuxcapable.com" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Română" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/ro.png" height="48" width="48" alt="ro" /> Română</a><a href="https://ru.linuxcapable.com" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Русский" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/ru.png" height="48" width="48" alt="ru" /> Русский</a><a href="https://sm.linuxcapable.com" onclick="doGTranslate('en|sm');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Samoan" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/sm.png" height="48" width="48" alt="sm" /> Samoan</a><a href="https://gd.linuxcapable.com" onclick="doGTranslate('en|gd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gàidhlig" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/gd.png" height="48" width="48" alt="gd" /> Gàidhlig</a><a href="https://sr.linuxcapable.com" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Српски језик" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/sr.png" height="48" width="48" alt="sr" /> Српски језик</a><a href="https://st.linuxcapable.com" onclick="doGTranslate('en|st');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sesotho" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/st.png" height="48" width="48" alt="st" /> Sesotho</a><a href="https://sn.linuxcapable.com" onclick="doGTranslate('en|sn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shona" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/sn.png" height="48" width="48" alt="sn" /> Shona</a><a href="https://sd.linuxcapable.com" onclick="doGTranslate('en|sd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="سنڌي" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/sd.png" height="48" width="48" alt="sd" /> سنڌي</a><a href="https://si.linuxcapable.com" onclick="doGTranslate('en|si');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="සිංහල" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/si.png" height="48" width="48" alt="si" /> සිංහල</a><a href="https://sk.linuxcapable.com" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenčina" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/sk.png" height="48" width="48" alt="sk" /> Slovenčina</a><a href="https://sl.linuxcapable.com" onclick="doGTranslate('en|sl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenščina" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/sl.png" height="48" width="48" alt="sl" /> Slovenščina</a><a href="https://so.linuxcapable.com" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afsoomaali" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/so.png" height="48" width="48" alt="so" /> Afsoomaali</a><a href="https://es.linuxcapable.com" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Español" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/es.png" height="48" width="48" alt="es" /> Español</a><a href="https://su.linuxcapable.com" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basa Sunda" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/su.png" height="48" width="48" alt="su" /> Basa Sunda</a><a href="https://sw.linuxcapable.com" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kiswahili" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/sw.png" height="48" width="48" alt="sw" /> Kiswahili</a><a href="https://sv.linuxcapable.com" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Svenska" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/sv.png" height="48" width="48" alt="sv" /> Svenska</a><a href="https://tg.linuxcapable.com" onclick="doGTranslate('en|tg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Тоҷикӣ" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/tg.png" height="48" width="48" alt="tg" /> Тоҷикӣ</a><a href="https://ta.linuxcapable.com" onclick="doGTranslate('en|ta');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="தமிழ்" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/ta.png" height="48" width="48" alt="ta" /> தமிழ்</a><a href="https://te.linuxcapable.com" onclick="doGTranslate('en|te');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="తెలుగు" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/te.png" height="48" width="48" alt="te" /> తెలుగు</a><a href="https://th.linuxcapable.com" onclick="doGTranslate('en|th');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ไทย" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/th.png" height="48" width="48" alt="th" /> ไทย</a><a href="https://tr.linuxcapable.com" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Türkçe" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/tr.png" height="48" width="48" alt="tr" /> Türkçe</a><a href="https://uk.linuxcapable.com" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Українська" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/uk.png" height="48" width="48" alt="uk" /> Українська</a><a href="https://ur.linuxcapable.com" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="اردو" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/ur.png" height="48" width="48" alt="ur" /> اردو</a><a href="https://uz.linuxcapable.com" onclick="doGTranslate('en|uz');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="O‘zbekcha" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/uz.png" height="48" width="48" alt="uz" /> O‘zbekcha</a><a href="https://vi.linuxcapable.com" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tiếng Việt" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/vi.png" height="48" width="48" alt="vi" /> Tiếng Việt</a><a href="https://cy.linuxcapable.com" onclick="doGTranslate('en|cy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cymraeg" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/cy.png" height="48" width="48" alt="cy" /> Cymraeg</a><a href="https://xh.linuxcapable.com" onclick="doGTranslate('en|xh');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="isiXhosa" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/xh.png" height="48" width="48" alt="xh" /> isiXhosa</a><a href="https://yi.linuxcapable.com" onclick="doGTranslate('en|yi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="יידיש" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/yi.png" height="48" width="48" alt="yi" /> יידיש</a><a href="https://yo.linuxcapable.com" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yorùbá" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/yo.png" height="48" width="48" alt="yo" /> Yorùbá</a><a href="https://zu.linuxcapable.com" onclick="doGTranslate('en|zu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Zulu" class="nturl"><img data-gt-lazy-src="//www.linuxcapable.com/wp-content/plugins/gtranslate/flags/48/zu.png" height="48" width="48" alt="zu" /> Zulu</a></div>
</div>
<script>
(function gt_jquery_ready() {
    if(!window.jQuery||!jQuery.fn.click) return setTimeout(gt_jquery_ready, 20);
    jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
    jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta/10);return false;});
    jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
})();
</script>


<script>
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof ga=='function'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var plang=location.hostname.split('.')[0];if(plang.length !=2 && plang.toLowerCase() != 'zh-cn' && plang.toLowerCase() != 'zh-tw' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';location.href=location.protocol+'//'+(lang == 'en' ? '' : lang+'.')+location.hostname.replace('www.', '').replace(RegExp('^' + plang + '[.]'), '')+gt_request_uri;}
</script>
<script>jQuery(document).ready(function() {var lang_html = jQuery(".switcher div.option a[onclick*='|"+jQuery('html').attr('lang')+"']").html();if(typeof lang_html != "undefined")jQuery('.switcher div.selected a').html(lang_html.replace("data-gt-lazy-", ""))});</script></aside><aside id="block-12" class="widget inner-padding widget_block widget_text">
<p class="" style="font-size:11px">Website designed and written in English as the primary language. Alternative languages may vary in accuracy. Please use the contact forms at the bottom of the website for any major variances.</p>
</aside><aside id="ai_widget-44" class="widget inner-padding ai_widget"><div class='code-block code-block-1 code-block-sticky-ad' style='margin: 0px auto; text-align: center; display: block; clear: both; min-height: 600px;'>
<div class="code-block-label">Advertisement</div>
<div id="sticky-right-main"></div>

<script>
window['nitroAds'].createAd('sticky-right-main', {
  "refreshLimit": 10,
  "refreshTime": 60,
  "renderVisibleOnly": true,
  "refreshVisibleOnly": true,
  "sizes": [
    [
      "300",
      "250"
    ],
    [
      "160",
      "600"
    ],
    [
      "300",
      "600"
    ],
    [
      "336",
      "280"
    ]
  ],
  "report": {
    "enabled": true,
    "wording": "Report Ad",
    "position": "bottom-right"
  },
  "mediaQuery": "(min-width: 1025px)"
});
</script><br></div>
</aside>	</div>
</div>

	</div>
</div>


<div class="site-footer grid-container footer-bar-active footer-bar-align-center">
			<footer class="site-info" aria-label="Site"  itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container">
						<div class="footer-bar">
			<aside id="nav_menu-1" class="widget inner-padding widget_nav_menu"><div class="menu-footer-bar-marketer-container"><ul id="menu-footer-bar-marketer" class="menu"><li id="menu-item-17884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17884"><a href="https://www.linuxcapable.com/contact-us/">Contact Us</a></li>
<li id="menu-item-21407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21407"><a href="https://www.linuxcapable.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-21398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21398"><a href="https://www.linuxcapable.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-16597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-16597"><a href="https://www.linuxcapable.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16599"><a href="https://www.linuxcapable.com/terms-and-conditions/">Terms Of Use</a></li>
</ul></div></aside>		</div>
						<div class="copyright-bar">
					<span data-ccpa-link="1"></span>
<br>
&copy; 2021 - 2022 LinuxCapable all rights reserved.<br>
All logos, trademarks and registered trademarks are the property of their respective owners.<br>
This website is for educational purposes only. No warranty or compensation is given for any loss of data or hardware.				</div>
			</div>
		</footer>
		</div>

<a title="Scroll back to top" aria-label="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
					<span class="gp-icon icon-arrow-up"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M305.863 314.916c0 2.266-1.133 4.815-2.832 6.514l-14.157 14.163c-1.699 1.7-3.964 2.832-6.513 2.832-2.265 0-4.813-1.133-6.512-2.832L164.572 224.276 53.295 335.593c-1.699 1.7-4.247 2.832-6.512 2.832-2.265 0-4.814-1.133-6.513-2.832L26.113 321.43c-1.699-1.7-2.831-4.248-2.831-6.514s1.132-4.816 2.831-6.515L158.06 176.408c1.699-1.7 4.247-2.833 6.512-2.833 2.265 0 4.814 1.133 6.513 2.833L303.03 308.4c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span>
				</a><div class='code-block code-block-5 code-block-post' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="video-ads"></div>

<script>
window['nitroAds'].createAd('video-ads', {
  "format": "video-nc",
  "report": {
    "enabled": true,
    "wording": "Report Ad",
    "position": "top-center"
  },
  "mediaQuery": "(min-width: 1025px)",
  "video": {
    "float": "always",
    "mobile": "compact",
    "interval": 10
  }
});
</script>
</div>
<div class='code-block code-block-7 code-block-footer--sticky' style='margin: 0px auto; text-align: center; display: block; clear: both;'>
<script>
window['nitroAds'].createAd('desktop-anchor', {
  "refreshLimit": 10,
  "refreshTime": 60,
  "format": "anchor",
  "anchor": "bottom",
  "anchorPersistClose": false,
  "report": {
    "enabled": true,
    "wording": "Report Ad",
    "position": "top-right"
  },
  "mediaQuery": "(min-width: 1025px)"
});
</script></div>
<script>
window['nitroAds'].createAd('mobile-anchor', {
  "refreshLimit": 10,
  "refreshTime": 60,
  "format": "anchor",
  "anchor": "bottom",
  "anchorPersistClose": false,
  "report": {
    "enabled": true,
    "wording": "Report Ad",
    "position": "bottom-right"
  },
  "mediaQuery": "(min-width: 768px) and (max-width: 1024px), (min-width: 320px) and (max-width: 767px)"
});
</script><div class='code-block code-block-10 code-block-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script>
window['nitroAds'].createAd('interstitial', {
  "format": "interstitial"
});
</script></div>
<script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<script id='mkaz-code-syntax-prism-js-js-extra'>
var prism_settings = {"pluginUrl":"https:\/\/www.linuxcapable.com\/wp-content\/plugins\/code-syntax-block\/"};
</script>
<script src='https://www.linuxcapable.com/wp-content/plugins/code-syntax-block/assets/prism/prism.js?ver=1656119066' id='mkaz-code-syntax-prism-js-js'></script>
<!--[if lte IE 11]>
<script src='https://www.linuxcapable.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.1.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://www.linuxcapable.com/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.1.3' id='generate-menu-js'></script>
<script id='generate-back-to-top-js-extra'>
var generatepressBackToTop = {"smooth":"1"};
</script>
<script src='https://www.linuxcapable.com/wp-content/themes/generatepress/assets/js/back-to-top.min.js?ver=3.1.3' id='generate-back-to-top-js'></script>
<script src='https://www.linuxcapable.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1664236618' id='zoom-social-icons-widget-frontend-js'></script>
<script id='q2w3_fixed_widget-js-extra'>
var q2w3_sidebar_options = [{"sidebar":"sidebar-1","use_sticky_position":false,"margin_top":0,"margin_bottom":0,"stop_elements_selectors":"","screen_max_width":980,"screen_max_height":0,"widgets":["#ai_widget-44"]}];
</script>
<script src='https://www.linuxcapable.com/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js?ver=6.1.0' id='q2w3_fixed_widget-js'></script>
<script data-cfasync="false" data-no-optimize="1" src='https://www.linuxcapable.com/wp-content/plugins/perfmatters/vendor/instant-page/instantpage.js?ver=1.9.9' id='perfmatters-instant-page-js'></script>
<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-CAydsec05tJjr",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-CAydsec05tJjr.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><script>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</script>

<script type="text/javascript" id="perfmatters-delayed-styles-js">!function(){const e=["keydown","mousemove","wheel","touchmove","touchstart","touchend"];function t(){document.querySelectorAll("link[data-pmdelayedstyle]").forEach(function(e){e.setAttribute("href",e.getAttribute("data-pmdelayedstyle"))}),e.forEach(function(e){window.removeEventListener(e,t,{passive:!0})})}e.forEach(function(e){window.addEventListener(e,t,{passive:!0})})}();</script></body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
